ESXI GPU 直通支持表
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

 
$
%
123
 
 
 
 
 
 
 
 
 
ABCDEFGHI
1
http://is.gd/esxgpuOthers can see your changes, be respectful!Please keep sorted by Motherboard column!
2
Forum usernameWorks?OS(es)GPUMotherboardBIOS versionChipsetCPUComments
3
jhonnypolak Intel i7 2600
4
aaronvm AsRock 990FX Extreme4
5
yesWindows 7 x641Asrock B75 Pro3-Mi7 3770
6
cody.crank yesASRock h67m-gei7-3770
7
joiegils ASRock H77 Pro4-Mintel i7 950
8
eddie4 AsRock H77m-itxIntel Core I5-650
9
sevet yesASRock X58 Extreme
10
agent orange ASRock X58 ExtremeIntel Core 2 Duo E8409
11
speeedy ASRock X79 Extreme11
12
GBowman ASRock X79 Extreme11
13
wowoteur Asus KCMA-D8 I5-2500
14
streetsofopo ASUS M5A97
15
danoply ASUS M5A97
16
astro99 Asus P6X58D-Ei5 2500
17
AlexAmec yesAsus P8B 4E/L Core I7 3930K
18
jhonnypolak yesAsus P8B WS X58Intel Xeon E5520
19
MrPippy yesASUS P8B-E/4L Xeon E3-1230
20
twood201110141 yesWin32&64Asus P8C WS3.141592654
21
GBowman asus p8h77-iQ45
22
jsnow201110141 ASUS P8Z77-M PROIntel Cougar Point C206Intel i7 2600
23
hni Asus P9X79 ProIntel C204 Xeon E3-1230
24
exion84 Asus P9X79 WSIntel C204Intel i5 2500T
25
taylorjonl yesWindows 7 ASUS Rampage III ExtremeIntel 5520 / ICH10R
26
NTShad0w yesASUS Rampage III Gene dual 5520 (Tylersburg) 2x L5520
27
twisterStorm yesAsus Rampage IV Extreme. AMD 990FXAMD FX 8150
28
wavejumper00yesW7 64 proAsus SABERTOOTH X58 1102
disable C1E
AMD 970AMD Phenom II x4 810ESXi, 5.0.0, 821926 Free license
32GB RAM installed
8GB passed to Win7 VM with pciHole.start="1200", pciHole.end="1700"
onboard USB 3.0 passed through for KB/mouse in Win7
AMD 12-6 Catalyst drivers

a separate VM for opensolaris has two supermicro AOC-SAT2-MV8 passed through in PCI slots (yeah, I know it is poor performance since PCI-X cards in PCI slots, but it works). Also both PCI slots are tied to single VM for passthrough (since behind a bridge?).
need this in .vmx file:
pciPassthru0.virtualDev="pci"
pciPassthru0.msiEnabled="FALSE"
pciPassthru1.virtualDev="pci"
pciPassthru1.msiEnabled="FALSE"
Also need this in /etc/vmware/passthru.map:
#Supermicro AOC-SAT2-MV8 (Marvell chipset)
11ab 6081 d3d0 false
29
*Forum usernameXFX Radeon HD 6870 1GB ASUS Z77 SabretoothIntel i7 960 @ 3.20GHz
30
derickso yesWindows 7 x64XFX Radeon 7750 1GBASUS Z8NA-D6Intel C204 Intel Xeon E3-1230Also passing USB to W7, and an M1015 HBA to Solaris 11 VM
31
rameshpinyesWin XP 32-bit; Win 7 Pro x64XFX Radeon 6450 2GB PCIeBOXDQ67SWB3 2 x Intel® Xeon® E5620 (2.40GHz/4-core/12MB/80W, DDR3-1066, HT, Turbo 1/1/2/2)ESXi 5.0.0. No patches. Server chassis. Card installed to a x8 PCIe primary riser slot. Installed OS on guest, rebooted after adding GPU as passthrough. Installed CCC and drivers. No other changes were made.For Win7, I had to enable 3D support in VM settings in vSphere Client
32
rameshpinyesWin 7 Pro x64XFX Radeon 6450 2GB PCIeDell Optiplex 780 2 x Intel® Xeon® E5620ESXi 5.1.0
33
mindless728yesWindows 7/8/8.1 Pro x64

Windows 10 Technical Preview
Visiontek 7970 reference cardDell PowerEdge T110 F8990FXAMD FX 8120ESXi 5.0/5.1, cannot install AMD vision center. Using second PCIe x16 slot.

ESXi 6, can install AMD vision center
34
mbreevoortyesWin 7 32-bit / Win 8 x64SAPPHIRE HD 6450 1GB DDR3Dell R710 9(Gen1) Default1.7Intel B75Intel i5 3750
35
Flappje yesWindows 7 x64Saphire Radeon HD6450 1GBDell T110 (Xeon L3426tested on ESXi 5.0
36
BompingyesWin7 x64, Ubuntu 12.04 x64, Debian Sid x64, Openelec x86Radeon 6870 / Radeon 6450 / Radeon 2400DQ67OW 1001X79Intel i7 3930K C2ESXi 5.0 u1: All 3 GPU's passed trough to 3 different VM's. Other devices passed trough: Both onboard Asmedia USB3 controllers,1 onboard Intel USB2 controller, Onboard Intel Audio, TBS6984 DVB-S2 tuner. XvBA works ( Openelec compiled from source to get vmxnet3 driver and Open-vm-tools )
37
roancea yesWin 7 x64Radeon 6850 / Radeon 6950 / Radeon 6450DQ67SW Intel X79i7 3820ESXi 5.0 - Pass through of 2 simultaneous gpu vm's along with onboard USB 2.0, add-on USB 2.0, and a M1015 HBA to a linux vm. Audio passthrough via HDMI/DP works as well, DXVA playback works fine.
38
DMG210 yesRadeon 6450DQ67SWB3 Xeon 3440 Also passing blackgold quad tuner
39
larrebarreYesWindows 7 x64.Gigabye GA-990FXA-UD3AMD 990FXAMD FX-8320 BE 8-CORE 3.5GHZ 16MBESXi, 5.5 16GB RAM installed 4x4GB Installed 5.5 with custom drivers as my internal network didnt work by default, reserved 8GB RAM, did the pcihole thing, passthroughed the card without problems, neither to USB3.0 controller, installed VMtools, added the card, installed ATI drivers with CCC and it worked like a charm! the sound works awesum and aswell the DXVA support. i'm able to play games and all on the virtual machine, with some perfomance loss, not that much tho.
40
wavejumper00.yes for GPU
no for on-board USB
W7 64 proP8H77-I
or
XFX Radeon HD 5450 512MB DDR3
or
Sapphire HD5450 1GB DDR3
Gigabyte GA-7TESH1-RH1.7AMD 890FXAMD Athlon II X4 620ESXi, 5.0.0, 821926 Free license
16GB RAM installed
Could get either GPU passed to Win7 properly with 2GB allocated to VM (didn't try more with pciHole* yet).

But could not get onboard USB 3.0 for KB/mouse working when marked for passthrough (Device could not start code 10 in device manager).

Need to try pcie USB card along with newer ESXi versions and update entry after trying it out.

Update: ESXi 5.1 with Sapphire HD5450 works well with AMD 13-1 drivers in Win7 Pro VM. Added Sabrent USB3.0 2-port PCIe card and passed through for keyboard/mouse since on-board USB3.0 will not pass through correctly.

Also using two IBM M1015 PCIe cards passed through to OpenIndiana VM for ZFS storage.

Also Adaptec SCSI PCI card passed through to Ubuntu VM.
41
ciulynoWin2k3, Win2k8, Win8MSI R6450 1GB also some older onesGigabyte GA-970A-D3Intel i7-2600 @ 3.4Ghzat that time I did not know about the msiEnable thing
42
ciulyyesWinXPx86250GIGABYTE GA-990FXA-D3Intel i7-2600 @ 3.4Ghzplaced the GPU in the middle big slot, had to set pci-hole and end according to other comments on thread and also had to set msiEnabled = false for it
43
csyckadYESWindows 7 x64HIS Radeon 6450 PCIEGigabyte GA-990FXA-UD3BIOS 1.86H77Xeon E3-1230 v2Disable Onboard Audio, install the latest AMD drive without CCC,
ESX 5.1 update 1, the sound is terrible, not able pass the usb mouse into guest
ESX 5.0 update 1, everything run smooth
44
vanq69erYesWindows 7 x64HD7770Gigabyte GA-X58A-UD3R 2.01.3xh77Xeon E5-1230Failed to boot once after install CCC but it works fine!
45
prostarYesWindows 7 x64HD 6450Gigabyte GA-X79-UD4UnknownIntel 3420Xeon X3440 ESXi 5.1 - Passthrough for both Dell 6/iR RAID controller and Asus HD6450 Silent. Would want to use the graphic card icm with XBMC on Windows (Catalyst Driver 13.1) but Full HD playback (DXVA) does not seems to work (yet).
46
jhusenYesWindows 7/8/2012 x64HD 5450, FirePro V4900Gigabyte GA-Z68X-UD3H-B3 (rev. 1.0)2.20, 2.00X79Xeon E5-1620NIC drivers need to be injected into the install iso. Seems to work with any order of windows updates, vmtools, CCC install. I think I needed to switch back on virtualization options when BIOS was upgraded.
47
FuNK3Y HD 5450 (VMDP) Gigabyte Q57m
48
x1nickYesWindows 7 x64HD 4350 / HD5450 / HD5770 / HD6450Gigabyte Q57m S2H990FXAMD FX 8150All work very well, no DXVA playback though
49
GavinRammYesWindows 7 x64HD 3600 seriesHP DC79001708Z77i7 3770Video Card installed in Slot 3 - BIOS Settings - Primary Video to : PCIe - Disabled IGPU - Disabled onboard Audio - Enabled VT-D *CPU - Virtualisation* .. Have not tested video play back etc yet just got it going..
50
ohmibuffetYesWindows 7 x64HD 3450HP DL160 G6, HP Z800Intel 5500/ICH10RXeon E5606
51
courtcyesWindows 8 x64Gigabyte ATI HD 7970 3GBHP Proliant DL380 Gen 7Intel C602Xeon E5-2620ESXi 5.1, 8GB RAM works with pciHole.start=1200, pciHole.end=4200. Disable card in safe-mode, reboot.
52
ArCaDeyesWindows 7 x64Gigabyte R9 280X OC
ASUS R9 390X Strix
HP Proliant DL380 Gen 7x79i7 4930kRunning ESX 5.5. Works fine, even when running latest beta drivers. VM is running 8GB RAM. Didnt have to do the PCIHole stuff. Tried a Sapphire R9 Fury & it works fine until I reboot the VM then the VM continually BSOD's until I reboot the entire ESX box.
53
xcesmessNoWindows 7 x64Nvidia GeForce GT 610 1GBHP z210 WorkstationJ51Xeon E31240ESXi 6.0.0 (4600944) Card is recognized by Windows and the driver but always fails to start "due to a problem".
54
xcesmessNoWindows 7 x64ATI Radeon HD 4350 512MBHP z210 WorkstationJ51Xeon E31240ESXi 6.0.0 (4600944) Pass through causes BSOD regardless. Passing through video only still causes BSOD.
55
KameratyesWindows 7 x64ATi Sapphire HD 4850 X2/ATi X800XTIntel DP67BG P2.90X58Intel i7 920ESXi 4.1. Can passthroug each GPU to different guests. Crossfire also worked when passing both GPU's to the same guest.
56
otwinstonWindows 7 32bitATI Radeon HD6450Intel DQ45CB 3108C216Intel E3-1245v2Set primary GPU in Bios to PCIe, enable VT-d
57
KameratyesUbuntu 13.10 with open source driversATI Radeon HD 2400 XT
AMD Radeon HD 6450
AMD Radeon HD 7970
Intel DQ57TM P2.90X58Intel Xeon E5606 @3,2GHzESXi 5.0 (also tested the HD 7970 on ESXi 5.5)
24GB physical RAM, 4GB allocated to VM using pciHole settings.
Ubuntu 13.10 running with modified 3.13-rc5 kernel and open source drivers with Oibaf PPA.
58
BAM279 yesWindows 7 x64 ATI Radeon HD 2400 Pro PCIe Intel DQ67OW 2x AMD Opteron 4180
59
GBowman yesWindows 7 32&64 XP32ATI Radeon 5450, Radeon 5770+6770Intel DQ67SWAllQ57/ ICH10RI7 87033333333333333333333
60
GBowman YesWindows 7 32&64 XP32ATI Radeon 5450, Radeon 5770+6770Intel DQ77MKLatestQ45 / ICH10RQ6700 and E840033333333333333333333000
61
sullrichYesOSX 10.8.2ATI Radeon 5000 PCIeintel dx58so2 EFI (latest)IntelXeon E5645ESXi 5.0.
62
NetMika yesWindows 7 x64ATI RADEON 4550 PCIe Intel DZ77BH-55K
63
rbblue234 yesATI 6950Intel Q45 (in HP DC7900)intel x58i7-950
64
SplinterproofNoWin7/Win8ati 5450xcMac pro 5,1Q67Intel i5 2400 BSOD in Windows every time the card tried to Init. Latest Bios version 66, passthrough of onboard, sound, usb ports works. Crackling sound quality
65
swizzle03049 NoWin7/Win8aTi 5450MotherboardQ67Intel i5 2400 BSOD in Windows every time the card tried to Init
66
KRA77 yesW7 & Ubuntu 11.10/12.04ATi 4650/6450Motherboard2011Xeon 1230 (SB) ESXi 5.0 Passthrough worked on first try of W8 CP, but Catalyst will not launch. W7 only tested on 6450 card.
67
Nathanw201110… yesATI 4550 MSI Big Bang XPOWER
68
ryan268YesWindows 7 x64MSI Z77A-G45 Unknown2x E5530ESXi 5.0 - Catalyst Drivers.
69
KameratyesW7 & Ubuntu 12.04ATi 2400XT/2400Pro/2600XT/5770MSI Z77A-GD65FH1 VT-dIntel X58Intel Xeon E5606ESXi 5.0. XvBA works on XBMC XvBA edition running on Ubuntu.
70
SplinterproofYesWindows 8 ProAsus Radeon EAH6950 DCUIIq77890FXAMD Phenom II x4 955BEESXi 5.0 update 2,Also passing USB 2.0 card with a Asus Xonar U3 soundcard. Latest AMD/ATI drivers
71
chanthingyesCentOS 6.3ASUS HD6450sabertooth x58Z77i7-3770Had to turn off KMS with fglrx.modeset=0.
72
swizzle03049 yesMac OS 10.8, Win7 and Win8ASUS HD6450SH67H3 Intel X58Intel Core i7 920ESXi 5.0 and 5.1 work. To get it working in OSX I had to install some custom kexts.
73
wavejumper00yesW7 64 proASUS HD 6450 Silent 1GB DDR3SH67H3 (Intel H67 chipset) 1605
also used 1102 previously
disable C1E
AMD 970AMD Athlon II X4 620ESXi, 5.0.0, 821926 Free license
16GB RAM installed
6GB passed to Win7 with pciHole.start="1200", pciHole.end="2200"
onboard USB 3.0 passed through for KB/mouse in Win7
AMD 12-6 Catalyst drivers
HDMI audio works
IBM M1015 HBA can be also passed through if in blue PCIe slot with GPU card in black slot, but apparently not vice-versa
74
IronHorseYesWindows 7 x64Asus ATI Radeon HD 4650SH67H3 xPC 2.0BC204 Xeon 1230v2ESXI 5.1 patched through 20130301. Cut the card down to PCIe 4x(could have done 8x). Installed CCC and drivers. Had to set bios to prefer offboard GPU so the KVM of IPMI doesn't work
75
duong.l.tYESWindows 10AMD Firepro S9000Supermicro X10SRA-F2.0aIntel C612Xeon E5-1660v3AMD S9000 added to VM (ESX 6.5, 2 vcpu, 8gb mem), no settings at all (pcihole, msi, cpuid etc), Windows 7 booted up no issues, driver installed but for some reason display didn't come up (wasn't recognized). Installed windows 10 and added S9000 to it, display came right up (no AMD drivers), installed AMD drivers and it works fine. disabled vmware display from inside win10
76
derrickyesw7 x64asus amd 7770 1gb Supermicro X8DAH-F LatestC216Xeon E3-1245-MUST set BIOS to boot priority PCIe Slot 6 Graphics (Also external GPU is a choice but not tested) / Left IGP Auto // Odd thing, now Vmware remote client acts as 2nd Monitor and Mouse transfers through both displays. Primary is through 7770. Both 7770 & Vmware GPU is functioning. Attempting to Run CCC (complained about updates.) Win 7 X64 clean install with Tools, and manual add of GPU Drivers from AMD folder with Esxi 5.0U2 & Windows thinks display is on Vmware GPU. However, I get WEI 7.6 and it completes all test. I haven't pcihole yet with 2gb ram. Oh, HDMI sound is passing through too :)
77
OlivieryesWindows 7 x64AMD Radeon HD4650
SuperMicro X8DTH-6F P2.10[[I5-3470ESXI 5.5.32GB of ram.integrated Etron USB3 passthrough for keyboard and mouse. ESXI installed on USB key. IGP and Integrated HD audio disabled same as the others with Asrock boards. Had to install the vib to load the driver for the integrated RTL8111E nic to work under ESX. ESX is very fast with the i5 3470.
78
olegfusionyeswin 8.1, win 2012 r2, ubuntu 12.04, 14.04 (64-bit)amd radeon 6450 1GBSuperMicro X8SIA-FH77Intel Xeon E3-1245 v2ESXI 5.5 with updates until 201501xxx works fine, including usb passthough (all ports, usb 3.0 and usb 2.0 - chipset is intel). GPU passthrough is also fine, intel integrated gpu must be disabled in uefi. Having sometimes scratched sound from usb audio device (Nuforce uDac 2), but I think I solved it by settings msienabled=false for gpu and usb adapters. Audio scratches is rarely heard when watching some youtube movies, however I don't see annoying freezes of sound when I just listen music by audio player (even on 24bit/96kHz)
79
FoxdieYes and no, see notes!
Lots and lots of testing done!
Windows 7 x64Geforce 7600 GT
Radeon RX 550
SuperMicro X8SILIntel 3400 SeriesXeon X3470Data moved to another sheet, click to view
80
RMathis1984YesWindows 7 x64AMD HSI 7750SuperMicro X8SIL-F BIOS 1.60H77Intel i7 3770Set the video to PCIe. Set the shared memory to AUTO "Disable IGPU" and disable the onboard audio. And Enable VT-d "Off by default and firmware updates" Leave the catalyst control center out of the install it seems to help for some odd reason.
81
somedude1234 yesWindows 7 x64 AMD Radeon 3450, 6850Supermicro X8SIA-F Intel 3420Xeon X3440 http://communities.vmware.com/message/1780764#1780764
82
bloodyevilyesWin 7 x64/x86AMD HD7750Supermicro X8ST3 0059Q77i7 3770sDisable IGPU & Onboard Audio、Onboard HDMI audio.
In Esxi 5.0u2,Successful passthrough usb port.In AMD HD6570,Hdmi Audio doesn't Work.
ATI X700 can passthrough,but the second display can not see anything(no WDDM 1.1 driver).
Both 4X and 16x is good for working.
83
siyouyesWin 7 x64 proAMD HD6570、AMD HD5450、ATI X700Supermicro X9DAi0059Q77I5 3570TEsxi 5.1. Gpu works also on Win7 x86 Guest, Latest AMD/ATI drivers
84
smanet yesWindows 8 X86 EntAMD HD 6450Supermicro X9SAE-V2.4Intel Z77Intel Core i5-3570
85
KameratyesUbuntu 12.04AMD HD 6450SuperMicro X9SCM-F1.7Intel X58Intel Xeon E5606
86
FoxdieYes and no, see notes!
Lots and lots of testing done!
Windows 7 64 Ent
Windows XP Pro
Mac OS Snow Leopard
Mac OS Mountain Lion
Mac OS Mavericks
CentOS Linux 6.x
Fake Quadro 5000 (modded Asus GTX 470)
Asus Radeon HD 6450
Asus Radeon HD 5670
SuperMicro X9SRA3.0AIntel C602Intel Xeon E5-2620 v2Data moved to another sheet, click to view
87
OakshadeYesESXi 5.51, Win7-64 guestAMD Firepro v4900SuperMicro X9SRAIntel X5650The card went into the 8x card riser slot 1 w/out a hitch, and after boot, showed up for passthrough assignment in the Configuration > Advanced Setting area of vSphere, where it was expected. Had to modify bios settings to make the card a secondary video card, as otherwise the screen was used for system boot, then switched half way thru booting. The 6 fans in the box are now set at about 20% higher speed from previous which is very annoying. Tried to remedy the fan increase, but have accepted that it is probably by design. It seems extreme for a card of such low power draw.
88
Champagne_CharlyYesWindows 7 x64AMD 4350SX58J3 S5397_v1072 x e5472 (ES)Rolling back to ESXi 5.0 in a few for full use.
89
gceyesWindows 10 x64670GTX hard mod Grid K2TYAN S5397 Tempest I5400PWU1Lz68xi7 3770esxi 6.0, but cuda disabled? -> still need to do some further research, this is just basic, install esxi, passthrough pci device, pcihole for more than 2gb ram in vm, ok, games work, onboard audio stutters -> using usb audio device
90
adiloret yesWin 7 32-bit 5750 1GBTyan S5512WGM2NR Intel X58/ICH10R Intel i7 930ESXi 5.1 works but no USB as everyone else has noticed. Confirmed for me..
91
MattGagliardi YesWin2k3, Win2k8, Win7660Tyan S5512WGM4NR ??Don't recallUpdate to latest BIOS, search thread for 9/9/2011 for my notes/post.
92
TooMeeKWindows 7 x649TYAN S7012GM4NR F11AMD 970 / SB950AMD Phenom II X4 960T
93
BrailynNoWindows Server 2012 R2Geforce GT220Intel Xeon E5620ESXi 6.0. 8x PCi Riser Mod Successful. Drivers install fine within the OS, but properties says it has been disabled due to error. Any advice with the R710 would be appreciated.
94
jhonnypolak yesIntel Xeon E5520
95
aaronvm Intel i5-2500
96
97
98
99
100
Loading...