Factgrid Excel-Formel CheatSheet
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

 
View only
 
 
ABCDEFGHIJKLMNOPQRSTUVWXYZAAABACAD
1
Eingabe 1Eingabe 2Eingabe 3Formel AusgabeErklärung / Anwendung
2
Hallo Welt!=LINKS(A3;SUCHEN(" ";A3)-1)HalloGibt den String links des Leerzeichens zurück
3
Hallo Welt!
=RECHTS(A3;LÄNGE(A3)-SUCHEN(" ";A3))
Welt!Gibt den String rechts des Leerzeichens zurück
4
HalloWelt!=A6&B6&C6HalloWelt!Kombiniert die Werte aus A6 und B6. Entspricht der Funktion VERKETTEN
5
Welt=SVERWEIS(A7;B:C;2;FALSCH)!
Sucht den Wert der Zelle A4 in Spalte B und gibt den entsprechenden Wert aus Spalte C aus. Kann auch auf ein anderes Tabellenblatt zugreifen.
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
Loading...
 
 
 
Sheet1
Sheet2
 
 
Main menu