20171027 Vulnerable Plugins/Themes Report
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

View only
 
 
ABCDEFGHIJKLMNOPQRSTUVWXYZAAAB
1
NameVersion(s) AffectedFixed in VersionPlugin DirectoryVulnerabilityLink/Plugin StatusSuggested ActionPlugin/ThemeOther NotesSource
2
Contact Form for WordPress – Ultimate Form Builder Lite
1.3.6 and earlier1.3.7ultimate-form-builder-liteSQL Injection + Object Injectionhttps://wordpress.org/plugins/ultimate-form-builder-lite/UpdatePlugin
https://www.wordfence.com/blog/2017/10/zero-day-vulnerability-ultimate-form-builder-lite/
3
Duplicate Pagesee notesunfixedduplicate-pageMultiple Cross-Site Scriptinghttps://wordpress.org/plugins/duplicate-page/RemovePlugin
Researcher failed to disclose how many versions are affected
https://www.pluginvulnerabilities.com/2017/10/20/just-because-a-wordpress-plugin-is-popular-it-doesnt-mean-it-is-secure/
4
Duplicate Pagesee notesunfixedduplicate-pageCross-Site Request Forgeryhttps://wordpress.org/plugins/duplicate-page/RemovePlugin
Researcher failed to disclose how many versions are affected
https://www.pluginvulnerabilities.com/2017/10/20/cross-site-request-forgery-csrf-vulnerability-in-duplicate-page/
5
Duplicate Pagesee notesunfixedduplicate-pageAuthenticated Information Disclosurehttps://wordpress.org/plugins/duplicate-page/RemovePlugin
Researcher failed to disclose how many versions are affected
https://www.pluginvulnerabilities.com/2017/10/20/authenticated-information-disclosure-vulnerability-in-duplicate-page/
6
Awesome Supportsee notes4.3.2awesome-supportAuthenticated Arbitrary File Viewinghttps://wordpress.org/plugins/awesome-support/UpdatePlugin
Researcher failed to disclose how many versions are affected
https://www.pluginvulnerabilities.com/2017/10/23/authenticated-arbitrary-file-viewing-vulnerability-in-awesome-support/
7
Awesome Supportsee notes4.3.2awesome-supportAuthenticated Arbitrary File Deletionhttps://wordpress.org/plugins/awesome-support/UpdatePlugin
Researcher failed to disclose how many versions are affected
https://www.pluginvulnerabilities.com/2017/10/23/authenticated-arbitrary-file-deletion-vulnerability-in-awesome-support/
8
Easy Appointments1.11.7 and earlier1.12.0easy-appointmentsCross-Site Scriptinghttps://wordpress.org/plugins/easy-appointments/UpdatePlugin
https://wpvulndb.com/vulnerabilities/8937
9
Inline Image Upload for BBPressall versionsunfixedimage-upload-for-bbpressPotential Full Path Disclosurehttps://wordpress.org/plugins/image-upload-for-bbpress/Remove or see notesPlugin
Ensure error_reporting/display_errors is turned off/disabled
http://0day.today/exploit/28835
10
Inline Image Upload for BBPress Proall versionsunfixedimage-upload-for-bbpress-proPotential Full Path Disclosure
https://potentplugins.com/downloads/image-upload-for-bbpress-pro-wordpress-plugin/
Remove or see notesPlugin
Ensure error_reporting/display_errors is turned off/disabled
http://0day.today/exploit/28835
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
Loading...