20170113 Vulnerable Plugins/Themes Report
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

 
View only
 
 
ABCDEFGHIJKLMNOPQRSTUVWXYZAAAB
1
NameVersion(s) Affected
Fixed in Version
Plugin DirectoryVulnerabilityLink/Plugin StatusSuggested ActionPlugin/ThemeOther Notes
2
Responsive Poll1.6.4, 1.7.4unfixedresponsive-pollCross Site Scripting (XSS) and Cross Site Request Forgery (CSRF)http://codecanyon.net/item/responsive-poll/6785692Remove immediatelyPlugin
3
WP Support Plus Responsive Ticket System7.1.3 and earlierunfixedwp-support-plus-responsive-ticket-systemPrivilege EscalationPlugin removed from repositoryRemove immediatelyPlugin
This is the same plugin from last week's report that had a SQL Injection
4
Super SocializerAll versionsunfixedsuper-socializerXSSPlugin removed from repositoryRemovePlugin
5
Chained Quiz0.9.9 and earlierunfixedchained-quizAuthenticated Persistent XSSPlugin removed from repositoryRemovePlugin
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
Loading...
Main menu