Octave 4.4 Rebuild Status
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

View only
 
ABCDEFGHIJKLMNOPQRSTUVWXYZ
1
PackageRawhide2928EPEL7Final
2
COPASIsucceededMissing minizip-compat-develsucceededMissing lots of BRsswigstarted
3
GeographicLib succeededsucceededsucceeded
cmake fails to find python 3
started
4
libnumlsucceededMissing minizip-compat-develsucceededMissing libsbml-devel
5
GMTsucceededsucceededsucceededsucceededdone
6
libsbmlsucceededMissing minizip-compat-develsucceededNeed swig > 3.0.8started
7
libsedmlsucceededMissing minizip-compat-develsucceeded
Missing libnuml-devel, libsbml-devel
8
mathgl
Need to fix cmake install dir on 64 bit
Requires Python 3.7
Updated to 2.4.2
started
9
NLopt
octave packaging
Updatind to 2.5.0
10
octave-audio
fatal error: octave/config.h: No such file or directory
No update since 2009 - time to retire? Asked list
retired
11
octave-communications
fatal error: octave/config.h: No such file or directory
Dep on octave-image, octave-signal
fails
https://savannah.gnu.org/bugs/?55011
12
octave-controlsucceededsucceededsucceededsucceeededNeeded patchdone
13
octave-dicomsucceededsucceededsucceededMissing gdcm-develdone
14
octave-doctestsucceededsucceededsucceededMissing texinfo >= 6.0done
15
octave-generalsucceededsucceededsucceededsucceededUpdate to 2.1.0done
16
octave-gslsucceededsucceededsucceededsucceededdone
17
octave-imagesucceededsucceededsucceededsucceededUpdate to 2.8.0done
18
octave-intervalsucceededsucceededsucceededsucceededdone
19
octave-iosucceededsucceededsucceededsucceededdone
20
octave-jsonlabsucceededsucceededsucceededsucceededdone
21
octave-metchsucceededsucceededsucceededsucceededdone
22
octave-miscellaneoussucceededsucceededsucceededsucceededDep on generaldone
23
octave-ncarraysucceededsucceededsucceededsucceeded
Dep on statistics
done
24
octave-netcdfsucceededsucceededsucceededsucceededdone
25
octave-nnetsucceededsucceededsucceededsucceededdone
26
octave-octcdf
fatal error: octave/config.h: No such file or directory
Obsolete - retire
retired
27
octave-odepkg
multiple definition of `interp_'
Update to 0.9.1
28
octave-optimsucceededsucceededsucceededMissing tex(dsfont.sty)Dep on paralleldone
29
octave-parallelsucceededsucceededsucceededsucceededDep on structdone
30
octave-quaternionsucceededsucceededsucceededsucceededdone
31
octave-signalsucceededsucceededsucceededsucceeded
Dep on octave-control
done
32
octave-specfunsucceededsucceededsucceededsucceededdone
33
octave-statisticssucceededsucceededsucceededsucceededdone
34
octave-structsucceededsucceededsucceededsucceededdone
35
octave-symbolicsucceededsucceededsucceededDep on octave-doctestdonefails on arm
36
pfstoolssucceededsucceededsucceededsucceeded
Update to 2.1.0, Qt5
done
37
plplotsucceededsucceededDifferent lua dirNeed to fix BRs
Update to latest git
started
38
qtoctave
error: cannot convert 'bool' to 'MenuExtCallBack*' in return
succeededRetired
39
shogunFTBFS
40
swigsucceededsucceededsucceededNeed python3_pkgversion
Updated to latest git
41
vfrnavFTBFS
Upstream appears to have disappeared
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
Loading...