Формулы для контекстников
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

 
View only
 
 
ABCDEFGHIJKLMNOPQRSTUVWXYZ
1
2
ОписаниеФормула, "кавычки убрать при вставке"
3
1.
Если вы заливаете на Яндекс, вам необходимо, чтобы ключевое слово подставлялось в Объявление, при том, только первое слово должно быть написано с большой буквы.
"=ПРОПНАЧ(ПСТР(A1;1;1))&ПСТР(A1;2;250)"
4
2.Проверяем количество слов в одной ячейке
"=ЕСЛИ(ЕПУСТО(A1);0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;" ";""))+1)"
5
3.Проверить длину строки в одной ячейке"=ДЛСТР(A1)"
6
4.Каждое слово с маленькой буквы"=СТРОЧН(A1)"
7
5.Каждое слово с большой буквы"=ПРОПНАЧ(A1)"
8
6.Удалить символ(ы) справа: для одного символа:"=ПСТР(А1;1;ДЛСТР(А1)-1)"
9
7.Сцепить несколько значений ячеек в одну:"=СЦЕПИТЬ(A1; B1)"
10
8.Второй вариант "Сцепить несколько значений ячеек в одну":"=A1&B1"
11
9.Разделить один столбец на несколькоДанные - Текст по столбцам - С разделителями
12
10.Удаление лишних пробелов"=СЖПРОБЕЛЫ(A1)"
13
11.Удаление минус слов в отчете Яндекс.Директ
Выводим диалоговое окно "Найти и Заменить" с помощью Ctrl+H. Вводим в поле «Найти» « -*» поле «Заменить» оставляем пустым. Жмем «Заменить все».
14
12.Удалить повторяющие словаВкладка "Данные" > Удалить Дубликаты
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
Loading...
 
 
 
Лист1
 
 
Main menu