Формулы для контекстников
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

 
View only
 
 
ABCDEFGHIJKLM
1
Если вы хотите поделиться с коллегами полезной формулой, которая облегчает рутинную работу, присылайте на TM@sem-manager.net с темой письма "Формула для контекстника"
2
3
ОписаниеФормула, "кавычки убрать при вставке"
4
1.Если вы заливаете на Яндекс, вам необходимо, чтобы ключевое слово подставлялось в Объявление, при том, только первое слово должно быть написано с большой буквы."=ПРОПНАЧ(ПСТР(A1;1;1))&ПСТР(A1;2;250)"
5
2.Проверить длину строки в одной ячейке"=ЕСЛИ(ЕПУСТО(A1);0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;" ";""))+1)"
6
3. "=ДЛСТР(A1)"
7
4.Каждое слово с маленькой буквы"=СТРОЧН(A1)"
8
5.Каждое слово с большой буквы"=ПРОПНАЧ(A1)"
9
6.Удалить символ(ы) справа: для одного символа: "=ПСТР(А1;1;ДЛСТР(А1)-1)"
10
7.Сцепить несколько значений ячеек в одну:"=СЦЕПИТЬ(A1; B1)"
11
8.Второй вариант "Сцепить несколько значений ячеек в одну":"=A1&B1"
12
9.Разделить один столбец на несколько Данные - Текст по столбцам - С разделителями
13
10.Удаление лишних пробелов"=СЖПРОБЕЛЫ(A1)"
14
11.Удаление минус слов в отчете Яндекс.ДиректВыводим диалоговое окно "Найти и Заменить" с помощью Ctrl+H. Вводим в поле «Найти» « -*» поле «Заменить» оставляем пустым. Жмем «Заменить все».
15
12.Удалить повторяющие словаВкладка "Данные" > Удалить Дубликаты
16
13.Узнать кол-во слов в ячейке "=ЕСЛИ(ЕПУСТО(A1);0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;" ";""))+1)"
17
18
Группа в ФБ, Новости контекстной рекламы + веб-аналитика.https://www.facebook.com/ppc.webanalytics/
19
Группа в ВК, Новости контекстной рекламы + веб-аналитика.https://vk.com/ppc.webanalytics
20
Список минус слов (для разных тематик)http://bit.ly/минус-слова
21
Список стоп словhttp://bit.ly/14KtSUs
22
Полезные ссылкиhttp://on.fb.me/1MUTgLW
23
24
Loading...
 
 
 
формулы для конекстников