Поиск n-го элемента: LARGE+MATCH+INDEX
 Share
The version of the browser you are using is no longer supported. Please upgrade to a supported browser.Dismiss

View only
 
 
ABCDEF
1
537Функция LARGE
2
КнигаОтгрузкиКакая по счету?Формула
3
Excel на 100%
3107Excel на 100%
4
Word на 100%
537Текст формулы
5
PowerPoint на 100%
542=INDEX(A3:A14,MATCH(LARGE($B$3:$B$14,$D$3),$B$3:$B$14,0))
6
Так говорил Заратустра
211
=ИНДЕКС(A3:A14;ПОИСКПОЗ(НАИБОЛЬШИЙ($B$3:$B$14;$D$3);$B$3:$B$14;0))
7
Афоризмы житейской мудрости
209
8
Веселая наука
268
9
Критика чистого разума
268
10
Шок будущего
519
11
Симулякр и симуляция
435
12
Анна Каренина
541
13
Евгения Гранде
112
14
Москва-Петушки
312
Loading...