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Am I watering too much?

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Am I not watering enough?

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Dang it, I murdered another one!

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There’s got to be an easier way!

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...a smarter way to care

an experience created by: Amber Spencer + Aaron Lord

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Most people have trouble watering, diagnosing or simply keeping their plants from dying

Problem

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Objectives

  • How do they gather info on plant care?
  • Which problems are most common?
  • What issues do people struggle with?
  • How do people monitor their plants?
  • What would they pay for a sensor that communicated answers to these issues?

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Competitor Analysis

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Survey Results

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Interview Notes

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Digging For Data

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User Persona

Cindy ~ 32 Yrs

Teacher | Mother

Austin, Texas

Demographics

  • Nurturer
  • Cat Lover
  • Single Mom
  • Loves to Read
  • Plant Enthusiast

Ambitions

  • Green Haven
  • Relieve Stress
  • Calming Space
  • Learn Care Tips
  • Better Air Purity

Pains

  • Watering
  • Proper Care
  • Time Available
  • Bad Online Info
  • Schedule Usage

What If Cindy’s Plants Could

  • Communicate with her
  • Tell her what it needed
  • Tell her how it was feeling
  • Guide her through proper care

Feed Me

I Need Water

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Cindy would benefit from a simple, reliable resource that takes the guesswork out of caring for her plants

Insight

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Scenario

Cindy wants to create a more stress-free learning environment for her students, but is unsure which plants would thrive there. She’s murdered others�in previous attempts, but also needs help with her plants at home because they are showing signs of poor health. Cindy needs help planning, buying & designing her new classroom setup and is looking for help to diagnose/treat existing issues at home.

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Journey Map

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User Flow

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Root is a plant-monitoring app that enables plants to communicate their needs directly to their caregivers

Solution

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Sketches

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Profile

Diagnosis

Sensor Speak

Schedule

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Home

Room Detail

Spot Detail

Community

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Profile Iterations

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Home Iterations

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Prototyping

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Next Steps

  • Merge Home + Profile pages
  • Streamline user setup
  • Fine tune diagnosis process
  • Conduct more user testing

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Appendix Links

  • Case Study
  • Miro
  • Figma
  • Trello

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Let’s Discuss