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Product Teardown

Problem Statement - To help users learn English that is required for their current or aspirational job and deliver both learning and job outcomes for them by leveraging groups and connect 1-to-1 feature.

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User Personas

Name

Praful

Hometown

Tier-3

Living

Living in Delhi with few other friends from his village.

Education

10th pass Hindi Medium

Jobs

Does odd jobs in restaurants, shops, and other retail stores.

Problem

Current jobs are all daily wage and pay a little, knows a little english but unable to speak correctly.

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User Persona

Name

Anurag

Hometown

Tier-2 city

Living

Currently studying in Delhi and lives in a PG.

Education

Studying in a Tier-2 City and currently doing his bachelor’s from Delhi University.

Jobs

Looking for software-related jobs and also preparing for other competitive exams.

Problem

Since most of the companies and exams require a good understanding of both written and spoken English he watches online videos but doesn't have a platform to have an understanding that how much he is learning.

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Pilot Group

For this problem, I would like to run on the Tier-2 and Tier-3 city folks as in India still 65% live in rural areas and most of them migrate to urban areas for job and most of the time dont know where and how to start as they dont have connections and they are living in a new environment.

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User Journey

Person comes to know about the app from advertisement or from word of mouth.

He/she downloads the app and starts exploring the app with by applying for jobs.

After onboarding the person schedules an interview with the company’s HR either by directly calling or messaging via whatsapp.

After having a good experience and really having the opportunity to talk with the HR of the company it creates a good and retain the users for future opportunities and also referring it to other users.

Awareness

Onboarding

Activation/Interaction

Retention/Referral

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Current Scenario

  1. Spam in public groups disrupts the people from the actual objective of the group.
  2. Right now the learning part is solely dependent on the community and sometimes leads to spam and unwanted links.
  3. Some people still posts informative articles or images which is the desired goal.
  4. When a new person or even an existing user comes to the group right now when he see spam his learning experience gets affected and the whole objective of community learning gets affected.

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Solutions to the groups section

  1. Creating a practice section where people can work on the basics as well as get a starting point from where to start and how to start.
  2. Informative videos can be shown some long and some shorts content where information can be provided to the user for better and interactive learning.

Note - The whole intention of creating a practice section is to give the user a sense of what the whole group is about as right now the user is only dependent on the group and sometimes the post could also get repetitive.

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Creating a community experience

One of the major problem is people are posting in irregular intervals as there is no reward and just doing whenever they feel like.

Causes

  1. No reward as it doesn’t help them in any form when getting hired.
  2. Since everybody is coming with a common goal of getting a job hence there is a professional mindset in everyone and everybody wants some kind of benefit which make them help standout from the rest.
  3. Since the current scenario is based on community learning which sometimes lead to repetitive posts and a uncertain learning curve for an individual.

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Rewards and Monetization

  1. Badges could be given on completion of tasks.
  2. People could be offered a guided course in form training where they would be taught the basics through video tutorials.
  3. People could learn english and at the same time the company is also getting a candidate who can read and speak english and be a better asset to the company.
  4. Community members can be selected who will act as volunteers of the group and clarifying doubts and in turn be given some monetary benefit in turn of their work.

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Thank you for your patience

Any questions are appreciated

Name - Rajat Joshi

LinkedIn- linkedin.com/in/rajat-joshi-793b5717b