Итоговая работа по информатике за 11 класс
Фамилия, имя
1. Объем сообщения – 7,5 Кбайт. Известно, что данное сообщение содержит 7680 символов. Какова мощность алфавита?
2. Для 5 букв латинского алфавита заданы их двоичные коды (для некоторых букв – из двух бит, для некоторых – из трех). Эти коды представлены в таблице. Определите, какой набор букв закодирован двоичной строкой 1000110110110, если известно, что все буквы в последовательности – разные:
Captionless Image
3. Считая, что каждый символ кодируется 16-ю битами, оцените информационный объем в битах следующей фразы в кодировке Unicode: В шести литрах 6000 миллилитров.
4. Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?
5. Доступ к файлу index.html, размещенному на сервере www.ftp.ru, осуществляется по протоколу http. В таблице приведены фрагменты адреса этого файла, обозначенные буквами от А до 3. Запишите последовательность этих букв, соответствующую адресу данного файла.
Captionless Image
6. Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После стирки Петя обнаружил в кармане четыре обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу.
Captionless Image
7. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула, если ячейку А1 скопировать в ячейку ВЗ?
8. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1)равно 9?
9. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3
Captionless Image
10. На рисунке приведен фрагмент электронной таблицы. Чему будет равно значение ячейки B4, в которую записали формулу =СУММ(A1:B2;C3)?
Captionless Image
11. Дан фрагмент электронной таблицы. После выполнения вычислений по значениям диапазона ячеек А1:А4 была построена диаграмма. Укажите получившуюся диаграмму.
Captionless Image
12. Базы данных — это:
13. В коробке меньше 9, но больше 3 шаров. Сколько шаров может быть в коробке?
14. Какие атрибуты (признаки) объекта должны быть отражены в информационной модели, описывающей хобби ваших одноклассников, если эта модель позволяет получить ответы на следующие вопросы: 1) Каков возраст всех детей, увлекающихся компьютером? 2) Каковы имена девочек, увлекающихся пением? 3) Каковы фамилии мальчиков, увлекающихся хоккеем?
15. Реляционная база данных задана таблицей. Какие записи будут выбраны по условию: Спорт= "лыжи" И Пол= "жен" ИЛИ Возраст<20?
Captionless Image
Submit
Never submit passwords through Google Forms.
This content is neither created nor endorsed by Google. - Terms of Service - Additional Terms