Lua version census
A quick non-scientific census of Lua versions used by the Lua community. I'll post the results in the Lua and LuaJIT mailing lists and on Twitter @hisham_hm
What kind of Lua code do you write?
If you answered Lua application/script above, which Lua version do you use to *run* it yourself? (If different versions with different apps, check multiple)
If you develop a Lua application/script, which Lua version(s) do you support using with it?
If you use or develop a Lua library, which Lua versions do you support?
If you'd like to disclose, which Lua libraries or applications or scripts do you develop/maintain?
Your answer
Submit
Never submit passwords through Google Forms.
This content is neither created nor endorsed by Google. Report Abuse - Terms of Service - Privacy Policy