MT4 Build 600 Usage
Your participation in this Poll will help us understand the best plan of action we should implement for a migration of PimpMyEA's products to MT4 Build 600 or higher.Thanks for your kind collaboration :-)
Do you currently run Build 600 or higher of MetaTrader 4? *
Please write a list of MT4 platforms you are using (Broker + Build Version)
This is an optional question, however you reply is much appreciated. You can also use this field for sending your comments/suggestions.
Your answer
Submit
Never submit passwords through Google Forms.
This content is neither created nor endorsed by Google.