SPRAWDZIAN - KL. VI - (1 półrocze)
Email address *
SPRAWDZIAN I - KL. VI
(1 półrocze)
Imię i nazwisko
Your answer
1. Zaznacz prawdziwe zdania *
3 points
Required
2. Wyjaśnij znaczenie wyrażeń "Spam", "Trolling" *
2 points
Your answer
3. Które zdanie jest prawdziwe? *
1 point
4. Ustal kolejność czynności ważnych w procesie programowania. Ułóż proponowane wyrażenia od 1-4 (Testowanie, Analiza zadania, Wymyślenie rozwiązania, Opracowanie rozwiązania). *
4 points
Your answer
5. Zaznacz poprawną odpowiedź.Jaka figura zostanie narysowana po uruchomieniu następującego programu w Logomocji? oto figura wielokąt [powtórz 4[np 100 pw 90]] już *
2 points
Required
6. Zaznacz poprawną odpowiedź. Skrót polecenia Logomocji, po którego wykonaniu nastąpi zmiana koloru linii rysowanej przez żółwia, to: *
1 point
7. Zaznacz poprawną odpowiedź. Procedura pomocnicza w Logomocji to procedura *
2 points
8. Zaznacz poprawną odpowiedź. Skalowanie rysunku w Logomocji polega na *
2 points
9. Zaznacz poprawną odpowiedź.Jaką postać przybierze żółw, gdy w kodzie rysunku żółwia zostaną wpisane następujące polecenia: ukp "zielony powtórz 3 [np 200 pw 120]? *
2 points
10. Które zdania są prawdziwe? *
2 points
Required
11. Zaznacz dania fałszywe. *
3 points
Required
12. Zaznacz poprawną odpowiedź.Jaką największą liczbę można zakodować za pomocą ośmiu pasków pokazanych na poniższym rysunku? *
1 point
Captionless Image
13. Zakoduj liczbę 21 wypisując odpowiednie liczby z pasków. *
3 points
Captionless Image
Your answer
14. Zaznacz poprawną odpowiedź. Zapis kodowy liczby, w którym używa się tylko dwóch cyfr: 0 i 1, nazywamy układem... *
2 points
15. Zaznacz poprawną odpowiedź. Jaką liczbę zakodowano za pomocą następujących ośmiu znaków 00001011 zapisanych w układzie dwójkowym? *
1 point
16. Zaznacz poprawną odpowiedź. Do wykonania zrzutu aktywnego okna na ekranie stosuje się następującą kombinację klawiszy: *
1 point
17. Dokończ zdanie jednym wyrazem. Automatyczne przełączanie slajdów w prezentacji ustala się na karcie ... *
2 points
Your answer
18. Zaznacz poprawną odpowiedź.Informacje przedstawione w sposób graficzny, zawierające np. wykresy, mapy, objaśnienia, diagramy, nazywamy *
1 point
Required
19. Zaznacz zdania prawdziwe. *
2 points
Required
20. Zaznacz poprawną odpowiedź.Akademia Khana to
1 point
21. Które zdania są prawdziwe? *
2 points
Required
22. Zaznacz poprawną odpowiedź.Które z podanych przykładowych haseł do konta internetowego jest łatwe do odgadnięcia? *
1 point
Submit
Never submit passwords through Google Forms.
This content is neither created nor endorsed by Google. Report Abuse - Terms of Service - Additional Terms