Linux version for EnSight 10.1

What should be the minimum Linux version system requirements for EnSight 10.1 which is due in June 2013? We are proposing that SLES 10 be the standard, if that is selected then the following builds based on SLES 10, should be able to run on:
Debian 5 – 2007
Ubuntu 8.04 – 2007
RHEL 5 – 2006
SLES 10 – 2006
    This is a required question
    This is a required question