Request edit access
App Engine Flexible - compat runtime extension
The compat runtimes on App Engine Flexible have officially been deprecated. By filling out this form, you can continue to use compat runtimes with your project until flexible environment solutions for App Engine memcache and task queues services are in public beta.
Email address *
Which compat runtime(s) are you using? *
Required
Please list the project IDs that need to use compat runtimes (NOTE: only US-based projects are supported): *
Your answer
What can we do to make this transition easier for you?
Your answer
Submit
Never submit passwords through Google Forms.
This form was created inside of Google.com. Google - Privacy & Terms - About Google