what version of android did you start on?

    This is a required question