msk-arbat-gw1

Building configuration...

Current configuration : 4250 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname msk-arbat-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.1 255.255.255.255

!

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet0/0.2

 description Management

 encapsulation dot1Q 2

 ip address 172.16.1.1 255.255.255.0

 ip access-group Management-out out

!

interface FastEthernet0/0.3

 description Servers

 encapsulation dot1Q 3

 ip address 172.16.0.1 255.255.255.0

 ip nat inside

!

interface FastEthernet0/0.101

 description PTO

 encapsulation dot1Q 101

 ip address 172.16.3.1 255.255.255.0

 ip nat inside

!

interface FastEthernet0/0.102

 description FEO

 encapsulation dot1Q 102

 ip address 172.16.4.1 255.255.255.0

 ip nat inside

!

interface FastEthernet0/0.103

 description Accounting

 encapsulation dot1Q 103

 ip address 172.16.5.1 255.255.255.0

 ip nat inside

!

interface FastEthernet0/0.104

 description Other

 encapsulation dot1Q 104

 ip address 172.16.6.1 255.255.255.0

 ip nat inside

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet0/1.4

 description SPB

 encapsulation dot1Q 4

 ip address 172.16.2.1 255.255.255.252

 ip nat inside

!

interface FastEthernet0/1.5

 description KMR

 encapsulation dot1Q 5

 ip address 172.16.2.17 255.255.255.252

!

interface FastEthernet0/1.6

 description Internet

 encapsulation dot1Q 6

 ip address 198.51.100.2 255.255.255.240

 ip nat outside

!

interface FastEthernet0/1.7

 description KLGR

 encapsulation dot1Q 7

 ip address 172.16.2.33 255.255.255.252

!

interface FastEthernet0/1.8

 description KRS

 encapsulation dot1Q 8

 ip address 172.16.2.129 255.255.255.252

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/0.911

 description VLD

 encapsulation dot1Q 911

 ip address 172.16.2.198 255.255.255.252

!

interface FastEthernet1/1

 no ip address

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router ospf 1

 router-id 172.16.255.1

 log-adjacency-changes

 passive-interface FastEthernet0/0.2

 passive-interface FastEthernet0/0.3

 passive-interface FastEthernet0/0.101

 passive-interface FastEthernet0/0.102

 passive-interface FastEthernet0/0.103

 passive-interface FastEthernet0/0.104

 passive-interface FastEthernet0/1.6

 network 172.16.0.0 0.0.255.255 area 0

 default-information originate

!

ip nat pool main_pool 198.51.100.2 198.51.100.14 netmask 255.255.255.240

ip nat inside source list nat-inet pool main_pool overload

ip nat inside source static tcp 172.16.0.3 21 198.51.100.3 21

ip nat inside source static tcp 172.16.0.2 80 198.51.100.2 80

ip nat inside source static tcp 172.16.0.4 25 198.51.100.4 25

ip nat inside source static tcp 172.16.0.4 110 198.51.100.4 110

ip classless

ip route 0.0.0.0 0.0.0.0 198.51.100.1

!

!

ip access-list extended nat-inet

 remark PTO

 permit tcp 172.16.3.0 0.0.0.255 host 192.0.2.2 eq www

 remark ACCOUNTING

 permit ip 172.16.5.0 0.0.0.255 host 192.0.2.3

 permit ip 172.16.5.0 0.0.0.255 host 192.0.2.4

 remark FEO

 permit ip host 172.16.4.123 any

 remark IAM

 permit ip host 172.16.6.61 any

 remark ADMIN

 permit ip host 172.16.6.66 any

 remark SPB_VSL_ISLAND

 permit ip host 172.16.16.222 any

 remark SPB_OZERKI

 permit ip host 172.16.17.222 any

 remark KMR

 permit ip host 172.16.24.222 any

ip access-list extended Management-out

 remark IAM

 permit ip host 172.16.6.61 172.16.1.0 0.0.0.255

 remark ADMIN

 permit ip host 172.16.6.66 172.16.1.0 0.0.0.255

ip access-list extended Servers-out

 permit icmp any any

 remark WEB

 permit tcp any host 172.16.0.2 eq www

 permit tcp host 172.16.6.66 host 172.16.0.2 range 20 ftp

 permit tcp host 172.16.6.66 host 172.16.0.2 eq telnet

 remark FILE

 permit tcp 172.16.0.0 0.0.255.255 host 172.16.0.3 eq 445

 permit tcp any host 172.16.0.3 range 20 ftp

 remark MAIL

 permit tcp any host 172.16.0.4 eq pop3

 permit tcp any host 172.16.0.4 eq smtp

 remark DNS

 permit udp 172.16.0.0 0.0.255.255 host 172.16.0.5 eq domain

!

no cdp run

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


spb-vsl-gw1

Building configuration...

Current configuration : 1101 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname spb-vsl-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.32 255.255.255.255

!

interface FastEthernet0/0

 description LAN

 ip address 172.16.16.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/0.4

 description MSK

 encapsulation dot1Q 4

 ip address 172.16.2.2 255.255.255.252

!

interface FastEthernet1/1

 description Ozerki

 ip address 172.16.2.5 255.255.255.252

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router ospf 1

 router-id 172.16.255.32

 log-adjacency-changes

 passive-interface FastEthernet0/0

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

no cdp run

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


spb-ozerki-gw1

Building configuration...

Current configuration : 1595 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname spb-ozerki-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

ip routing

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.33 255.255.255.255

!

interface FastEthernet0/1

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

 description Vasil_Iland

 no switchport

 ip address 172.16.2.6 255.255.255.252

 duplex auto

 speed auto

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

 no ip address

 shutdown

!

interface Vlan2

 description LAN

 ip address 172.16.17.1 255.255.255.0

!

router ospf 1

 router-id 172.16.255.33

 log-adjacency-changes

 passive-interface Vlan2

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


kmr-gorka-gw1

Building configuration...

Current configuration : 823 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname kmr-gorka-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.48 255.255.255.255

!

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet0/0.2

 description LAN

 encapsulation dot1Q 2

 ip address 172.16.24.1 255.255.255.0

!

interface FastEthernet0/0.5

 description MSK

 encapsulation dot1Q 5

 ip address 172.16.2.18 255.255.255.252

!

router ospf 1

 router-id 172.16.255.48

 log-adjacency-changes

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


krs-stolbi-gw1

Building configuration...

Current configuration : 1313 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname krs-stolbi-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.80 255.255.255.255

!

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet0/0.2

 description LAN

 encapsulation dot1Q 2

 ip address 172.16.128.1 255.255.255.0

!

interface FastEthernet0/0.3

 description Tech

 encapsulation dot1Q 3

 ip address 172.16.129.1 255.255.255.192

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/0.8

 description MSK

 encapsulation dot1Q 8

 ip address 172.16.2.130 255.255.255.252

!

interface FastEthernet1/1

 description KHBR

 ip address 172.16.2.161 255.255.255.252

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router ospf 1

 router-id 172.16.255.80

 log-adjacency-changes

 passive-interface FastEthernet0/0.2

 passive-interface FastEthernet0/0.3

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


khbr-amur-gw1

Building configuration...

Current configuration : 953 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname khbr-amur-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.96 255.255.255.255

!

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet1/0

 description KRS

 ip address 172.16.2.162 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet1/1

 description VLD

 ip address 172.16.2.193 255.255.255.252

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router ospf 1

 router-id 172.16.255.96

 log-adjacency-changes

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


vld-russky-gw1

Building configuration...

Current configuration : 1034 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname vld-russky-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.112 255.255.255.255

!

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet1/0

 description KHBR

 ip address 172.16.2.194 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet1/1

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/1.911

 description MSK

 encapsulation dot1Q 911

 ip address 172.16.2.197 255.255.255.252

!

interface Vlan1

 no ip address

 shutdown

!

router ospf 1

 router-id 172.16.255.112

 log-adjacency-changes

 network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


klgr-balt-gw1

Building configuration...

Current configuration : 1191 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname klgr-balt-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.64 255.255.255.255

!

interface FastEthernet0/0

 description to klgr-gw2

 ip address 172.16.2.41 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet0/1

 description to klgr-gw1

 ip address 172.16.2.37 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/0.7

 description MSK

 encapsulation dot1Q 7

 ip address 172.16.2.34 255.255.255.252

!

interface FastEthernet1/1

 no ip address

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router eigrp 1

 redistribute ospf 1 metric 100000 20 255 1 1500

 network 172.16.0.0

 auto-summary

!

router ospf 1

 router-id 172.16.255.64

 log-adjacency-changes

 redistribute eigrp 1 subnets

 network 172.16.2.32 0.0.0.3 area 0

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end


klgr-center-gw1

Building configuration...

Current configuration : 923 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname klgr-center-gw1

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.65 255.255.255.255

!

interface FastEthernet0/0

 description to klgr-border1

 ip address 172.16.2.38 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet0/1

 description to klgr-gw2

 ip address 172.16.2.45 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet1/0

 description LAN

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/1

 no ip address

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router eigrp 1

 network 172.16.0.0

 auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end

klgr-center-gw2

Building configuration...

Current configuration : 906 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname klgr-center-gw2

!

!

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface Loopback0

 ip address 172.16.255.66 255.255.255.255

!

interface FastEthernet0/0

 description to klgr-gw1

 ip address 172.16.2.46 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet0/1

 description to klgr-border1

 ip address 172.16.2.42 255.255.255.252

 duplex auto

 speed auto

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

!

interface FastEthernet1/1

 no ip address

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

router eigrp 1

 network 172.16.0.0

 auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 password 7 0822455D0A16

 logging synchronous

 login

!

!

!

end