Docs

Chapter 5: Presentations

Table of Contents

Overview

Presentations in the classroom

Create presentations

Create a presentation

Create a presentation from a template

Upload a presentation

Edit and customize your presentation

Insert a slide

Duplicate a slide

Copy and paste slides

Copy and paste using the web clipboard

Delete a slide

Organize slides

Import slides from another presentation

Add a theme or background image

Format, resize, or move objects on a slide

Add transitions and animations

Edit and format slides

Add text or objects to a slide

Arrange objects on a slide

Snap to grid

Insert a video or an image into a slide

Insert, format, and edit tables in a slide

Insert Word Art into a slide

Tools and animations

Keyboard shortcuts in Google presentations

Add animations to a slide

Revision history

Zoom in and out of slides

Preview, present or print a presentation

Print a presentation

Add and view speaker notes

View or show a completed presentation

HTML view

Embed a presentation in a website

Comments in presentations

Tag others in a comment

Controlling discussion notifications

Share presentations

Presenting your presentation

Present your final slides

Follow a live presentation

Chat with others during a presentation

Streamline back-to-back presentations

Design presentation templates for meetings or classes

Overview

With Google presentations, you can easily create, share, and edit online presentations. Here are some things you can do:

The new version of presentations also allows you to collaborate with others to build a compelling story that captivates your audience. Creating presentations together is easy because you can:

The instructions in this guide are meant to familiarize yourself with the latest version of Google presentations. Before switching, make sure that you're working in a modern browser. Here's how to enable the latest version:

  1. Click the gear icon in your Documents List and select Documents settings.
  2. On the editing tab your settings page, check the box next to "Create new presentations using the latest version of the presentation editor."
  3. Click Save.

You can also learn more in the presentations section of the Google Docs Help Center. To start using Google presentations, simply sign in with your Google Account.

Presentations in the classroom

Developing your slide presentations online in Google Docs makes it easy to share and work concurrently on slides with others. With the ability to add drawings, images, and video, you can use presentations for a variety of projects.

Some examples of how teachers can use online presentations:

Some examples of how students can use online presentations:

Create presentations

Create a presentation

There are different ways of getting started using Google presentations: you can create a new online presentation, you can upload an existing one, or you can use a template from our templates gallery.

To create a new presentation, go to your Documents List, click the red Create button, and select Presentation from the drop-down menu.

As soon as you name the document or start typing, Google Docs will automatically save your work every few seconds. At the top of the document, you'll see text that indicates when your document was last saved. You can access your document at any time by opening your Documents List at http://docs.google.com.

To save a copy of a presentation to your computer, you can download it. In your document, go to the File menu and point your mouse to the Download as option. Select one of the following file types: PNG, JPEG, SVG, PPTX, PDF, or TXT. Your presentation will download to your computer.

Create a presentation from a template

The Google Docs template gallery has several presentation templates that you can use a starting point for developing your slides. Each template has standard text that you can replace with your own, and preset design styles that you can reuse.

Some of the presentation templates are like themes with slides empty of written content, but filled with a custom design. Other templates have content ideas or outlines, such as a how to create a picture slideshow or create a certificate.  

You can browse the template gallery to preview and select any template in two ways:

Upload a presentation

You can upload existing presentations to Google Docs at any time. When you're uploading, you can either keep your document in its original file type or convert it to Google Docs format.

Converting your document to Google Docs format allows you to edit and collaborate online from any computer.

You can upload the following file types:

Follow these steps to upload a presentation:

  1. Click the Upload icon in the top left of your Documents List.
  2. Click Files..., and select the document you'd like to upload.
  3. Click Open.
  4. Check the box next to 'Convert documents, presentations, spreadsheets, and drawings to the corresponding Google Docs format' if you'd like to be able to edit and collaborate on the presentation online. Uploaded document files that are converted to Google documents format can't be larger than 1 MB.
  5. Click Start upload. The uploaded file will appear in your Documents List.

Edit and customize your presentation

Insert a slide

There are four ways to insert a new, blank slide into your presentation:

  1. Click the red + (plus) button directly above the list of slides on the left.
  2. Go to the Slide menu and select 'New slide.'
  3. Right click in the slide filmstrip and select 'New slide.'
  4. Use the Ctrl+M (Cmd + M on a Mac) keyboard shortcut.

By default, the new slide will have a 'Title and Body' layout. To change this layout or apply a theme, go to the Slide menu, and select 'Change Layout' or 'Change Theme.'

Duplicate a slide

To duplicate an existing slide, choose from one of the following options:

To duplicate multiple slides, hold the Shift key and select the slides you'd like to duplicate. Then, right click the selection and select 'Duplicate slide.'

Copy and paste slides

Copying and pasting slides is slightly different from duplicating slides because you can choose exactly where to insert the copied slide. With duplicating slides, the new slides appears directly after the original.

You can also copy and paste slides from one presentation to another.

Please note: When you copy and paste slides into a different presentation, the newly pasted slides will adopt the theme of the presentation. Some of your designs and colors may change because of varying themes.

To copy a slide in your presentation follow these steps:

  1. From the list of slides on the left, select the slide you'd like to copy. You can press Shift to select a sequence of slides, or press Ctrl to select multiple, non-sequential slides.
  2. Use the keyboard shortcut Ctrl + C (Cmd + C on a Mac) to copy the selected slide(s).
  3. Use the keyboard shortcut Ctrl + V (Cmd + V on a Mac) to paste the selected slide(s) within the presentation.

Copy and paste using the web clipboard

In the new version of presentations, you can also use the web clipboard to copy and paste slides from one presentation to another. Here’s how:

  1. Select the slide(s) you’d like to copy.
  2. Click the web clipboard icon in the toolbar and select Copy slide to web clipboard.
  3. To paste slides that you copied to the web clipboard, click the web clipboard icon and select the slide you’d like to paste.

Delete a slide

Choose one of the following options to delete a slide:

If you accidentally delete a slide or later decide you want a slide you deleted, then you can recover it using the Revision History of the Presentation.

Organize slides

In Google presentations, you can reorder slides after you’ve created them. To start, select the slide you’d like to move. Then, press the Shift key to select a sequence of slides, or use the Ctrl key to select multiple, non-sequential slides.

Once you've selected the slide(s), choose one of these options to move it to a different place in your presentation:

The order of the slides is changed according to your selections.

Import slides from another presentation

Importing slides is an easy way to reuse slides from an existing presentation (if you'd like to transfer slides from the old version to the new version of Google presentations, for example).

To import slides, follow these steps:

  1. Go to the File menu and select Import slides.
  2. Here, select a presentation that's already saved in Google Docs or choose a presentation to upload from your computer. Click Select.
  3. Choose which slides in the presentation you’d like to import. Use the Select Slides: All option to quickly select all slides, or manually select slides that you’d like to import.
  4. Leave the box next to "Keep original theme" checked if you'd like to import your slides unmodified. Uncheck the box if you'd like the slides to fit into the look of your new presentation.
  5. Click Import to finish.

If you receive an error message while importing a file into Google presentations, it could be for one of the following reasons:

Add a theme or background image

Themes, background images, and layouts are a good way for you to customize your presentation and tailor it to a particular audience.

Themes

To change or add a theme to your presentation, go to the Slide menu, and select Change theme. Select the theme you’d like to use, and it will automatically be applied to all of the slides in your presentation.

Background images

Background images let you customize your slides using an image that’s saved to your computer. You can apply a background image to a single slide or to all of the slides in your presentation.

To insert a background image in a slide, follow these steps:

  1. Select a slide.
  2. Go to the Slide menu, and select Background
  3. In the Background dialog box that appears, click the Choose button to the right of Image to select a custom image for your background.
  4. On the Insert image dialog, you can upload or drag an image, select an image by URL, use Google Image Search to find an image, select from your Picasa Web Albums, or browse stock photos. For best results, use images with an aspect ratio of 4:3 and 800x600 resolution.

  5. Once you select an image, click the Upload button.
  6. You'll go back to the Background dialog, where you can apply the background image to all of the slides in your presentation or add a background color.
  7. Click the Done button to finish.

Format, resize, or move objects on a slide

Google presentations gives you many ways to format text and objects on a slide. To get started, click the object you want to format, resize, or move.

You can also adjust the dimensions and alignment of an object. Select an object, then click the small yellow diamond in the middle. Dragging this diamond lets you edit the dimensions and proportions of the object. You can also click the circle connected to the top of the object to rotate it clockwise or counterclockwise.

Modify multiple objects at once

To select multiple objects, hold the Shift key while selecting each object or drag your mouse over all of the objects you'd like to select. To deselect one or more objects, press the Shift key and click the object(s). Multi-shape formatting only applies to objects in the new presentations editor.

You can perform the following actions on all selected objects:

Add transitions and animations

Animations are helpful way to make your slides look more dynamic. They’re also a great way to reveal text or objects on a slide one step at a time. For example, you could have five bullet points of text, and reveal them one-by-one on the slide with each click.

You can also make moving from one slide to the next a little more interesting with transitions. You can add or modify slide transitions and animations in the Animations pane. Here’s how to enable the Animations pane:

The Animations pane is split into two levels. At the top, you’ll see transition options. Use the drop-down menu to select a slide transition for the selected slide.

After selecting a transition, you’ll need to set the speed of the transition

After you’ve selected the transition type and the speed of the transition, you’ll have the option to apply this transition to all slides in the presentation.

At the bottom, you can apply animations to text and objects.

When you create a new slide, you are presented 5 options for a slide layout:


Please note: You can always customize the layout of your slide by inserting images, drawings, text boxes, tables, and more. If you plan to use a more custom format, you may want to select the Blank slide template.

You can also create new slides by duplicating existing slides in your presentation. There are a few options to duplicate a slide:

Edit and format slides

Add text or objects to a slide

In the new version of Google presentations, you can draw lines, shapes and other objects directly on a slide your presentation. Go to the slide where you’d like to draw an object, and select a drawing tool from the Insert menu or from the toolbar.

To edit text or an object, click the shape. Then, you’ll see the toolbar display several formatting options for that object. If you’ve drawn a line on a slide, for example, you’ll see formatting options that include line weight, line dash, and arrowheads. Learn more about formatting text and objects on a slide.

Insert a drawing in the old version of Google presentations

Arrange objects on a slide

If you’d like to change the way objects are arranged on a slide, select an object or multiple objects. Then, go to the Arrange menu and choose from the following options:

Every option in the Arrange menu is also available when right-clicking on an object.

To move and resize multiple objects at the same time, hold down the Shift key while you click each object, or drag over all of the objects you'd like to select. If an object has already been selected, holding the Shift key while clicking an object will deselect it.

Snap to grid

Snap to grid allows you to easily auto-align text, images, shapes, and tables.

In the new and old versions of presentation, Snap to Guides is enabled by default. For the new version, you can enable or disable the Snap to Grid and Snap to Guides options under the View menu. In the old version, you can disable this option by going to the Arrange menu, and deselecting the Snap to grid option.

If you have the Snap to Guides option disabled, or if you’re working in the old version of Google presentations, you can also use the following keyboard commands to modify the way you work with objects on a slide:

Insert a video or an image into a slide

Images

Images are a good way to make your presentations more colorful. Here are six ways to insert an image into your presentation:

Before using an image from the Internet, make sure that you have the rights to use that image. Note that there are many sites on the Internet that offer images under a Creative Commons licenses, which may be appropriate for your use. See http://search.creativecommons.org/ for more details.

Inserted images must be in .PNG, .JPEG or .GIF (no animated GIFs) file formats. They can have a maximum of 2000 pixels in dimension and a maximum of 2MB in size.

If images aren't appearing while viewing at school, it's likely that the images are being blocked by your school's image filter. In order to keep your Google Groups filter intact while specifically allowing ONLY the specific URL below, we can recommend a filter setting similar to the following, which may differ depending on your particular firewall and/or filtering software:
"block *.googlegroups.com EXCEPT blob-s-docs.googlegroups.com"

Here’s how to insert an image in your presentation:

  1. Click the Insert image icon in your presentation toolbar, to the right of the T text icon. Alternatively, you can go to the Insert menu, and select Image.
  2. Choose one of the four options to insert an image, and choose a file, enter a URL, or do a search.
  3. Once you’ve selected an image, click Upload or Select.
  4. The image will be inserted into the selected slide.

To move the image to another place on the slide, just drag-and-drop it. To resize the image, use the white resize handles surrounding the image.

Videos

You can add a video from YouTube into your presentation. Here’s how:

  1. Go to the Insert menu and select Video.
  2. Then, search for a video you'd like to insert or enter a URL from YouTube.
  3. After you've selected a video, check the box next to the video's thumbnail and click Insert Video.
  4. The video will appear in your presentation. Once you’ve started playing a video, you can maximize it to the full size of a slide by clicking the full screen icon at the bottom right of the video.

    You can resize, move, and arrange the video much as you would any other slide object.


>>Browse videos on YouTube EDU 


Insert, format, and edit tables in a slide

To add a table to a slide in your presentation, follow these steps:

  1. Select a slide.
  2. Go to the Table menu, and select Insert table.
  3. Select the dimensions for your table.

Once your table appears on your slide, you can start editing it.

Edit a table in the new version of Google presentations

Add rows and columns

  1. Click inside the table to select a cell or row.
  2. Go to the Table menu and select from the following options:
  1. Or, right click a cell or cell range to access a menu that lets you to insert or delete rows and columns. You can also add rows to the table by selecting the cell in the bottom right corner and pressing Tab.

Format the table

To change the background color of a table or a cell range within a table, select a range of cells. Then, click the Fill color icon (paint bucket icon), and select a color.

You can also change cell border color and thickness for the entire table, a cell range within the table, or an individual cell. Here’s how:

  1. Select the cell or cell range that you’d like to edit.
  2. Then, click on the blue triangle in the upper right of the cell or cell range.
  3. Choose one of the nine options to format the borders from the drop-down menu.
  4. After you select an option, the selected cell borders will be highlighted. Then, you can format the cell borders using the Line weight, Line dash or Line decorations options under the Format menu.

Resize table, rows and columns

To resize a table, point your mouse to any of the four corners of the table. When the mouse pointer becomes an arrow, you can resize by dragging inward or outward.

Here’s how to resize an individual row or column:

  1. After inserting a table into a slide, point your mouse to any of the inner borders of a cell. The mouse pointer becomes a two-sided arrow.
  2. Drag the arrow to resize a column or row.

Merge table cells

  1. Highlight the cells you’d like to merge.
  2. Go to the Table menu and select Merge cells.
  3. To unmerge cells, highlight the cell and select Unmerge cells from the Table menu.

For additional arrangement options like centering the table within the slide, right click the table. A menu with additional options appears.

Insert Word Art into a slide

Word art lets you add flair to text and headings in a slide. Keep in mind that it’s only available in the new version of Google presentations.


Here’s how to insert word art into a slide:

  1. Go to the Insert menu and select Word Art.
  2. You’ll be prompted to enter text to display. Type in the text, using Shift + Enter to include multiple lines of text.
  3. Click Enter to save.

You can format your word art by selecting the text box and using font, text size and color options in the toolbar. Right click the word art to edit the text, arrange it on the slide, rotate it or center it vertically or horizontally on the slide.

Tools and animations

Keyboard shortcuts in Google presentations

If you’re faster on your keyboard than your mouse, keyboard shortcuts can help you save time. With these, you can complete actions using only your keyboard. Here’s a list of actions you can do using your keyboard:

Add animations to a slide

Animations are helpful way to make your slides look more dynamic. They’re also a great way to reveal text or objects on a slide one step at a time. For example, you could have five bullet points of text, and reveal them one-by-one on the slide with each click.

To place animations on a slide in the new version of Google presentations, open the Animations pane. If you're working in the old version of presentations, you can incrementally reveal objects on a slide.

Here are the three ways to open the Animations pane:

Here are the options available in the Animations pane:

You can add as many animations to a slide as you’d like, with one animation per shape. To add an animation to a shape, click +Add animation in the Animations pane when that shape is selected, or right click the shape and select Animate.

The list of animations in the Animations pane is displayed the order in which animations will take place on the slide. Once an animation is listed in the Animations pane, you can drag an animation up or down to change the order in which shapes appear or disappear on the screen.

To delete animations from a shape, click Delete next to that animation entry.

To test a series of animations on a slide, click the Play button.

Revision history

Google Docs has a revision history pane that allows you to view at a glance all changes made to a document by each collaborator. While it may not work exactly like a track changes tool, Google Docs revision history lets you view and revert to earlier versions of your doc, and see which collaborators made edits to each of these versions.

To access revision history in Google documents, presentations, drawings, and spreadsheets, follow these steps:

  1. Select File > See revision history.
  2. Click a time stamp in the right pane to see a previous version of the document, edited by the collaborators listed below the time stamp. Any changes made by a particular collaborator will be shown in the body of the document in the color assigned to that individual in the revision history pane.
  3. If you'd like to revert to the version you're currently viewing, click Restore this revision.
  4. Note: Restoring your document to a previous version does not eliminate any versions of your document. Rather this version moves to the top of your revision history, maintaining all previous versions of your document, including the current version.
  5. If you'd like to return to the the current version of your document to continue editing, click the X in the upper right of the 'Document History' pane.

For all Google Docs types, revisions are grouped into short time periods to make it easier for the user to identify the slight differences between previous document versions. If you want to see more fine-grained revisions, click the Show more detailed revisions button in the lower right of your document.

Zoom in and out of slides

In the new version of presentations, you can go to the View menu and select a zoom level, such as 50%, 100% or 200%. Alternatively, you can use the magnifying glass icon in the toolbar to zoom in.

To zoom back out to a slide size that fits your screen, you can select the Zoom to fit icon to the left of the magnifying glass.

In the old version of Google presentations, you can zoom in and out by going to the View menu and selecting Zoom in or Zoom out.

Preview, present or print a presentation

Print a presentation

To print a presentation in the new version of Google presentations, follow these steps:

  1. Go to the File menu, and select Print preview.
  2. A new window that shows a preview of your presentation and print options will open.
  3. Use the Slide layout and Landscape drop-down menus to adjust the orientation of and how many slides you’d like to print on a page.
  4. To print your slides with speaker notes, go select 1 slide with notes from the Slide layout drop-down menu.
  5. Select Print. If you’re using a browser other than Chrome, a PDF containing your presentation will download, which you can then print from your PDF viewer.

To print a presentation in the old version of Google presentations, follow these steps:

  1. Go to the File menu, and select Print.
  2. A window will open, displaying your presentation as it will appear when printed. From the Layoutmenu, select the number of slides you'd like to appear on each page.
  3. Click Print or Save as PDF. If you save your presentation as a PDF, you can open it with your PDF reader and print it later.

Add and view speaker notes

Speaker notes help you remember your notes and talking points while you’re presenting. To display or add these notes below each slide in the new version of Google presentations, go to the View menu, and select Show speaker notes. Any presentation collaborator with view access to the presentation will be able to view these notes. Any presentation collaborator with edit access to the presentation will be able to view and edit these notes.

When you’re done creating your presentation and adding speaker notes, you’ll be able to view your completed speaker notes while your in presentation mode. To view your speaker notes in presentation mode, select the gear icon in the menu in the bottom left of your presentation and select Open speaker notes.

This opens a separate speaker notes window that allows the presenter to guide the presentation while viewing his or her notes. If you’d like to keep these notes private while you’re presenting, make sure that you project only the presentation slides.

Speaker notes show on the right hand side of the window under the slide number. You can always press the Esc key to close out of the speaker notes window and exit presentation mode.

Use the slide drop-down menu to manually move to another slide within the presentation. Use the plus and minus buttons in the upper right to zoom in and out of the speaker notes.

The timer in the bottom left of the speaker notes window to keep track of the time you’ve spent presenting, or how much time you’ve spent on a specific slide. You can pause or reset this timer by clicking the Pause and Reset buttons.

View or show a completed presentation

Show presentation

To show a finished presentation, select Start presentation in the top right of the screen.

A new window opens, displaying your presentation one slide at a time. To skip from one slide to the next, use the arrow keys on your keyboard or click the arrow icon in the gray bar at the bottom of your presentation. To close the presentation viewer, press the Esc key.

In the new version of Google presentations, you can also access additional presentations options in the the toolbar at the bottom of the presentation window. Here, you can select slides to present from a list, open speaker notes, print the presentation, or download it in PDF or PPTX format. At this time, the new version of Google presentations doesn't support the View together feature.

Automatically cycle through slides

You can automatically cycle through slides in presentation mode. Click the Start presentation button at the top right of your presentation. Then, click the triangular Play button.

If you embed a presentation in a website using the new version of Google presentations, you can enable time delay, autostart, and loop. Here's how:

  1. Click the Share button, and select Publish / embed to publish and embed the presentation.
  2. In the Presentation player section, select the amount of time you'd like your slides to remain on screen before advancing. To view your options, click the Automatically advance presentation to the next slide drop-down menu.
  3. Select whether or not you want to start the slideshow as soon as the player loads.
  4. Select if you'd like to restart the slideshow after the last slide.

HTML view

HTML view displays your whole presentation in a single, scrollable HTML page, instead of displaying the presentation one slide at a time in the regular presentation view. This is a helpful feature if you're audience includes people who use screen readers, and you'd like to make the text more accessible to them.

To access a presentation in HTML view, go to the View menu and select HTML View. Alternatively, you can use the keyboard shortcut Ctrl + Alt + H (Cmd + Option + H on a Mac).

Embed a presentation in a website

Here's how you can embed a presentation in a blog or website:

  1. Open the presentation you'd like to publish, and go to the File menu.
  2. Select Publish to the Web....
  3. Click the Start publishing button.
  4. Click the Select presentation size drop-down menu to choose the size of your embedded presentation.
  5. Copy and paste the code that appears into your website to embed it.

Once you've embedded a presentation, others will be able to access the code and embed this presentation on additional sites by clicking the Menu button at the bottom-right of the embedded presentation.

Comments in presentations

Just like docs, collaborators on presentations are able to give feedback on a collaborative project using the discussion feature. Collaborators can comment on a shape or an entire slide to give context to the discussion.

Comments are a useful tool to gather feedback about or to collaborate on a Google presentation. Comments help you to keep track of the thoughts and edits people have for your presentation in a seamless, collaborative way.

You can leave comments for others to review, tag people in comments, respond to comments from the presentation or via email.

Comments in Google presentations

You can add a comment to a section of text, a table, or an image embedded in your Google presentation.

  1. Highlight the item you’d like to comment on. You can comment at the object or slide level:
  1. Go to the Insert menu, and select Comment. You can also use the shortcut Ctrl+Alt+M (PC) or Cmd+Alt+M (Mac) to insert a comment.
  2. Click Comment to add it to the presentation for your collaborators to see.

Tag others in a comment

You can easily add others to a comment by typing '+' followed by a contact’s name or email address into a comment. For example, I would type @johndoe if my contact was johndoe@gmail.com. Your contacts will auto-populate when you start typing. Adding someone to a comment will email them a notification containing the comment thread.

NOTE: Adding someone to a comment will not add them to the sharing settings of the presentation. If you add someone to a comment who doesn’t have viewing or editing rights to the presentation, they will not receive a comment notification in their email inbox.

Controlling discussion notifications

You can control your discussion notifications. From the Comments drop-down menu, select Notification settings... A dialog will open, and you can select if you’d like to receive email notifications. If you opt to receive email notifications, you can also select what type of notifications you’d like to receive.

Share presentations

Now that you've created your Google presentation, you can share it with your friends, family, or coworkers. You can do this from your Documents List or directly from the document.

Then, follow these instructions:

  1. Under 'Add people,' type the email addresses of people you want to share your presentation with. You can add a single person or a mailing list.
  2. To the right of the list of names, select 'Can view,' 'Can edit,' or 'Can comment' from the drop-down menu.
  3. If you'd like to add a message to your invitation, click Add message and enter some text.
  4. Click Share & save. To skip sending an invitation, deselect the option 'Send email notifications (recommended).' Your collaborators and viewers will still be able to access the document from their Documents List, but won't receive an email invitation.

In the 'Sharing settings' dialog, you can also see who has access to your presentation, change the level of access people have, remove editors, commenters, and viewers, and change your document's visibility option.

Up to 10 people can edit a presentation at the same time. However, you can share a presentation with up to 200 people (whether you add collaborators or viewers, the total cannot exceed 200 people). When 10 people with edit access are viewing the spreadsheet, additional editors will have only view access. If you find you are running in to that limit, you can change the document visibility setting to allow school Apps users to have edit or view access.

Presenting your presentation

Present your final slides

When it’s time to deliver your presentation, you can choose to show your presentation in the browser or download it as a PDF or PPT file and use a program on your computer to view.

To view your finished presentation in the browser, click the Start presentation button in the top-right of the screen. A new window appears, displaying your presentation one slide at a time. While in presentation view, you can enter full screen mode by pressing F11.

You can also begin a presentation from a designated slide by right clicking a slide in the slide sorter sidebar and selecting Start presentation from this slide.

Navigating your slides

To skip from one slide to the next, use your keyboard's arrow keys, or click the arrow icon in the gray bar at the bottom of your presentation. You can also jump to a specific slide by clicking the the slide menu at the bottom of your presentation

You can automatically cycle through slides in presentation mode by clicking the Start presentation button at the top right of your presentation, and clicking Actions > Play at the bottom left of the page.

Follow a live presentation

People in different locations can view a presentation simultaneously when each person signs in to the presentation and clicks View together at the bottom-right of the screen. Viewers can choose to move from slide to slide on their own or follow along with a presenter who is controlling the presentation.

If you're a collaborator and would like to take control of the presentation, click Take control of presentation at the top-right of your screen. After doing so, viewers will see your current slide displayed above their chat modules. Viewers can then click the Follow the presenter option (also at the top-right of the screen) if they want to follow along in the main portion of their screens. This option is only available to viewers after a collaborator has taken control of the presentation.

Chat with others during a presentation

The Chat function is available when you access a presentation in View presentation mode, not while editing as you can with spreadsheets and documents.

You can set-up chat during your presentation to be able to answer questions and address comments remotely. If you are teaching a class online, the chat box combined with students following your presentation can act as a virtual lecture session.

To hide the chat feature, click the left side of the chat module, in the area beside the arrow. When hidden, the chat feature's border is still visible on the right side of your screen.

To make the chat feature reappear, simply click this area again.

Please Note: This feature requires Adobe Flash Player version 8 or above. Linux users require version 9. To download Flash Player, please visit the Flash Player download page. If you've already installed Flash and would like to check which version you have, visit http://www.adobe.com/products/flash/about

Streamline back-to-back presentations

If you arrange to have several presentations occur one right after another, it can be useful to either consolidate the presentations into a single file or to prepare the presentations before hand to simplify the switchover. Google Presentations already makes it easier by not having to download documents from external media and start a separate program. The following are tips for handling multiple presentations scheduled back-to-back.

To create a master presentation, you can import slides from each of the individual presentations. To get started, just follow these steps:

  1. Make sure that the presentation you wish to import has been shared with you. » 
  2. Click on the slide in the slide sorter after which you want the imported slides to appear.
  3. Go to the Insert menu and select Import slides.
  4. Select the name of the presentation from the list.
  5. Using the slide sort view, you can select slides one by one or select all by clicking the Select all slides link beneath the first slide.
  6. When you have selected the slides you need, click the Import button.
  7. The slides will be imported beneath the slide you selected in step 1.

Please note: When you create a master presentation with a theme, even a blank theme, any imported slides will adapt to that theme. This means if the other presentations were designed with a particular theme, those color and formatting choices will not import over.

Another option for streamlining back-to-back presentations is to set-up a browser window with all the presentations loaded on tabs of a single browser window. You can then arrange the tabs of presentations to match the order of the schedule. You will need to make sure that all the presentations have been shared with you ahead of time.

With your browser window set-up ahead of time, you can quickly navigate to the correct tab and click the Start presentation button for each new presentation.

Design presentation templates for meetings or classes

If you have a specific format you like to use for meetings or class assignments, you can create a template that anyone at your school can use.

For example, if there’s a monthly faculty meeting which showcases a few best practices, you could create a standard presentation that follows the usual format. You could do the same for a class “show and tell” presentation, where some of same information being shared. Students could then copy and customize the presentation with their information.

In addition, you could use presentation templates to standardize class presentations for projects. Templates can include instructional information as well as placeholders, but those who use the template still have the ability to customize it with themes and other objects.

A template starts as a regular presentation that you can upload to your domain for anyone at your school to use.

Review the full instructions for uploading templates to your school Apps domain template gallery »