Southeast Asia Use Case


Southeast Asia Use Case

Aim

Files

Exercise 1

Exercise 2: Loading Time-dependent Raster Sequences

Slab Windows

Seismic Tomography

New Features

References

Aim


The aim of this tutorial is to acquaint you with GPlates. It will help you to learn how to work with GPlates by focussing on the region of SE-Asia as an example. The first thing you have to do if you want to use GPlates is download it from the GPlates Download page:

http://www.gplates.org/download.html

and install it on your computer. Download the GPlates User Manual as well in addition to this tutorial (http://www.gplates.org/user-manual/)

Files


If you want to work with GPlates you need data. There is a Data Bundle for Beginners on the EarthByte-website:

http://www.earthbyte.org/Resources/earthbyte_gplates.html

Exercise 1


- After you’ve downloaded GPlates and the data bundle, start GPlates

- What you will see is the Main Window (Fig 1)

Figure 1. Main Window of GPlates

- You will learn what it contains and can do in the course of this tutorial

- To start working with GPlates load the files from your Data Bundle for Beginners:

- Click on the File Menu in the menu bar

- Select Open Feature Collection, and a dialog window will appear

- Select the file Global_EarthByte_GPlates_Coastlines_20091014.dat from your data bundle

- Coastlines will appear on the grey globe in the Main Window (Fig 2)

Figure 2. Coastlines and Layers window

- Load the other dat-files from your data bundle as well by clicking on Open Feature Collection in the File Menu again and selecting the remaining files (you can open all files at once if you select all of them by pressing Ctrl) (Fig 3)

Figure 3. All dat-files from the Data Bundle for Beginners loaded with all windows shown

- The features are coloured by Plate ID (Fig 3)

- Change the colours to Feature Age, Feature Type and Single Colour:

- Select Features from the menu bar

- Select Manage Colouring

- See how it changes if you choose Feature Age, Feature Type or Single Colour (Fig 4)

Figure 4. How to select a different colouring scheme.

- You can individually change the colours for each feature layer

- You cannot see SE-Asia, our region of interest, yet

- To change the camera position to the region of SE-Asia, make sure the Drag Globe tool is activated. You can do this by either selecting the tool on the top left of the interface with the mouse or pressing d (Fig 5).

- You can now change the camera position by clicking on the globe and dragging it or using the up-, down-, left- and right-keys.

- Select any other tool and try dragging the globe by pressing Ctrl (Command on Macintosh Computers)

- You can also adjust the camera position in the menu bar under View --> Camera Location --> Set Location

Figure 5. GPlates interface centered on SE Asia

- Since we want to have a closer look to SE-Asia it is useful to zoom in to that region

- There are different ways to zoom in and out:

- By mouse-wheel up and down

- By using the Zoom Slider, which is located at the right hand side of the globe (Fig 6) -> zoom in or out by dragging the slider up or down, using the mouse

- By using the set zoom percent field, which is located beneath the globe (Fig 6) -> enter percentage directly by click into the text field, type a value (100% - 1000%) and press enter

- By using the + and – keys and the 1 key to reset to 100%

- By using the Zoom tool located beneath the drag tool on the left hand side of the interface (Fig 6). Once the tool is selected simply click to zoom in.

Figure 6. Different ways of utilizing the Zoom tool.

- Now you can see SE-Asia (Fig 6)

- If you want to get detailed information on one feature e.g. Sumatra, you can select it using the Choose feature tool from the tool palette (3rd from the top) by pressing f.

- For our next step we don’t need all of the files we just loaded anymore and we want to hide those we need later again

- To unload, save files or hide files we use the Manage Feature Collection Window (Fig 7)

- Select Manage Feature Collection Dialog from the File Menu

- Or use the Shortcut Ctrl (CMD) + M

Figure 7. The manage feature collection Dialog with all .dat files loaded.

- As you can see, all features are selected (ticked) (Fig 7)

- If we don’t want to unload a file because we are going to need it later again, we can just untick it so that it can’t be seen on the globe anymore but is still loaded.

- Untick the coastlines

- We don’t need all the other files anymore so we can unload them

- If we want to save them before we unload them we have different options:

 Save: saves the file using the current name

 Save As: saves the file using a new name

Save a Copy: saves a copy of the file with a different name

- If you want to save your file pick one option

- Unload your file after you saved it by clicking on the unload item

Eject: unloads the file

- Your Manage Feature Collection Dialog should now look like this (Fig 8):

Figure 8. The Manage Feature Collection Dialog with unticked coastline file.

Exercise 2: Loading Time-dependent Raster Sequences


For the next exercise you will need to download a set of raster images. You can download these images from the Earthbyte website (http://www.earthbyte.org/Resources/GPlates_tutorials/Importing_Rasters/SampleData/importing_rasters.zip).

We will now be using a combination of regional time-dependent rasters and reconstructable data sets to reveal an assumed Late Cretaceous-Early Tertiary ‘slab window’ beneath Sundaland (Whittaker et al., 2007) – a region of Southeast Asia comprising the Malay Peninsula, Borneo, Java, Sumatra and the surrounding islands.

Slab Windows

Slab windows form as a result of spreading ridges intersecting subduction zones. When ridges are subducted the down-going plates continue to diverge, yet due to an absence of ocean water to cool the upwelling asthenosphere and form new oceanic crust, the plates no longer continue to grow and a gap develops and widens. Seismic tomography enables us to visualise slab windows from present-day and past subduction.

Seismic Tomography

Seismic tomography is a method of imaging the Earth’s interior to reveal regions of past and present subduction, and hot mantle upwellings. It involves establishing how fast seismic waves (elastic waves) travel through the mantle, for example seismic waves generated by earthquakes. This information is then used to infer regions of anomalously hot or cold material; ‘anomalous’ is judged as deviating from a global reference model. As the speed of seismic waves travelling through the mantle is influenced by temperature, velocity can be used as a proxy for temperature (fast velocities = cold material, slow velocities = hot material). However, mantle composition also affects the speed of wave propagation, and therefore establishing correlations between velocities and mantle structures is not simple.

The Importing Rasters data bundle includes 2 sequences of regional time-dependent raster images showing seismic tomography. These images were generated from the seismic tomography model PRI-S05 (Montelli et al., 2006) and model MIT-P08 (Li et al., 2008). Although seismic tomography is a method for imaging the structure of the present-day mantle, by establishing a relationship between slab depth and slab age (i.e. when the slab was being subducted at the surface, NOT the age of the oceanic crust) we can use tomography data to learn about past subduction zones. By examining the relationship between subducted materials sinking velocity and its current depth, we can make estimates about the age of subducted material. Table 1 displays the corresponding depth of the age coded tomography slices.

Table 1. Age – depth relationship for tomography slices based on Lithgow-Bertelloni and Richards (1998).

You can load Time-dependent Raster Sequences, which are raster images whose pixels change according to the reconstruction time.

Presently, GPlates can only open jpg files.

If you want to load your own time-dependent raster set, make sure:

- Each image is a jpg file

- All files are named: name-time.jpg

- The time-numbers are integers (time in Ma)

Example:

Montelli06_P-3.jpg

Montelli06_P-4.jpg

Montelli06_P-5.jpg

etc

For our region of interest time-dependent raster sets already exists. The seismic tomography data shows the mantle structure at different depths, which are assumed to represent certain ages in the past.

To load the Time-dependent Raster Sequence:

- Select Import Time-dependent Raster from the File Menu

→ A finder window will pop up

- Select the jpg file and click Choose

- For this exercise we will be using the Montelli tomography model. The importing Rasters databundle also contains the MITP08 model, so feel free to try it out also.

- The raster image will appear but will stretch over the whole globe (Fig 9)

Figure 9. GPlates interface with a Raster (Jpg) loaded.

- To define the region of SE-Asia select Set Raster Surface Extent form the Layers Menu (Fig 10)

- A window will appear and ask you for the lower left and upper right coordinates of your region of interest

- For the SE-Asia data the

- Upper right coordinates are: 30 lat and 130 lon

- Lower left coordinates are: -20 lat and 80 lon

Figure 10. How to set Raster Surface Extent

- After you have changed the Camera Position you should be able to see the seismic tomography for the SE-Asian region (Fig 11)

A)  B)

Figure 11. Seismic tomography of the SE Asian Region, with the raster surface extent set. A) Tomography model is Montelli06_S at 0 Ma. B) Tomography model is MITP08 at 50 Ma.

- We want to use seismic tomography to find an hypothesised slab window beneath Sundaland in the late Cretaceous-Early Tertiary.

- A subduction zone can be seen in seismic tomography pictures as a anomalous fast area (blue areas in our figures), because the subducted slab is colder and denser than the surrounding mantle

- A slab window can be seen as a break in the fast subducted slab

- The slab window is thought to have opened approximately between 70Ma and 43Ma and can be observed in different models at depths representative of these times

- Because the raster images change their pixels according to the reconstruction time we can animate the seismic tomography through time

- For the time-dependent raster sets that already exist for SE-Asia we can animate a period from 189 Ma to present day in 1 My time steps

- To animate the changes in seismic tomography through time we use the Animation Slider at the top of the interface.

- To start the animation, press the Play button

- The animation will start in the past and end at present day

- If you want to stop the animation press Pause (same button as Play)

- By using the Fast Forward and the Rewind buttons you can watch the reconstruction in small steps

- By pressing the Fast Forward/Rewind button once you can adjust the current reconstruction time by one timestep forwards/backwards

- You can also use shortcut keys:

- Ctrl (CMD) + I = forwards

- Ctrl (CMD) + Shift + I = backwards

- By keeping the button pressed or the shortcut keys held down you can move forwards/backwards faster

- In the Animation Dialog (fig 12) you can adjust the start and the end time for your reconstruction. To access this click Reconstruction menu and select Configure Animation

Figure 12. Animation Dialog

- For our data you can choose any start time between 189 to 1 Ma

- In the Animation Dialog (fig 12) you can also adjust the frames per second and the increment per frame

- Default settings are:

- 140 Ma for the start time and 0 Ma for the end time of the animation

- 5 frames per second

- 1 Ma increment per frame

- If you want your animation to start at present day and go back in time you can choose Reverse the Animation from the Animation Dialog

- To find our slab window we don’t need our animation to start at 140 Ma

- Change the start time for the animation to 80 Ma and the end time to 30 Ma

- Try to find the slab window in the different rasters (fig 13).

Figure 13. Slab window in the Montelli06_S model at 70Ma (left), 56Ma (middle) and 43Ma (right)

New Features


- GPlates provides the opportunity to create new features

- We want to digitise our slab window, create a new feature and export it in a format that can be used in other programs (e.g. GMT)

- To digitize our slab window we need the Digitisation Tools from the Tool Palette on the left hand side of the globe

Digitise new Polyline Geometry (open polygon)

Digitise new Mulit-Point Geometry

Digitise new Polygon Geometry

- Depending on which kind of feature you want to create you need a certain geometry

- For our slab window we choose the Polygon Tool

- Click on the polygon button to select the tool

- After a digitisation tool has been selected every mouse click creates a new vertex

- To digitize the position of our slab window, we choose an oval shape

- The slab window opened approximately beneath the Sunda-Java-Trench and extended to the north so it is helpful to see the coastline again

- Select the coastlines in your Manage Feature Collection Dialog again

- Because we want them to change position through time we need to load a rotation file as well

- The rotation file contains Longitude, Latitude and the angle of rotation for each plate

- Select the file Global_EarthByte_GPlates_Rotation_20091015.rot from your data bundle

- Set the Reconstruction Time to 70 Ma and start digitizing the slab window

Figure 14. Slab window

- Your slab window should look approximately like in the figure above (Fig 14).

- The coordinates of each vertex can be seen in the New Geometry Table on the right hand side of the globe (fig 15).

Figure 15. Geometry in Lat and Lon of newly digitised slab window.

- Fig 15 shows the coordinates for the digitized slab window in Fig 14

- If you don’t like the shape you can move the vertexes, ad new vertexes or delete those you don’t like using the editing tools from the tool palette.

Move Vertex

Insert Vertex

Remove Vertex

Figure 16. Digitised slab window after editing tool has been selected

- Fig 16 shows the digitized slab window after Move Vertex has been selected. Each vertex (dot) can now be moved

- If you want to add a vertex, select Insert Vertex and click on the line at the spot you want to add a dot

- You can move the new vertex later if you don’t like the position

- If you want to remove a vertex, select Remove Vertex and click on the dot you would like to remove

- Once you are happy with the shape of your slab window you export it in a format GMT can read

- To export a feature the Digitization Tool has to be selected

- Click Export beneath the Geometry Table (Fig 15)

- The Export Coordinates Window (Fig 17) will open and ask you to choose a format, the coordinate order and a destination

- Choose the Generic Mapping Tools (GMT) format

- Make sure the Coordinate order is Latitude, Longitude

- Choose a destination and a name and click Export

Figure 17. The export Coordinates window

- If you want to load the feature in GPlates later again, you have to create a new feature

- To create a new feature click Create Feature beneath the Geometry Table (Fig 15)

- The Create Feature Window will pop up (fig 18)

- First you will be asked to select a feature type

- → Select Unclassified Feature for the slab window

Figure 18. Create Feature Window

- Click Next

- Leave the default setting for the geometry’s purpose (Fig 19)

- You have to give your feature a Plate ID

- It has to be the ID of the plate your feature is located on

- In our case the slab window is on the Eurasian Plate

- Type 301 for Plate ID which is the Eurasian Plate ID

- You have to give your feature a time of appearance and disappearence

- In our example (Fig 19) we digitized the slab window at 70Ma

- Select 70Ma for Begin

- For End you can either tick Distant Future if you don’t know exactly when it disappeared or select an End time

- For our slab window tick Distant Future

- Give it a name

Figure 19. Create Feature Dialog. This is where most of the features attributes are set.

- Click Next

- Select Create a new Feature Collection (Fig 20)

- Click Create

Figure 20. Creating a new feature collection

- You’ve created a new feature but it hasn’t been saved yet

- Open your Manage Feature Collection Dialog

- And save the feature as a dat-file by clicking the Save As button

This is just an example using one tomography model. If you would like to compare the different models, go back to step 8 and load a new set of time dependant rasters from the folder called MIT-P08.

GPlates can further be employed to compare the location of the slab window inferred from seismic tomography with its location inferred from other data sources, for example plate tectonic reconstructions. We will now load in EarthByte’s time-dependent crustal age sequence from the Importing_Rasters data bundle.

- Select Open Time-dependent Raster Sequences from the File Menu

→ A finder window will pop up

- Select the jpg file and click Choose

- Select age grid jpegs from the Importing_Rasters data bundle

- This is a global raster sequence. Therefore the fields must be reset to (-90, -180)(90,180)

Spend some time reconstructing the raster sequence using the Animation and/or Time controls – you can see how old the oceanic crust is in various areas of the world.

We will now compare the location of the slab window that you inferred from seismic tomography to the location where the youngest oceanic crust (and hence the crust adjacent to the spreading ridge) is being subducted beneath Sundaland – for simplification we will assume that the spreading ridge is positioned at the centre of the youngest oceanic crust (Figure 21). In other words we will be comparing ‘our’ slab window with the approximate location of the slab window inferred from a plate kinematic reconstruction. Note – youngest crust is coloured red.

Figure 21. 60 Ma reconstruction of ocean floor ages and present-day coastlines. Notice that the youngest oceanic crust (and hence the spreading ridge) is converging with western most Sundaland.

Rotate the globe to centre on Sundaland and use the Time controls to jump to 60 Ma

* How does your digitised slab window compare to the location of subduction of the Wharton Ridge (and hence the kinematically inferred slab window)?

If you would like to learn more about how seismic tomography is being used to constrain the location of the Wharton Ridge and slab window beneath Sundaland during the Late Cretaceous to Early Tertiary, see Fabian et al. (2010).

That’s the end of today’s exercises. By now you should be familiar with using the GPlates interface to manipulate files containing a diverse range of geological data. The functions and abilities that you have learned today are just a few of GPlates repertoire, and advanced tutorials on such topics as manipulating Paleomagnetic data, creating your own rotations and using velocity meshes are also available on the EarthByte website.

http://www.earthbyte.org/Resources/earthbyte_auscope.html

References


Fabian, T, J. M. Whittaker, and R. D. Müller, Ground-truthing proposed slab window formation beneath Sundaland using Seismic Tomography, ASEG-PESA 2010 International Geophysical Conference and Exhibition, Sydney, Australia (August 22nd-26th).

Li, C., R.D. van der Hilst.. E.R. Engdahl., S. Burdick, A new global model for P wave speed variations in Earth’s mantle. Geochem., Geophys., Geosyst., vol 9 (5), 2008.

Lithgow-Bertelloni, C., and M. Richards, The dynamics of Cenozoic and Mesozoic plate motions, Reviews of Geophysics, vol 36(1), 27-78. 1998

Montelli, R., G. Nolet, F. A. Dahlen, and G. Masters, A catalogue of deep mantle plumes: New results from finite-frequency tomography, Geochem., Geophys., Geosyst., vol 7 (11), 2006.

Müller, R. D., M. Sdrolias, C. Gaina, B. Steinberger, and C. Heine, Long-term sea-level fluctuations driven by ocean basin dynamics, Science, vol 319, p. 1357-1362, 2008.

Richards, S., G. Lister, and B. Kennett, A slab in depth: Three-dimensional geometry and evolution of the Indo-Australian Plate, Geochem., Geophys., Geosyst., vol 8 (12), 2007.

Whittaker, J. M., R. D. Müller, M. Sdrolias, and C. Heine, Sunda-Java trench kinematics, slab window formation and overriding plate deformation since the Cretaceous, Earth. Planet. Sci. Lett., vol 255, p. 445-457, 2007.