High School Design Studio

Summer 2019

Jonathan Rieke, Alex Arseneau, Aubrey Nelson

Architectural Models

MR Studio. Model for a House made out of Digital Primitives. 3D Prints + Vacuum Form.  2017

DESCRIPTION

In this exercise you will learn digital skills to transform a relatively simple object - a cube - into a series of complex pieces. You will explore the physical manifestation of these pieces through two types of digital fabrication - 3d printing, and ink-jet printing onto paper which will then be folded into shape to produce the pieces that you have designed. This exercise is intended to be procedural in order to emphasize technique and to focus on learning new skills. Thus, everyone will produce a similar object, but with different aesthetic and formal qualities. Additionally, these skills are intended to be board and general, such that they can be applied to a variety of design problems: from the problem of a small object (like the 4” cube we will design this week), to that of a piece of furniture, or that of a house or even larger building. Please interrupt the workshop at any time to interject with questions, it is important that everyone follows along.

Basically, we are going to cut up a cube, and put it back together…



PROCESS

  1. Rhino Setup
  1. Open Rhino 6 from the start menu
  2. When the opening window pops up, click on the “New” tab
  1. Select the template for “Small Objects - Inches”
  1. Once Rhino opens, check that the units are set to “Inches” in the bottom toolbar
  1. If the units are not set to inches, raise your hand and ask for help
  1. Right-click and drag in each viewport window to practice “panning” (in Top, Front, and Right views, aka orthographic views) and “orbiting” (in Perspective view).
  2. Type “Layer” to pull up the layer menu
  1. Drag this menu to the right of the screen and snap it to the sidebar
  1. Click on the “properties” tab and remove it from the tab-set that belongs to the  layer menu
  1. Drag the expanded properties menu below the layer menu panel and snap to the bottom toolbar
  1. Double click the viewport tab that says “Perspective” to enlarge that viewport window, making it full-screen.
  1. Right-click to “orbit” around this viewport a bit.


  1. Cube + Unfold
  1. The next step is to make a cube, in order to do this type “box” in the command bar at the top of the screen, then hit the “Enter” key
  2. Draw this cube arbitrarily by clicking three times: to specify the origin point with the first click, to specify the length and width with the second click, and to specify the height with the third click
  1. Repeat this process three more times until you have four boxes in your file
  1. Click on the small black arrow next to the word “Perspective” in the viewport tab at the upper left of the screen, change the viewport settings from “Wireframe” to “Shaded”
  1. This will allow you to see your objects more clearly
  2. You can experiment with the other viewport settings options “Ghosted, Rendered, Pen, Artistic, Technical, etc.”
  3. Return back to “Shaded” view before moving on
  1. Next, we want to configure some settings: type “Options” in the command bar to bring up the settings menu
  1. Towards the bottom of the menu on the left, find the “Mouse” submenu, click on it
  1. On the right-side menu associated with the “Mouse” settings, find the section that deals with the “Middle mouse button”
  2. Click on the circle next to the setting that says “Run this Macro:”
  3. In the text field next to the words “Run this Macro:” type “zoom selected”
  1. This will be important later. Now, by clicking the middle mouse button, you will easily be able to focus on the objects that you have selected to look at within the Viewport
  1. Then, go back to the menu on the left and scroll to the bottom. Click on the arrow next to the sub-menu called “View” to expand the viewport settings
  2. Expand the “Display Modes” sub menu as well
  3. Click on the “Shaded” Display Mode category (don’t expand the sub-menu, just click on the word)
  4. Find the parameter for “Backface settings” under the “Shading settings” category
  1. The dropdown list to the right of “Backface settings” will be set by default to the option “Use front face settings”
  1. In this option, front faces and back faces (aka the front and back of a geometric surface) will be shown as the same color
  1. Open the dropdown menu and select the “Single color for all backfaces” option
  1. Click on the color bar next to the “Single backface color” setting to change the color
  2. Scroll down the color list on the left and pick an uncommon color, that is far from the top of the menu
  3. All of your back-faces will be highlighted as this color from now on, this will be important later
  1. Finally, we will configure some controls using the bottom toolbar
  1. At the very bottom-right of the screen, there are a series of toggles with names like “Grid Snap, Ortho, Planar, Osnap…” etc,
  2. Click on “Ortho” so that the text is shown in bold (you can also hit the “F8” key on your keyboard to toggle this setting as a shortcut)
  3. Click on “Osnap”
  1. This will bring up a series of checkboxes above this bottom toolbar
  2. Check the boxes next to “End,” “Mid,” and “Perp”


  1. Cube + Boolean
  1. Select all of the boxes you have made so far and move them off to the side by typing “Move” into the command bar
  2. Make a cube that is 4” x 4” x 4” by typing “Box”
  1. After typing “Box,” a prompt will appear in the command bar that says “First corner of base (Diagonal 3Point Vertical Center):” type the number “0” in the command bar and hit “Enter” to put the first corner of the cube at the origin.
  2. Three command prompts will follow, asking you to specify the length, width, and height of the cube. Type “4” after each of these prompts and hit “Enter” to build a 4” x 4” x 4” cube.   
  3. “Unroll” the Cube
  1. Select the cube
  2. Type “Unrollsrf” in the command prompt, hit enter
  3. The command prompt should say the following:
  4. Type “E” in the command bar and hit “Enter” to toggle “Explode=No”
  5. Hit the “Enter” key again to unroll the cube
  6. A new polysurface should pop up in the model, select that surface and move it out from under the cube
  7. Orbit around the model to look at the top and the bottom of the Polysurface, the bottom should have a different color than the top (these are your backfaces, or the faces that were facing the interior of the cube before it was unrolled)
  8. Click on the polysurface and, in the properties menu, uncheck the box next to the “Show surface isocurve” option, this will make your model a little bit more legible
  1. Hooray! You have successfully unrolled a cube. The “unroll” command is very helpful when you want to build a physical model based on the geometry in the computer. It allows you to translate from digital to physical through a thin modeling medium, like bristol paper, very easily.


  1. Cube + Split + Unfold
  1. Now we will add some complexity to this process: Make a copy of your original cube by selecting it and typing “Copy” into the command prompt
  1. Select a base point from which to move the cube (click somewhere within the viewport)
  2. Then, select an endpoint, or place where you want the new cube to end up (click somewhere else within the viewport)
  1. On a new layer (Layer 01) draw a line on one of the faces of the new cube by typing “Line” into the command prompt
  1. Select a starting point for the line (one of the corners of the cube)
  2. Select an endpoint for the line (another corner, or a midpoint of an edge on a face adjacent to the first point you drew) line
  1. We are going to make that line bigger by scaling it up from its midpoint.
  1. Click on the line and type “Scale” into the command bar
  2. Select a “Base Point” from which to scale the line: click on the midpoint of the line (a text box that says “Mid” will pop up when you have found it)
  3. When prompted for a “Scale factor or first reference point” in the command bar, type “2” and hit the “Enter” key or the space bar
  1. Next, we will extrude the line into a surface with which to split the cube, to do this type “ExtrudeCrv” into the command bar
  1. Drag your mouse around the screen to preview the different directions that you can extrude the curve
  2. Type the letter “D” into the command bar and hit the “Enter” key or the space bar
  3. Click from one corner to another corner diagonal from the first to specify an extrusion direction that goes across the cube (splits it in half)  
  1. Now we are going to split the cube. Type “BooleanSplit” into the command bar and hit enter
  1. Follow the command prompt:
  1. set the cube as the “polysurface to split” and hit the “Enter” key
  2. Set the extruded surface as the “cutting surface” and hit the “Enter” key
  1. Now your cube should be split into two pieces, copy this cube over to a new area
  2. Separate the two pieces of the cube from each other using the “Move” command
  3. Unroll each piece of the cube using the “UnrollSrf” command, move the resulting polysurfaces over to your split cube parts so that you can tell which polysurface came from which volume



  1. Cube + Split + Puzzle
  1. Make a copy of your original cube and repeat the BooleanSplit process outlined in step 4 above, now using three lines instead of one. Each of these lines should be drawn onto different faces of the original cube

  1. Scale each line from its midpoint, by a factor of at least 2. Extrude the curves across the cube to make splitting surfaces

 

  1. Use the “BooleanSplit” command to split the cube with the three extruded surfaces.
  2. Color code the separate pieces by clicking on a piece and changing the “Display Color” in the “Properties” menu
  3. If you have lots of small pieces, you can combine them together to form larger pieces by using the “BooleanUnion” command. Joining the small pieces together will be helpful for later on when you will build a physical model of this object. You should aim to have between 5-7 pieces that make up the cube.
  4. After you have performed  “BooleanUnion” on the small segments to join them together, use the command “MergeAllFaces” to get rid of geometric seams on coplanar faces.
  5. Make a copy of the split apart cube and pull all of the individual pieces apart so that they can all be seen independently.
  6. Use the command “UnrollSrf” to unroll all of the objects that make up your cube. The unroll command will produce what we can refer to as “animal pelts,” move each pelt near to its geometric parent object. Color code the pelts to match their parent object’s display color by clicking the “Match” button in the properties menu.
  7. Import the “Frame.3dm” rhino file into your current file (use the File->Import menus). Copy the frame so that it outlines each piece of your unrolled geometry
  8. Select all of the unrolled pieces and the frames that surround them and type the command “Make2D” into the command prompt
  1. Make sure your Make2D settings match the image below:
  2. Move the resulting lines below the unrolled surface geometry
  3. Select the lines from the “Make2D” operation and go to “File->Export Selected” and change the file type to “AutoCAD Drawing (*.dwg)” - save the file to your USB drive and call it “Unrolled Surfaces”
  4. We will use these lines in a few more steps, but for now we will focus back on the geometric fragments that produced the unrolled surfaces and we will export them for 3D Printing!
  1. 3D Print  
  1. Select all of the individual pieces of the cube and “Export Selected” in the same way that you just did with the line drawings. In this case, export the geometry as a Rhino 6 file (*.3dm) to your USB drive with the name “Cube Parts”
  2. Open another instance of Rhino on your computer and open the “Cube Parts” file that you just saved, we will use this file to prepare the 3d prints
  3. When 3d Printing, it is helpful to set the units to millimeters, as this is the default unit argument for the 3d print software. To do this, type “Units” in your command prompt within Rhino.
  1. In the “Model Units” dropdown menu, select “millimeters,” and say “OK” when the software asks if you would like to scale the model.
  1. Next, you have to “Export Selected” (_Export) each piece of geometry individually as an STL (Stereolithography) (*.stl) file.
  1. When prompted, make sure the .stl mesh tolerance is set to 0.001 mm or smaller. Though 0.001 mm is more than enough.  
  2. Please name your files with the convention “FirstLast_##.stl” - so, if your name is Jane Doe, and you have just exported your second part to the *.stl filetype, you would name that file “JaneDoe_02”
  1. Once you have exported all of your pieces, please raise your hand and one of the counselors will copy your files onto another USB drive from which they will be printed.


  1. Pattern
  1. Now we will move into illustrator for a moment. Please, open Illustrator and when you get to the home screen, match your settings to those below such that you will produce a series portrait-oriented  11” x 17” pages.
  1. If the home screen does not come up automatically, click on the “Create New” button on the left side of the interface once the program is open
  2. Click on the “More Settings” bottom, at the bottom-right of the creation menu
  3. Create the same number of artboards as your have parts to your cube. If you have five parts to your cube, create five artboards. If you have six parts to your cube, create six artboards. These artboards should be laid out in a single horizontal row, with 0 in spacing, sized tabloid, in the vertical orientation, to match the settings above. Click “Create Document”
  1. Your illustrator file should look like this:
  2. If you do not have the same menus available, set your workspace to “Essentials Classic” by using the “Window -> Workspace -> Essentials Classic” dropdown menus
  3. Next we will make some custom patterns, one on each artboard. To do this we will need five new layers. Go to the layer tab, and create those now
  4. Then create some random shapes, with different infill colors on the first (leftmost) artboard. Make sure the shapes overlap in some way.
  1. Click and hold on the “Rectangle Tool” on the left toolbar to open the shape creation menu in Illustrator
  2. Create some basic shapes on the first artboard
  3. Use the blending options in the transparency menu to play with how the colors interact when overlapped 
  4. Once you are happy with your color and shape interaction, select all of the objects on your artboard and follow the dropdowns to get to the pattern creation menu (Object -> Pattern -> Make)
  5. Play with the different pattern types, tile sizes and overlap styles to create a pattern that you find to be successful. Then click the “Done” button
  6. Now, move your original objects off to the side of the artboard and make a large rectangle that fills the whole artboard. Use your “Swatches” menu to fill the rectangle with your new pattern.
  7. Transform the pattern by either scaling it, rotating it, or both. Select the pattern, right click and select one of the options in the “Transform” menu
  1. When the transformation window opens, make sure only “Transform Patterns” is toggled (uncheck the “Transform Objects” box, if it is checked by default), and make sure that “Preview” is also toggled.
  1. Make four other patterns on the remaining artboards. You can use lines, shapes, text, or anything else that you want in order to make the pattern. The basic process is the same.
  2. At the end of this step, you should have five unique patterns, one on each artboard


  1. Apply Patterns to Unfolded Geometry + Print
  1. Now we want to open the line drawings that we exported from Rhino in Illustrator. Go to “File -> Open” and selected your *.dwg file. Specify “Scale to Fit Artboard” when the DXF/DWG Options menu pops up. Hit “OK”
  2. Your imported drawings should look like this:
  3. Now, add four more artboards. Click on the artboard tab at the right, and hit the “New Artboard” button 4 times.
  4. Now, select your lines from rhino and hit the “E” key. Then drag the corners of the geometry to match the new artboards. If you are having trouble getting it lined up, you can toggle the “Snap to Grid” option in the “View” dropdown menu.
  5. Copy your patterns from your other illustrator file into this new file
  6. Select all of your lines (not your patterns) and hit the “K” key (shortcut for the Live Paint tool) and click inside of the boundaries of one of your objects to make the selection a live paint group.
  7. Fill your shapes with the patterns you just copied into the file by using the eyedropper tool (hold the “alt” key and click on a pattern) while using the live paint tool


  1. Physical Paper Model
  1. Save your illustrator file as a .PDF and give it to one of the counselors for printing. Then paste the prints onto bristol board and fold them up in order to create a patterned model of the cube out of paper.