2Alice and the Matrix

1.          Place a box page border on the whole document with a width of 3 pts. and a Color –  Orange Accent 2 – Darker, 25%  [Design Tab – Page Borders – Box]

2.          Apply the Intense Emphasis style to the headings “The Rabbit” and “The Pill” [Highlight The Headings – Home Tab – Styles Group]

3.          Apply the Title style to the heading to the very first line of the document – “THE MATRIX AND ALICE IN WONDERLAND PARALLELS” [Highlight The Headings – Home Tab – Styles Group]

4.          Near the end of the document, sort the table by Sales in descending order [Select The Table – Table Tools Layout Tab – Sort]

5.          Create a table from text near the end of the document starting with “Character Name” and ending with “Carrie-Anne Moss”. Give the table Auto fit to content. .  [Highlight The Text – Insert Tab – Table Button Drop Down Menu – Convert To Table - Auto Fit To Content]

6.          Insert a Caption Above the Table you just created that reads Screen Names  [Select Table with four pronged arrow - Right Click on Table - Insert Caption - Type in caption Table 1 - Screen Names – above selected item]

6A. Change the style of that table to Grid 4 – Accent 1 [Select table – Table tools – Design – Style}]

7.          Replace text [copyright] in the first paragraph with the trademark symbol ™. [Select The Text – Insert Tab – Symbol]

8.          Turn the Matrix Trilogy List into a bulleted list using the Neo.jpg file as picture bullets.    [Home tab – Paragraph Group – Bullet button – Bullets and numbering – Picture - Browse, Import - Select Picture, Add, OK, OK]

10.   Convert the first table (with the cities) to text separated by commas  [Select The Table – Table Tools Layout Tab – Convert To Text]

11.   Move the sentence “There was a remake with Johnny Depp.” to the end of the first paragraph after “1988”. Just move the text but not the italics or bold formatting. [Highlight The Sentence – Cut (Control + X), Right Click And Paste The Text Only]

12.   Insert a Drop Cap on the first letter “T” in the title – “THE MATRIX AND ALICE IN WONDERLAND PARALLELS” [Highlight first letter of title - Insert tab - Drop Cap – Dropped]

13.   At the very end of the document, insert the Basic Chevron Process Diagram. From left to right insert into the diagram of the text; “Thanks”, “You’re”, “Awesome”  [Insert Tab – SmartArt – Process]

14.   Change the color scheme of the smart art graphic to Colored Outline – Accent 2 [Select The SmartArt Graphic – SmartArt Tools Design Tab – Color]

15.   Apply the line drawing artistic effect to the picture of the man wearing sunglasses [Click The Picture – Picture Tools – Artistic Effects]

16.   Change the color of the border on the picture of Morpheus to Gold, Accent 4  weight 3pt[Click The Picture – Picture Tools – Picture Border]

17.   Insert a footnote after the heading “The Pill“ and cut the text “Published November 26th, 1865.” from the document and paste it into the footnote  [References Tab – Insert Footnote – Cut = Control + X – Paste = Control + V]

18.   In the 1st paragraph under the heading “The Pill” change the line spacing between the first sentence to exactly 14 point   [Highlight The Sentences - Home Tab – Line Spacing Button – Options – Line Spacing Exactly]

20.   On the last paragraph, beginning with “Overall,” and ending with “instant classic”, remove all formatting applied to the sentence  [Highlight The Sentence – Home Tab – Clear All Formatting Button]

21.   Insert a Hyperlink on the text Walt Disney’s in the first paragraph that takes the reader to www.disneystore.com [Highlight text - Insert tab - Links, Hyperlink - Type in web address in address section (www.disneystore.com)]

22.   Bookmark the heading “The Pill“ and name the bookmark No Drugs  [Select The Heading – Insert Tab – Bookmark – Name It – Add]

23.   On the last paragraph, beginning with “Overall,” and ending with “instant classic”, make it bold and give it a purple double underline and change the font size the 14 [Highlight The Sentence – Home Tab – font size = 14 – Bold Button – Underline Drop Down Button – Double Underline – Underline Colors]

24.   To the left of the heading “The Pill", insert a text wrapping page break [Layout Tab – Breaks]

25.   On the last page, at the very bottom after the SmartArt, insert the contents of an external document called “Bibliography.docx” [Insert tab – Object – Text from file – Browse]

26.   Apply the “Lines Distinctive” style set to the document  [Design Tab – Document Formatting]

27.   Insert the Motion Cover Page at the beginning of the document [Insert Tab - Cover Pages button – find Motion]

28.   Update the table of contents on page 2  [Click On The Table Of Contents – Tab At The Top – Update Table]

29.   Adjust the page margins so they are mirrored [Layout tab – Margins]

30.   Show your gridlines  [View tab - Click on the gridline box to show gridlines]

31.   Add the document property – subject:  My Thesis  [File tab, Info, Properties - Subject – type My Thesis]

32.   Configure auto correct to replace US with United States [Backstage File Tab – Options – Proofing – Autocorrect]

33.   Inspect the document and remove any headers, footers, or watermarks that are found [Backstage File Tab – Inspect Document – Inspect – Remove All]

34.   Display the tab formatting symbols. Do not display any other formatting symbols. [Backstage File Tab - Word Options – Display, Find The Correct Checkbox]

35.   Save document and upload to your blog [File – Save As – YourName 2Alice in Matrix]