Menggambar Struktur Lewis Menggunakan ChemSketch

Cara menggambar struktur Lewis:

  1. Buka ChemSketch: Klik Start-> Program -> ACDLabs 12 -> ChemSketch
  2. Klik F5 atau klik menu Template -> Template Windows

https://urip.files.wordpress.com/2010/11/lewis-screen.png?w=620

  1. Pilih model struktur Lewis yang sesuai dengan meng-klik-nya dan kemudian klik pada area kerja ChemSketch. Misalnya saya pilih struktur Lewis dari CH4.https://urip.files.wordpress.com/2010/11/lewis-screen-2.png?w=620

https://urip.files.wordpress.com/2010/11/lewis-screen-3.png?w=620

  1. Pindahkan dari mode Structure ke mode Draw agar struktur Lewis tadi bisa dikopi
  2. Klik struktur Lewis tadi kemudian kopi dengan Tombol Ctrl + C atau klik Edit -> Copy
  3. Buka pengolah kata yang biasa anda pakai.

https://urip.files.wordpress.com/2010/11/lewis-screen-4-word.png?w=620

  1. Letakkan (paste/rekat) pada posisi di mana anda akan meletakkan struktur Lewis kemudian Ctrl+V atau klik menu Edit -> Paste pada pengolah kata tadi
  2. Lakukan hal yang sama untuk struktur Lewis lainnya.

Bagaimana kalau kita ingin menambah model Lewis yang tidak tersedia di Template-nya ChemSketch?


Berkas (file) untuk template ini sebenarnya terletak pada c:\program files\acdfree12\template\. Kita bisa memodifikasi dan membuat sendiri template yang belum tersedia. Untuk menambah atau memodifikasi template yang ada.

  1. Buat model struktur lewis secara manual pada mode Draw. Gunakan atau aktifkan Tool Edit Texts yang berada tepat di bawah tulisan Draw. Mulailah menggambar struktur Lewis satu persatu dan dengan menggunakan beberapa template yang tersedia (seperti dot dll). Setelah selesai menggambar itu lakukan grouping dengan klik menu Object dan pilih Group. Jangan lupa sebelumnya seleksi semua gambar tadi. Untuk mengkopi bagian tertentu praktis (tekan tombol Ctrl sambil men-drag apa yg akan dikopi kemudian meletakkan di sisi lain.

https://urip.files.wordpress.com/2010/11/jadi-lewis-co2.png?w=620

  1. Setelah selesai pada menu Templates klik Save User Template…https://urip.files.wordpress.com/2010/11/lewis-co2.png?w=620
  2. Isikan nama template dan tempat penyimpanan template yang anda buat pada folder tertentu.
  3. Template siap digunakan dan secara otomatis ada dalam jendela template windows.

Demikian, jika kurang jelas dari tutorial ini boleh didiskusikan pada kotak komentar