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CONFIDENTIAL ASSISTANT GRADE II(COMPANY,CORPORATION,BOARD)

EXAM DATE:25-08-2016

1.Swami Vagbhatananda was born on 27th April 1885 at:

A.Kollangode

B.Chavara

C.Patyam*

D.Budhanoor

Ans:C

2.’Vayalvaram Veedu’ is related to:

A.Vallathol Narayana Menon

B.Sree Narayana Guru*

C.Ayyankali

D.Dr.Palpu

Ans:B

3.The date of Temple entry proclamation in Travancore:

A.12 November 1928

B.12 November 1966

C.12 November 1942

D.12 November 1936*

Ans:D

4.Who is called the father of literacy in Kerala?

A.Kuriakose Alias Chavara*

B.Kumaranasan

C.Chattampi Swami
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D.Pandit Karuppan

Ans:A

5.Who is known as the ‘Political Father’ of Ezhava’s?

A.Sree Narayana Guru

B.Dr.Palpu*

C.Kumara Guru

D.Kumaranasan

Ans:B

6.Who is also known as Muthukuttu Swami?

A.Chattambi Swami

B.Narayana Guru Swami

C.Vagbhadananda Swami

D.Vaikunda Swami*

Ans:D

7.Who organized Savarna Jatha in Vaikom Satyagraha?

A.A.K.Gopalan

B.K.Kelappan

C.Mannath Padmanabhan*

D.Chattambi Swamikal

Ans:C

8.Who was the author of the book ‘Advidapanjaram’?

A.Kunjan Pillai*

B.Thaikkad Ayya Guru

C.Vakkom Moulavi
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D.V.T.Bhattathirippad

Ans:A

9.The First systematically organized agitation in Kerala against

orthodoxy to secure the rights of depressed classes:

A.Guruvayoor Satyagraha

B.Vaikom Satyagraha*

C.Mapila Lahala

D.None of these

Ans:B

10.Who was called the “Lincoln”of Kerala for uplifting the

socio-economically and educationally backward communicaties?

A.Sahodaran Ayyappan

B.Velayudha Panikkar

C.Brahmananda Swami Sivayogi

D.Pandit Karuppan*

Ans:D

11.The Chairman of Reserve Bank:

A.V.V.Reddi

B.Sadasivam

C.Raghu Ram Raj*

D.Arun Jaytlee

Ans:C

12.J.C.Daniyal award won in 2015:

A.I.V.Sasi*
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B.Hariharan

C.Ranjith

D.M.T.Vasudevan Nair

Ans:A

13.Who won the prestigious man ‘Booker International Prize’ for 2015?

A.Amitbave Ghoh

B.Laszlowkrasznahorki*

C.Hodabarakat

D.Miacouto

Ans:B

14.The country with world’s largest natural gas reserve is:

A.Soudi Arabia

B.Kuwait

C.America

D.Russia*

Ans:D

15.Nobel Prize for Economics 2015:

A.Angusdeaton*

B.Sretlana Alexievich

C.Oliver Smith

D.Martin J.Ivanus

Ans:A

16.Chief Election Commissioner of India:

A.Sambath
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B.M.M.Quraishi

C.Dr.Nasim Zaidi*

D.Sasidaran Nair

Ans:C

17.The first Municipality in India to become a full Wifi Zone:

A.Mumbai

B.Malappuram*

C.Kochi

D.Bangalore

Ans:B

18.Chairman of 14th Finance Commission:

A.Dr.Sekhar Basu

B.Dr.A.Surya Prakash

C.Dr.M.S.Swaminadhan

D.Dr.Y.V.Reddy*

Ans:D

19.Name the newly appointed chairman of ISRO:

A.Dr.A.S.Kiran Kumar*

B.G.Madhavan Nair

C.M.T.Thambidurai

D.Sankar Aggarval

Ans:A

20.Which is biggest soil museum in World?

A.Central soil analytical laboratory,Chennai
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B.Central soil analytical laboratory,Nagpoor

C.Central soil analytical laboratory,Thiruvanathapuram*

D.Central soil analytical laboratory,Ernakulam

Ans:C

21.Which of the following gives the percentage of carbondioxide

present in the atmosphere?

A.0.3%

B.0.06%

C.0.03%*

D.5%

Ans:C

22.The person who is said to be the ‘Iron man’of India is:

A.Sardar Vallabhai Patel*

B.Bhagat Singh

C.K.Kelappan

D.Jawaharlal Nehru

Ans:A

23.Where is Vetterinary College in Kerala situated?

A.Thiruvanathapuram

B.Chittur

C.Kakkanad

D.Mannuthi*

Ans:D

24.The partition of Bengal was carried out under the rule of:
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A.Lord Ripon

B.Lord Curson*

C.Lord Minto

D.Lord Dalhausi

Ans:B

25.Which state in India touches the boundaries of the largest number of

other states?

A.Bihar

B.Madhya Pradesh

C.Uttar Pradesh*

D.Karnataka

Ans:C

26.The longest riven in India:

A.Ganga*

B.Narmada

C.Sindhu

D.Brahmaputra

Ans:A

27.The World famous mineral region in India:

A.Deccan Plateau

B.Shillong Plateau

C.North East frontier

D.Chotanagpur Plateau*

Ans:D
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28.Quit India movement was in the year:

A.1941

B.1942*

C.1924

D.1932

Ans:B

29.Jawahar Rozgar Yojana was started by:

A.Indira Gandhi

B.A.B.Vajpai

C.Rajiv Gandhi*

D.V.P.Singh

Ans:C

30.Idukki Dam is built in the river:

A.Periyar*

B.Bharathappuzha

C.Kabani

D.Chaligar

Ans:A

31.When I reached the office,the manager:

A.Went

B.Has gone

C.Had gone*

D.Will go

Ans:C
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32.Find the odd one out:

A.Murmur

B.Whisper

C.Mutter

D.Martyr*

Ans:D

33.The princess has a beautiful white----(horse)

Fill in the blank with the feminine form of the word given in bracket:

A.Mare*

B.Bitch

C.Horsess

D.Vixen

Ans:A

34.’Ornithology’is the study of:

A.Mountains

B.Rivers

C.Birds*

D.Plants

Ans:C

35.One who repairs shoes:

A.Carpenter

B.Cobbler*

C.Goldsmith
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D.Blacksmith

Ans:B

36.The offspring of a lion:

A.Cub*

B.Calf

C.Kitten

D.Pony

Ans:A

37.Find out the word in plural form:

A.Fungue

B.Criterion*

C.Furniture

D.Goose

Ans:B

38.She taught English,-----------?

Add proper question tag:

A.Did she

B.Does she

C.Doesn’t she

D.Didn’t she*

Ans:D

39.If you drove fast,you-----there in time

A.Will reach
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B.Would reach*

C.Would have reached

D.Reached

Ans:B

40.Find out the phrasal verb which means ‘Postpone’:

A.Put on

B.Put out

C.Put up

D.Put off*

Ans:D

41.He is--------European:

A.An*

B.A

C.The

D.None of these

Ans:A

42.Find out the word with correct spelling:

A.Vacuum*

B.Vaccum

C.Vacum

D.Vacuam

Ans:A

43.Sita-the letter yesterday

A.Has written
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B.Had written

C.Wrote*

D.Writes

Ans:C

44.Rahul said,’I am angry’.

Change into reported speech:

A.Rahul said that he is angry

B.Rahul said that he was angry*

C.Rahu said that I was angry

D.Rahul said that I am angry

Ans:B

45.Poorna sang a song.

Change into passive:

A.A song is sung by Poorna

B.A song has sung by Poorna

C.A song was sung by Poorna*

D.A song is being sung by Poorna

Ans:C

46.Suresh was born—1961

A.On

B.In*

C.At

D.Of
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Ans:B

47.Bread and butter----good for breakfast

A.Are

B.Were

C.Is*

D.None of these

Ans:C

48.The synonym of quiver”

A.Clever

B.Polite

C.Fast

D.Shiver*

Ans:D

49.The antonym of attract:

A.Repel*

B.Gentle

C.Real

D.Rare

Ans:A

50.This is the place-----------I live.

Fill in the blank with suitable relative pronoun:

A.When

B.Where*
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C.What

D.Who

Ans:B

51.Shortcut key for New Slide:

A.Ctrl+M*

B.Ctrl+N

C.Ctrl+O

D.None of these

Ans:A

52.Which one of the following is not an application software?

A.Win word XP

B.Windows NT*

C.Pagemaker

D.Photoshop

Ans:B

53.The ---------program compresses large file into a smaller file

A.WinZip*

B.WinShrink

C.WinStyle

D.None of the above

Ans:A

54.Which one of the following is not an Operating System?
A.DOS

B.LINUX
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C.WINDOWS

D.ORACLE*

Ans:D

55.Location on a disk where files are stored in known as:

A.Folder*

B.Pod

C.Version

D.None of these

Ans:A

56.What is the full form of HTML?

A.Hyphenation Text Markup Language

B.Hyper Text Markup Language*

C.Hyphenation Text Marking Language

D.Hyper Text Marking Language

Ans:B

57.What is a Search Engine?

A.A program that searches Engines

B.A hardware component

C.A machinery engine that search data

D.A website that searches anything*

Ans:D

58.What does the .com domain represents?

A.Educational Domain

B.Network
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C.Commercial domain*

D.None of the above

Ans:C

59.Internet Explorer is an example of:

A.An Internet

B.A File Manager

C.An Icon

D.A Browser*

Ans:D

60.You can use the drag and drop method to:

A.Copy cell contents

B.Move cell contents*

C.Add cell contents

D.A and B

Ans:B

61.What will happen when you copy a formula?

A.Excel erases the original copy of the formula

B.Excel edits cell references in the newly copied formula

C.Excel adjusts absolute cell references*

D.Excel doesn’t adjust relative cell references

Ans:C

62.What is the use of ‘MIN’ function in Excel?

A.To insert Minute in a cell

B.To find Maximum value in a range of cells
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C.To find Minimum value in a range of cells*

D.To insert Minute and Seconds in a cell

Ans:C

63.’Header and Footer’ command can be taken from which menu?

A.View*

B.Format

C.Insert

D.Table

Ans:A

64.How many Tab setting options are available in Tabs Window?

A.2

B.3

C.4

D.5*

Ans:D

65.’Ctrl+V’is used for:

A.Cutting

B.Copying

C.Pasting*

D.Viewing

Ans:C

66.There are------types of ribbon movements in a typewriter:

A.1

B.2
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C.3*

D.4

Ans:C

67.Variable line spacer is used:

A.To stop the cylinder in a correct place*

B.To erase the matter

C.To change the ribbon indicator

D.None of the above

Ans:A

68.What is the shape of the segment?

A.Semi-circular shape*

B.Circular shape

C.Long bar shape

D.Flat drum shape

Ans:A

69.Each type bar is having------characters

A.1

B.3

C.2*

D.None of the above

Ans:C

70.Heart of the Typewriting Machine is:

A.Keyboard

B.Main Spring*
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C.Cylinder

D.Ribbon

Ans:B

71.Thumb wheels are provided for –the cylinder

A.stopping

B.Ejecting

C.Rotating*

D.Connecting main spring to

Ans:C

72.Print will get while pressing:

A.Shift keys

B.Back spacer key

C.Shift lock key

D.Character Keys*

Ans:D

73.In offices-----------are typing with double line space

A.Letters

B.Orders*

C.Notes

D.None of the above

Ans:B

74.Another name of main spring tension is:

A.Carriage tension*

B.Key tension
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C.Shift tension

D.None of the above

Ans:A

75.Home keys of Malayalam typewriter are provided in:
A.First raw

B.Second raw*

C.Third raw

D.Forth raw

Ans:B

76.Which is the following is not a type of duplicator?

A.Flat frame

B.Rotary

C.Automatic

D.Manifest*

Ans:D

77.What is the value of the “L”letter in numbers?

A.50*

B.100

C.5

D.90

Ans:A

78.How many types of stencil papers are generally used?

A.4

B.2*
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C.3

D.None of the above

Ans:B

79.How much left and right margin will leave for a Govt.Official Letter?

A.15 and 5*

B.10 and 5

C.15 and 10

D.10 and 10

Ans:A

80.Typing without looking into the keyboard is called:

A.Sight method

B.Block style

C.Indent style

D.Touch method*

Ans:D

81.The solution named”Developine”is used:

A.To get impression on the stencil after typing

B.For correction words in stencil

C.For alternative of correction fluid

D.To wash the stencil sheet*

Ans:D

82.Which word will use before an official designation while typing the

address?

A.Sri.
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B.Mr.

C.Kumari

D.The*

Ans:D

83.Which one of the following of a typewriter is not an oiling part?

A.Way Rod

B.Springs*

C.Cylinder ratchet

D.Carriage rack

Ans:B

84.The two keys,and I are known as -------keys in English typewriter

A.Master Keys

B.Home Keys

C.Guide Keys

D.Dead Keys

Ans:----------

85.Where we will type “Registered”on a cover?

A.Top right side

B.Top Middle

C.Top left side*

D.Bottom left side

Ans:C

86.Govt.Official(Secretariat)letter begins with:

A.Name of Department
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B.Name of Govt*

C.From

D.Letter Number

Ans:B

87.The abbreviation ‘E & OE’is most commonly used in:

A.Statement

B.D.O.Letter

C.Display

D.Invoice*

Ans:D

88.In Govt.Order,G.O

A.Stands for*

B.Govt.Order Public

C.Govt.Order Provisional

D.None of the above

Ans:A

89.Which correction sign is not used to ‘next paragraph’in

manuscripts’?

A.//

B.LP*

C.Pars

D.NP

Ans:B

90.If the To address is begins with Messrs,The salutation will be:
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A.Dear Sirs*

B.Dear Sir

C.Dear friend

D.Dear madam

Ans:A

91.Which one of the following is not available in the Change Case

window of the MS Word?

A.Title case

B.Toggle case

C.Word case*

D.Sentence case

Ans:C

92.Which of the following is the correct step for inserting a column in a

table in MS Word 2003?

A.Insert->Columns to the left

B.Table->Insert->Columns to the left*

C.Insert->Table->Columns to the left

D.Table->Columns to the left ->Insert

Ans:B

93.What is the short cut key for Find?

A.Ctrl+H

B.Ctrl+G

C.Ctrl+A

D.Ctrl+F*
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Ans:D

94.The ability to combine name and addresses with standard document

is called:

A.Document formatting

B.Database management

C.Mail Merge*

D.Form letters

Ans:C

95.One of the following side we cannot put gutter margin:

A.Bottom*

B.Top

C.Left

D.None of the above

Ans:A

96.What will happen when we press’Ctrl+Right Arrow’?

A.Moves the cursor end of the line

B.Moves the cursor end of the document

C.Moves the cursor one paragraph down

D.Moves the cursor one word right*

Ans:D

97.Short cut key ‘Ctrl+N’is used for:

A.Save Document

B.New Document*

C.Open Document
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D.Close Document

Ans:B

98.Which of the following will not cut the selected test from a

document?

A.Pressing Ctrl+C*

B.Selecting Edit->Cut from the Menu

C.Clicking the cut button on the standard tool bar

D.Pressing Ctrl+X

Ans:A

99.How do you select an entire row?

A.Edit->Select->row

B.Hold down the shift key as you click anywhere in the row

C.Hold down the Ctrl Key as you click anywhere in the row

D.Click the row number*

Ans:D

100.’View Show’command in MS Power Point is available in which

menu?

A.View

B.Slide Show*

C.Format

D.Insert

Ans:B
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