Problem

You enter your username and password and click ‘Sign In’ but nothing happens and you are brought back to a blank login screen.

Cause

The website issues a “browser cookie”, which is a small chunk of information needed by the website during the sign-in process, and that cookie is being blocked by the browser on your computer (most likely Internet Explorer).

Solution

NOTE: You will only have to perform this procedure once per computer.

NOTE: The procedure below assumes you are using Internet Explorer 8 or above but should be similar on other web browsers.

  1. Look down at the bottom right portion of your browser window and you should see an image of an eye with a warning symbol near it. Double-click on the eye and you will be presented with a Privacy Report popup window:

  1. Click the [Settings] button:

 

  1. The Internet Properties window will display. Make sure you are on the {Privacy} tab and then click the [Sites] button:

  1. Where it says Address of website: type the address EXACTLY as shown below and then click the [Allow] button. You should see the site show up under the ‘Managed Websites’ section with a setting of Always Allow:

bluesombrero.com

  1. Click [OK] to close the Per Site Privacy Actions window.
  2. Click [OK] to close the Internet Properties window.
  3. Click [Close] to close the Privacy Report window.
  4. You should now be able to login to our website.