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ชุดเรยีนรู ้เครือ่งวดัปรมิาณฝุ่ น PM2.5 (PM2.5 
Station) 

ชดุเรยีนรู ้"เครือ่งวดัปรมิาณฝุ่ น PM2.5 (PM2.5 Station)" เป็นชดุ
อปุกรณส์ำหรับการศกึษาและพัฒนาโครงงานทีส่ามารถวดัปรมิาณฝุ่ น 
PM2.5 อณุหภมู ิและความชืน้สมัพัทธไ์ดอ้ยา่งแมน่ยำ โดยใชบ้อรด์ 
NodeMCU ESP8266 V.2 เป็นหน่วยประมวลผลหลกั รว่มกบัเซนเซอร ์
PM-G7 สำหรับวดัฝุ่ น PM2.5 และโมดลู DHT11 สำหรับตรวจจับ
อณุหภมูแิละความชืน้ ผลลพัธจ์ะถกูแสดงผา่นหนา้จอ OLED ขนาด 
0.96 นิว้ ความละเอยีด 128x64 พกิเซล และสามารถดขูอ้มลูแบบ
เรยีลไทมผ์า่นแอปพลเิคชนั Blynk IoT บนสมารท์โฟน ชดุนีม้าพรอ้ม
คูม่อืการใชง้านอยา่งละเอยีด เหมาะสำหรับนักเรยีน นักศกึษา หรอืผูท้ี่
สนใจเรยีนรูด้า้น IoT และการตรวจวดัคณุภาพอากาศ
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Lazada >> 

https://www.lazada.co.th/products/i2311141828.
html 
Shopee >> 
https://shopee.co.th/product/28351519/2170857
2015/ 

 

https://www.lazada.co.th/products/i2311141828.html
https://www.lazada.co.th/products/i2311141828.html
https://shopee.co.th/product/28351519/21708572015/
https://shopee.co.th/product/28351519/21708572015/
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รายการอปุกรณ ์ชุดเรยีนรู ้เครือ่งวดัปรมิาณฝุ่ น 
PM2.5 (PM2.5 Station) 
1.บอรด์ NodeMCU ESP8266 V.2 by ZEROBIKE  
2.สาย Micro USB Type B to USB 2.0 Type A 
3.เซนเซอรว์ดัปรมิาณฝุ่ น PM2.5 PM-G7 
4.Breadboard Adapter สำหรับ PM2.5 Sensor Module  
5.บอรด์ทดลอง Protoboard MB-102 
6.สายเชือ่มตอ่วงจร ผู-้ผู ้20 เสน้ 
7.สายเชือ่มตอ่วงจร ผู-้เมยี 5 เสน้ 
8.จอแสดงผล 0.96” OLED 128*64  
9.เซน็เซอรต์รวจจับอณุหภมูแิละความชืน้สมัพัทธ ์DHT11 
10.หลอด LED ขนาด 5 มม. 5 ดวง 
11.ตวัตา้นทาน 220 โอหม์ ¼ W. 5 ตวั 
12.กลอ่งใสอ่ปุกรณ ์
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เกีย่วกบั ESP8266 
ESP8266 เป็นโมดลู Wi-Fi ทีไ่ดรั้บความนยิมสำหรับโครงงาน 

Internet Of Thing : IoT และ Home Automation ESP8266 เป็น
โมดลู Wi-Fi ราคาถกู ทีช่ว่ยใหค้ณุสามารถควบคมุ อนิพตุและเอาตพ์ตุ
ไดเ้หมอืนกบับอรด์ Arduino แต ่ESP8266 มาพรอ้มกบั Wi-Fi ทีส่ามา
รเุชือ่มตอ่กบัอนิเตอรเ์น็ตได ้ดงันัน้จงึเหมาะสำหรับการใชง้านระบบ
อตัโนมตัภิายในบา้น และ Internet of Things รวมถงึแอปพลเิคชนัตา่ง 
ๆ เชน่ ควบคมุการเปิด-ปิดหลอดไฟ หรอืเครือ่งใชไ้ฟฟ้าตา่ง ๆ ภายใน
บา้น อปุกรณท์างการเกษตร เชน่ รดน้ำตน้ไม ้ควบคมุอณุหภมูใิน
โรงเรอืน เป็นตน้ 

 
ตวัอยา่งความสามารถของ ESP8266  

●​ สรา้งเว็บเซริฟ์เวอร ์(Web server) 
●​ สง่คำขอ HTTP (Send HTTP requests) 
●​ ควบคมุเอาทพ์ทุ (Control Outputs) 
●​ อา่นอนิพตุและขดัจังหวะ (Read inputs and interrupts) 
●​ สง่อเีมลล ์(Send email.) 
●​ โพสตท์วตีเตอร ์(Post tweeter) 

ESP8266 specifications 
●​ 11 b/g/n protocol 
●​ Wi-Fi Direct (P2P), soft-AP 

 



 
5 

 

●​ Integrated TCP/IP protocol stack 
●​ Built-in low-power 32-bit CPU 
●​ SDIO 2.0, SPI, UART 
ESP8266 มหีลากหลายรุน่ (ดงัแสดงในรปูดา้นลา่ง) ในความคดิของ

เราแลว้ ESP-12E หรอืทีม่กัเรยีกวา่ ESP-12E NodeMCU Kit เป็น
เวอรช์นัทีใ่ชง้านไดจ้รงิทีส่ดุ  

เราขอแนะนำเป็นอยา่งยิง่ใหใ้ช ้ESP8266-12E NodeMCU Kit 
ซึง่เป็นชดุทีม่โีปรแกรมเมอรใ์นตวั (Built-in programmer) และ GPIO 
จำนวนมาก ซึง่การทีม่ ีBuilt-in programmer ทำใหง้า่ยตอ่การ
อปัโหลดโปรแกรม และสรา้งชิน้งานหรอืโครงงาน เอกสารนีเ้ป็นคูม่อืเริม่
ตน้ใชง้านสำหรับบอรด์พัฒนา NodeMCU ESP8266 V2.0 

NodeMCU ESP8266 Pinout  
บอรด์พัฒนา NodeMCU ESP8266 ทีใ่ชก้นัอยา่งแพรห่ลาย 

ไดแ้ก ่ESP-01, ESP8266-12E NodeMCU ESP8266 และ Wemos 
D1 Mini สำหรับคูม่อืเลม่นีจ้ะใชบ้อรด์พัฒนา NodeMCU ESP8266 
V2.0 ของรา้น ZEROBIKE SHOP ของเรา ซึง่เป็นบอรด์ในตระกลู 
ESP8266-12E NodeMCU Kit ทีท่างเราพัฒนาขึน้มา หากคณุกำลงั
ใชบ้อรด์พัฒนาอืน่ ตรวจสอบใหแ้น่ใจวา่คณุม ีPinout ทีถ่กูตอ้ง 
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ESP8266-12E NodeMCU Kit Pinout  

ในการเขยีนโปรแกรมควบคมุการทำงานของบอรด์ NodeMCU 
ESP8266 นัน้ คูม่อืเลม่นีจ้ะใชโ้ปรแกรม Sketch ของ Arduino 
(Arduino IDE)  เพราะเป็นโปรแกรมทีใ่ชง้านไดโ้ดยไมม่คีา่ใชจ้า่ย ได ้
รับความนยิมสงู เขยีนดว้ยภาษา C และมแีหลง่ขอ้มลูใหศ้กึษาคน้ควา้
เพิม่เตมิตามเว็บไซตต์า่ง ๆ มากมาย 

วธิตีดิต ัง้ Arduino IDE บน Windows 
การเริม่ตน้เขยีนโปรแกรมเพือ่พัฒนาโปรเจคหรอืชิน้งานโดยใช ้

บอรด์ NodeMcu ESP8266 นัน้จำเป็นตอ้งตดิตัง้ Arduino IDE  เพือ่
ใชส้ำหรับเขยีนโปรแกรมสัง่การใหบ้อรด์ Arduino ทำงานตามทีเ่รา
ตอ้งการ โดยมขีัน้ตอนการตดิตัง้ดงันี ้

1.​ไปที ่https://www.arduino.cc เลอืก SOFTWARE 
2.​ เลอืกที ่Windows Win 10 and newer, 64 bits ดงัรปู 

 

 

https://www.arduino.cc/en/Main/Software
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3.​เลอืก JUST DOWNLOAD 

 

 

 
 

4.​จะเขา้สูห่นา้ตา่งเพือ่เลอืกตำแหน่งจัดเกบ็ (ใหเ้ลอืกตำแหน่งตาม
ตอ้งการ) แลว้กด SAVE 

5.​เมือ่ดาวนโ์หลดเสร็จแลว้ ใหไ้ปทีต่ำแหน่งทีจั่ดเกบ็ไฟลท์ีด่าวนโ์หล

ดไว ้มองหาไฟล ์  ดบัเบิล้คลกิ เพือ่เขา้สู่
กระบวนการตดิตัง้  

6.​กด I Agree เพือ่ยอมรับขอ้ตกลง จากนัน้กด Next ไปเรือ่ย ๆ 

 



 
8 

 

 

7.​เลอืกตำแหน่งทีต่อ้งการตดิตัง้โปรแกรม และคลกิ Install 

 

8.​รอจนกระทัง่การตดิตัง้เสร็จสิน้ แลว้คลกิ Finish 
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6. เมือ่ตดิตัง้เสร็จสิน้จะแสดงหนา้ตา่ง Arduino Setup: Completed 
ดงัรปู จากนัน้ใหค้ลกิ Close แลว้สงัเกตทีห่นา้ Desktop จะมไีอคอน 
Arduino IDE 

 

ในกรณีทีไ่มม่ไีอคอน Arduino บนหนา้ Desktop ใหเ้ขา้ไปที ่
C:\Program Files\Arduino IDE คลกิขวาทีไ่อคอน  Arduino IDE 
เลอืก Send to > Desktop (Create new shortcut)  
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วธิตีดิต ัง้บอรด์ ESP8266 ลงในโปรแกรม Arduino 
IDE  

1. เปิดโปรแกรม Arduino IDE คลกิไปทีเ่มน ูFile -> Preferences 
เพือ่ตดิต ัง้บอรด์ NodeMCU ESP8266 แบบออนไลน ์ 

 

2.เพิม่ 
http://arduino.esp8266.com/stable/package_esp8266com_i
ndex.json ลงในชอ่ง Additional Boards Manager URLs แลว้ค

ลกิที ่OK ดงัรปูดา้นลา่ง  
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3. คลกิไปทีเ่มน ูTools > Board >Boards Manager ดงัรปู 

 

4. พมิพ ์ESP8266 ในชอ่งวา่ง เลอืกเวอรช์ ัน่ลา่สดุ (Select 
Versions) แลว้คลกิ Install 
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วธิตีดิต ัง้ไดฟ์เวอร ์cp2102 สำหรบัเชือ่มตอ่บอรด์ 
NodeMCU ESP8266 V.2 เขา้กบัคอมพวิเตอร ์ 

ในการตดิตอ่สือ่สารและอพัโหลด Coding ลงไปทีบ่อรด์ 
NodeMCU ESP8266 V.2 จำเป็นตอ้งตดิตัง้ไดฟ์เวอร ์cp2102 กอ่นใช ้
งาน โดยมวีธิกีารดงันี ้

1. ดาวนโ์หลด Driver cp2102 จากเว็บ >> 
https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers?t
ab=downloads เลอืก CP210x VCP Windows ดงัรปู 

 

2. เลอืกตำแหน่งทีต่อ้งการเกบ็ แลว้คลกิ SAVE 

 

 

 

https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers?tab=downloads
https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers?tab=downloads
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3. เมือ่ดาวนโ์หลดเสร็จสิน้ ใหท้ำการ Extract ไฟล ์โดยใชโ้ปรแกรม 
WinRAR หรอืโปรแกรมอืน่ ๆ โดย คลกิขวา ทีไ่ฟล ์แลว้เลอืก Extract 
to “CP210x_VCP_Windows\” ดงัรปู 

 

4. ทำการตดิตัง้ไดรเ์วอร ์โดยดบัเบิล้คลกิทีไ่ฟล ์
CP210xVCPInstaller_x64.exe ดงัรปู 

 

5. ทำตามขัน้ตอน ดงัรปู 
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6. ตรวจสอบ Driver และ Port ทีเ่ชือ่มตอ่ NodeMCU ESP8266 
เขา้กบั Computer ผา่นสาย Micro USB โดยมวีธิกีารดงันี ้

- คลกิขวาที ่This PC แลว้เลอืก Manage ดงัรปู 

 

- ในหนา้ตา่ง Computer Management ใหเ้ลอืก Device 
Manager >> Ports (COM & LPT) 
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-​ จะพบ Silicon Labs CP210x USB to UART Bridge 
(COM7) ดงัรปู 

-​ COM7 หมายถงึ Port ทีเ่ชือ่มตอ่บอรด์ NodeMCU esp8266 
เขา้กบัคอมพวิเตอร ์ซึง่ในแตล่ะเครือ่งจะไมเ่หมอืนกนั อาจจะ
เป็น COM2, COM5 หรอื อืน่ ๆ 

-​ ถงึตรงนีแ้สดงวา่ บอรด์ NodeMCU esp8266 V.2 พรอ้มแลว้
สำหรับการอปัโหลดโปรแกรม 

 

เร ิม่ตน้ Upload โปรแกรมลง Node MCU ESP8266 
1. เชือ่มตอ่บอรด์ Node MCU ESP8266 เขา้กบัคอมพวิเตอรผ์า่นสาย 
USB  

2. เลอืกบอรด์เป็น NodeMCU 1.0 (ESP-12E Module) โดยการ
เปิดโปรแกรม Arduino IDE เขา้ไปที ่ 

Tools > Board > ESP8266 > NodeMCU 1.0 (ESP-12E Module) 
ดงัรปู 
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3.เลอืก Port ใหต้รงกบัแสดงใน Device Manager ตามรปู 

 

4. เปิดโปรแกรม Blink โดยไปที ่File>Example>ESP8266>Blink  
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5.ทำการอปัโหลดโปรแกรม Blink โดยกดที ่Sketch>Upload หรอื กด

เครือ่งหมาย  (ยงัไมต่อ้งแกไ้ขโคด้)  

 

 

เมือ่ Upload เสร็จแลว้จะขึน้ขอ้ความในหนา้ตา่ง Output ดงัรปู  

 

กดปุ่ ม RTS บนบอรด์ NodeMCU ESP8266 1 ครัง้ เพือ่ Reset 
สงัเกตหลอด LED ทีบ่อรด์ NodeMCU ESP8266 จะกระพรบิ ตดิ 1 
วนิาท ีแลว้ดบั 2 วนิาท ีสลบักนัไป 
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วธิกีารสรา้งเครือ่งวดัปรมิาณฝุ่ น PM2.5 (PM2.5 
Station) 
​ ในการสรา้ง PM2.5 Station ม ี4 ขัน้ตอนหลกั ๆ ดงันี ้ 

1.​ลงทะเบยีนใชง้าน Blynk iOT 
2.​สรา้ง Template และ ต ัง้คา่ DataStream บนเวบไซต ์Blynk 
3.​Coding 
4.​สรา้ง Mobile Dashboard (Device) เชือ่มตอ่ App Blynk 
เพือ่แสดงผลทางโทรศพัท ์
 

ข ัน้ตอนที ่1. ลงทะเบยีนใชง้าน Blynk iOT 
เร ิม่ตน้ใชง้านแอปพลเิคช ัน่ Blynk IoT รว่มกบั NodeMCU 
ESP8266 

Blynk คอื Application สำเร็จรปูสำหรับงาน Internet Of Things 
: iOT ทีม่คีวามน่าสนใจ คอืการเขยีนโปรแกรมทีง่า่ย ไมต่อ้งเขยีน App 
เองสามารถใชง้านไดอ้ยา่ง Real time สามารถเชือ่มตอ่ Device ตา่งๆ 
เขา้กบั Internet ไดอ้ยา่งงา่ยดาย ไมว่า่จะเป็น Arduino, Esp8266, 
Esp32, Nodemcu,Rasberry Pi แลว้ทีส่ำคญั Application Blynk ยงั
ฟร ีและ รองรับในระบบ IOS และ Android 

Blynk เป็นชดุซอฟตแ์วรเ์ต็มรปูแบบทีจ่ำเป็นสำหรับการสรา้ง
ตน้แบบ ปรับใช ้และจัดการอปุกรณอ์เิล็กทรอนกิสท์ีเ่ชือ่มตอ่จากระยะ
ไกลในทกุขนาด ตัง้แตโ่ครงการ IoT สว่นบคุคลไปจนถงึผลติภณัฑท์ี่
เชือ่มตอ่เชงิพาณชิยห์ลายลา้นรายการ 
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ดว้ย Blynk ทกุคนสามารถเชือ่มตอ่ฮารด์แวรข์องตนกบัระบบคลา
วดแ์ละสรา้งแอปพลเิคชนั iOS, Android และเว็บแบบไมม่โีคด้เพือ่
วเิคราะหข์อ้มลูแบบเรยีลไทมแ์ละขอ้มลูยอ้นหลงัทีม่าจากอปุกรณ ์
ควบคมุจากระยะไกลจากทีใ่ดกไ็ดใ้นโลก รับการแจง้เตอืนทีส่ำคญั และ
อืน่ๆ อกีมากมาย มากไปกวา่นี ้

Blynk ยงัเป็นโซลชูนัแบบหลายผูเ้ชา่ ทีค่ณุสามารถกำหนดคา่วธิี
ทีผู่ใ้ชเ้ขา้ถงึขอ้มลูไดโ้ดยการตัง้คา่บทบาทและกำหนดคา่การอนุญาต
แอปพลเิคชนัทีส่รา้งดว้ย Blynk พรอ้มสำหรับผูใ้ชป้ลายทาง ไมว่า่จะ
เป็นสมาชกิในครอบครัว พนักงาน หรอืผูท้ีซ่ ือ้ผลติภณัฑข์องคณุ พวก
เขาจะสามารถดาวนโ์หลดแอป เชือ่มตอ่อปุกรณ ์และเริม่ใชง้านได ้

Blynk ยงัมโีซลชูนัไวทเ์ลเบล (สว่นหนึง่ของแผนธรุกจิ) ซึง่
หมายความวา่ คณุสามารถเพิม่โลโกบ้รษัิท ไอคอนแอป เลอืกธมี ส ีและ
เผยแพรแ่อปไปยงั App Store และ Google Play ภายใตช้ือ่บรษัิทของ
คณุ ​
แอพเหลา่นีจ้ะทำงานกบัอปุกรณข์องคณุ 

 

โครงสรา้งการเชือ่มตอ่ Blynk Server 

 

 
ข ัน้ตอนการใชง้าน Blynk IoT มดีงันี ้

1.​ลงทะเบยีน/สมคัรสมาชกิ 
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2.​สรา้ง Template 
3.​สรา้ง Data Stream 
4.​เขยีนโคด้สำหรับ NodeMcu ESP8266 และตอ่วงจร 
5.​สรา้ง Mobile Dashboard (Device) 
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ข ัน้ตอนที ่1. ลงทะเบยีน/สมคัรสมาชกิ Blynk 2.0 ผา่น
คอมพวิเตอร ์

1. เขา้ไปทีเ่วบไซต ์https://blynk.cloud/dashboard/register กรอก 
e-mail ทีใ่ชง้านได ้แลว้คลกิเลอืกที ่​
I agree to Terms and Conditions and accept Privacy Policy เสร็จ
แลว้กดปุ่ ม Sign Up  ดงัรปู 

 

 
 
 
 
 
 
 
 
 
 
 
 

2. ตรวจสอบในกลอ่งจดหมายของ e-mail ทีก่รอกไว ้มองหาหวัขอ้ 
Welcome to Blynk.Console 
 แลว้ใหค้ลกิที ่Create Password แลว้ทำการสรา้งรหสัผา่นเพือ่เขา้ใช ้
งาน Blynk Console ดว้ยตนเอง 
 

 

 

 

 

 

 

https://blynk.cloud/dashboard/register
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ข ัน้ตอนที ่2. สรา้ง Template และ ต ัง้คา่ DataStream บน
เวบไซต ์Blynk 
วธิกีารทำตามคลปิ VDO นี ้

 เครือ่งวดัปรมิาณฝุ่ น PM2.5 (PM2.5 Station) EP.1  สรา้ง Tem…

 
1. เขา้ไปที ่https://blynk.cloud/dashboard/login เพือ่ Login เขา้สู่

หนา้ Dashboard 

 

2. ที ่Developer Zone > My Template  

 

 

https://youtu.be/9aO9fz-nJnA
https://youtu.be/9aO9fz-nJnA?si=hl1ULUouVTngP2eu
https://blynk.cloud/dashboard/login%20%E0%B9%80%E0%B8%9E%E0%B8%B7%E0%B9%88%E0%B8%AD
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3. เลอืก New Template 

 

3. เลอืกขอ้มลูตามรปู เสร็จแลว้ คลกิที ่Done 
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4.จะปรากฏหนา้ตา่ง Template ดงัรปู ซึง่สามารถแกไ้ขขอ้มลูตา่ง 
ๆ ได ้

 

 

5.​ในหนา้ Developer Zone>Template คลกิทีแ่ทป Datastreams 

 
6.​เลอืก New Datastream แลว้เลอืก Virtual Pin 
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7.​ในหนา้ตา่ง Virtual Pin Datastream กรอกขอ้มลู
ตามรปูดา้นลา่ง แลว้คลกิที ่

 

จะปรากฏ Datastream ชือ่ Temp ตามรปู  

 

 

 



 
27 

 

8.​คลกิที ่New Datastream อกีครัง้เพือ่สรา้ง Datastream แบบ 
Virtual Pin ชือ่ Humidity และ PM2.5 โดยกำหนดใหเ้ป็น 
Virtual Pin : V1 และ V2 ดงัรปู  

 

 

ตรวจสอบ Datastream ดงัรปู เสร็จแลว้ คลกิที ่  
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เสร็จสิน้ขัน้ตอนการสรา้ง DataStream 
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ข ัน้ตอนที ่3 Coding 
1.​ดาวนโ์หลด ไฟล ์แลว้คดัลอกไฟล ์ทีไ่ดไ้ปเกบ็ไวท้ี ่Document 

> Arduino โดยวางทบัไฟลเ์ดมิ 

 
2.​เปิด ตอ่วงจร แลว้อปัโหลด วธิตีอ่วงจรตาม
คลปิ VDO นี ้

 เครือ่งวดัปรมิาณฝุ่ น PM2.5 (PM2.5 Station) EP.2 การต…่

 

 

https://youtu.be/XcR0rvMCTY4
https://drive.google.com/drive/folders/1M1w1B_Qbkk2JCUDs5HZVHDh8lFKb9VGy?usp=sharing
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3.​เปิด Sketch   
4.​ตดิตัง้ไลบรารี ่สำหรับ Blynk ดงันี ้ 
ไปที ่Tool> Manage Libraries หรอืคลกิทีไ่อคอน หนังสอื ดงัรปู 

 

 

 

 

 

 

พมิพ ์Blynk ในชอ่ง Filter your search..  เพือ่คน้หาและตดิตัง้ 
Library จะปรากฏ Library Blynk ดงัรปู เลอืกเวอรช์ัน่ลา่สดุ (จาก
รปูคอื 1.3.2) คลกิที ่INSTALL  

 

คลกิที ่ INSTALL ALL 
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5.​ตดิตัง้ไลบรารี ่สำหรับ จอแสดงผล OLED 0.96” ดงันี ้ 
พมิพ ์adafruit ssd1306 ในชอ่ง Filter your search..  เพือ่คน้หา
และตดิตัง้ Library จะปรากฏ Library Adafruit SSD1306 ดงัรปู 

 

            

เลอืกเวอรช์ัน่ลา่สดุ (จากรปูคอื 2.5.9) แลว้คลกิที ่INSTALL 

เลอืก INSTALL ALL เพือ่ตดิตัง้ Adafruit GFX Library ดว้ย 
แลว้รอจนกวา่ตดิตัง้เสร็จ 
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6.​แกไ้ขในสว่นของ Blynk Template ใหเ้ป็นไปตาม FIRMWARE 
CONFIGURATION ทีส่รา้งขึน้ในขัน้ตอนที ่2 ในสว่นของ 
BLYNK_TEMPLATE_ID และ BLYNK_DEVICE_NAME และ 
BLYNK_AUTH_TOKEN วธิกีารทำตามคลปิ VDO นี ้ 

 แกไ้ขโคด้ แลว้อปัโหลด
 

 
 

 
 

 
 

 

https://youtu.be/F09BZWkxaME
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ข ัน้ตอนที ่4 สรา้ง Mobile Dashboard (Device) 
​ ในขัน้ตอนนี ้เราจะสรา้ง หนา้แสดงผลบนสมารท์โฟน ในทีน่ีจ้ะยก
ตวัอยา่งเป็นของระบบแอนดรอยด ์ซึง่ในระบบ iOS กม็ขีัน้ตอนไมต่า่ง
กนั  

1. ตดิต ัง้ Application ชือ่ Blink IoT บนโทรศพัทม์อืถอื

         

2. Log In โดยใช ้Email และ Passwords ทีไ่ดล้งทะเบยีนไวก้อ่น

หนา้นี้         
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​
 

ต ัง้คา่ Blynk IOT บนโทรศพัท ์เพือ่แสดงผลคา่ปรมิาณฝุ่ น PM2.5 ทำตามคลปิ VDO 
นี ้  PM2.5 Monitor DIY ESP8266 Project EP.4/4
 

สอบถามขอ้มลูเพิม่เตมิ/สัง่ซือ้ชดุอปุกรณไ์ดท้ี ่chat 
m.me/zerobikeshop 

หรอื Facebook.com/zerobikeshop 

 

 

Lazada >> 

https://www.lazada.co.th/products/i2311141828.ht
ml 
Shopee >> 
https://shopee.co.th/product/28351519/2170857
2015/ 

 

https://youtu.be/zsopZdz1msk
http://m.me/zerobikeshop
http://facebook.com/zerobikeshop
https://www.lazada.co.th/products/i2311141828.html
https://www.lazada.co.th/products/i2311141828.html
https://shopee.co.th/product/28351519/21708572015/
https://shopee.co.th/product/28351519/21708572015/
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