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1. Installing Audio Design Desk: 
 

1.1 System Requirements: 
 
Audio Design Desk is currently only available for MacOS. 

●​ Operating System: MacOS High Sierra Version 10.13 or later 
●​ Processor: 1.3 GHz Intel Core M or higher 
●​ Memory: 8GB RAM 
●​ Storage: ADD itself isn’t so big, but you will need a fair bit of free space to download our 

Sound Packs. You can use an external hard drive. Using an external hard drive is 
explained in Sound Pack Manager 

1.2 Download: 

 
●​ Go to www.add.app 

●​ Click on “Download Now” 

●​ Type your: Name, Organization (Optional), and email address 

●​ Click “Download Now,” and your download will start right away 

●​ Once the download is complete, open the .dmg file, and you will be guided through the 

installation process 

 

http://www.add.app
https://www.add.app/download


1.3 Launching Audio Design Desk: 
When you open ADD, you will see: 
 

 

 
Click: 

●​ New Project - to open a new project 
●​ Interactive Tutorial - opens a new project that quickly walks you through the basic 

fundamentals of Audio Design Desk 
●​ Quick Start Guide - to be redirected to our quick start guide webpage 
●​ Download More Sounds - to open the Sound Pack Manager. 

 
If it’s your first time opening ADD, you will be prompted to read through our End User License 
Agreement: 

 
 

 



If you click “I Agree”, ADD will prompt you to choose your license. Click “ADD > License” in the 
top menu bar.  

 
Click the menu to open a drop-down menu of ADD licenses.  

 
Clicking “Continue” will open this window: Type your email address. You are given the option to 
subscribe to product updates, future sound packs, and special offers via email. 
 
 



2. Sound Packs: 

2.1 Sound Pack Manager: 
 
Once registered, you can download the sound packs specific to your license. These sound 
packs include Ambience, Foley, Footsteps, Sound Effects, Sound Design and Music.  
 
To download sound packs, go to the Library Menu and click “Sound Pack Manager” or press 
(⌃⌥⌘O). The sound pack manager will open with a list of sound packs. 
 

 

Click “Install” on the packs you want to download and install. 

 
Once the sound pack(s) have finished installing, close the Sound Pack Manager and your packs 
are ready to use.  



2.2 Spot Mode: 
Don’t forget that Audio Design Desk is more than just an incredibly powerful Software. It’s also 
one of the largest sound libraries in existence and it allows you to use that library with any 
preferred editing software. Simply detach the library using Option-Command-1 and then 
minimize the main DAW window. Now you can use Command-Drag to drag sounds from ADD 
directly into your preferred editing software.  



3. Exploring the Interface: 

 
Audio Design Desk comes with 5 resizeable and 2 detachable windows to adapt to your 
workspace. 

3.1 Video (Red): 

This window contains a Video Viewer, which can be:  

●​ Viewed in fullscreen by clicking “Video > Fullscreen” or pressing (⌘F). 
●​ Closed or Opened by pressing (⌘2). 
●​ Detached by selecting “Video > Detach Video” or pressing ⌥(⌘2). 

The detached video window can be closed by pressing (⌘W). 

Transport Bar:  

 
The Transport contains transport controls, timecode, master FX and volume. 

●​ Playback button (Spacebar): Plays and stops the video. 
○​ Playback at ⅓ or ½ Speed, press (L) 



○​ Play in reverse at Half-Speed, press (J) 

●​ Step back / Step forward button (← / →): Moves video forward or backwards one frame 
at the time. 

 

●​ Rewind (J-J), Fast Forward (L-L-L): Rewind and fast forward speed will increase by 
pressing this button multiple times. 

 

●​ Previous / Next Marker button (⌥← / ⎇→): Moves your cursor to the next or previous 
marker. 

 

●​ Go to beginning / Go to end button (⌘← / ⌘→): Moves cursor to the beginning or end 
of the video. •Return also takes your cursor to the beginning.  

 

●​ Loop button (⌘L): Loops a selection or the entire timeline. 
○​ The start of a looped section can be placed with ( i ) 
○​ The end of a looped section can be placed with ( O ) 

 

●​ Master Gain: Displays the project levels. Can be adjusted by dragging the fader. FX can 
be added by clicking the “FX” button.  



3.2 Library (Yellow): 
 
This window contains 3 tabs: Library, Search, and Replace. 
 
The Library Window can be: 

●​ Closed and reopened by pressing (⌘1). 
●​ Detached by selecting “Video > Detach Video” or pressing (⌥⌘1). 

Library: 
 
The Library Tab contains access to: your library, your installed sound packs, your saved presets, 
ADD’s playlists, and your personal playlists. 
 
“Your Library” is where your sounds, projects, exports, bounces, clips, and videos are stored. 
 

 
 
Inside the Sound Packs are folders where you can see how Audio Design Desk sounds are 
organized. Many of the Sound Packs are the names of “Categories” (Ambience, Foley, 
Footsteps, Music, Sound Design, Sound Effects).  
 



The Folder Structure is:  
●​ Sub Category: “Element”, which is typically a single sound, and “Stem”, which is 

typically a longer region with multiple sounds. 
●​ Type: describes the basics of the sound. For example, “Transportation” is a “Type”. 
●​ Sub Type: gives more detail on the exact sound such as “Drive By Car”.  

 
Organizing files in this way gives you the ability to quickly find sounds. If you’ve placed a sound 
you later want to replace with an alternate, they are in the same folder as the original. 

  
 
ADD Playlists are where several playlists are housed.  

 
 
Blacklist: For sounds that you don’t want to appear in dynamic replace results. If you (Right 
Click) on a sound and “Blacklist” it, Audio Design Desk will know not to use that sound.  



 
Clips: Where clips created in the audio editor are stored. Clips are small reference files of audio 
files where edits and effects can be applied, so that you can take one sound and create 
alternates without bouncing new audio files. Clips can be assigned to triggers. You can search 
for your clips in this window, and all keywords are stored in the “Keywords” drop-down.  
 
Favorites: Where all of your favorite sounds are stored. (Right Click) on a file to favorite it or 
click the “Star” icon in the Sound Editor.  
 
Latest Import: Where the most recent imported sounds appear. This is useful when you want to 
quickly import sounds and immediately find them or apply them to a trigger.  
 
Project Favorites: Where your favorite sounds within the open project are stored. This is 
especially useful when you’re auditioning music to video and want to quickly create a “Selects” 
folder. ( ⌥F ) throws the selected file into this playlist.  
 
Session: Where you can find every sound in your session. This is useful when you want to 
reuse specific sounds.  
 
Your Playlists: Where you can create playlists for your own reference. You can tell Audio 
Design Desk to only use sounds from a specific playlist, which is especially useful when you are 
working on multiple projects and have specific sonic identities for each.  
 

 
To create a playlist, you can (Right-Click) or (⌥⌘N) anywhere in the library.  



 

 
To add a sound to a playlist, (Right-Click) on a sound in the library or in the timeline, and choose 
“Add to Playlist” or drag the sound from a pool into the playlist.  

 

Frame.io 
 
If you are a Frame.io user, you can now use their service within Audio Design Desk so you 
never need to leave the ADD timeline to upload files, download files, create version stacks, or 
receive notes. If you are not a Frame.io user, contact us to receive 60 days of their service for 
free at info@add.app.  
 
To get started, first log into Frame.io from the library window.   



 

 
 

Once you’ve logged in, you will see all of your Frame.io projects represented in folders where 
you can easily navigate to the project you would like to work on.   
 
One you’ve found your project, you can preview any video by pressing the spacebar, or you can 
double click the video file, and ADD will download it and place it in the timeline.  
 

 
 

By default, ADD imports the 720p file, but you can right click on any file to download higher or 
lower resolution versions.  
 



 
 

Once you’ve downloaded the video into your timeline, you can create a score for this project 
using triggers, replacements, and any other ADD techniques. When your work is ready to be 
backed up or reviewed, you can upload your work to Frame.io in a few ways. 
 
First, bounce the project by pressing (⌘B).  
 
If you include the video ADD will offer to upload it to it’s Frame.io version stack on completion: 
 

 
 
The second way to upload your work is to manually find the folder where you’d like to upload by 
right clicking on the folder you’d like to upload to and selecting “Upload to Here.” 
 



 
 
A drop-down menu will appear where you can select the file you’d like to upload, and the upload 
will begin.  
 
If at any point, you’d like to refresh the comments from your collaborators, select “Fetch 
Comments…” and frame-accurate comments will appear in your timeline. 
 

 
 

If you would like to review anything on the Frame.io website, select “Open on Frame.io.”  
 

 

 

 



Search: 
The Search Tab helps you quickly search for the sound(s) you’re looking for. 
 

  
 

Find sounds by typing a keyword in the search browser.  
 
The “Keywords” drop-down shows all keywords that are in the current pool of sounds you can 
select from. This is helpful when you aren’t sure what word you’re looking for.  
 
“AND / OR” tells Audio Design Desk if you’d like to find sounds that have ANY of the keywords 
or ALL of the keywords in your search.  
 
“Reset” clears the search browser. 
 
You can refine your search using the “Intensity” and “Complexity” parameters.  

●​ Intensity: How strong the sound(s) are. 



●​ Complexity: How many layers the sound(s) have. 
 

Click on the circles 1-5 correlating with how intense/complex you wish the sound(s) to be. Only 
sounds with the intensity/complexity rating you selected will appear in the search pool. 
 

You can also search for sounds by clicking on the buttons in the search window. 
 

The Source buttons select where Audio Design Desk is searching from. 
 

 
 

The Category, Subcategory, Type, and Subtype buttons provide an alternate way to search 
for the type(s) of sound(s) you’re looking for. 
 

 
 

Once the Search Pool is loaded, select an audio file and press (Spacebar) to preview it. When 
you’re first using ADD, sounds will auto play when selected. This can be changed in the 
Preferences Menu by deselecting “Auto Play on Selection”. The slider to the left of the audio 
waveform will raise or lower the volume of the preview player. 

 



If you (Double Click) on the file, the “Sound Editor” will open. 
 
To place the selected sound(s) in the timeline, click the sound(s) you want and press (⇧Return). 

In the bottom right there is an “Options” drop-down and a “Triggers” drop-down. 
 

●​ Options: 
○​ Include Related Genres: Broadens your search pool by including sounds 

with genres related to the genre(s) you’ve selected above. 
○​ Create Playlist From Pool: Creates a playlist from all of the sounds in your 

current search pool. 
○​  

●​ Triggers: 
○​ Assign the current search pool to a specified trigger of your choice. 

 

 



Replace: 
 
The Replace Tab displays the way Audio Design Desk replaces sounds. In this tab, you can 
broaden or narrow replacement parameters. You can also use this window to search for sounds 
that can augment, add to, or replace existing sounds in your project. 

 
Find sounds by typing a keyword into the search bar. You can select additional keywords from 
the “Keywords” drop-down, which shows all keywords that are in the metadata of your current 
pool of sounds. Select “And/ Or” to indicate if you want results with all keywords in the search 
bar or with any keyword in the search bar. “Reset” will clear the search browser. 

The “Intensity” and “Complexity” parameters can be used to find different types of sounds.  



●​ Intensity: How strong the sound(s) are 
●​ Complexity: How many layers the sound(s) contain within them 

 
Click on the circles 1-5 correlating with how intense/complex you wish the sound(s) to be. Only 
sounds with the intensity/complexity rating you selected will appear in the replace window. 

 
In the Settings pulldown, you can broaden or narrow your replacement parameters. The top 
slider dictates your overall setting. You can select from the replacement settings called Tight, 
Somewhat Tight, Medium, Somewhat Loose, and 
Scramble. Tight will find replacements that are very close to 
your originals, and Scramble will find sounds that are very 
different from the originals. Play with these parameters to find 
settings that work for you. For example, for sound effects, 
foley, ambiances, and footsteps, you may want your 
randomness settings to be set to level one “tight match”. This 
will force the replacement sounds to come from the same 
Subtype. For sound design and music, you may want to 
move your randomness settings to level 2 or 3. Experiment with this to find all the ways Audio 
Design Desk can inspire you.       
  
Below the overall settings are the Category, Sub Category, Type, and Sub Type sliders. 100% 
means that 100% of the replacement sounds will have the same setting as the original sound. 
0% means that replacement sounds will not pay attention to that setting. Below Sub Type are 
Low Duration and High Duration. These sliders dictate what percentage shorter or longer the 
replacement sounds will be from the original.  
You may also narrow your search pool by choosing: Feels, Genres, Albums and Composers. 



 

You can use these buttons to build the pool of replacement sounds Audio Design Desk will pull 
from when you use the Replacement command.  
 
When you select a sound in the timeline and Replace (⌘R), it will be replaced from the sounds 
in your replacement pool. There are other ways to use this replacement pool as well.  
 

Select an audio file from the replacement pool and press spacebar to preview it. When first 
using ADD, sounds will open in the ADD preview window and auto play when selected. This can 
be changed in the preferences menu by deselecting “Auto Play on Selection”. The preview 
window has volume control to the left of the waveform.  

If you (Double Click) on a sound, the Sound Editor will open and play back the selected sound. 

To replace a selected sound in the timeline, click the sound(s) you want in the timeline, select a 
sound from your sound pool and press (⇧Return) 

 
More info on replacing sounds can be found in Chapter 7.1 Replace Settings.  



3.3 Timeline (Teal): 

 

This window holds all of the components of your session: tracks, audio regions, clips, sync 
markers, time ruler, timeline toolbar, and video track. 

Timeline Toolbar:  

The Timeline Toolbar displays buttons for quick access to the most-used features. 

 

 
          1                       2                   3                       4                     5                         6     7      8     9               10 
 

1. Edit Tools: The four general editing tools in ADD. They are: Arrow, Cut, Fade, and 
Timestretch.  

 

Edit Tools Shortcuts:  
 

●​ Arrow ( A ): Select and move regions.  
●​ Cut ( C ): Cut regions.  
●​ Fade ( F ): Apply a fade to regions. Currently all fades applied are Exponential.  

○​ Fade In (⇧-< ): Toggles fades applied to the beginning of a region.  
○​ Fade Out (⇧-> ): Toggles fades applied to the end of a a region. 

●​ Time Stretch ( E ): Change the length of a region by altering the time of the file. 
   

 



2. Versions Menu: Here you can save different versions of your composition. For more detail, 
read Chapter 5.9 Saving Versions. 

 

3. Select Menu: Select regions or markers by category, type, or subtype. Use Case: There are 
footsteps on concrete, wood, and sand in your project but you only want to select the sand 
footsteps. 

 

4. Snap:  
●​ Region: Adjust how the playhead snaps to a region. Either the beginning, sync 

point, or end. 
●​ Ruler: Adjust how the region snaps to the timeline grid. Either to another object, 

beat, or bar. 

  

5. Replace Menu: This menu adjusts the randomness level ,which dictates how close the 
Category, Sub Category, Type, Sub Type, Low Duration, and High Duration of the replacement 
sound is to the original sound. This is further explained in Chapter 7.1 Replace Settings. 



 
 

6. Auto Scroll: When on (orange), the timeline window will snap to the current placement of the 
playhead during playback. When off (white), you will be allowed to move freely about the 
timeline without being snapped to the playhead during playback. 
 

 
 
7. Sync marker: The sync marker option has two functionalities. When it’s on (orange), the 
marker will place audio in the timeline. When it’s off (white), a marker will be placed in the 
timeline ruler with no audio. In this case, once you layout all of your empty markers in the 
timeline, you can easily fill them with “Marker > Fill All Empty Markers” or by pressing (⌥⌘R). 
 

  
 

8. Lock Sync Marker: When this option is on (orange), it locks sync markers to the timeline 
regardless of tempo changes. When this option is off (white), sync markers do not lock to the 
timeline regardless of tempo changes. 

  



 

9. Tempo Stretch: When this option is on (orange), it changes the tempo of all audio regions 
using the global tempo. When it’s off, the tempo of each audio region will not be affected by the 
global tempo. 
 

  
 

10. Global tempo: When the tempo stretch is off (white) the changes that you make in the 
global tempo will only affect the grid. When tempo stretch is on, it changes the tempo of all 
audio regions as well as the grid. The global tempo is set to 120 bpm by default. 
 

 
 

Vertical Zoom Slider: This slider increases and decreases the vertical size of the tracks.(⌘⇧+ / 
⌘⇧-) 
 

 
 

Horizontal Zoom Slider: This slider increases or decreases the horizontal zoom of the timeline. 
(⌘+ / ⌘-) 
 

 
 

 



Additional Timeline Functions: 

 
More detailed timeline controls and functions are covered in Chapters 4.8, 4.9, and 4.10. 

 

 

 

 
 

 



3.4 Triggers / Metadata (Purple) 
The Metadata / Triggers window can be closed and reopened by pressing (⌘4). 

Triggers: 
 
The Triggers Tabs shows which triggers have sounds assigned to them, what sounds are 
assigned to the trigger, and you can make changes to the assigned sounds. 
 

 
 

Grey triggers do not have any sounds assigned to them. Green triggers have sounds assigned 
to them. When a trigger is selected, it is highlighted Orange and shows which sounds are 
assigned in the pool below. You can click on any trigger in the Trigger Bar to see what, if any, 
sounds are assigned to the trigger. 
 
To assign sounds, (Right-Click) on a selected sound, hover over “Assign Trigger”, then select 
the trigger you would like it to be assigned to.  
 
Alternatively, you can drag sounds into the window under a selected trigger. Whatever sounds 
are in the list beneath the selected trigger will be called upon when that trigger is pressed.  
 
There are 2 additional ways to assign sounds to a trigger in the Trigger Tab: Pull From and Load 
From.  

 
 



​  
●​ Pull From: In this pulldown, you can pull from other playlists or append your 

current trigger sounds with selected sounds. 
  

●​ Load From: In this pulldown, you can select category, sub category, type, and 
subtype to assign to a trigger.  

 
You can save your trigger assignments as a preset in the “Presets” drop-down.  
 
You can clear a single trigger by selecting it and clicking “Reset”. You can clear all triggers by 
holding (Option) and clicking “Reset”.  

Metadata: 
All the information for a specific audio file (intensity, complexity, sample rate, keywords, etc.) are 
displayed in this window. 



 
 

Find where the audio file is originally located by clicking on the path up and down arrows. 
 
Open the Metadata Editor by clicking on the edit button. 
 

 
 
 

 



3.5 Sound Editor (Orange): 
 
The sound editor gives a more detailed view of the selected region. The editor window displays 
one region at the time. 
 

 
 

To access the editor window: 

1.​ In the timeline, (Double Click) on an audio region. 
2.​ To close and reopen, go to (View > Sound Editor) or press (⌘3). 

 

Sound Editor provides 6 inserts, gain, pitch, pan, original BPM and new BPM information. 
 
To open a Plug-in, click on the pull down window and choose the Audio Unit plugin of your 
choice. To open the Plug-in window, click on the circle next to the insert slot. 
 

 
 

Under the gain and pitch sliders, you will find the tempo of the region selected. The “Set BPM” 
box changes the bpm of the original file. 
 

At the top of this window you can locate the file on your drive by clicking on the double arrow 
next to the file name. 
 



The quarter note drop-down menu at the bottom of the window will expand or reduce the length 
of the region by the selected amount. Either: 1 Beat, ½ Beat, or ¼ Beat.  

File Menu: 
Is where you can export, bounce, send, and save the audio file after changes are applied 
 

 
 
Save Markers: Saves the position of the markers applied to or removed from the audio file 
 
Save as a clip: You can always save the region that you have edited as an individual clip. 

1.​ Go to “File > Save As Clip”. 
2.​ The finder window will open in order to select your destination and rename your clip. 

 
Export Elements as Audio Files: If you placed element markers on the audio file, you can 
export them as individual elements that will show up in the “latest import” playlist for use as a 
trigger.  
 
Export Elements as Clips: If you have placed element markers on the audio file, you can 
export them as individual audio file clips. 
 

Send To Timeline (⇧-Return): Send a selection made within the audio file to the timeline as an 
individual file. 
 
Bounce (⌥B): You can bounce the audio file as a .wav file by using this command. 



Marker Menu: 
Is where you can edit and add markers applied to the audio file selected. 
 

 
 
Add Sync Marker: 

1.​ Place the cursor where you want to add a sync marker. 
2.​ Go to “File > Create A Sync Marker” or press ( M ). 
3.​ Go to “File > Save Markers” or press (⌥⌘S). 

 
Guess Sync Marker: 
 
ADD can guess the location of sync markers on the audio file by pressing ( G ). Guessed 
markers can be moved by clicking and dragging or removed by selecting the marker(s) and 
pressing (delete) on your keyboard. 
  

Boundary markers:  
 
Setting boundary markers will create divisions in a stem should you wish to. These divisions 
serve as automatic cut points when using the Divide command (⌘D). 

1.​ Place the cursor where you want to add a boundary marker. 
2.​ Go to (File > Create Boundary Marker) or press (⇧-M).  
3.​ Go to (File > Save Markers) or press (⌥⌘S). 
4.​ To separate stems by the boundary markers press (⌘D). 

Element Markers:  
 
Element markers create in and out points that surround a portion of a region. This is typically 
used to create elements out of stems.  

 



1.​ Click and drag to select your desired area.   
2.​ Go to (File > Create Element Markers From Selection) or press (U) to create the marker. 
3.​ Go to (File > Save Markers) or press (⌥-⌘-S) to save the marker. 
4.​ The markers will be added to the region in the timeline. 
5.​ To divide the regions, press (⌘-D). 

a.​ You may want to pull down the File Menu and select “Export Elements” to use the 
newly divided elements right away.  

 

The above picture shows a footstep stem divided into elements (U) with sync markers in each 
(M).  

Edit Menu:  

Provides you with basic edit functions such as adding fades, crop and reverse. 

 
The above image shows how you can make a selection in the sound editor and edit it in the 
timeline by pressing (⌘K). 

 

 



Snap Menu: 
Choose the movement of the playhead between subdivision or beat. 
 

 

Transport Commands:  
Go to beginning, playback, loop, slip, link favorite and zoom with the zoom slider. 
 

 
​ ​ ​ ​ ​ 1     2     3       4      5      6 
 

1. Go to Beginning (⌘←): Moves the playhead to the beginning of the audio file. 
 
2. Play (Space): Plays the audio file from the playhead’s current position. 
 
3. Loop Tool (⌘L): Loops the audio file within the loop locators. 
 
4. Slip Tool (⌘Y): adjusts the in and out points of a region while maintaining the length in the 
timeline. Here’s how it works: 
 
Often you want to keep the length of your region but want to use a different part of the sound. 
This often happens with ambiences and music. Using the Slip Tool, you can maintain the length 
of your region and “Slip” the sound inside of it.  
 

●​ In this image below, the “In/Out” locators have been set to show where you would like 
the sound to start and stop. The beginning and end of the region has been cut.  



●​ Delete the beginning and end by selecting and pressing (Delete).  

 
●​ Now you have the correct length but not necessarily the best part of the sound.  
●​ (Double Click) the region to open it in the Sound Editor.  

 

●​ A grey box shows what part of the audio file is currently in the Timeline.  
●​ To change the selection, engage the Slip Tool at the top of the Sound Editor (⌘Y).  

 
●​ Next, grab the bottom left or right arrow of the grey section. 

 
●​ Drag the arrow so that the grey box highlights the desired area.  



 
●​ Now the region in the Timeline is the selection of the audio file you prefer.  

 

 
 
5. Link Tool: locates the region in the timeline. 
 

 
6. Favorite: You can add or remove favorites by clicking the “Star”. This adds the file to your 
“Favorites” playlist.  

 



4. Menu Items 

4.1 ADD: 

 
 
The ADD Menu provides you access to information about the licenses, operating system and 
the Preference window. 
 
Check for Updates…: Searches online to see if there are any available updates for Audio 
Design Desk. 
 
License: 
 

●​ Your License: Shows your License Number and who it is registered to. 
●​ Recover License: Use this to recover a license if you were to lose it. 

 
 
 
 
 
 
 
 



Preferences (⌘,): 
 

  

●​ Toggle Startup Dialog. 
●​ Choose how often to auto save your project. ADD saves your project at regular intervals 

of time chosen by the user in this window. If the application unexpectedly quits, it will 
give you a dialog prompting you to reopen the most recent saved version upon 
relaunching.  Everytime a crash happens, the last backed-up session will be saved in a 
folder called “Auto-Save”. In this case, the system will overwrite it every 15 seconds. If 
you’d like to see the auto saved files, press the eye to the right of “Sec.” 

●​ Choose “Autoplay on Selection”. This will automatically preview an audio clip when it’s 
selected in the Library Window and will automatically play as you arrow down from 
sound to sound.  

●​ Auto name tracks names tracks based on name or type. If this is not checked, track 
names will just be the number of the tracks.  

●​ Open plugin window when showing FX will automatically open plugin UI’s when you 
press SHIFT-G on a region or when you press the FX button on a track.  

●​ Set the default length of fades applied to the beginning and end of regions when using 
the shortcuts (⇧<) and (⇧>). 

●​ Set the pre roll for a loop to give some headroom when nudging regions.  
●​ Nudge step by value will change the amount by which you nudge selected region.  

 



4.2 File: 

 

 
The File Menu has file-based commands allowing you to manage your session. In this menu 
you will find exclusive commands such as: 

Open Project (⌘O): Opens a finder window for you to select a project to open. 

Close Project (⌘W): Closes current project and opens a new one. 

Save As Preset… (⌃⇧-⌘S): Saves your current composition in the timeline without the video as 
a preset so it can be used in any project. This preset will be saved in the Preset section of the 
Library tab under Your Library. 

 
 

 



Consolidating Project (⌥⇧-⌘S):  Consolidates all audio and video files from the timeline and 
puts them into an audio folder along with the session. 

Export:  

●​ AAF - Advanced Authoring Format - for use with Avid and ProTools. 

●​ XML - For use with Premiere, Logic, Final Cut Pro, Davinci or any other application that 

accepts XML.   

●​ CueSheet - Selecting this option exports a .CSV file with in and out times, file names, 

titles, album name, composer name and publishing information.  

Bounce: Opens up the Bounce Window. More explained in Chapter 9.1 Bouncing. 

 
**We recommend consolidating your projects to archive them for later use or to share 

with any other Audio Design Desk users**  



4.3 Edit: 

  
 

The Edit Menu has commands related to the library and the timeline.  
 
Cut: Removes the selected region. 
 
Slice: Cuts the selected region in half at the playhead. 
 
Paste Attributes (⌥V):  Brings up a window where you can select any clip attributes you’d like 
to apply including gain, pitch, effects and fade data that were copied from a region. 
 

 



 

 
In order to Paste attributes: 

1.​ Highlight the region you want to copy the attributes from. 
2.​ Press (⌘C) or (Copy) from the Edit Menu. 
3.​ Click on the region you would like to paste the attributes on. 
4.​ Press (⌥V) or (Paste) attributes from the Edit Menu. 
5.​ The attributes window will open. 
6.​ Select the attributes you want to apply. 
7.​ Press (OK). 

 

Paste to All Empty Markers (⌥⌘V): Pastes copied regions to all empty sync markers in the 
timeline.  
 

 



4.4 View: 

  
 
The View Menu reveals which windows are shown or hidden. 
 
Show Tab Bar: Creates an Audio Design Desk bar that can be easily dragged to other screens. 
 
Library (⌘1): Shows/Hides the Library.  
 
Video (⌘2): Shows/Hides the Video Window. 
 
Sound Editor (⌘3): Shows/Hides the Sound Editor. 
 
Triggers/Metadata (⌘4): Shows/Hides the Triggers | Metadata Window.  



4.5 Audio: 

 
 

The Audio Menu reveals choices for the output device and the sample rate in ADD. 
 
Output Device: Select the Audio Hardware you wish to use with ADD. 
 
Sampling Rate: The project’s Sample Rate. Select a supported value based on your Audio 
Hardware’s capabilities.  
 

 



4.6 Video: 

 
 

The Video Menu reveals items related to Video within the session. 
 
Open Video… (⇧-⌘O): Imports any video file from the computer or attached drive. ADD pulls 
the video from its location, but does not copy it so you may want to save the video in your 
session folder or in the video cache in your user folder.  
 
Open Remote Video… (⌥⌘O): Opens a video from a URL pulled from YouTube or Vimeo. 
 
Close Video (⇧-⌘W): Removes the current video from your session. 
 
Copy Video URL (⌥⌘C): Copies video source URL. 
 
Copy Video Audio to Timeline (⌥⇧-⌘C): Creates a copy of the video audio on a separate 
track within the timeline. 
 
Fullscreen (⌘F): Preview the video in fullscreen. 
 
Detach Video (⌥⌘2): Detaches the video window from the main project window.  



4.7 Library: 

 
 

The Library Menu has commands related to your library and sound packs within Audio Design 
Desk. 

New Playlist (⌥⌘N): Creates a new playlist in the Library tab of the Library Window. 

Add Sound Pack (⌃⌥O): Adds any ADD Sound Packs to the program. Alternatively, you can 
double click or drag sound packs into ADD. 

Sound Pack Manager (⌃⌥⌘O): Opens the Sound Pack Manager Window. 
 
Rebuild Library Index (⌃R): Updates all library indexes for ADD sound packs, and ADD 
playlists. Especially helpful when importing many of your own sounds. 
 
Select Home Location (⌥O): Select where ADD libraries are stored and pulled from. 
 
Import Audio (⌘I): Opens a separate window to import personal sounds and libraries. More 
info on this in Chapter 8 Importing Audio. 
 
Detach Library (⌥⌘1): Detaches the Library Window from the main project window. 
 
If you’d like to distribute and protect your sounds for other Audio Design Desk users to purchase 
or use, you can encrypt your sounds with an .addLibrary extension. It is recommended to make 
a copy of your sound library before encrypting them. 

1.​ Select a folder that contains all the individual audio files from your personal sound 
library. 

2.​ Add the extension “.addLibrary”. 



3.​ In ADD, go to (File > Library > Add Sound Pack) or press (⌃⌥O). 
4.​ Select the encrypted folder. 
5.​ The sound folder will be displayed under “Sound Packs” in your Library Window. 

This WILL NOT create sync markers, elements, or metadata to index your sounds. While all of 
this can be edited individually within ADD, it is recommended that you use the “Audio Importer” 
or our separate application “ADD Tags” to add information to your sounds before they’re 
imported as a library.   

 

 



4.8 Timeline:  

 
 

The Timeline Menu contains the edit tools and commands to help you navigate and work within 
the timeline. 
 
Tool Selection: Choose between different tool options. More info available in Chapter 3.3 
Timeline. You can find the (A) Arrow, (C) Scissors, (F) Fade and, (E) Time Stretch tools. 

  
Auto Scroll: Auto Scroll will scroll further down the timeline when the cursor reaches the end 
during playback. 
 



Horizontal Zoom In (⌘+): Narrows the horizontal view of the timeline. 
  
Horizontal Zoom Out (⌘-): Extends the horizontal view of the timeline. 
 
Vertical Zoom In (⇧⌘+): Narrows the vertical view of the timeline. 
 
Vertical Zoom Out (⇧⌘-): Extends the vertical view of the timeline. 
 
Show All (⇧Z): Zooms out horizontally to show all regions placed in the timeline. 
 
Add Track (⌘N): Adds an empty track to the timeline. 
 
Delete Track (Delete): Removes the selected track from the timeline. 
 
Remove Empty Tracks (⌥⌫): Removes empty tracks in your timeline. 
 
Consolidate Tracks (⌥⌘M): Moves selected regions across multiple tracks to a single track. 
 
Enable Selected Track Automation (⌥⌘A): Toggles whether or not your regions will follow the 
automation on the selected track.  
 
Show Selected Track Automation (⌥A): Shows you what automation is drawn onto the 
selected track. 
 
Organize Timeline (⌥⌘T): Organizes all of your regions onto tracks organized by type and 
subtype. Extremely useful to stay organized and for bouncing stems.  
 
Select Next Track/Previous Track (⇧⌘↓) / (⇧⌘↑): Selects the next track below or above your 
currently selected track. 
 
Loop (⌘L): Loops the timeline based on your “In” and “Out” points. 
 
Set In Point ( I ): Sets an “In” point to start your loop or bounce. 
  
Set Out Point ( O ): Sets an “Out” point to end your loop or bounce. 
 
Play From Selection (⌥Space): Playback starts from the beginning of the selected region. 
  



Loop Selection  (⌥⌘L): Creates “In” and “Out” points based on what is selected in the timeline 
and sets a loop for that area.  



 

 4.9 Track:  

 

 
 
More information on Track Automation in Chapter 5.3 Tracks and Regions  



4.10 Region: 
 

 

 
The Region Menu commands allow you to manipulate the audio in the selected region(s). 
Commands in this menu are: 
 
Create Group (⌘G): Groups selected regions together so any change made to one region 
affects all of the regions in the same group. This includes volume changes but excludes FX.  
 
Remove Group (⇧⌘G): Removes regions from the highlighted group. 
 



Divide on Markers (⌘D): Creates individual elements from the boundary or element markers 
within the stem. A definition of elements and stems will be explained in Chapter 5.4 Elements 
Vs. Stems. 
 
Set Master Tempo From Region (⇧T): Sets the tempo of a selected region as the tempo for the 
entire project. 
 
Align (⇧A): Aligns the start of all selected regions using the first region selected as a reference. 
 
Align To Sync (⌥⇧A): Aligns selected sync markers using the first region selected as 
reference.   
 
Freeze (⇧M): This option will render all selected regions on a new single track. 
      
To Freeze Regions: 

●​ Select the regions you would like to merge by dragging the arrow through the timeline or 
(⌘Click) or (⇧Click) on the desired regions in the timeline. 

 

 
 

●​ Go to (Region > Freeze) or click (⇧M). 
●​ All your regions will be rendered in a new track with volume, fade, FX, and panning 

information entact.  

 



 
 

Consolidate to New Track (⌥M): This command will group all selected regions to a new track. 
This function is very useful before rendering or freezing all of your regions or for keeping things 
organized.  
 
To Consolidate a New Track: 

●​ Select all the regions you would like to consolidate by dragging the arrow through the 
timeline or pressing (⌘Click) on the desired regions. 

 

 

●​ Go to (Region > Consolidate to New Track) or press (⌥M). 

 
 

●​ All the regions will be grouped in a new track. 

 
Lock (⇧L): Locks region into place on timeline. Locked regions will not respond to replacement 
commands, which can be helpful to lock in sounds you love and replace all others.  
Region Effects (⇧G): When a region is selected and this command is pressed, ADD opens a 
small effects window. Here you can adjust gain, pitch, pan, BPM and add up to six plug-ins that 



will only affect the selected region. Clicking the LR button under Pan will flip the stereo field. A 
second click will make your region mono and a third click returns stereo to its original position.   

 

Reverse ( V ): Reverse the audio region(s). 
 
Duplicate (⇧D): Creates a copy of the region next to the original. Helpful for looping material. 
 
Mini Library:  

●​ Choose Replacement (⇧R): When a region is selected and this command is pressed, a 
mini version of the library pops up showing similar sounds to the original for quick 
replacement. Press (Space) to audition and (Return) to replace.  

●​ Selected Items (⌘R): Replaces selected region with a replacement based on replace 
settings.  



●​ Everything (⌥R): Replaces all audio regions with alternate audio clips based on replace 
settings. 

●​ With Longer (⌘↑): Replaces selected region(s) with longer region(s).  
●​ With Shorter (⌘↓): Replaces selected region(s) with a shorter region(s). 

 
Fade In (⇧<): Adds and removes fade in. Length is set in preferences.  
 
Fade Out (⇧>): Adds and removes fades out. Length is set in preferences. 
 

 
 

All fades you create will be graphically drawn on the screen and rendered in real time. 
 
To change the length of a fade:  
 

●​ Select the Fade Tool ( F ).  
●​ Click on the desired starting point and drag it to the right (fade out) or to the left (fade in).



4.11 Marker: 

  

 
The Marker Menu has commands related to marker placement, status and data.  
 
Edit Marker (⌥↑): Is where you can edit information within the marker. You can select type, 
subtype, intensity, complexity, length and refine by keywords, then listen to and select the pool 
of sounds ADD uses to replace from. The Magic Marker is further explained in Chapter 5.6 The 
Magic Marker. 
 
Lock (⇧L): Locks marker in place in the timeline. 
 
Select Previous/Next Marker ( ⌥←) / (⌥→): Moves playhead to next/previous marker. 
 
Select Previous/Next Comment Marker ( ⌥⇧←) / (⌥⇧→): Moves playhead to next and 
previous comment marker. 
 
Fill Selected Marker (⌘R): This command will fill any selected sync marker(s) using the 
current replacement settings. This same command will also replace any selected regions. 
  
Fill All Empty Markers (⌥⌘R): Places audio regions on all empty markers using the current 
replacement settings. 
 
Remove Empty Markers (⌥⇧⌘M): Removes any empty markers from the timeline. 



 
Measures Tempo From Markers (⌃T): Measures the tempo between markers, typically used to 
measure the tempo of your edited video. To measure tempo from selected markers: 

●​ Make sure the Lock Marker icon is on (orange) from the Timeline Menu. 
●​ Select at least 2 markers in order to measure the tempo. 
●​ Press (⌃T). 
●​ The new tempo will be displayed in the global tempo viewer. 

 
 



4.12 Triggers: 

 

 
The Triggers Menu reveals which keys trigger which types of sounds: (H) for Hit, (T) for 
Transition, etc. 
 
Comment Marker ( N ): Creates an empty marker for you to write comments in. 
 
Sound Effect ( G ): Adds an empty sound effect marker. Place a marker where you know that 
you need a sound without having to choose the sound right away (brown marker). 
 
Hit ( H ): Impact that adds emphasis and/or intensity. 
 
Rise ( R ): An element that evolves over the duration of the sound. It starts low in either tone, 
volume, or complexity and gradually increases one or more of those elements until the end. 
 
Transition ( T ): And element that crescendos at the beginning and decrescendos at the end. 
 
Rhythmic ( P ): Sound design element that has a clear and consistent rhythmic or music motif. 
 
Textural ( X ): An assortment of atmospheric elements that serve as ethereal sound waves. 
 
FX ( W ): Heavily layered complex sound design compositions. The are less atmospheric and 
more sound design to achieve results. 
 
Full Mix ( Z ): A mixture of elements that can be used a score or song. 
 
Bed ( B ): Low velocity, multi-timbral design element used for subtle atmospheric purposes. 
 



Pulse ( Q ): Pitched and/or percussive sonic element whose volume goes up and down at a 
consistent rate. 
 
Drone ( D ): Long, generally low velocity, low frequency element used for atmospheric 
purposes. 
 
Pitched Singles ( U ): design elements that have a clear and tangible fundamental frequency 
pitch and often have a musical motif. 
 
Pitched Other ( Y ): Rests between beds and music. It has more sonic content than a bed or 
drone and doesn’t come up to the composition of what we call traditional music. Think of it as 
melodic filler. 
 

 



4.13 Window:  

 
Cycle Through Windows (⌘’): Switches between detached windows. 
ADD: Brings the main project window to the front. 
 

4.14 Help: 

 

 

 
In the help menu you will find the latest Audio Design Desk manual which you can search using 
the search tab.  
You will also find a list of video tutorials. When selected, video tutorials will be brought into ADD 
for your review.  
Please use the Contact Us tab to let us know if you have any questions or if you’d like to set up 
a personalized online tutorial.  
 
 

 



5. Projects: 
 

5.1 Creating a New Project: 
 
Now you are ready to start building your project! 
 
Before you start working on your project, it is always a good idea to save it in a desired location. 
 
To save your project: 

1.​ Choose “File > Save” or (⌘S).  In this step, you are saving your composition for the first 
time, so a save dialog opens up. 

2.​ Name your project and select a destination for it. “Documents > ADD Projects” is a 
suggested option.  

3.​ Click “Save”. The name of the project will be displayed on top of the project window. 

 

5.2 Importing Video: 
 
Audio Design Desk supports all quicktime video formats including mov, mp4, m4v, and mpg 
video. You can import videos from your local hard disk or from the internet using a URL link. 
 
From Local Disk: 

1.​ Click on “Video > Open Video” (⇧⌘O) from the menu bar. 



    
 
    
 

 2.    Right click in the video window and select “Open Video” from the menu that appears. 

 
 

     3.  Drag video from your hard drive into the video window in Audio Design Desk.  
 
After using one of these methods, select the video you wish to work on and press “Ok”. 
 
  
Remote Video: 

●​ Go to “Video > Open Remote Video” (⌥⌘O) from the menu bar.  

 

●​ Right Click on the project window and select “Open Remote Video”. 

Either of these commands will open a window where you can enter your URL.  



●​ Paste the URL of the Youtube or Vimeo video that you wish to import and then click 
“Open”. 

 

 
 



5.3 Tracks and Regions: 
 

Tracks: 
Audio Design Desk currently supports up to 100 tracks. Each track comes with its own track 
number, name, meter, a pan knob, volume slider, solo, mute, FX, show and enable automation 
toggles, and a lock button, which enables you to lock all regions in place. You can drag 
individual tracks up and down to change their order. The track numbers will automatically adjust 
depending on their position in the timeline. 
 
To select multiple consecutive tracks, click on the first track and (⇧Click) on the last track. 
 
To select multiple nonconsecutive tracks, (⌘Click) on the desired tracks. To deselect, (⌘Click) 
again. 
 
In order to delete a track, click on the track head and press (Delete). (⌘X) deletes the track and 
copies its regions to the clipboard.  
 
How To Create A New Track: 

●​ Choose “Timeline > Add Track”, or press (⌘N). 

 

 
 

Every new track created will be named “Audio 1” (or whichever track number it is).  You can 
easily rename tracks by clicking on the name. 
 
Every time you drag an audio file from the Library Window into the Timeline, a color will be 
assigned to the track that corresponds with the category of the audio file. 
 
When you create a new track by triggering a sound, the track header color will match the 
category of the sound triggered. The track will use the name of the audio file as the track name, 



but if a track has multiple regions of the same type, Audio Design Desk will name the track the 
type name—for example, “Hits 1” or “Rises 1”. Of course, you can name your tracks whatever 
you’d like by clicking on the track name and typing.   
 

 
 

To avoid creating a new track when triggering a sound, place the playhead where you want the 
region to start, and then click on the desired track. Press a trigger [for example (T) for transition], 
and the region will be placed in the selected track as long as it’s not overlapping another region.  
 
Ruler Track:  The ruler track is above all of the audio tracks. It contains the markers and the 
time indicators. In the head of the track you will find global commands that allow you to solo, 
mute, or lock all tracks. You can also see before 0:00 by dragging the black triangle to the right. 
 

 

 



 
Video Track: The video track displays frames of the video and its waveform. You can solo, 
mute, pan, add track FX, and lock the video, and it comes with a meter to control the volume 
level. The video track cannot be renamed. 
 
Track FX: You can apply up to 6 plug-ins on each track by clicking the “FX” button on a 
trackhead. 

 
 
When a plug-in is assigned, the circle to the left of the insert will light up green. To open the 
plug-in window, click the green circle 
 
Assigned plug-ins can also be found in the Sound Editor. More information in Chapter 3.5, 
“Sound Editor” 
 
Track Automation: In ADD you can draw-in volume automation. All drawn-in automation is 
applied to the mix Pre-Fader. 
 
To turn on Track Automation, click the “Power Button” or press (⌥⌘A) 
on your selected track. The “Power Button” will appear orange when it 
is on and white when it is off. If it is turned off, your regions’ volume will 
bypass any drawn-in track automation.  
 



To view and draw Track Automation, click the “A” to the right of the “Power Button” or press 
(⌥A) on your selected track. If the “A” button is orange, automation has already been drawn-in 
on that track.  
 

 
 

While in the Track Automation view, click a spot in the timeline to add a node and drag it to your 
desired level. 
 
If you want to delete automation, simply click a node and press (Delete).  
 
Regions: 
A region is a single audio file. Regions can be stems, elements, clips, or any type of audio in the 
timeline.  
 
Every region displays the waveform and the name of the sound at the top left corner, and 
regions which come from Audio Design Desk sound packs display a perforated line that shows 
where the Sync Marker is. When a region is selected, the color becomes darker. When it’s 
unselected, it becomes brighter. 
 
When you solo a region, it will be outlined in yellow. 
 

 
 

When a region is muted, it will be outlined in blue. 
 

 
 



To trim a region: 

1.​ Position your pointer to the left or right region. 
2.​ The pointer will turn into an arrow indicating it is ready to trim. 
3.​ Drag the arrow to a desired position. 

 
**When two regions are overlapped, both regions will sound at the same time. In Audio 

Design Desk, regions do not overwrite one another** 

 



5.4 Elements Vs. Stems: 
 

In ADD there are two main subtypes: Elements and Stems. 
 
Stems are typically longer audio files that are made up of a series of smaller parts. In the stem 
pictured below, you can see 3 different elements divided by dotted lines. By pressing (⌘D) you 
will be able to separate this stem into individual elements.  
 

 

 
A very easy way to work with stems is by using the Presets from the Library window. 
 

 

 
 
 
 
 



When double clicking or dragging a preset into the timeline, each stem will be assigned to a new 
track. All the stems together create a single composition. 



5.5 The Sync Marker: 
Audio Design Desk sounds have metadata that contain a Sync Marker, which tends to be 
placed on the highest transient of each region. The Sync Marker is the point in the region where 
audio will sync to video when triggered. 
 

 

 

 

If you would like to change where the sync marker is located, it can be changed and saved in 
the Sound Editor. This is explained in Chapter 3.5, “Sound Editor” 

 

 



5.6 The Magic Marker: 
 

The Magic Marker opens when you double click a marker in the timeline or press (⌥↑). In this 
window, you can see which information Audio Design Desk is using to determine the pool of 
sounds it is choosing from. In this window, you can make larger or smaller pools of sounds or 
select a single sound to place. Category, Sub Category, Type, Subtype, Playlist, Genre, Album, 
Intensity, Complexity, Genre, as well as Keyword Search give you incredible control in the types 
of sounds they’d like Audio Design Desk to find.  
 
When the Magic Marker is powered on, it acts as a randomization override. So whatever 
information you have in your Replace Window, the information applied to a Magic Marker will 
take priority.  
 

 
 
One way of placing sounds using the Magic Marker is by clicking (⌥G), which places a blank 
sound effects marker that opens immediately. This makes the process of searching for sounds 
much faster as you are searching for the sound on the frame where you want the sound to be.  
 
To add a Magic Marker: 

●​ Press ( G ) when the timeline scrubber is on your desired frame. An upward facing 
Sound Effects Marker will be placed on the top part of the timeline ruler. 

    



●​ Press (⌥ ↑) while the Marker is selected, or (Double Click) on the marker and the Magic 
Marker Window will open. 

●​ Click on the “Power Button” to activate or just start typing and the Magic Marker will 
automatically power on.  

●​ Type keywords in the search browser (separate with commas) and select “OR / AND” 
from the drop-down menu. 

●​ As you type in keywords, you will see a pool of results based on your search. 
●​ To preview a sound, click on a file and press (Spacebar). 
●​ (Double Click) or press (Return) on a selected file to send it to the timeline.  

 
After typing keyword(s) in the search browser, the resulting pool of sounds will 
automatically be displayed. DO NOT press “Return” from your keyboard to start your 
search, that command will close the Magic Marker window. 
 
You can copy all Magic Marker data and apply it to other sounds by copying the region, 
clicking on regions you’d like to apply the Magic Marker data to and pressing (⌥V) to 
“paste attributes”. To find out more about paste attributes, please reference Chapter 4.3, 
“Edit”.  
 

 



5.7 Mix Controls: 
Audio Design Desk allows you to quickly and easily mix your regions with the help of hot keys 
 
Shift-Up / Down​ ​ ​ Gain Up / Down 
Shift-Left / Right​ ​ ​ Pan Left / Right 
Shift Option Up / Down​ ​ Change Pitch Up / Down 
Shift Option Left / Right​ ​ Make Region Faster (Shorter) / Slower (Longer) 

5.8 Rendering: 
Audio Design Desk has Rendering options that can be toggled in the Preferences menu. You 
can select Background Rendering to have ADD render all regions with pitch or timestretch 
changes to save stress on your computer.  

 



5.9 Saving Versions: 
 
In ADD, you can save different versions of the same project. This is especially useful when you 
want to create different sonic experiences using the same video. For Audio Design Desk  users 
who utilize the “replacement” features of the program, this will be an especially useful feature. 
 
Save, Overwrite, and Clear Versions: 

1.​ Go to the “Versions” drop-down at the top of the timeline. 
2.​ Select “Save As New Version”. 
3.​ A new window will open to name the version. Then click on “OK”. 

 
To view your versions, go to “Versions” under the versions drop-down. If you wish to replace the 
previous version with a current version, you can select “Overwrite Current Version”. If you wish 
to delete all versions, you can do so by selecting “Clear Versions”.  
 

 
 

The project will NOT close. You can continue creating as many different versions of your 
project as you wish.  



5.10 Adding & Creating Music: 
 
To add music in the timeline, use one of the following options: 

1.​ Press ( Z ) to add a new random music track into the timeline. 
2.​ Go to the Library tab in the Library Window and select “Music” under  “Soundpacks.” 

ADD music tracks will appear in the right column. Bring the track of your choice to the 
timeline by dragging or using the key command (⇧Return). 

3.​ Go to the Search tab of the Library Window and select “Music”.  

 

 
Adding your own music: 

1.​ Import your music using the importer. More info in Chapter 8, “Importing Audio”. 
2.​ Go to “Library” in the Library Window. 
3.​ Under “Your Library” select “Music”. All of your imported music will be displayed in the 

right column. 

 

 



Creating Music: 
 
You can compose your own music in ADD by triggering music loops and elements and layering 
them together.  
 
 
Hot Key:​ ​ ​ ​ Music Loop: 
 
Control 1​ ​ ​ ​ Place Beat 
Control 2​ ​ ​ ​ Place Bass 
Control 3​ ​ ​ ​ Place Chord 
Control 4​ ​ ​ ​ Place Line 
Control 5​ ​ ​ ​ Place Lead 
Control 6​ ​ ​ ​ Place Vocal 
Control 7​ ​ ​ ​ Place Percussion 
Control 8​ ​ ​ ​ Place Fill 
Control 9​ ​ ​ ​ Place Music FX 
Control 0​ ​ ​ ​ Place Stack 

 

5.11 Recording Audio 
You can record audio onto a track by selecting the track and pressing ( + ) to Record Enable 
your track. Then click the record button at the top  



5.12 MIDI Time Control Sync: 

Preparing Audio Design Desk: 
 
Go to Preferences in Audio Design Desk and enable MTC Receive and Send. 
 

 
 
You will need to set a Virtual Audio Device such as Blackhole or Loopback as your Output. (We 
will be using Blackhole 2ch for this example). 
 
Select Disable Input as your Input Device 
 
Save your Preferences and select the “MTC Sync Mode” clock icon at the top of ADD 

 
Set ADD’s Project Start point and Frame Rate to align with your DAW by clicking the dropdown 
arrow next to the Timecode. 
 

 



Pro Tools: 
 
Go to Setup > Peripherals in the Pro Tools menu, and set the MTC Generator Port to Audio 
Design Desk MTC In. (This allows Pro Tools to send MTC to Audio Design Desk.) 
 

Open up the MIDI > MIDI Input Devices window. 

 
Enable Audio Design Desk MTC Out 



Engage MTC in Pro Tools 

 
Now, when you press play in Pro Tools, Audio Design Desk will be in sync.  
 

If you want Pro Tools to Sync to Audio Design Desk: 
 
Uncheck MTC in the Pro Tools control panel  
 
Check the “Online” button.  
 
 
 
 
 
 
 
 
 
 
 
Using this method, you can switch between Pro Tools and ADD being the leader in Sync.  
 

 



Logic: 
 
Now go to Logic and open Preferences. Set Blackhole 2ch as your Input Device 
 

 
 
Now go to the Midi tab and select the Sync sub-tab. Then select “Midi Sync Project Settings” at 
the bottom 
 

 



Click the first Destination dropdown and select ADD MTC In. Then click the MTC checkbox and 
the Clock checkbox. 
 

 
 
Now press play in Logic and Audio Design Desk will follow along! 
 

To make Audio Design Desk the Master:  
 
Deselect the Clock icon at the top of the Video Window 
 
Go into Logic and select the Clock icon up in the Control Bar. (If you don’t see the clock you 
need to add it by right clicking the Control Bar and selecting Customize) 
 

 
 
Now press play in Audio Design Desk to control Logic! 
 



Ableton Live: 
To set up MTC in Ableton, go to the menu bar and select "Preference > Link > Midi Ports" and 
change the "In" to ADD MTC Out and click the "Sync" checkbox. 

To send MTC from Ableton to ADD, first download the plugin "Max Runtime". Then open the app 
and drag the MTC.amxd file onto any Live track 

Inside ADD, change MTC Receive to the Live MTC Bridge. 

 

https://showsync.info/tools/livemtc


Now you are set and can configure all the things from the LiveMTC app interface 

  

 

**We recommend using one way MTC sync when working in realtime** 

  

 
 

 



Reaper: 
​​  

With ADD open, REAPER / audio device setup / enabled.  
​​  

​​  
​​  

In Reaper, Insert menu, select the SMPTE LTCMTC Timcode Generator and resize the length 
as you want 
 

​​  
​​  

Open the route on that track with the MTC generator and select the hardware MIDI output to 
ADD MTC IN 

​​  

​​  
​​  

After you have done all the steps above, can do cmd+F2 on the region to edit the property such 
as frame rate and start time to ensure it is consistent with Audio Design Desk setting 
 
 
 
 
 
 
 
 
 



Studio One: 

Now go to the Studio One Menu bar and select "Preference > External Device" to add a new 
device. In the Receive From and Send dropdowns, select ADD MTC and click Send MIDI 
Timecode  

 

Go to "Advanced > Synchronization" and click Sync to External Device. Then select ADD MTC 
Out in the dropdowns.  

 

 



Cubase: 
 
**For this example we are using Komplete Audio 2 as our virtual audio device** 
 
Go to Cubase and open Studio Setup in the Studio menu. Under Audio System, set Komplete 
Audio 2 as your ASIO Driver, and select OK. 
 

 
Under Audio System, set Komplete Audio 2 as your ASIO Driver, and select OK. 

 
Next, under the Transport menu, go to Project Synchronization Setup.  



 
There, check the boxes for both “Activate External Sync” and “Internal Timecode”. 

 
In the Destinations tab, select ADD MTC In for both “MIDI Clock Destinations” and “MIDI 
Timecode Destinations”. Press OK. 

 
Now press play in Cubase, and Audio Design Desk will follow along! 



6. Triggers: 

6.1 Using Preset Triggers: 
  

Audio Design Desk comes with 30,000+ sounds that can be triggered to your video in real time 
using your QWERTY keyboard. In the Triggers Menu there is a list of hard coded keys that will 
send sound design, music, and sound effects directly to your timeline. Below is a list of the keys 
and the types of sounds they are assigned to:       
    

TRIGGERS SOUNDS 

H HIT 

R RISE 

T TRANSITION 

D DRONE 

P PULSE 

X TEXTURAL 

W FX 

Z MUSIC FULL MIX 

Q PULSE 

B BED (OTHER) 

U PITCHED (SINGLES) 

Y PITCHED (OTHER) 

N COMMENT MARKER 

G SOUND EFFECT 

1-10 and (⇧1-10) USER PROGRAMMABLE 

 
 
 



The trigger presets above contain commonly used sound design element types (Hit, Rise, 
Drone, etc.) in addition to other options that are assigned to particular keys. To use these, 
simply: 

1.​ Navigate anywhere in the timeline.  
2.​ Using your QWERTY keyboard, press on any trigger from the list above. 

For definitions of the triggers listed above, go to Chapter 10.2 Sound Definitions. 

 



6.2 Custom Triggers: 
 
In the “Triggers Tab” of the Triggers / Metadata Window, you are able to assign any sounds in 
ADD to customizable triggers. If you want to save any set of triggers you have created, you can 
save a preset by clicking on the “Presets” drop-down menu. 
 

 
 

To customize a trigger: 

1.​ Select a type of sound you would like to assign to a trigger and (Right-Click). 
2.​ Select “Assign Trigger” and then select a number from “1 to 10” or “⇧-1 to 10”. 
3.​ The sound, and its relative subtypes will populate the trigger pool window.  

Or: 

1.​ In the Triggers Panel, select a number from “1 to 10” or “⇧1 to 10” at the top of the trigger 
window. 

2.​ Drag your desired sound(s) into the pool under the trigger numbers.  

**The second method will only use the sounds you drag in. It WILL NOT add related 
sounds to your trigger**  

More information can be found in Chapter 3.4, “Triggers / Metadata”. 



6.3 Trigger Pad: 
 
The Trigger Pad is a useful tool for triggering sounds with a single click of the mouse as well as 
learning the hotkeys to trigger sounds. 
 
It’s located at the top of the Triggers / Metadata Window 

 

It will open up next to the Triggers / Metadata window and show the pads for your Custom 
Triggers. 

 

You can use the tabs at the top of the pop-up window to cycle through different pad selections. 
The middle tab is for Sound Design and the third tab is for Music. 



7. Replacing: 

7.1 Replace Settings: 
Replace by parameters: 

1.​ Select a region or regions in the timeline to be replaced. 
2.​ Adjust the randomness (under the “Settings” drop-down located at the top), intensity, and 

complexity to define the sounds you want to find. 
3.​ Press (⌘R). 

*Note; for sound effects, foley, ambiances, and footsteps, you may want your randomness 
settings to be set to level one “tight match”. This will force the replacement sounds to come from 
the same Subtype. For sound design, you may want to move your randomness settings to level 
2 or 3. Experiment with this to find all the ways Audio Design Desk can inspire you.    

7.2 Using the Replace Window: 
You can easily replace regions in the timeline with new regions that have similar or different 
characteristics. Audio Design Desk gives you a series of tools to define the types of sounds that 
will be replacing the original.  
 
Much of this information is covered in Chapter 3.2, “Replace”.  
 
There is a “Settings” pulldown that defines the way Audio Design Desk will produce its 
replacements. This panel controls how similar or different replacement sounds will be from the 
original. There is a “Keywords” drop-down that shows all of the keywords remaining in any given 
selection, an “Intensity Meter”, and a “Complexity Meter”. You can also use the pull downs, such 
as “Feels” and “Genres” to help give you ideas for search terms that describe the type of sound 
you’re looking for. 
 



 
 

Replacing One Sound With Another: There will be times when you place one type of sound 
and want to replace it with another type of sound. For example, you may place sneaker 
footsteps on concrete and then realize they should be heel footsteps. In those cases, replace 
comes in very handy.  

1.​ Select the region or regions to be replaced by clicking or shift clicking on them.  
2.​ Go to the “Search” or “Replace” tab. 
3.​ In the keyword browser, type “Footsteps, concrete, heels”. 
4.​ All the results will be displayed. 
5.​ Audition the footsteps with (Spacebar) and select the ones you like. 
6.​ (Right Click) and select “Send to Timeline” or press (⇧-Return). 
7.​ All the footsteps will be replaced with the new ones you selected.        

Replace by Genre or feels: 

1.​ Select a region or regions in the timeline to be replaced. 
2.​ Select a button under the “Genre” or “Feels” list that represents the type of sound you 

want to appear. 
3.​ Press (⌘R). 

You may use a combination of replacing by parameters and genres/feels to narrow your 
replacements as much as necessary. 



**It is important to click on the “Reset” button when you finish replacing to avoid the 
error message when replacing other audio clips** 

 

 

 

 

 

7.3 Mini Library: 
 
Selecting a region and pressing Shift-R brings up the Mini Library. Here you can manually sort 
through sounds similar to the placed region. You can select a new sound or choose to place it 
underneath the original sound.  

 

 

7.4 Replace From Triggers: 
 
You can replace regions using sounds assigned to a specific trigger by selecting a region and 
pressing Option-#.  
 
For example, if you were to footsteps from trigger 2 and decide you want to replace them from 
the footsteps on trigger 3, simply highlight the placed footsteps (we recommend using the Select 
dropdown menu) and press Option-3 

 



7.5 Replacement History: 
 

If you want to go back to a sound you liked earlier, right-click on the region and select “Replace 
History”. All the previous sounds will be displayed in this list. 
 

 
 

In ADD, you can save your pool of results as a playlist. “Create playlist from pool” is located 
under the “Options” drop-down window at the bottom right of the “Replace” window.  



8. Importing Audio: 

8.1 Importer Window: 

 

The ADD Tags Import window is where you import your sounds and apply metadata to make the 
sounds searchable and to give Audio Design Desk the ability to use them in different ways. The 
process is fairly automated, so we recommend letting the program get you started and then 
tweaking from there. You can also use this tool to convert files to the format or sample rate 
you’d like, or you can compress your files as addAudio files to sell them or give them away in 
the ADD Sound Pack Marketplace. When importing audio from an external drive, the audio files 
will be copied and saved within your library.  
 
To begin importing audio: 

1.​ Go to “File > Import” or press (⌘I). 
2.​ Click on “Add Files...” or drag files from a drive into this window.  
3.​ Select your files and click on “Open”. 
4.​ All the selected files will be displayed. 

To remove undesired files from the importer, select  the files and press (Delete). 
 
To close the importer window, press (⌘W), (⌘I), or click the close button in the top left corner. It 
will ask if you wish to save your changes upon closing.  



Importer Menus: 

File: 
 
Here you can: open files, folders, and sound packs, save your project and metadata, revert 
changes, index a sound pack, export a sound pack or elements, and even convert files. 
 

 
 
Save Project: 
 
Saves the metadata edits and additions to a project file but does not save that metadata to the 
audio files themselves.  
 
Save Project As: 
 

●​ Saves the current state of the project as another title.  
 
Close Project: 
 

●​ Closes the current project.  
 
Save Selected Metadata Edits: 
 

●​ Save changed metadata information that you have added to your audio files.  
 
Index Sound Pack: 
 
Take a previously created sound pack and index the files.  
 



Export Sound Pack (Cmd-B): 
 
Once you have added all of your metadata you can either use the files from your library, or, you 
can export your files as a soundpack. This will allow you to easily import the pack into Audio 
Design Desk as well as sell or give your sound pack away in the Audio Design Desk Sound 
Pack Marketplace. 
 
Export Elements (Opt-Cmd-B): 
 
If you simply wish to convert stems into elements, once you have added your element markers, 
which is described below, you can export elements to your desired location 
 
Convert Files: 
 
If you wish to convert your files, your options are: 

●​ File format: .WAV, .AIF, .M4A, .addAudio 
●​ Sampling Rate: From 22,050 up to 192,000 
●​ Bit Depth: 16, 24, and 32 

Once you have set the parameters of the conversion, select the location you would like the files 
to save to and click “Convert”. 
 

Edit: 
 
This menu gives you selected control over the audio files in the Import Window.  
 

 
 

Cut (Cmd-X): 



 
Remove an audio file from the Import Window. 
 
Paste Attributes (Opt-V): 
 
If you wish to copy the metadata from one file and paste it onto another, simply copy the file that 
has the metadata you’d like to paste and “Paste Attributes” to selected files by using this 
command. The below dialogue will appear where you can select which metadata you would like 
to paste. Once you’ve made your selection, press “OK” and the selected metadata will be 
pasted to your selected files. 

Metadata: 
 
Here you have batch processing controls for metadata.  
 

 
 

Guess All Metadata (Shift-Cmd-G): 



 
The Importer can guess the metadata for all files in the importer window. More information can 
be found in Chapter 4.2 Metadata Window. It is important to note that the importer looks at any 
existing metadata in your file as well as file name and folder structure.  
 
If your files have no metadata, taking a moment to organize the files on your drive can really 
help the importer with its ability to accurately guess your metadata. We recommend that users 
create folders with our categories, as a first step. Our categories are Ambience, Footsteps, 
Foley, Sound Design, Sound Effects and Music.  
 
Replace Metadata Field (Opt-Cmd-R): 
 
Here, you can select  a specific field of Metadata and replace one field with another.  
 

 
 
Find and Replace Keyword (Opt-Cmd-F): 
 
Here you can replace any instance of a keyword with another. 
 

 
 

Remove All Keywords (Opt-Cmd-Delete): 
 
Removes all keywords from the selected audio files in the Import Window 
Close Project 



Markers: 

 

Guess Sync Markers (Opt-Shift-Cmd-G): 
 
The importer can guess the Sync Marker for all files in the Import Window. In our tests, the 
importer guesses this correctly around 80% of the time so it’s important to check this and correct 
it where you see inaccuracies. More information can be found in Chapter 8.3 Assigning Markers 
 
Remove All Markers (Opt-Shift-Cmd-Delete): 
 
Removes all Sync and Element Markers from all selected files in the Import Window. If no files 
are selected, it will remove these markers from all files.  
 

 



8.2 Assigning Metadata: 

Once sounds are placed in the Importer Window, you can tag the sounds in the Metadata 
Window. While it is not mandatory to have this 
information in your files, the more metadata you have 
on each sound, the better ADD will be able to find the 
sounds using “Search” criteria and the better Audio 
Design Desk will be able to create replacement 
compositions for you.  
 
Sounds can be edited individually, or you can 
highlight multiple sounds in the pool, and when you 
make changes in the Metadata Window, the changes 
will be applied to all highlighted audio files.  
 
To add Metadata to your sound(s):  
 
The Importer can guess the metadata of your 
sound(s) by selecting “Guess All Metadata” from the 
Metadata Drop-Down menu or by pressing 
(Shift-Cmd-G) or by pressing the magnifying glass 
under the “Guess” section at the bottom of the 
metadata window. While this is a great start, it isn’t 
100% accurate, so we recommend checking the 
metadata once it’s guessed.  
 
“Guessing” uses any existing metadata within the files 
as well as file name and folder structure to achieve its 
results. It will work best if you start with a folder 
structure based on ADD’s categories. These are 
Ambience, Footsteps, Foley, Sound Design, Sound 
Effects and Music. Having category names in your 
folder structure will give The Importer a lot more 
information to work with if your files don’t already 

have metadata embedded in them.  
 



If your files already have metadata on them already, The Importer will see this metadata and 
bring it into the Import Window. This information will be used to inform the guessing of additional 
metadata.  
 
When checking The Importer’s guess work or when adding your own metadata: 
 

●​ Choose a Category for your sound(s). 
●​ Next choose a Sub Category. 
●​ Then choose a Type. 
●​ And a Sub Type. 
●​ Now move to the Intensity Slider— How powerful your sound(s) is. 
●​ The Complexity Slider— How many layers are present in your sound(s). 

 
If you’re working with music files, you may assign Tonic, Modality, and set BPM. This 
information will be important if you are trying to align or pitch shift several music regions in future 
projects. 
 
If you are uncertain of what to select for your sound(s), don’t worry. Select what you know and 
ADD will adapt. The Importer has suggested types and subtypes, or you can create your own 
types and subtypes.   
 
If you’d like suggested keywords, use the “add” pulldown to add suggested keywords to your 
sound(s) or, if you would like to create custom keywords, type them in the box just below.  
 

 



8.3 Assigning Markers: 
 
In the Audio Tab you can set Sync Markers and Element Markers. 
 

 
 

Markers Menu: Here you can manually add a sync marker to your sounds. 
 

 

Add Sync Marker ( M ): Place your cursor at the desired transient and click “Add Sync Marker” 
or press ( M ). The Sync marker will appear as a colored marker up top. 

 

Guess Sync Marker: The software will guess where to add a sync marker. 

 

Create Element Markers From Selection (U): Make a selection in the area where you wish to 
create a subdivision, then press ( U ). Colored brackets will appear above your selected section 
and will turn into dashed lines within your audio file when imported. These lines are the 
elements of an audio file and allow you to separate a region using (Command - D) when 
brought into the timeline.  



 

Export Elements: Once you have created Element Markers in your audio file, you can choose 
to export these sections as short, individual, audio elements. In the example above, the audio 
file is a long stem of footsteps. Elements would be each individual footstep which you can apply 
to a trigger to place the footsteps while watching video. 

Remove All Markers: This will clear all markers added to the audio clip. 

The Snap Drop-Down: Adjusts how the playhead snaps to the beat or subdivision of your 
selected audio file. This is especially helpful when applying markers to music.  
 
On the left side of the Audio Tab, you can preview the selected sound as well as view Format, 
Sample Rate, and Bit Depth. If you would like to change any of this, you can do so under the 
main File Menu. 
 

8.4 Import to Library: 
 
If you choose to “Import to Library” The imported audio will be saved within “Your Library” in a 
folder indicated by the title you gave it. This is recommended if you’re importing a few unrelated 
sounds.  



8.5 Export as Sound Pack: 
Now that you have added metadata and markers to all of your sounds, you can choose to 
import directly into your library or to create a sound pack for organizational purposes or to give 
away or sell within the ADD marketplace of sounds. 
 

 
 
If you choose to “Export Sound Pack”, ADD will ask you what you would like to name it. Give it a 
name and your newly created sound pack will appear under sound packs in the “Library 
Window”. This is recommended if you’re importing a personal sound pack or several related 
sounds.  

 



8.6 Export Elements as Clips: 
 
You can drag and drop an audio file onto the timeline that you would like cut into individual 
elements. Double click the region to open the Sound Editor. Here you can go to the Markers 
dropdown menu and select Element Markers. Adjust the settings to perfectly carve out your 
elements. Now go to the File dropdown menu in the Sound Editor and select “Save Elements as 
Clips”. ADD will create a new playlist of those clips. 
 
**This is beneficial in large projects as clips require a fraction of the space an individual 

audio region requires** 

 



9. Export Your Project: 

9.1 Bouncing: 
 
Audio Design Desk bounces your final project in the format you choose. 

Bounce Your Final Composition: 

1.​ Create “In” and “Out” points using the ( I ) and ( O ) commands. 
2.​ Go to “File > Bounce” or press (⌘B). 
3.​ Name your composition and select a destination. 
4.​ Make sure that “Start” and “Duration” matches your selection or change it to whatever 

duration you’d like.  
5.​ Select the format, sample rate, and bit depth. 
6.​ Select if you would like to “Export Audio Track”, “Export Multichannel Wave” or “Export 

Video” by checking the boxes. 
7.​ Click on “Save”. 

 
 

 



To save your bounce in a playlist within ADD, select an existing playlist or “Create New” from the 
“Add to Playlist” drop-down and click on “Save”. After bouncing, a window will open to rename 
the playlist. 
 

    

 
Export Video: 
 

●​ Exports the video, in the format you choose from the drop-down menu, and a copy of the 
full mix as a .wav file. 
 
**For fastest results select “same as source” in the export video drop-down** 
 

Export Audio Tracks: 
 

●​ Each individual track will be exported as a .wav file. This option will also include a .wav 
file of the video’s original sound. 

 
Export Multichannel Wave: 
 

●​ Compresses all of the tracks from your project into an individual multichannel.wav file. 
With this wav file containing all tracks along with all fades, effects and edits, you can 
easily import your work into another DAW and every track from your project will be 
displayed.  This function can only be activated along with the “Export Audio Tracks” 
option. 

 
**When no box is checked, the project will export the full composition in a single audio 

.wav file** 
 



9.2 Export as AAF: 

1.​ Set your “In” and “Out” points by pressing ( I ) and ( O ). Or you can press (Command - 
A) then press (Option - Command - L) to set “In/Out” locators around the entire project. 

2.​ Go to “File > Export”. 
3.​ Select “AAF of XML” (⇧⌘E).  
4.​ The “Export” window will open. 
5.​ Click the “Export to” dropdown to select AAF 
6.​ The “Rendering Mode” drop down menu will let you choose to render effects and fades 

onto regions 
7.​ Change any other export settings and click “Export” 

 
 

 

 



9.3 Export as XML (Premiere & Final Cut Pro):   

1.​ Set your “In” and “Out” points by pressing ( I ) and ( O ). Or you can press (Command - 
A) then press (Option - Command - L) to set “In/Out” locators around the entire project. 

2.​ Go to “File > Export”. 
3.​ Select “AAF or XML” (⇧⌘E). 
4.​ The “Export” window will open. 
5.​ Click the “Export to” dropdown to select either Premiere or Final Cut Pro XML 
6.​ The “Rendering Mode” drop down menu will let you choose to render effects and fades 

onto regions 
7.​ Change any other export settings and click “Export” 

 

 
 

 



9.4 Export Cue Sheet:  

1.​ Set your “In” and “Out” points by pressing ( I ) and ( O ). 
2.​ Go to “File > Export” or pres (⌥⌘E). 
3.​ Select “Export to CueSheet”. 
4.​ A window will open displaying a preview of the CueSheet. 
5.​ Press “Export”. 
6.​ Select a location and name the file. 
7.​ Click “Save”. 

 

 



10. Additional Resources: 

10.1 Keyboard Shortcuts: 
 
The following key commands will enable you with editing functions: 
 
Key Command:​ ​ ​ Function: 
 
Command R​ ​ ​ ​ Replace 
Command Up / Down​​ ​ Longer / Shorter Replace Region 
Command Left / Right​​ ​ Next Replace Region in Order 
Command Return​ ​ ​ Record 
Command + / -​ ​ ​ Zoom In / Out Horizontally 
Command `​ ​ ​ ​ Cycle Windows 
Command F​ ​ ​ ​ Fullscreen 
Command E​ ​ ​ ​ Slice at Playhead 
Command X​ ​ ​ ​ Cut Region 
Command G​ ​ ​ ​ Group Regions 
Command L ​ ​ ​ ​ Loop On / Off 
Command N​ ​ ​ ​ New Track 
Command D​ ​ ​ ​ Divide Region at Markers 
Command J​ ​ ​ ​ MTC Sync Receive 
Command W​ ​ ​ ​ Close Detached Window 
Command I​ ​ ​ ​ Open / Close Importer 
Command 1​ ​ ​ ​ Open / Close Library Window 
Command 2​ ​ ​ ​ Open / Close Video Window 
Command 3​ ​ ​ ​ Open / Close Sound Editor 
Command 4​ ​ ​ ​ Open / Close Triggers & Metadata Window 
Command B​ ​ ​ ​ Bounce Project 
Command O​ ​ ​ ​ Open Project 
Command Q​ ​ ​ ​ Quit 
Command H​ ​ ​ ​ Hide 
Command A​ ​ ​ ​ Select All 
Command S​ ​ ​ ​ Save 
Command C​ ​ ​ ​ Copy 
Command V​ ​ ​ ​ Paste 
Command Z​ ​ ​ ​ Undo 
Command ,​ ​ ​ ​ Preferences 
 
 
 

 



Key Command:​ ​ ​ Function: 
 
Shift Up / Down​ ​ ​ Region Gain Up / Down 
Shift Left / Right​ ​ ​ Pan Left / Right 
Shift Return​ ​ ​ ​ Place Sound in Timeline from Library 
Shift < / >​ ​ ​ ​ Nudge Left / Right 
Shift D​​ ​ ​ ​ Duplicate 
Shift G​​ ​ ​ ​ Region Effects 
Shift R​​ ​ ​ ​ Mini Library 
Shift Z​ ​ ​ ​ ​ Show All in Timeline 
Shift L​ ​ ​ ​ ​ Lock 
Shift O​​ ​ ​ ​ Show in Finder 
Shift M​​ ​ ​ ​ Freeze Selected Regions 
Shift A​​ ​ ​ ​ Align Regions 
Shift T​ ​ ​ ​ ​ Set Global Tempo From Region 
Shift Command Up / Down​ ​ Select Previous / Next Track 
Shift Command + / -​ ​ ​ Zoom In / Out Vertically 
Shift Command O​ ​ ​ Open Video 
Shift Command E​ ​ ​ Export AAF or XML 
Shift Command W​ ​ ​ Close Video 
Shift Command S​ ​ ​ Save As 
Shift Command A​ ​ ​ Select None 
Shift Command G​ ​ ​ Remove Group 
Shift Command ,​ ​ ​ Hardware and MIDI 
 
 

 



Key Command:​ ​ ​ Function: 
 
Option Up​ ​ ​ ​ Open Magic Marker 
Option Left / Right​ ​ ​ Select Previous / Next Region 
Option < / >​ ​ ​ ​ Enable / Disable Region Fade In / Out 
Option G​ ​ ​ ​ Place Magic Marker 
Option M​ ​ ​ ​ Consolidate Regions to Track 
Option C​ ​ ​ ​ Copy Region Attributes 
Option V​ ​ ​ ​ Paste Region Attributes 
Option F​ ​ ​ ​ Add Project to Favorites Playlist 
Option A​ ​ ​ ​ Show selected Track Automation 
Option R​ ​ ​ ​ Replace All 
Option /​ ​ ​ ​ Enable Playhead Snap 
Option Return​​ ​ ​ Go to End 
Option Space​ ​ ​ ​ Play from Selection 
Option Delete​ ​ ​ ​ Remove All Empty Tracks 
Option Command R​ ​ ​ Replace Empty Markers 
Option Command T​ ​ ​ Organize Tracks 
Option Command M​ ​ ​ Merge Tracks 
Option Command V​ ​ ​ Paste Region Attributes to All Empty Markers 
Option Command A​ ​ ​ Enable Selected Track Automation 
Option Command W​ ​ ​ Close Project 
Option Command H​ ​ ​ Hide Others 
Option Command E​ ​ ​ Export Cue Sheet 
Option Command C​ ​ ​ Copy Video URL 
Option Command N​ ​ ​ New Playlist 
Option Command L​ ​ ​ Set Loop Locators to Selection 
Option Command O​ ​ ​ Open Remote Video 
Option Command 1​ ​ ​ Detach Library Window 
Option Command 2​ ​ ​ Detach Video Window 
Option Shift Up / Down​ ​ Change Region Pitch Up / Down 1 Semitone 
Option Shift Left / Right​ ​ Increase Region BPM (Shorten) / Decrease (Lengthen) 
Option Shift P​ ​ ​ ​ Return to Play Location on Stop 
Option Shift A​ ​ ​ ​ Align Regions by Sync Marker 
Option Shift S​ ​ ​ ​ Enable / Disable Timeline Autoscroll 
Option Shift L​ ​ ​ ​ Lock Region to Native BPM 
Option Shift Delete​ ​ ​ Clear Region Fades 
Option Shift Command C​ ​ Copy Video Audio to Timeline 
Option Shift Command M​ ​ Remove All Empty Markers 
Option Shift Command S​ ​ Consolidate Project 
 
 
 
 



Key Command:​ ​ ​ Function: 
 
Control A​ ​ ​ ​ Auto Place Audio 
Control T​ ​ ​ ​ Measure Tempo From Markers 
Control R​ ​ ​ ​ Rebuild All Metadata Indexes 
Control Q​ ​ ​ ​ Quantize Audio Placement 
Control O​ ​ ​ ​ Select Home Location for Library, Settings, & Sound Packs 
Control 1​ ​ ​ ​ Place Beat 
Control 2​ ​ ​ ​ Place Bass 
Control 3​ ​ ​ ​ Place Chord 
Control 4​ ​ ​ ​ Place Line 
Control 5​ ​ ​ ​ Place Lead 
Control 6​ ​ ​ ​ Place Vocal 
Control 7​ ​ ​ ​ Place Percussion 
Control 8​ ​ ​ ​ Place Fill 
Control 9​ ​ ​ ​ Place Music FX 
Control 0​ ​ ​ ​ Place Stack 
Control Shift A​​ ​ ​ Enable Real Time Audio 
Control Shift M​ ​ ​ Bounce Individual Regions in Place 
Control Option O​ ​ ​ Add Sound Pack 
Control Option Command O​ ​ Sound Pack Manager 
Control Option Command W​ ​ Open Start Up Dialog 
Control Option Command N​ ​ New Project 
Control Option Command C​ ​ Clean Project 
Control Option Shift Left / Right​ Go to Previous / Next Comment Marker 
Control Option Shift A​​ ​ Move Region(s) to playhead 
Control Option Shift O​​ ​ Add Folder 
Control Option Shift Delete​ ​ Remove In / Out Locators 
 

 



Key Command:​ ​ ​ Function: 
 
H​ ​ ​ ​ ​ Place Hit 
T​ ​ ​ ​ ​ Place Transition 
R​ ​ ​ ​ ​ Place Rise 
D​ ​ ​ ​ ​ Place Drone 
B​ ​ ​ ​ ​ Place Bed 
Q​ ​ ​ ​ ​ Place Pulse 
W​ ​ ​ ​ ​ Place FX 
P​ ​ ​ ​ ​ Place Rhythmic 
U​ ​ ​ ​ ​ Place Pitched Single 
Y​ ​ ​ ​ ​ Place Pitched Other 
X​ ​ ​ ​ ​ Place Textural 
Z​ ​ ​ ​ ​ Place Full Mix Music 
A​ ​ ​ ​ ​ Arrow Tool 
F​ ​ ​ ​ ​ Fade Tool 
C​ ​ ​ ​ ​ Cut Tool 
E​ ​ ​ ​ ​ Timestretch Tool 
I​ ​ ​ ​ ​ Set In Locator 
O​ ​ ​ ​ ​ Set Out Locator 
S​ ​ ​ ​ ​ Solo Selection 
M​ ​ ​ ​ ​ Mute Selection 
J / L​ ​ ​ ​ ​ Rewind / Forward 
V​ ​ ​ ​ ​ Reverse Region 
N​ ​ ​ ​ ​ Place Comment Marker 
G​ ​ ​ ​ ​ Add Empty Marker 
Left / Right​ ​ ​ ​ Move Playhead Left / Right by Frame 
Up / Down​ ​ ​ ​ Move to Beginning / End of Nearest Region 
< / >​ ​ ​ ​ ​ Nudge 1 Frame Left / Right 
`​ ​ ​ ​ ​ Cycle Tools 
/​ ​ ​ ​ ​ Enable Grid Snap Settings 
+​ ​ ​ ​ ​ Record Enable Track 
fn fn​ ​ ​ ​ ​ Start Dictation 
Space​ ​ ​ ​ ​ Play 
Return​​ ​ ​ ​ Go To Beginning 
Delete​ ​ ​ ​ ​ Remove Region / Track 
 
 

 



10.2 Sound Definitions: 
 
Type: 

Beds: 
●​ Generally long, subtle, low-velocity soundscapes that provide an atmospheric foundation 

for a sound design composition 
 
Sub Type: 

 
■​ Bed - a low velocity, multitimbral, evolving design element for subtle 

atmospheric purposes 
■​ Drone - a long, low velocity, generally low frequency, synthetic design 

element for subtle atmospheric purposes 
■​ High Drone - a low velocity, high frequency, synthetic design element for 

atmospheric purposes 
■​ Pad - a low velocity, long, polyphonic/multitimbral bed of sound that has 

tangible musical tones/chord(s) 
■​ Pulse - a low velocity, pumping/rhythmic soundscape for atmospheric 

purposes 
■​ Stutter - a Bed that includes a tangible stuttering effect, which can be 

described as “rapidly interrupting and resuming a signal” 

Hits: 
●​ Cinematic impacts generally created using synthesis, for the purpose of adding 

emphasis or intensity to a sound design composition 
 

■​ Boom - a low-frequency sub impact. 
■​ Metallic - an impact with metal sounds/tones most heavily featured. 
■​ Organic - an impact that most prominently features natural, acoustic 

elements/tones rather than synthesized elements/tones. 
■​ Stutter - an impact that includes a tangible stuttering effect, which can be 

described as “rapidly interrupting and resuming a signal”. 
■​ Swish - an impact that is preceded by a quick crescendo, generally in the 

mid-high frequency range. 
■​ Synthetic - an impact that most prominently features synthesized 

elements/tones rather than natural, acoustic elements/tones. 
■​ Title - especially intense/cinematic impacts, that are also generally 

complex and synthetic in tone. Good for title reveals. 
 



Rises: 
●​ A sound design element that evolves drastically over the duration of the file. The sound 

starts at a low place in either volume, tone, or complexity, and gradually increases one or 
all of those elements until the end. 

 
■​ Glide - rises that feature a gradually ascending tone, the pitch of which 

can be clearly tracked. 
■​ Modules - rises composed of multiple elements to create a complex 

composition. 
■​ Orchestral - a non orchestral rise Rises that predominantly use 

orchestral instruments. 
■​ Organic - rises composed of naturally-occurring, organic, and acoustic 

sounds. 
■​ Stutter - a rise that includes a tangible stuttering effect, which can be 

described as “rapidly interrupting and resuming the signal”. 
■​ Synthetic - made up of sounds that are digitally synthesized. 

Transitions: 
●​ Sound design elements that crescendo at the beginning, and decrescendo at the end, 

generally with no tangible difference in intensity or volume from the end of the crescendo 
to the beginning of the decrescendo. 

 
■​ Cymbal - reminiscent of, if not actually, a cymbal swell with mallets. 
■​ Delay - a transition that utilizes a delay effect. 
■​ Fly By - generally heavily synthetic transitional element that is 

reminiscent of an aircraft flying by. 
■​ Power Down - usually synthetic. Reminiscent of a machine powering 

down. Typically features a polyphonic/multitimbral descending glide. 
■​ Reversal - utilizes noticeably reversed impacts/hits to achieve its 

crescendo. 
■​ Static Suck Back - quick, synthetic, Rise-type elements for quick 

transitions with a synthetic static sound. Generally a short crescendo 
followed by a short reverb tail.  

■​ Stutter - a transition that includes a tangible stuttering effect, which can 
be described as “rapidly interrupting and resuming the signal”. 

■​ Suck Back - quick, synthetic, Rise-type elements for quick transitions. 
Generally a short crescendo followed by, if anything, a short reverb tail 
that is less intense than the crescendo’s peak. 

■​ Whoosh - short, generally organic, airy element that is often paired with 
fast on-screen movement. 

 



Pitched: 
●​ Assorted design elements that have a clear and tangible fundamental frequency/pitch, 

and often have a musical motif. 
 

■​ Drone- long, low-velocity soundscape/bed with a clear fundamental 
frequency. 

■​ Melodic - design elements with a clear and tangible melody and/or 
musical motif. 

■​ Pulse - a design element which has a clear fundamental frequency, and 
the volume of which goes up and down at a consistent rate. Whereas a 
Stutter can be characterized as interrupting and resuming a signal, a 
pulse is a signal’s volume/velocity coming in and out smoothly. 

■​ Singles - typically short single uses of a musical element. 
■​ Stutter - an element with a clear fundamental frequency that includes a 

tangible stuttering effect, which can be described as “rapidly interrupting 
and resuming the signal”. 

■​ Superhorns - cinematic design elements with a clear fundamental 
frequency that prominently feature either acoustic or synthetic orchestral 
horns and/or sounds reminiscent of orchestral horns. 

Textural: 
●​ Assorted atmospheric sonic elements that are not pitched. They serve as ethereal sound 

beds. 
 

■​ Organic - elements made up of sounds that are presumably 
naturally-occurring, organic, and acoustic in nature. 

■​ Synthetic - elements made up of sounds that are presumably digitally 
synthesized. 

 



Rhythmic: 
●​ Assorted design elements that have a clear and consistent rhythm/musical motif. 

 
■​ Ending - elements that have a rhythmic fill and some indication of finality, 

i.e. a reverb tail at the end. 
■​ Percussive - rhythmic elements that prominently feature standard 

percussion sounds, or sounds reminiscent of those. 
■​ Pulse - pulsating rhythmic elements. Almost beat like. 
■​ Synthetic - rhythmic elements made up of sounds that are presumably 

digitally synthesized. 

FX: 
●​ Sound design types, such as hits and rises, but created from synthetic, often aggressive 

sounds for example, machines, car horns, clocks, phones, alarms, etx. These are 
generally heavily layered, synthetic, complex sound design compositions. 

 
■​ Hits - cinematic impacts generally created using synthesis, for the 

purpose of adding emphasis or intensity. 
■​ Pulse - a low velocity, pumping/rhythmic soundscape for atmospheric 

purposes. 
■​ Rhythmic - design elements that have a clear and consistent 

rhythm/musical motif. 
■​ Rise - a sound design element that starts at a low place in either volume, 

tone, or complexity, and gradually increases one or all of those elements 
until the end. 

■​ Textural - atmospheric sonic elements that are not pitched. They serve 
as ethereal sound beds. 

 
●​  

 

 
 



11. ADD System Messages & Dialogs: 

11.1 Missing Files When Opening A Project: 
 

 
 

In cases where ADD cannot locate an audio file, the missing file dialog will open and provide 
three options: 

●​ Replace with similar sounds - automatically searches for sounds with similar metadata 
based on type / subtype. 

●​ Find yourself - opens the finder window to manually locate the audio files. 
●​ Skip all - opens the project with audio files missing. 

•Note, when completing a session, we recommend consolidating your session. With a 

consolidated session, sounds will never be lost.  



11.2 Mixed Sample Rates: 

Audio Design Desk has the capability of importing audio files with different sample rates and 
using them all in the same session. However, ADD will ask you if you want to convert them to 
match the sample rate of your project as it takes less processing power to have a uniform 
sample rate. Select Yes or No.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



11.3 Software / Sound Pack Updates: 

 

It’s easy to stay up to date in Audio Design Desk. Simply navigate to the ADD menu and select 
“Check For Updates”. If a new update is available, a dialog window will pop up containing 
information about the new features.  



11.4 No Matches Found: 

If a replacement isn’t found when attempting to replace a region, you will be given the option to 
temporarily loosen settings in order to find a replacement. You can bypass this dialog by 
selecting the “Loosen Settings if No Matches Found” box at the bottom of the Replacement 
dropdown menu. 

 



12. Thank You: 
 
Thank you for using ADD! 
 

12.1 Help / Support Emails: 
 
addappsupport@addhelp.freshdesk.com 
support@add.app 
info@add.app 
 

12.2 Company / Product Details: 
 
 

mailto:addappsupport@addhelp.freshdesk.com
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