Accessibility Checklist

Accessibility means whether something can be used by people of all abilities. This
checklist will help you understand what makes course materials accessible to your
students. You can go to File, Make a copy to make your own copy of this checklist and
check items off the list as you look at one of your courses.

Building Accessible Documents and Self-checking for Accessibility

Text/Layout

[J Spelling and grammar have been checked

[J Font size of at least 12 pt

[J Sans Serif typefaces (like Arial, Tahoma, Verdana, or Calibri)
[J Textis notin ALL CAPS

[J Text is not underlined unless it is a hyperlink

[J Formatting (font, color, or style) is not utilized exclusively to transmit information
(use more than one way to communicate)

[J Text is left justified (full justification adds uneven spacing between words)
[J Line spacing between lines of text is at least 1.15

[J No more than two repeated characters: spaces, tabs, or enter/return (set tabs
and insert page breaks instead)

[J Slide content uses font size of 24 pt or more and unique descriptive slide titles;
use slide templates to maintain proper reading order

Color Contrast

[J There is high contrast between text and background color (light colored text on
dark background or dark colored text on a light background). You can verify
sufficient contrast between text and background using the Contrast Checker from
WebAIM. Blackboard Ultra provides only limited colors for this reason.

[J These color combinations are avoided: red/black, red/green, and blue/yellow

[J Text is not placed over backgrounds with designs or images

[J Color is not the only thing used to convey meaning - e.g., Team Red and Team
Blue (instead of Team and Team)

Links

[J Hyperlinks are constructed using text rather than URLs (for online documents)

[J Hyperlinks use descriptive text to provide meaning and context for links (not
“read more” or “click here”)
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https://support.microsoft.com/en-us/office/make-slides-easier-to-read-by-using-the-reading-order-pane-863b5c1c-4f19-45ec-96e6-93a6457f5e1c
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
https://youtu.be/9rgI-kLvelc

Lists

[J Bulleted and numbered lists are created using the toolbar buttons (you should
see a hanging indent like in this item where the “s” is aligned under the “B”)

[J Numbered lists are used for ordered items; bulleted lists are used for unordered
items

[J Lists are not the sole mode for formatting instructional content
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Images

[J Images include alternative text (alt-text) that conveys the meaning of the image’s
full intent (try this decision tree to determine what alt-text you need)

[J Text, equations, and tables are not presented as images (avoid
screenshots)

[J For images containing words (e.g., memes, logos), the text in the image is
the alt-text

[J Images that are purely decorative are used sparingly (check the
“decorative” box instead of adding alt-text)

[J No blinking, flashing, or shimmering animation

[J Complex images, diagrams, and charts have detailed text explanations (inline or
caption)

Headings (Document Structure created with Styles)

[J Headings have been created using the software’s built-in heading styles
(Heading 1, Heading 2, Heading 3). Tip: View document structure (Word: View >
Navigation pane or Google: View > Show document outline, click icon on left)

[J A logical heading structure is used so subcategories are appropriately ranked.

Use the heading styles (Heading 1, Heading 2...) in ascending order without
skipping a level

Audio/Video

[J Audio content is transcribed accurately
[J Videos include accurate captions that sync with the audio

Tables

[J Tables are used for data, not layout (use columns or tabs for layout)
[J Tables have straight columns and rows; no merged, split, or empty cells
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https://webaim.org/techniques/alttext/
https://www.w3.org/WAI/tutorials/images/decision-tree/
https://help.blackboard.com/Learn/Instructor/Ultra/Course_Content/Create_Content/Create_Course_Materials/Math_Editor

[J Tables include properly identified column and/or row headings; headings appear
at the top of a new page if table spans multiple pages

Sample table (used for demonstration but also to share resources)

Resources Purpose

Understanding the Accessibility Principles | What does POUR stand for?

Accessibility Tools for Microsoft Information for Microsoft products
Word and PowerPoint Accessibility How to check for accessibility in Word
Evaluation Checklist and PowerPoint

Checking for Accessibility of Blackboard Course Design and Content

[J The course layout and content is consistent and predictable

[J The course materials are grouped into effective modules or folders

[J Spelling and grammar have been checked

[J Embedded images include text descriptions (alt tags); images do not flash

[J Text uses plain language (remember to define acronyms and avoid jargon)

[J Blackboard Ally flagged content is addressed (or alternative content provided)

[J Web pages have been checked for accessibility using a browser extension such
as the WAVE tool from WebAIM

Improving the accessibility of Course Content

PDF files pose the most common accessibility issue in UAA courses.

First check to see if the PDF file is actual text? Scanned PDF files which are images
(not text) are not accessible. How do you know? Click and drag to see if you can select
some text in the scanned PDF file. If you cannot select text, then you have a scanned
image which is not accessible. You can start fresh or remediate. Find or make a new file
or try using Foxit PDF Editor’s Optical Character Recognition (OCR) to convert the
picture of text to actual text. Another option is to try using Google Docs to convert to text
only: Upload your scanned PDF file to Google Drive and then Open With Google Docs
(this option doesn’t always work).

For your own documents, avoid using PDF files if possible.
e Faculty can post Word or Google Docs in Blackboard instead of PDF files.
e Consider building your content in a Blackboard Ultra Document instead of
attaching a file.
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https://support.microsoft.com/en-au/office/video-create-accessible-tables-in-word-cb464015-59dc-46a0-ac01-6217c62210e5
https://www.w3.org/TR/UNDERSTANDING-WCAG20/intro.html#introduction-fourprincs-head
https://support.microsoft.com/en-us/office/accessibility-tools-for-microsoft-365-b5087b20-1387-4686-a0a5-8e11c5f46cdf
https://webaim.org/resources/evaloffice/
https://webaim.org/resources/evaloffice/
https://plainlanguagenetwork.org/plain-language/what-is-plain-language/
https://help.blackboard.com/Ally/Ally_for_LMS/Instructor/Quick_Start
https://wave.webaim.org/extension/
https://www.foxit.com/blog/how-to-ocr-pdfs-and-pdf-portfolios/#:~:text=Optical%20Character%20Recognition%2C%20or%20OCR,Recognize%20text
https://help.blackboard.com/Learn/Instructor/Ultra/Course_Content/Create_Content/Create_Course_Materials/Create_Content_Items_or_Documents

If you must to convert your files to PDF format, here are the most accessible options:
e Microsoft: Create accessible PDFs (Use Save As or Export; do not Print to PDF)
e Use Grackle to Export to PDF (Use the Export to PDF button in Grackle instead
of File > Download PDF)

Improve other files flagged by Ally for accessibility issues:
e Fix Microsoft Word and PowerPoint files in Word or Powerpoint using “Check
Accessibility” to find and fix accessibility problems in the document/presentation.
Fix Google Docs, Slides, or Sheets, using Grackle (video)
Images in Blackboard will show the Ally score to indicate if there is alt-text, but
only you know the message behind the image that you chose to use.

Accessible Videos
Closed Captions (CC)

For pre-recorded videos with audio information that is needed to understand what the
video is communicating, captions are needed to provide the audio content to people
who are Deaf or hard of hearing and many others.

e Your Kaltura My Media videos will be machine-captioned automatically soon
after you create them. Access My Media by logging into Mediaspace to edit the
captions.

o Zoom recordings automatically go to your Kaltura account. Watch this
video to learn how to generate more accurate captions using Kaltura.
o You can upload a YouTube video into your Kaltura My Media account.

e Video owners can edit the automatic captions from YouTube. YouTube captions
will be auto-generated within a few hours, then edit the captions.

e Voicethread users can edit the automatic captions in VoiceThread for voice
comments in the VoiceThread. Automatic captions typically appear within an
hour.

What if you didn’t create the video?

If a video you don’t own doesn't have captions or has inaccurate captions, there are a
few possibilities.
e Contact the video owner to see if they will provide a transcript or a captioned
version of the video. (This is good practice to advocate for accessible content.)
e Provide an accurate transcript along with the video. (More information on
transcripts is provided below)
Search for an accessible version of the video or find a different accessible video
You may be able to caption the video using a tool such as Amara
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https://support.microsoft.com/en-us/topic/create-accessible-pdfs-064625e0-56ea-4e16-ad71-3aa33bb4b7ed?ui=en-us&rs=en-us&ad=us
https://youtu.be/wcWQB8nsjFQ?si=nc2l7wJMzWVzSwWx
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#:~:text=In%20Word%2C%20Excel%2C%20and%20PowerPoint,email%20message%2C%20select%20Check%20Accessibility.
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#:~:text=In%20Word%2C%20Excel%2C%20and%20PowerPoint,email%20message%2C%20select%20Check%20Accessibility.
https://youtu.be/wcWQB8nsjFQ?si=nc2l7wJMzWVzSwWx
https://help.blackboard.com/Ally/Ally_for_LMS/Instructor/Accessibility_Scores
https://mediaspace.uaa.alaska.edu/
https://mediaspace.uaa.alaska.edu/media/Generating%20Auto%20Captions%20in%20Kaltura%20for%20Zoom%20Recordings/1_f61lz3sd
https://support.google.com/youtube/answer/2734705?hl=en
https://voicethread.com/howto/closed-captioning/
https://amara.org/en/

Transcripts

“Basic transcripts are a text version of the speech and non-speech audio information
needed to understand the content.” (WW3C). You can create and edit a transcript from the
automatic/machine captions created in YouTube or Kaltura and provide the transcript
document along with your video.

e YouTube: Below the video, click the description or “more” then “show transcript.”
Drag to copy all the times and text of the transcript and paste it into a document
and make the needed corrections to the transcript including punctuation and
capitalization.

e Kaltura: Click the name of the video in My Media. Then click Actions > Edit >
Captions > Download (down arrow icon). It will be an SRT file so you need to go
to your downloads folder and rename the file with an RTF extension so you can
open it in a word processor and edit it for accuracy.

Audio Description (AD)

Audio Description provides content to people who are blind or have low vision. AD
describes visual information needed to understand the content, including text displayed
in the video. Integrate descriptions into your own videos at the time of recording.
Describe all relevant visual information and have each speaker identify themselves as
you record the video.

Learn More

e Accessibility | Office of Academic Affairs | University of Alaska Anchorage
o UAA Accessibility Quick Guide

e Accessibility @ UAA YouTube Playlist (Short videos about captioning in YouTube
and Kaltura, use of color, links, headings, accessibility checkers in Google Docs
and Microsoft Office 365, creating accessible content in Ultra and using Ally)

e Make your Word documents accessible to people with disabilities - Microsoft
Support

e Navigation is also part of accessibility (try navigating the LMS/Blackboard content
using only your keyboard)
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https://www.w3.org/WAI/media/av/transcripts/
https://adp.acb.org/ad-faqs
https://www.uaa.alaska.edu/academics/office-of-academic-affairs/faculty-development-instructional-support/technology/accessibility/index.cshtml
https://docs.google.com/document/d/1SyeH61ra5nQvmhOr0vuRq-ZUYKVzm1d-TfD8ovL4IVw/edit?tab=t.0#heading=h.ddbjbkw9n3hm
https://youtube.com/playlist?list=PLKkpsdCRZZF9hd4GeBpxzNtBjhChs-04m&feature=shared
https://support.microsoft.com/en-gb/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-gb/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://www.w3.org/TR/UNDERSTANDING-WCAG20/navigation-mechanisms.html
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