interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip router isis
!
interface FastEthernet0/0
ip address 172.16.0.1 255.255.255.0
ip router isis
!
interface FastEthernet1/0
ip address 10.0.12.1 255.255.255.0
ip router isis
!
interface FastEthernet1/1
ip address 10.0.13.1 255.255.255.0
ip router isis
!
router isis
net 10.0000.0000.0001.00
=========================
interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip router isis
!
interface FastEthernet0/0
description to R4
ip address 10.0.24.2 255.255.255.0
ip router isis
!
interface FastEthernet1/0
description to R3
ip address 10.0.23.2 255.255.255.0
ip router isis
!
interface FastEthernet1/1
description to R1
ip address 10.0.12.2 255.255.255.0
ip router isis
!
router isis
net 10.0000.0000.0002.00
=========================
interface Loopback0
ip address 3.3.3.3 255.255.255.255
ip router isis
!
interface FastEthernet0/0
description to R5
ip address 10.0.35.3 255.255.255.0
ip router isis
!
interface FastEthernet1/0
description to R1
ip address 10.0.13.3 255.255.255.0
ip router isis
!
interface FastEthernet1/1
ip address 10.0.23.3 255.255.255.0
ip router isis
!
router isis
net 10.0000.0000.0003.00
=========================
interface Loopback0
ip address 4.4.4.4 255.255.255.255
ip router isis
!
interface FastEthernet0/0
description to Client1
ip address 192.168.4.1 255.255.255.0
ip router isis
!
interface FastEthernet0/1
description to R2
ip address 10.0.24.4 255.255.255.0
ip router isis
!
router isis
net 10.0000.0000.0004.00
=========================
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip router isis
!
interface FastEthernet0/0
description to Client2
ip address 192.168.5.1 255.255.255.0
ip router isis
!
interface FastEthernet0/1
description to R3
ip address 10.0.35.5 255.255.255.0
ip router isis
!
router isis
net 10.0000.0000.0005.00