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Executive Summary 

This document template aims to simplify the life of our document authors and ensure a 
uniform presentation of documents throughout DG ITEC. 
It was created following the introduction of a new visual identity for our DG by the DG ITEC 
Communication Service at the request of our staff.  
We trust that this template will provide a suitable canvas for the skill and knowledge of our 
colleagues. 

Purpose of this document 

Producing quality writing is hard work. Sadly, we cannot help you with that. But, you do have 
our encouragement, and we trust that you will produce content that we can all be proud of. 
We want you to focus on your content and not lose sleep over its presentation. To that 
extent, we have created this document template, in the hope that it will simplify your life 
and allow you to focus your attention to what really matters in your document: what you are 
writing. 
However, it is not all about you either. By applying a uniform look to your quality content and 
that of your colleagues, we are raising the visibility of our DG and building a stronger DG ITEC 
brand. 
We hope that this template will be useful to you, and welcome your feedback at 
itec.communication@ep.europa.eu. 
For all the accessibility-related questions, please contact the ITEC Accessibility team of 
CUSTEX Unit at itec.accessibility@europarl.europa.eu. 

Scope of this document 

This document is useful as a template for documentation, procedures, reports and other 
more or less lengthy documents that you may need to prepare. 
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1​ Typography 

This 'Typography' header is an example of heading 1. Heading at level 1 should be preceded 
by a page break. 
We use the Myriad Pro font for all headings. The colour reference for headings at levels 1 to 
6 is #294C9B. Headings for level 7 and 8 are black. 
 

1.1​Styles 

Every item is assigned a different style (i.e. even a standard paragraph has the style 
“Normal”). The purposes of the style are to: 

1.​ Create an internally homogeneous document. 
2.​ Save formatting time for the editor. 
3.​ Have a consistent publishing style for DG ITEC’s documents.  
4.​ Allow screen reader users to move easily inside the document and understand the 

hierarchy of the content. 
 
For these reasons we kindly request that you use the styles in this template (Home > Styles). 
If you need to create a new style be sure to follow the general appearance of the document 
and to make it readable by the screen readers.  

1.1.1​ Headings 

Text has to be formatted with heading styles every time a new chapter or subchapter is 
created.  
To modify the heading style:  

1.​ Select the text that represents the title of the new paragraph. 
2.​ In the menu that appears click the button “Styles”. 
3.​ Select the right heading depending on the hierarchy of the content. 

 
The types of heading styles in this document are: 
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Document 
Title 
This is an example of Document Title Style. We also include this small paragraph in the 
example so you can see how the paragraph is spaced. 

Heading 1 

This is an example of heading 1. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 
 

Heading 2 

This is an example of heading 2. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 

Heading 3 
This is an example of heading 3. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 

Heading 4 
This is an example of heading 4. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 
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Heading 5 

This is an example of heading 5. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 

Heading 6 

This is an example of heading 6. We also include this small paragraph in the example so you 
can see how the paragraph is spaced. 

Heading 7 

This is an example of heading 7. Note that paragraphs of level 7 indent a little, as the 
heading on this level does. 

Heading 8 

This is an example of heading 8. Note that paragraphs of level 8 indent a little, as the 
heading on this level does. 

1.2​Main text 
We use the Calibri font for the normal style, with a font size of 12 points.  
The font colour is black. 

●​ Do not create text smaller than 12 points because it could be difficult to read for 
people with limited vision. 

●​ Do not create text with light colours or very light grey colours because it could be 
difficult to read for people who cannot easily distinguish the colour contrast between 
foreground and background. 

●​ Do not highlight important content just by changing the colours because it could be 
difficult to read for people who are colour blind. 
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1.2.1​ Default paragraph style 
By default, paragraphs are justified and the line-height is 16 points. This text is an example of 
a default paragraph. 
A new line will add some whitespace between your paragraphs. To avoid that, use Shift-Enter 
for a soft break.​ ​
Doing so will cause your previous sentence to be justified. You can avoid that by terminating 
the sentence with a tab character as we did above. 

1.2.1.1​ Paragraph style under heading 7 and 

heading 8 
To add structure to documents that have a deep heading hierarchy, the last two levels (levels 
7 and 8) have paragraphs that are slightly indented on the left side. 
These paragraphs are not justified but rather outlined on the left. The alternative paragraph 
styles are applied automatically after headers of level 7 or 8.  See above under the section 
headings for an example. 

1.2.2​ Alternative paragraph styles 

1.2.2.1​ Bold 
Use the bold style to make a paragraph stand out. 

1.2.2.2​ Quote 
Use the Quote style a quote (Home > Styles > Quote / Quote Author).  
By default, they are followed by a Quote Author paragraph that formats the name of the 
person that is quoted. 
 

To send light into the darkness of men's hearts - such is the duty of the 

artist. 

If we were all determined to play the first violin we should never have an 

ensemble. Therefore, respect every musician in his proper place. 

Talent works, genius creates. 

Robert Schumann 
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1.2.2.3​ Note 

 
A note in your document can be used to bring additional information to the attention of 
the reader.  
 
The icon above won't be inserted when you select a Note style from Word. You will have to 
copy and paste it manually.  
 
The icon is read out as an image. To create an accessible Word file, all images should be put 
“in line with text”: Select Image > Format > Wrap Text > In Line with Text. 
 
Icons should be provided with an Alt Text JUST in the description field (Select Icon > Format 
Picture > Layout and Properties > Alt Text).  

1.2.2.4​ Warning 

 
Use a warning in your document when the reader can expect trouble if he doesn't pay 
attention. 
 
The icon above won't be inserted when you select a Note style from Word. You will have to 
copy and paste it manually.  
 
The icon is read out as an image. To create an accessible Word file, all images should be put 
“in line with text”: Select Image > Format > Wrap Text > In Line with Text. 
 
Icons should be provided with an Alt Text JUST in the description field (Select Icon > Format 
Picture > Layout and Properties > Alt Text).  

1.2.2.5​ Code 
Code gets displayed in a fixed-width font and has fixed tab indentation and line spacing. At 
least when you apply the Code style to it. 

#include<stdio.h> 

main() { polixy_document__ 

​ printf("Hello World");​  

} 
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1.3​Lists 

1.3.1​ Unnumbered lists 
●​ Unnumbered lists are styled with bullets. Use the “List Paragraph” style (Home > 

Styles > List Paragraph) for them. 
●​ Create the Bullet lists with the command “Bullets” (Home > Paragraph > Bullets). 
●​ Use the commands “Decrease Indent” or “Increase Indent” to manage the hierarchy 

between the bullet lists.  
 
This is an example 

o​ Of a numbered list 

▪​ It has a bunch of levels too 

o​ So you can structure  

●​ Your lists 

o​ That's all 

 

Screen readers do not recognize different levels of unnumbered lists as 

nested lists in MS Word. They will be recognised as nested lists only once the 

file is converted into PDF. 

1.3.2​  Numbered list 
Numbered lists are styled with numbers. Use the Numbers List style for them. 
 

1.​ This is an example 

2.​ Of a numbered list 

3.​ It has a bunch of levels too 

3.1.​Like this 

3.1.1.​ And this 

4.​ So you can structure  

5.​ Your lists 

6.​ Use the commands “Numbering”, “Multilevel List”, “Decrease Indent” and “Increase 

Indent” for managing Numbered lists levels and styles 
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To get a properly formatted list, you need to use the default Word button and 
apply the Numbers List style. 

1.4​Tables 
There are different table styles, depending on what sort of data you want to present. Table 
styles define the properties of the table. The actual text in the table cells has its own 
formatting that is largely independent of the table style. 
  
You can also add a caption and/or alternative text to a table.  
Choosing Insert > Reference > Caption will automatically apply the Caption style. The text 
that you type in the caption will be visible on the screen (see “Simple table” below). 
 
How to create a caption for tables 

1.​ Select the whole table. 
2.​ Right click on the selection. 
3.​ Choose “Insert Caption”. 
4.​ In the menu that opens up select “New label”. 
5.​ Enter the table caption. 
6.​ Select “Above selected item” or “Below selected item” in the “Position” menu. 
7.​ Click “Ok”. 
8.​ Edit the caption that has been created by selecting it. 

 
The alternative text for the table is an accessibility feature for blind users that will not be 
visible on the screen, in which you can summarise briefly the content of the table.  

​ ​ Seite 11/22 
 



 
 

1.4.1​ Simple table 
Table 1: Simple table 

Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 

 

1.4.2​ Detailed horizontal table 
Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 

1.4.3​ Detailed horizontal striped table 
Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 

1.4.4​ Detailed vertical table 
Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 

1.4.5​ Detailed vertical striped table 
Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 
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1.4.6​ Two-way table 
Austria Belize Canada Denmark Estonia 

Aluminium Bohrium Calcium Dubnium Europium 

Amsterdam Brussels Copenhagen Dublin Effington 

Apples Bananas Calamansi Dates Elderberries 

 

 

When you create a new table remember to tick the Header Row and First 

Column options (Select Table > Design > Table Style Options). This will allow a 

screen reader to simplify the navigation inside the table and to allocate the 

various boxes depending on the column and the row in which they are 

positioned.  

 

MS Word can’t detect if the reading order inside the table is correct. You can 

check yourself the logical order of the represented elements by using Tab / 

Shift-Tab to move inside it, like a screen reader user would do.  

 

Merge cells and Nested Tables are NOT accessible to screen readers. If it is 

possible, create simple tables. 
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1.5​Images 
Microsoft Word is mainly a text editing software. It was not built to be a powerful layout 
and image composition software, like InDesign or Illustrator from Adobe.  
Therefore, the accessibility of images are limited by technical constraints, depending on the 
layout options assigned to each image.  
The only accessible layout option for an image, figure or graphic element is “In Line with 
Text”.  
Any other option is not read out by screen readers.  
The only workaround for having your images accessible, while using other layout options 
than “In Line with Text”, is to save your Word document as a PDF and then remediate it 
with Adobe Acrobat PRO DC. 

1.5.1​ Single image 

 

Figure 1: Inside the European Parliament hemicycle in Strasbourg, France 

To better optimise your page layout (while applying the rules explained above as much as 
possible), single images should follow these two simple recommendations: 

●​ when possible, choose images in landscape orientation, instead of portrait 
●​ if you can (and the quality of the image permits), set the size of the image to match 

the text margins and make sure you always keep the correct width and height ratio 
(just like in Figure 1 above), otherwise the image will look distorted. 

When none of the above applies to your image, because, for example: 
●​ you only have a portrait-oriented image  
●​ you don’t want to use a big image to illustrate your text 
●​ the quality of the image does not allow it 
●​ you simply prefer to use another type of layout other than “In Line with Text” 

because it looks better in the page layout 

Then we advise you to apply the 'Square' layout option. To do this, click on the image and 
you will notice, next to the right hand top corner of the picture, the Layout Options icon. 
Click on the icon and choose “Square” under the “With Text Wrapping”.  
You can also right click on the image > Wrap Text > Square (just like in Figure 2). 
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In order to minimize the accessibility issues, the image should be placed on the right side of 
the page. Otherwise the image itself will interrupt the flow of the text. Any lines of text, if 
placed on the right side of the image, will be skipped by the screen reader and simply won’t 
be read out to a visually impaired user.  
If you need to have an image on the left side and the text wrapped around on the right side, 
readable by screen readers, the only way is by converting the file into a PDF in the Word 
“save as...” dialogue (Chapter 1.6). 

For a single image, the caption simply sits underneath the image.  
Choose Insert > Reference > Caption will automatically apply the Caption style.  
If the image is set to be “In Line with Text”, the caption will be added as text, inserted in the 
body text of your document, and therefore be read out by screen readers (Figure 1). 

If the image is set as to have the text wrapped around it 
(“Square” layout option), the caption will be added as text box 
and be placed directly under and adapted to the image.  

Because the caption is in a text box, it is outside the flow of 
your document’s body text (Figure 2). Screen readers will not 
be able to read the image and caption altogether. One 
workaround to have it accessible at least in the PDF, is to group 
the image with the caption. Click on the image, hold the Shift 
key and click on the caption, and with both items selected, right 
click > Group > Group. 

All images must have Alternative Text (right click on the image 
-> Format Picture -> Alt Text). 

The Alt Text should be written just in the “Description” field, since the title field is not kept in 
the PDF format and it has been removed in the upgraded version of Microsoft tools (i.e. MS 
Word 365). 

Providing alternative text requires some practice. The text should be as short as possible, but 
also meaningful. As if you would describe an image to someone over a phone conversation.  

It should not be the same as the text in the caption. The alt -text for the image in Figure 2 is: 
“Flags of European countries at the Louise Weiss building of the European Parliament in 
Strasbourg, France, under a colourful cloudy sky.” 

We suggest to always anchor the images with their text of reference.  

When clicking on the image, besides the Layout Options icon, you will also see a little anchor 
icon. You can move this anchor and align it with the beginning of any paragraph in the body 
text. The image will be read out just before that particular paragraph. 

To make sure the image is always anchored to the chosen paragraph go to Layout Option > 
Position > Options > Tick on “Move object with text”.  
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1.5.2​ Multiple Images 
Multiple images should also be inserted “In line with Text” just like single images (Select 
Picture > Format > Position > In Line with Text). 

Make the multiple images the same height and centred on the page (justify them). Control 
them with the “Size and Position” tool.   

Captions are not read out properly with multiple images when set to be in line with the text 
because they appear as normal text.  

To avoid accessibility mistakes you can: 

1.​ Add captions manually in a separate line.  
2.​ Use a single, group caption on another line. 
3.​ Not add captions at all. 
4.​ Put the images with captions but each one on a different line. 

 
Remember that, for optimal accessibility results, you can always remediate the exported PDF 
with Adobe Acrobat PRO DC. 
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1.6​Links 
Add meaningful hyperlink texts that make sense as standalone information (i.e. out of 
context) and give readers accurate information about the destination target.  
Also, do not use full URLs as link text, as screen readers read the URL letter-by-letter. 
 
Screen reader users sometimes navigate through a document by scanning a list of links. In 
that case, a screen reader may only read the link text and not the surrounding text. 
Therefore, links should convey clear and accurate information about the destination. Avoid 
link text like “Click Here”, “More” and “Read More”; these kinds of links can be confusing 
when a screen reader reads them out of context.  
 
For example, instead of linking to the text “Click here”, include the full title of the destination 
page. 
 
Best example: 
Please visit the ITEC Accessibility intranet page. 
 
Worst example: 
Click here to view the ITEC Accessibility intranet page. 
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1.7​SmartArt 
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1.8​Convert the file into PDF 
 
To export the document as a PDF and keep the accessibility features of the document, you 
need to follow these steps: 

●​ Go to File > Save As 

 
●​ Choose the folder to where you want to save your PDF file 

 
●​ Give a name to the PDF file in the “File name” section 

 
●​ Select the “PDF (*.pdf)” format in the list “Save as type” and click on “Options...” 

 
●​ Make sure that the checkbox “Document structure tags for accessibility” is ticked  
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●​ Save your file​

 

2​ Metadata 

2.1​Page header 
The header on all pages (except the cover page) includes the following information: 

●​ Title: ITEC Word Template 

●​ Version: 1.6 

●​ Date: 18 May 2021 

You can edit these values (except Date) in the properties field of the document (File > 
Properties). Note that Version is a custom field.  
When you change the metadata, you need to right-click the fields in the page header and 
choose 'Update Field' to update them. 

2.2​Page footer 
The footer on all pages but the cover page includes the following information: 

●​ Page number: XX 

●​ Total number of pages: 20 

●​ Confidential: Only include this label if needed 

Page numbers will be updated automatically. 
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Information in a page header or page footer is not read out by screen readers. 

People with visual impairments, or in need of assistive technology, will 

therefore not have access to such information. The best practice is to avoid 

inserting important information, such as contact details, in headers or 

footers. If you do need to include such information in a header or footer, then 

please take care to replicate the same information in the body text too. This 

constraint regarding headers and footers is due to software limitations.  

2.3​ Versions 
Versions help you keep track of different iterations by the document’s author(s). Make sure 
the name used in the version metadata field is the same as in the document history table. 

2.4​Language 
Be sure to check the overall document Proofing Language (Review > Language > Set Proofing 
Language...) and to make it consistent with the language in which you are writing. If you are 
writing in English, be sure to have selected as Proofing Language “English (United Kingdom)”.  

Screen readers will read the document with the language set as Proofing Language. 

If you have a paragraph or a passage in another language (i.e. French), be sure to set French 
as proofing language for that paragraph. To do that you need to select the paragraph and 
change the proofing language (Review > Language > Set Proofing Language...). 

References 

Include a list of references here. Only if needed. 
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