MATATAG K to 10 School: Grade Level: | V
Curriculum -
Weekly Lesson Log Teacher: Learning Area: | EPP-ICT
Teaching Dates and Time: Quarter: 15 QUARTER Week 2
MONDAY TUESDAY WEDNESDAY THURSDAY FRIDAY

l. ILALAMAN NG KURIKULUM, PAMANTAYAN, AT MGA KASANAYAN SA ARALIN

A. Mga Pamantayang
Pangnilalaman

Ang mga mag-aaral ay maipamamalas ang pag-unawa sa paggamit ng productivity software.

B. Mga Pamantayan
sa Pagganap

Ang mga mag-aaral ay nakagagawa ng iba’t ibang dokumento gamit ang productivity tools.

C. Mga Kasanayan at

Mga Kasanayan

Layuning I. Ang mga mag-aaral ay nakagagawa ng word document na may images, shapes, smartarts, tables at page background.
Pampagkatuto
D. Nilalaman Word Processing Software

Bullets and Numbering

Inserting and Formatting illustrations (shapes, images, smart art)

Inserting and formatting tables

E. Integrasyon

Document design, writing proficiency

1l. BATAYANG SANGGUNIAN

Add and format lists. (n.d.). https://support.microsoft.com/en-au/office/create-a-bulleted-or-numbered-list-9ff8 124 | -58a8-4d88-8d8c-acab3006a23e
Word 2010: Working with Tables. (n.d.). GCFGlobal.org. https://edu.gcfglobal.org/en/word2010/working-with-tables/ 1/
Word: SmartArt Graphics. (n.d.). GCFGlobal.org. https://edu.gcfglobal.org/en/word/smartart-graphics/1/

lll. MGA HAKBANG SA PAGTUTURO AT PAGKATUTO

A. Pagkuha ng Dating
Kaalaman

I. Maikling
Balik-aral

Sino ang
makakapagsabi sa
akin kung tungkol
sa paggamit ninyo
ng mga bullet o

Itanong:

Bakit mahalaga ang paggamit
ng bullet na listahan sa
pagsulat o pagpapahayag ng
impormasyon?

Panuto: Pumili ng isang paksa
sa ibaba at gumawa ng
maikling talata na gumagamit
ng numbering na listahan.
Paksa (pumili ng isa):

a) Mga Dapat Tandaan Bago
Pumasok sa Paaralan

b) Mga Hakbang sa

Panuto: Gawin ang

sumusunod na hakbang sa
MS Word o PowerPoint.

1. Mag-insert ng

isang Shape (kahit

anong hugis) at
kulayan ito.

Panuto: Sagutin ang mga
tanong base sa karanasan mo
sa paggamit ng MS
Word/PowerPoint.

1. Kailan mo ginagamit ang
Shapes sa paggawa ng
dokumento o presentasyon?




pagnunumero sa
isang dokumento?

*  Nakapag pasok ka
na ba ng imahe o
hugis sa isang
dokumento? Paano
ito napunta?

Ngayon, bumuo kung ano
ang alam mo na tungkol sa
paggamit ng word
processing software para
ayusin ang impormasyon at
gawing mas kaakit-akit ang
iyong mga dokumento.

Pag-aalaga ng Halaman
¢) Mga Ginagawa Kapag
Walang Kuryente

Pamagat:

Talata:

2. Maglagay ng text
sa loob ng shape
(hal. pangalan mo).

3. Magdagdag ng
isang SmartArt
graphic na may
tatlong steps (hal.
Start — Process —
Finish).

4. Maglagay ng isang
image mula sa
iyong computer.

5. I-format ang image
gamit ang Picture
Style (hal. shadow,
glow, border).

2. Ano ang pagkakaiba ng
Picture at SmartArt?

3. Paano mo pinapaganda ang
itsura ng larawan sa isang
slide?

4. Bakit mahalagang gamitin
ang SmartArt sa
pagpapaliwanag ng proseso?
5. Anong opsyon ang
ginagamit mo para palitan ang
kulay ng isang Shape?

B. Paglalahad ng Layunin

1. Paglinang sa
Kahalagahan sa
Pagkatuto sa
Aralin

Magpapakita ng mga
larawan.

Panuto: Basahin ang talata
at gawing bullet na listahan
ang mga mahalagang
impormasyon.

Talata:

Sa paghahanda para sa
bagyo, kailangan nating
siguraduhing mayroong
sapat na pagkain, inumin,
medisina, flashlight, at extra
na baterya. Siguraduhin din
na ligtas ang mga
dokumento sa isang
waterproof na lalagyan.

Pamagat: Mga Dapat
Ihanda Bago ang Bagyo

Panuto: Isulat ang tamang
salita upang makumpleto ang
bawat pangungusap.
1. Ang ay ginagamit
upang magdagdag ng visual na
istruktura sa impormasyon.
2. Upang mag-insert ng image
mula sa internet, gamitin ang
Pictures.
3. Sa tab, makikita
ang iba't ibang opsyon para
maglagay ng visual elements.
4. Maaari mong baguhin ang
ng Shape upang
maging mas kaaya-ayang
tingnan.

Panuto: Tukuyin kung anong
illustration tool ang
inilalarawan. Isulat ang
tamang sagot.

1. Ito ay isang tool na
nagpapakita ng impormasyon
gamit ang mga arrow, cycle, o
hierarchy.

N

2. Ito ay mga hugis gaya ng
bilog, parisukat, arrow, atbp.
N

3. Tab kung saan mo makikita
ang opsyon para sa Shapes,
SmartArt, at Pictures.

N

4. Uri ng larawan na maaaring
ipasok mula sa Google o Bing.
—

5. Tab na lumalabas kapag
na-click ang isang larawan o

Panuto: Tingnan ang
larawan (ipapakita dapat
ang toolbar ng MS Word
o PowerPoint — maaaring
idagdag sa printable
version) at i-label ang
mga bahagi nito.

1. Icon parasa

Shapes

2. lcon parasa
Pictures

3. Icon parasa
SmartArt

4. Format Tab

5. Insert Tab
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2. Paghawan ng
Bokabolaryo sa
Nilalaman ng Aralin

Alisin ang lahat ng mga titik C, Q, V, X, Z at muling ayusin ang mga titik upang ipakita ang tamang salita.
*  TVSXBQLVUZLE

BULLETS - Ito ay ginagamit kapag naglilista ng mga item na walang partikular na pagkakasunod-sunod
. FZTXNIVOXARQMVTG

FORMATTING - Ito ay tumutukoy sa ayos, hitsura o presentasyon ng iyong dokumento
. LXIVTRZIXOAQLVUSTN

ILLUSTRATION - Ito ay maaaring larawan o gamit na ang layunin ay makatulong na mas madaling maunawaan o isipin ang isang bagay na mas mahusay.
+  MSZTQAXR TVRXAQ

SMART ART - Ito ay tumutukoy sa hanay ng mga graphics na available sa Word na magagamit mo upang gumawa ng mga diagram, gaya ng mga flow chart, mga
chart ng proseso, mga chart ng organisasyon, at mga katulad nito.

C. Paglinang at Pagpapalalim




Kaugnay na Paksa
H
[0 Pagproses
o ng
Pag-unaw
a

Bullets and
Numbering

Ang Bullets at Numbering
sa Microsoft Word ay
ginagamit upang ayusin ang
iyong mga dokumento sa
mas maayos at madaling
sundin na paraan.

Narito ang ilang mga
alituntunin kung kailan
gagamitin ang bawat isa:

A. Bullets: Ginagamit ito
kapag naglilista ng mga item
na walang partikular na
pagkakasunod-sunod.
Maaaring kabilang dito ang
mga listahan ng mga item,
punto, o ideya na nauugnay
ngunit hindi kinakailangan
sa isang partikular na
pagkakasunod-sunod.

Bullet Library
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*Maaari ding pumili kung
anong klase ng bullet ang
gustong gamitin. Ito ay
makikita sa Bullet Library
na katulad ng nasa ibaba.

Mga hakbang sa
paggawa ng bullet na
listahan:

Numbering:
Ginagamit ito kapag
may sequential order o
dapat sundin na
pagkakasunod-sunod sa
mga item na nakalista.
Ito ay lumilikha ng
pakiramdam ng
prayoridad o
pagkakasunod-sunod.

Mga hakbang sa paggawa
isang numerong listahan:

. I-click ang

Numbers
Button
Numbering
button sa
Formatting
toolbar.

2. I-type ang unang item sa
iyong listahan, at pindutin
ang Enter.

*Ang susunod na linya ay
awtomatikong magsisimula
sa susunod na numero.

Inserting and formatting
illustrations
(Shapes, Images, Smart Art)

Inserting Shapes

Gamit ang Microsoft Word,
maaari kang magdagdag ng mga
hugis, gaya ng mga kahon, bilog,
at arrow, sa iyong mga
dokumento, email na mensahe,
atbp.

Upang magdagdag ng hugis:

|. Sa tab na Insert, piliin ang
Shapes button icon.

2. Pumili ng hugis mula sa gallery.

Inserting and
formatting tables MS
Word 365

Ang table ay isang grid ng
mga cell na nakaayos sa
mga row at column.
Maaaring itong
i-customize upang maging
mas kapaki-pakinabang
para sa iba't ibang gawain
tulad ng pagpapakita ng
impormasyon ng teksto
at numerical na data sa
iyong dokumento.
Upang magdagdag ng table:

l. llagay ang iyong
insertion point sa
dokumento kung saan mo
gustong lumabas ang table.
Piliin ang Insert tab at i-click
ang table command.

2. |-hover ang iyong mouse
sa mga parisukat ng diagram
upang piliin ang bilang ng
mga column at row sa table.

Panuto: Gamit ang mga
salitang nasa ibaba, bumuo
ng concept map tungkol sa
“INlustrations.” Ikonekta ang
mga salita sa gitnang ideya:
lllustrations

Mga salita:
e Shapes
® Pictures
® SmartArt
e Inserttab

e Formatting tools
(Ito ay pwedeng i-drawing
sa isang kahon o gawing
aktibidad gamit ang papel.)




1. I-click ang Bullets
Button sa Formatting
toolbar.

2. I-type ang unang
item sa iyong listahan,
at pindutin ang Enter.
*Ang susunod na linya
ay awtomatikong
magsisimula sa isang

bagong bala.
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3. I-type ang susunod
na item sa iyong listahan,
at pindutin ang Enter.
*Kapag kumpleto na ang
iyong listahan, pindutin ang
Enter key nang dalawang
beses upang ihinto ang
naka-bullet na listahan.
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3. I-type ang susunod na item sa
iyong listahan, at pindutin ang
Enter key.

*Kapag kumpleto na ang
iyong listahan, pindutin ang
Enter key nang dalawang
beses upang ihinto ang may

numerong listahan.
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Maaaring ipanood ang video
upang mas maintindihan ng

klase.

Add and format lists. (n.d.).
https://support.microsoft.com/
en-au/office/create-a-bulleted
-or-numbered-list-9ff81241-5
8a8-4d88-8d8c-acab3006a23
e

3. I-click at i-drag upang iguhit
ang hugis.

4. Maaaring baguhin ang sukat at
lagyan ng kulay ang mga hugis
ayon sa iyong kagustuhan.

B. Inserting Images
Maaari ring magdagdag ng
mga larawan sa iyong mga
dokumento, email na
mensahe, atbp. gamit ang
Microsoft Word. Ito ay
maaaring maging isang
mahusay na paraan upang
ilarawan ang mahalagang
impormasyon o magdagdag
ng mga pandekorasyon sa
iyong dokumento.

Upang magdagdag ng imahe:
1. Sa tab na Insert, piliin ang
Pictures button icon.

2. |-click ang “This device”
button upang lumabas ang
mga larawan na naka-save sa
computer.
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3. I-click ang iyong mouse, at

lalabas ang table sa

dokumento.

4. Maaari mo na ngayong

ilagay ang insertion point
kahit saan sa talahanayan

upang magdagdag ng text.

=

5. Maaari ding baguhin ang
Style, Shading, Border Style
atbp gamit ang Table Design

tab.




3. Hanapin kung saang
location naka-save ang
larawang iinsert sa document.
At iclick ang “Insert” button.

4. Kapag na-insert na ang
larawan, maaari mong
baguhin ang laki nang
naaayon sa iyong
kagustuhan.

C. Inserting Smart-Art
Upang magdagdag ng
SmartArt

1. llagay ang insertion point
sa dokumento kung saan mo
gustong lumabas ang
SmartArt graphic.

2. Mula sa Insert na tab, piliin
ang SmartArt command.




3. May lalabas na dialog box.
Pumili ng kategorya sa
kaliwa, piliin ang gustong
SmartArt graphic, pagkatapos
ay i-click ang OK.

4. Lalabas ang SmartArt
graphic sa iyong dokumento.
5. Maaari ka ring
magdagdag ng teksto sa
pamamagitan ng pag-click
sa nais na hugis at
pagkatapos ay mag-type.

» oz ABE

O Pinatnuba

yang
Pagsasana

y

Ipapakita ng guro ang
wastong paraan ng
paggamit ng bullets at
pagnunumero. Magpapakita
rin ang mga piling mag-aaral
kung paano ito gagawin
nang maayos.

Paggamit ng mga Bullet:

Balikan ang mga hakbang
kung paano gumawa ng
bullet.

“Ngayon kayo na rin ang
gagawa kung paano
maglagay ng numero. Gamit
ang numbering icon.”

Ang guro ay magpapaskil sa
pisara ng mga iba’t ibang
klase ng dokumento na
ginagawa sa Microsoft Word
at iaanalisa ng mga
mag-aaral kung anong klase
ng Inserting and
Formatting ang posibleng
gamitin. Ididikit ang S kung
shapes, P kung pictures at

Ang guro ay maaaring
ipanood and link ng video sa
ibaba upang makita ng mga
mag-aaral ang table
formatting. Lisa Doe. (2020,
November 17). Insert and
customise tables in Word |
Microsoft Word tutorials
[Video]. YouTube.

Panuto: Isulat ang
tamang sagot sa bawat
patlang.
1. Ang mga
ay mga
diagram na
nagpapakita ng
proseso,
hierarchy, o cycle.




Buksan ang iyong
dokumento sa
Microsoft Word.
Piliin ang text kung
saan mo gustong
gumawa ng bullet
na listahan, o ilagay
ang iyong cursor
kung saan mo
gustong simulan
ang bullet na
listahan.

Sa tab na Home ng
Ribbon, hanapin
ang grupong
Paragraph.
Mag-click sa icon
na Bullet
(Mukhang bullet
point).
Awtomatikong
magdaragdag ang
Word ng mga
bullet point sa
napiling text o
magsisimula ng
bagong bullet na
listahan kung saan
inilagay ang iyong
cursor.

Pindutin ang Enter
pagkatapos ng
bawat linya para
gumawa ng bagong
bullet na item.

SA naman kung Smart Art.
Maaaring dalawa o tatlo ang
sagot sa bawat bilang.

Halkbang sa pagsulat ng liham Celiphone Brands
Class Officers Poster Greeting Card
Parts of a house

(Im'mmm Card How to brush teeth properly
Netflix Movies

https://www.youtube.com/w
atch?v=CZx8RA0x3]s

Ang piling mag-aaral ay
ipapamalas ang pag-insert
at format ng table.

Upang maglagay
ng larawan mula
sa compulter,
gamitin ang Insert
> Pictures >

Maaaring i-format
ang isang
larawan gamit
ang tab na

Ang mga hugis
tulad ng bilog,
parihaba, at
arrow ay bahagi
ng .
Ang mga
illustration ay
nakatutulong
upang gawing
mas ang
dokumento o
presentasyon.




[0 Paglalapat | Panuto: Basahin ang Panuto: Ang klase ay Mula sa Pinatnubayang Panuto: Ang mag-aaral | Panuto: ltugma ang mga
at talata sa ibaba at hahatiin sa dalawa. Ang Pagsasanay ay pipili ang ay hahatiin sa apat na | nasa Hanay A sa tamang
P salungguhitan ang mga | unang pangkat ay gagawa mag-aaral ng dokumento na | pangkat. Ang bawat | sagot sa Hanay B.
ag-uugna .. 2 .
pangungusap na ng Bullet Activity at nais niyang gawin na pangkat ay may
Y maaaring gawing bullet | Numbering naman para sa | nagpapakita ng kanyang nakaatang na sariling
na listahan. ikalawang grupo. Pipili ng pagiging malikhain. Ang gawain tulad ng nasa
Talata: tatlong kategorya ang bawat | mag-aaral ay malayang ibaba.
Sa paggawa ng cake, mag-aaral sa mga ilagay ang anuman sa
kailangan mong ihanda | sumusunod na listahan: Inserting and Formatting na g:i:: 5 Kalendanyo
ang mga sangkap. Una, | (Ang klase ay nakagrupo nagpapakita ng kanyang Pangkat 3: Daily Cleaners
kumuha ng harina. ngunit ang activity ay talento at hindi nalilimitahan | Fengkat 4: Monthly Birthday Celebrant
Pangalawa, gagawin ng bawat sa nagdaang diskusyon sa
magdagdag ng asukal. | indibidwal) klase.
Sunod ay ilagay ang
mga itlog. Haluin ang Bullets List: Numbering:
lahat bago i-bake sa Schoot Supples o e
oven. Ot Gomee Winners
Social Media Handwashing
Gawain: Isulat $21baba | | e b seues | | oo
ang mga sangkap na
maaari mong ilista
gamit ang bullets.
D. Paglalahat Magbigay ng tatlong bagay na iyong natutunan, Gen Alpha: Sagutin ang mga tanong bilang kinatawan ng Gen Alpha Generation
O Pagninilay dalawang bagay na nagustuhan mo , at isang bagay na nais 1. Ano ang kahalagahan ng aralin na ito bilang ikaw ay nabibilang sa henerasyon
mo pang malaman. ng Gen Alpha?
sa 2. Makakatulong ba sa iyo ang aralin na ito sa paggawa ng dokumento?
Pagkatuto 3. Sa anong bahagi ng iyong buhay mai-apply ang iyong natutunan?
[l Pagninilay
sa

Pagkatuto




IV. EBALWAYSON NG PAGKATUTO: PAGTATAYA AT PAGNINILAY

A. Pagtataya

|. Pagsusulit
Pabaong
Pagkatuto

Multiple Choice: Basahin
at unawain ang bawat
pahayag. Piliin ang
tamang sagot at isulat ito
sa iyong sagutang papel.
1. Ano ang maaari mong
gamitin kapag nais na
maglista ng mga item na
walang partikular na
pagkakasunod-sunod .
A. Bullets

B. Numbering

C. Shapes

D. Smart Art

2. Ano ang ginagamit
kapag ang dokument ay
may sequential order o
dapat sundin na
pagkakasunod-sunod sa
mga item na nakalista.
A. Bullets

B. Numbering

C. Shapes

D. Smart Art

3. Ito ay binubuo ng grid
ng mga cell na nakaayos
sa mga row at column.
Maaaring itong
i-customize upang mas
kapaki-pakinabang para
sa iba't ibang gawain
tulad ng pagpapakita ng
impormasyon ng teksto at
numerical na data sa
iyong dokumento.

A. Numbering

B. Shapes

C. Smart Art

D. Table

Panuto: Piliin ang tamang
sagot sa bawat tanong. Isulat
ang titik ng tamang sagot.

1. Ano ang unang hakbang sa
paggawa ng bullet na
listahan?

a. Gumamit agad ng bullet

b. Isulat ang pamagat

c¢. Tukuyin muna ang ililista
d. Gumamit ng numero

2. Alin sa mga sumusunod
ang hindi dapat gawin sa
paggawa ng bullet na
listahan?

a. Gamitin ang parehong anyo
ng item

b. Gumamit ng iba't ibang uri
ng bullet sa isang listahan

c¢. Tukuyin ang mga
importanteng punto

d. layos ang item ayon sa
pagkakasunod-sunod

3. Alin sa mga sumusunod
ang halimbawa ng bullet na
listahan?

a.1.2.3.

b.a)b)c)

c. * Gatas * Tinapay * Kape
d. Ika-1, Ika-2, Ika-3

Panuto: Piliin ang tamang
sagot. Isulat ang titik ng
tamang sagot sa patlang.

I. Alin sa mga sumusunod
ang tamang hakbang upang
magdagdag ng Shape?

A. Insert > Shapes

B. Format > Picture

C. View > Shapes

D. Layout > Shape Fill

2. Upang maglagay ng
larawan mula sa iyong
device, dapat gamitin ang:
A. Insert > Screenshot

B. Insert > Pictures > This
Device

C. Insert > Icons

D. Design > Layout

3. Ang SmartArt ay
karaniwang ginagamit upang
ipakita ang:

A. Musical scores

B. Text formatting

C. Organizational
structures

D. Video effects

4. Alin sa mga sumusunod
ang uri ng SmartArt
layout?

Multiple Choice: Basahin
at unawain ang bawat
pahayag. Piliin ang
tamang sagot at isulat ito
sa iyong sagutang papel.
1. Anong icon ang i-click
mo para gumawa ng bullet
na listahan?

A. Ang icon na 'A'

B. Ang icon ng

bullet

C. Ang icon ng

pagnunumero

D. Ang icon na

linya

2. Aling tab sa Ribbon ang
naglalaman ng mga tool
para sa paglagay ng mga
hugis at larawan?

A. Home

B. Insert

C. Design

D. Bullets

3. Paano mo mababago
ang kulay ng isang hugis
na iyong inilagay?

A. I-right-click ang hugis at
piliin ang 'Format Shape'
B. I-click ang icon na 'Paint
Bucket' sa tab na Home

C. Parehonga atb

D. Wala sa mga nabanggit

4. Paano ka makakapag
dagdag ng border sa isang
table?
A. Piliin ang table
at i-click ang icon
na 'Border' sa tab
na Home

Panuto: Isulat ang TAMA
kung wasto ang pahayag
at MALI kung hindi.

1.

Maaaring i-format
ang Shapes sa
pamamagitan ng
pagbago ng kulay
at outline.

Ang SmartArt ay
hindi maaaring
baguhin ang
kulay.

Ang Insert tab ay
naglalaman ng
options para sa
Shapes, Images,
at SmartArt.
Maaari mong
baguhin ang laki
at posisyon ng
larawan gamit
ang mouse.

Ang Format tab
ay awtomatikong
lumalabas kahit
walang napiling
object.




4.Ang layunin ng
command na ito ay
makapag-insert ng iba’t
ibang hugis na maaaring
makatulong sa pagiging
maayos ng dokumento
A. Numbering

B. Shapes

C. Smart Art

D. Table

5. lto ay maaaring
maging isang mahusay
na paraan upang
ilarawan ang mahalagang
impormasyon o
magdagdag ng mga
pandekorasyon sa iyong
dokumento.

A. Bullets

B. Pictures

C. Shapes

D. Smart Art

A. Timeline

B. Pie chart

C. Bullet list

D. Shapes gallery

5. Ang Format tab ay
lumalabas kapag:

A. Nagta-type ka ng text
B. Nag-iinsert ng table
C. Pinipili ang image o
shape

D. Nagsa-save ng file

B, I-right-click ang
table at piliin ang
'‘Borders and
Shading'
C. Parehongaatb
D. Wala sa mga nabanggit
5. Upang magsimula ng
bagong linya sa isang bullet
0 may bilang na listahan,
dapat mong:
A. Pindutin ang Enter
B. Pindutin ang Tab
C. Pindutin ang Shift+Enter
D. Pindutin ang Ctrl

Homework
(Opsyonal)

B. Pagbuo ng
Anotasyon

Itala ang naobserhan
sa pagtuturo sa
alinmang sumusunod
na bahagi.

Epektibong Pamamaraan

Problemang Naranasan at
Iba pang Usapin

Estratehiya

Kagamitan

Pakikilahok ng mga
Mag-aaral

Gabay sa Pagninilay:
= Prinsipyo sa pagtuturo

Anong prinsipyo at paniniwala ang naging bahagi ng ginawa sa aralin?
Bakit dapat ituro ang aralin sa paraang aking ginawa?

= Mag-aaral




C. Pagninilay Anong gampanin ng mga mag-aaral sa aralin?
Ano at paano natuto ang mga mag-aaral?
» Pagtanaw sa Inaasahan
Ano ang aking nagawang kakaiba?
Ano ang maaari kong pang gawin sa susunod?
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