Maestro Project Table shortcuts

MGCF - College of Chemistry, University of California, Berkeley

Keys

Action

Menu Equivalent

Ctrl+A

Select all entries

Select → All

Ctrl+D

Duplicate entry in place

Entry → Duplicate → In Place

Ctrl+F

Find and replace text in the Project Table

Table → Find/Replace

Ctrl+I

Show import panel

Table → Import Structures

Ctrl+N

Include only selected entries

Entry → Include Only

Ctrl+U

Deselect all entries

Select → None

Ctrl+X

Exclude selected entries

Entry → Exclude

Ctrl+Z

Undo/Redo last command

Edit → Undo/Redo in main window

Shortcut keys in the Maestro main window.

Keys

Action

Equivalent Menu Choice

`

Select atoms by picking. Same as clicking the Select Atoms toobar button

Edit → Select Atoms → Pick to Select

Move clipping planes back (away from user, in −z direction).

View → Move Clipping Planes → Back

=

Move clipping planes forward (towards user, in +z direction).

View → Move Clipping Planes → Forward

1, 2, … , 0

Select atoms in previously saved atom set 1, 2, … , 10.

Edit → Select Atoms → Restore → Atom Set n

A

Pick atoms for the current action.

Edit → Pick → Atoms

B

Pick bonds for the current action.

 

C

Pick chains for the current action.

Edit → Pick → Chains

D

Enhance depth view with ambient spherical occlusion (see the Molecular Representation Panel topic).

View → Enhance Depth View

E

Pick entries for the current action.

Edit → Pick → Entries

F

Move clipping planes together.

View → Move Clipping Planes → Together

G

Move clipping planes apart.

View → Move Clipping Planes → Apart

J

Zoom out. Same as one click on the scroll wheel.

View → Zoom Out

K

Zoom in. Same as one click on the scroll wheel.

View → Zoom Out

L

Fit the ligand to the Workspace.

View → Fit to Workspace → Ligand

M

Pick molecules for the current action.

Edit → Pick → Molecules

N

Select the next residue in the structure from the currently selected residue.

Edit → Select Atoms → Next Residue

P

Select the previous residue in the structure from the currently selected residue.

Edit → Select Atoms → Previous Residue

R

Pick residues for the current action.

Edit → Pick → Residues

S

Display or undisplay entry information in the Workspace. This option is subject to a preference for display of single-entry feedback (see the Preferences Panel topic)

Workspace → Single-Entry Feedback

U

Clean up the geometry of the Workspace structure or selected atoms by performing a short minimization

Edit → Build → Clean Up Geometry

X

Mark or clear mark for the current entry. If the Mark property does not exist, create it and set the value for the entry to true (marked).

Edit → Mark Target Entry

Z

Zoom in or out so that the selected atoms (or all atoms if there is no selection) fill the Workspace

View → Fit to Workspace → Selected Atoms

Ctrl+1, Ctrl+2, … , Ctrl+0

Save the selected atoms as atom set 1, 2, … , 10.

Edit → Select Atoms → Save → Atom Set n

Ctrl+A

Select all atoms in the Workspace

Edit → Select Atoms → All

Ctrl+C

Copy the Workspace contents onto the clipboard. Includes atoms, SMILES, and image at screen resolution.

Edit → Copy

Ctrl+E

Open the Command Script Editor panel

Edit → Command Script Editor

Ctrl+F

Show or hide the Find toolbar.

View → Toolbars → Find

Ctrl+G

Enter and exit local transformation mode.

Edit → Transform → Pick to Transform

Ctrl+H

Display the default Help topic in a browser

Help → Online Help

Ctrl+I

Open the Import panel to import structures

Project → Import Structures

Ctrl+L

Tile the Workspace by entry

View → Tile → Tile Workspace

Ctrl+M

Minimize the selected atoms, or all atoms if there is no selection.

Tools → Mimimize

Ctrl+N

Create a new project

Project → New Project

Ctrl+O

Open project

Project → Open Project

Ctrl+Q

Quit Maestro

Maestro → Quit

Ctrl+S

Enter and exit stereo mode

View → Stereo

Ctrl+T

Open Project Table panel

Project → Show Table

Ctrl+V

Paste atoms into the scratch entry from clipboard. For SMILES strings, the centroid is placed at the origin; atoms previously cut from the Workspace are placed with their coordinates when cut.

Edit → Copy

Ctrl+W

Close project

Project → Close Project

Ctrl+X

Cut (delete) atoms from the Workspace and place them on the clipboard.

Edit → Copy

Ctrl+Y

Apply the Workspace style

View → Style → Apply Style

Ctrl+Z

Undo/Redo last command

Edit → Undo/Redo

Ctrl+=

Enter full screen mode (Workspace occupies full screen)

Workspace → Full Screen

Ctrl+Shift+L

Transform all tiles when performing a transformation.

View → Tile → Transform All Tiles

Ctrl+Shift+N

Create an entry from the Workspace contents

Workspace → Create Project Entry

Ctrl+Shift+V

Paste atoms into the scratch entry from the clipboard so that their centroid is at the picked location. You must click in the Workspace after using this command to complete the action.

Edit → Paste by Placing

Delete

Delete the selected atoms

Edit → Delete