Inserting Captions

https://guides.lib.umich.edu/c.php?g=1114879&p=8128987

Word can automatically number the captions of your tables, figures and equations. The
format of those captions is controlled by the Caption Style, and later in this section we
describe how to modify that style to match the formatting requirements of your particular
Style Guide (APA, MLA, Chicago, eftc...).

The following video will show you how to insert objects such as pictures (figures) and
charts. At the 1:40 point of the video, it discusses how to add captions to those objects.
Despite the references to Word 2010, the information is still accurate.

To add a caption to a figure, table, or other object:

1. Right-click the object you wish to caption and select Insert Caption... from the
pop-up menu. To get this option for tables, you can hover your cursor over the table

and right-click the |, crosshair icon that appears at the top-left corner of the table.
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2. In the window that appears, select the label that applies to the object you have
selected (e.g. “Figure” or “Table”) and select the positioning of the caption (e.g.
above or below the object). You can click the "New Label..." button if you wish to
create a different label (such as "Maps" or "Appendix Figures")

3. Type your text in the Caption: field. This field has a 250-character limit, so if your
caption is longer than that, you should refrain from adding it here, and instead add it
after you've inserted the caption — Step 6)

4. To include the chapter number in your caption (e.g. “Figure 3-2” or “Table 2.1”), you
need to have set up your Heading 1 style first (see Automatic Chapter and
Subsection Numbering), as we've done in our template. This is the only way Word
understands where each chapter starts; otherwise, you will get an error. If you've
done that, then in the Caption window,

o Click the Numbering... button and check the Include Chapter Number box.
o Select the separator (hyphen, comma, etc...) you wish to have between your
chapter number and the caption number and click OK.

5. Click OK to exit the dialog box.

6. If you waited to enter a long caption, now you can type it in.
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Word will renumber your captions appropriately if you insert a new figure before other
figures in your document.

Sometimes, Word won't renumber your captions right away. It will renumber them eventually, but you
can force it by selecting the incorrect number, right-clicking on it, and selecting "Update Field". Or --
our favorite technique -- you can #rick Word into thinking you're going to print by selecting Print (or
Ctrl-P, or Command-P, etc...). This will force Word to update all the fields throughout your document,
including the ToC, Lists of Figures, and caption numberings. Then Cancel without printing.

All the captions in your document are styled with the Caption style, and that may not match
what your Style Guide (APA, MLA, Chicago, etc...) calls for. If you do not like the
appearance/formatting of your caption text, do not edit them one-by-one, but modify the
Caption style instead (see Modifying a Style for more details). Word's default Caption style,
for example, sets the captions to be a slate blue color, which you would likely prefer to be
black. Also note that if you want your label & number to be Bold and the caption text to be
Regular (e.g. "Figure 2.1: This is my caption"), then you will have to leave the Caption style
set to Regular and then manually format the label & number as Bold yourself -- Word can't
mix font settings within a caption, unfortunately.

List of Figures/Tables/Equations

At some point after you've added a number of Figure or Table captions, you'll need to add a
List of Figures or List of Tables to your frontmatter. Please refer to the Automatic Table of
Contents and Lists section of this Guide to learn how to create those.

Long Captions in the List of Figures/Tables

In some disciplines, it's not uncommon for many of your captions to be quite long. By
default, the List of Figures/Tables tool will pull in the entire caption, making your List many
pages long. Rackham doesn’t care how long your Lists are (we've seen Lists of Figures as
long as 30 pages, due to those long captions!), but nevertheless, it may make sense to trim
down excessive captions in the List.

How you do this depends on whether your computer is a Mac or a Windows machine. In
both cases, we'll insert a character between the part of the long caption we want to have in
the List of Figures and the part we don't.

First, we’ll set Word to hide “hidden text” when showing “non-printing characters”.
On a Mac: On Windows:

1. At the top left of the screen, open
the Word menu and select Preferences (or use
this keyboard shortcut: Command-Comma).

2. Select View

On the top left, click on File to open the File :
Click on Options

In the Word Options window that appears, sel
Make sure that the Hidden text checkbox is I
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3. Under Show Non-Printing Characters, make

sure that the Hidden text checkbox
1S NOT checked.
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Click OK or close the window to continue.

Make sure that you’ve toggled on the invisible characters (Home tab: T ) to show all the
non-printing characters in your document.

Next, we'll place a hidden paragraph character between the part of the caption you wish to
include in the List of Figures and the part you don't:



1. In your caption, place your cursor just before the text you don’t wish to have in your
List of Figures.

2. Press Enter or Return on the keyboard, to put the text on a new paragraph

3. Carefully click and drag to select/highlight that new paragraph character you just
inserted

4. (Mac) From the Format menu, select Font...
(Win) Right-click on the selected paragraph character and choose Font...

5. In the window that appears, check the Hidden checkbox

6. Click OK.

Now try toggling the invisibles off and on. The caption will display as two separate
paragraphs while the invisible characters are visible but will appear as a single paragraph
when they're hidden. More importantly, the second paragraph will no longer be included
when you generate or update your List of Figures.

Important Note: Notice that when the paragraph marker is visible, it pushes the following
text down a line as if it's a new paragraph. If you have several of these throughout a

chapter, the cumulative effect could possibly push things onto different pages than they're
on when those characters are hidden. With this in mind, it's wise to toggle the invisibles (

T ) to HIDE the non-printing characters before updating your Table of Contents or List of
Figures/Tables/etc..., to be sure they are updated with the correct pages.



How to create automatic numbers and captions for figures: images,

pictures, and other illustrations
Word 365

https://www.officetooltips.com/word/tips/how_to_create_automatic_numbers_and_captions_for_figur
es__images__ pictures__and_other _illustrations.html

Microsoft Word offers functionality to create automatically updated numbers for figures, tables,

and equations. You can define descriptions (captions) for figures in your document and reference them
from the document content using the Captions feature. The numbering and links can be automatically
updated on adding, moving, or deleting a figure.

In Microsoft Word, figures mean all visual objects other than tables and equations. You can add
or create figures using:

e The lllustrations group of the Insert tab: pictures, images, drawings, charts, diagrams,
screenshots, schemas, etc.,
The Media group of the Insert tab: Online Video,
The Text group of the Insert tab: text boxes, PowerPoint slides, Excel charts, diagrams, etc.

Note: Some publishers don't use the term figure for maps (e.g., Chicago style).

Figures normally have the label Figure and a number followed by a caption. A caption is a short
block of text that provides quick information about the figure:

Figure I Masha on a tricycle 5,9 Figure Z Masha in o new outfit

Usually, figures have captions instead of titles. See how to create automatic numbers and titles
for tables if you need to create titles instead of captions. See also:

e How to create captions and cross-references for equations,
e How toinsert numbers, captions, and cutlines for photographs.
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Note: You can create a custom label for some types of visual objects. See below how to do that.
Remember that each type of object you label will be numbered sequentially within its group.

Attention! We highly recommend checking the formatting requirements, accepted by your
college, university, company, or established on the project, etc.

Insert a caption for figures

To add automatically updated numbers and a short description (caption) for an object, select the
object and do one of the following:

e On the References tab, in the Captions group, click the Insert Caption button:

Insert Table of Figures

Insert
Caption [[]] Cross-reference

Captions

e Right-click on the selection and select the Insert Caption... in the popup menu:
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In the Caption dialog box:
Caption ? >
Caption:
Figure 1 |
Options
Label: Figure A
Position: | Below selected item e
|:| Exclude label from caption
Mew Label... Delete Label Mumbering...

AutoCaption... Cancel

If you are satisfied with the selected options, click the OK button. Otherwise, make any of the
following optional actions:

Select the label and its position

e Under Options:
o From the Label dropdown list, select the item type you need:



Caption ? >

Caption:

Figure 1 |
Options

Label: Figure e

Position: _E .uatmn

My Caption
[ Exclude 701
Mew Labe

AutoCaption... Cancel

=  Figure (selected by default),
= Equation — see how to create captions for equations,
= Table —see how to create captions for tables,

= Another label (in this example, My Caption) was created using the New

Label... button (see how to create a new label below).

Note: You may need to create a custom label according to the requirements. Some
examples:

0. If you have to follow the requirements such as the MLA (Modern Language Association) style,
you need to use an abbreviation Fig. instead of a pre-defined Figure (e.g., “As shown in Fig. 7”).
1. The Chicago style uses the word Example rather than Figure to identify samples
of written music in a text (e.g., “As shown in Example 7”).

Remember, each type of object you label will be numbered sequentially within its
group.

o From the Position dropdown list, select one of the options:
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Capticn

Caption:
Figure 1 |

Options
Label: Figure

Position: |Below selected item
Above selected item

[] Exclude | Below selected item
Mew Labe
AutoCaptitrre I — I .

0. Below selected item (selected by default for the Figure label), or
1. Above selected item (selected by default for the Table label).

Notes:

0. The captions are usually located under the figures.
1. Some requirements, such as the APA (American Psychological Association)

style, recommend placing captions above figures.

Exclude label from caption

e Select the Exclude label from caption check box if you don't need to add the label to the

caption:
Capticn

Caption:
1

Options
Label: Figure

Position: | Below selected item w

ggxclude label from captioni

MNew Label... Delete Label Numbering...

AutoCaption... Cancel

Some requirements (MLA and Chicago styles) recommend using the lowercase
word figure (if it is not the first word in the sentence) instead of the automatically

added Figure in Word cross-references.



When you insert a cross-reference in the text using the option Entire caption or Only
label and number (see how to use cross-references in Word for more details), Word adds
the capitalized label and number. You can see it in the Caption field of

the Caption dialog box. E.g., “As shown in Figure 7" or “As shown in Figure 7 Masha
in a new outfit”.

If the Exclude label from caption option is checked, Word adds the number without the
label to the cross-reference. So, you need to type the word figure in the text (as required)
and insert a cross-reference without the label (e.g., “As shown in figure 7).

Add a new label

Click the New Label... button to create a new label:

Caption ? >
Caption:

Figure 1 |
Options

Label: Figure A

Position: | Below selected item A

|:| Exclude label from caption

Mew Label... Delete Label Mumbering...
AutoCaption... Cancel

In the New Label dialog box, type a new label name:

Mew Label ? .

Label:

|

Note: See also how to delete a custom label.

Modify caption numbering

Click the Numbering... button if you want to change any of the numbering options:
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In the Caption Numbering dialog box:

Caption Numbering ? x

Format v

|:| Include chapter number
Chapter starts with style |Heading 1 -

S

Use separaton: - [hyphen)

Examples: Figure ll-1, Table 1-A

o Inthe Format dropdown list, select the numbering format you prefer:

Caption Numbering

[ o 1

Use SO aTUT, = TIIFETICTT]

Examples: Figure ll-1, Table 1-A

Select the Include chapter number check box to include the chapter number in the

O
figure caption number. If you select this option, two more options will appear:



= From the Chapter starts with style dropdown list, select the heading level you

need to include in the caption:

Caption Numbering ? *

Format: |1, 2, 3, ... e

Include chapter number
Chapter starts with style

Heading 1

‘Heading 1
Heading 2
Heading 3
Heading 4
Heading 5
c|Heading & b

Use sgparatorn:

Examples: Figure ll-1, Table

= Inthe Use separator dropdown list, select the punctuation you want to insert

between the chapter number and the figure number:

Caption Mumbering ? X

Format: |1, 2, 3, .. -

Include chapter number
Chapter starts with style |Heading 1 w

Use separator: - [hyphen]

(period]
{colon)
— [em-dash) b

Examples: Figure ll-1, Table

= At the bottom of the dialog box, see how your choices will look in
the Examples section. E.g., “Figure 2.7” means the seventh figure in chapter 2.

=  Click the OK button.

Add a description

e To add the text of your caption, click after the figure number and enter your text. E.g.:



Caption ? >

Caption:
Figure 1 Masha an a tricycle |
Options
Label: Figure e
Position: | Below selected item e

|:| Exclude label from caption

MNew Label... Delete Label MNumbering...

AutoCaption... Cancel

Notes:

1. The caption is a short description of the object, indicating what it illustrates without
reading anything else in the text.

2. There is no official guideline for the length of this description. It may include additional
information such as definitions of symbols, source citations, copyright statements,
explanations of measurement units, etc.

3. According to most requirements, if the caption for figures contains a complete sentence,
it should end with a period. The period after the number is optional.

Using an AutoCaption

See Adding captions with AutoCaption.

Group a figure and its caption

According to all requirements, a figure and its caption should appear on the same page.
Unfortunately, Word inserts captions without linking them to specific objects. A caption is like a
separate paragraph that you can format to keep lines and paragraphs together, but this doesn't
help if you move an object. If you have a floating picture (pictures with the wrapping text
options), you can see that paragraph with a caption moves separately from the picture.

To move objects with their caption as a single block, you need to group them. To group a figure
and its caption, do the following:

1. Select the figure.

2. Make sure one of the With Text Wrapping choices is selected (see Text wrapping in the
Word document):
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Note: Word groups with text only floating objects. So, you should do this step before you insert
your caption. If you have a caption already, copy its text to the Clipboard, delete it, do this step,

then re-add a caption.
3. Add a caption using the steps of the section Insert a caption for figures above.
4. Select a caption, then hold down the Shift key and select the figure:

o= b W ¢
%Igure 1 Masha on a tricycle §
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5. Do one of the following:

e On the Shape Format tab, in the Arrange group, click the Group command:
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e Right-click one of the objects and choose Group -> Group from the popup menu:
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Word puts a single box around the objects instead of separate boxes around each object:



O

Figure 1 Masha on a tricycle

i

O

After these steps, a text should flow around the figure and its caption, like one block. Also, the
figure and its caption will stay together if you move them elsewhere on the page or document.

Edit or modify a caption

Microsoft Word creates caption numbers as fields.

Figure { SEQ Figure \* ARABIC } Masha in a new outfit

See how to turn on or turn off highlighting of fields in a Word document to display all fields in a

document with a gray background.

e Labels:

You can change the label if necessary. Be careful! Word for Microsoft 365 will:

o Update the reference if available,
o Not create a separate numbering since it does not perceive changes as a new label.

e Numbers:

DO NOT edit caption numbers! If you change a number:

o For non-critical changes, Word will update it, and you will lose your changes,
o Otherwise, the caption number may stop updating automatically.
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o Text:

To add or modify a caption text, click on it and change what you need, like in a regular
paragraph.

Do not forget to format a caption according to the requirements you use!

Delete a caption and an unnecessary label

If you need to remove some caption, select the full caption (full line or several lines) and
press Delete. Do not forget to update fields in the document!

To remove the unnecessary label, do the following:
1. Open the Caption dialog box.
2. In the Label dropdown list, select the label you want to remove.

3. Click the Delete Label to remove a custom label:

Caption ? >
Caption:

My Caption 1 |
Options

Labet  |[XTECTTITT

Position: | Below selected item e

|:| Exclude label from caption

Mew Label... Delete Label MNumbering...
AutoCaption... Cancel

Note: You can't delete pre-defined labels: Equation, Figure, and Table.

Update caption numbering

Word doesn't always keep up with changes in a document. Word automatically updates the
caption numbers when you insert a new caption. After deleting or moving a caption, you should
manually update a captions numbering.

To update fields in the document, select the entire document by clicking Ctrl+A, and do one of
the following:
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e PressF9,
e Right-click on any of the fields and select Update Field in the popup menu:

|_ﬂ'|f| Paste Options:
[

[ Update Field
Edit Field...
Toggle Field Codes

A Fent...

=q Paragraph...
Note: Word doesn't update a numbering in text boxes as in shapes! So, if you have floating
pictures, their numbering doesn't be updated until:
e You select every text box one-by-one and update numbering in each of them,
e Use a macro to update all fields (we don't recommend macros due to security reasons),

e Update all fields by using the following workaround:

1. On the File tab, click the Options button:
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2. In the Word Options dialog box, on the Display tab, under Printing options,
select the Update fields before printing check box, then click OK to close the dialog

box:
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3. On the File tab, click Print (or press Ctrl+P):
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You don't need to print the document — only tell Word that you want to print!

4. Return to the document view by clicking the Return button:

All fields in the document should be updated.

So, your captions will be automatically updated, and you can be sure that the numbering
and references are correct. We strongly recommend checking a document at least

visually after changes!
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How to create Table of Figures and List of Tables
Some requirements demand listing figures, tables, and other visual objects at the end of a document.

They are named List of Figures and List of Tables. Microsoft Word offers the functionality named Table
of Figures that helps generate and update a list of the captions for pictures, charts, graphs, diagrams,
slides, photos, or other illustrations of the document, along with the numbers of the pages on which the

captions appear.
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How to create numbers and titles for tables
Tables are visual displays of data arranged in rows and columns. Table cells contain numbers, text, or a

combination of numbers and text. Some cells can include images, symbols, links, and other objects.
See how to create and modify tables in Word.
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How to insert automatic numbers, captions, and cutlines for photos in Word

Unlike most images, pictures, and charts captions, photo captions (also often called cutlines) have
multiple lines of text. Many publications share the title of the photo (caption) and a more detailed
description (cutline). The terms Captions and Cutlines are often used interchangeably, particularly in

Uniike most
Many publica
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magazines.
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