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Overview 
The Washington College Grant Interim Reporting process is a quarterly reporting requirement 

for schools that are administering the Washington College Grant (WCG), College Bound 

Scholarship (CBS), Passport to College (PTC) and WA Bridge Grant (WBG) programs. 

 

Per WSAC: 

Interim Report Definition  
 
The Interim Report is a quarterly data submission that includes student details for every eligible 
student awarded the Washington College Grant, College Bound Scholarship, Passport to College 
and WA Bridge Grant:  
 

●​ Eligible awarded WCG students 
 

●​ Eligible awarded WA Bridge Grant students 
 

●​ Eligible awarded College Bound Scholars.1 
 

This document is a guide to creating the WCG Interim Report from PeopleSoft (PS) to upload 
into the WSAC Portal. 
 
Prior to running the WCG Interim process, the following steps are recommended: 
 

●​ Reconciliation of WCG, CBS, PTC and WBG funds prior to running WCG Interim is 
encouraged to avoid incorrect data appearing on the Interim Report 
 

●​ Running and reviewing the CTC_FA_SNG_COMPARE query for WCG, CBS and WBG 
 
The query is looking for students who have the prompted item type award with an 
amount greater than zero, and WCG Eligibility is set to either ‘N’ (No) or ‘R’ (Review) 

 
IMPORTANT: Students listed in the WCG Interim Error Report csv will not appear in the WA 

College Grant_xxxx.csv. The errors must be resolved in PeopleSoft for the students to be picked 

up in the interim file.  

 

If errors cannot be resolved, information may be manually reported directly in the WSAC Portal 

for the student(s). Be aware that any manually reported data may require review each reporting 

cycle. 

1https://wsac.wa.gov/sites/default/files/2024-25_WCG-CBS_ProgramManual.pdf, page 63 
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Important Security Note for WCG Incremental File Process 
Users who performed Dual Processing (deployment groups DG2 – DG6) may already have the 

security to use the CTC Query Reporting Table feature. If you do not have access to the following 

navigation, contact your local IT and request the ZZ_CC_QRY_RPT_TBL role be added to your 

EMPLID. 

 

Campus Community > CTC Custom > CTC Query Reporting Table 
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Step 1: Reviewing the Missing National ID Query 
 

Navigation Description 

Reporting Tools > Query > Query Viewer  Identifying ineligible SSNs 

 

Run the CTC_R074A_MISSING_NATIONAL_ID query to identify students who do not have the 

proper SSN or ITIN value stored in the National ID field on the Add/Update a Person page. The 

query selects students with official SAI status for the prompted aid year who either have 1) an 

SSN row of XXX-XX-XXXX marked as Primary but no ITIN row, or 2) no SSN/ITIN row tied to USA  

 

This list is important to review for the following two reasons 

1)​ Awarding/reporting of WASFA students could be impacted  

2)​ Student records marked with ‘XF’ (suspected fraud) or ‘X’ (duplicate ID) may need 

awards cancelled. These students will not show up on the Interim Error Report to review 

unless they have the other WCG Errors 

Enter the query name, select Search then the HTML link next to the query 

 

 

 

Enter the query prompts then select View Results 
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Step 2: Running the WCG Interim Report 
 

Navigation Description 
Financial Aid > CTC Custom > CTC Reports > 
State FA Reporting  

Generating WCG Interim Report, Error 
Report, and Combined Report   

 

Find an existing Run Control ID or select ‘Add New Value’ to create a new Run Control ID 

 

Note: So that Run Control IDs in the system are all unique, make sure to begin your Run Control 

ID with your college code and end with your initials. For example, WA123_WCG_INTERIM_DE 

 

Enter the following parameters being careful of typos: 

 

Institution 

Aid Year  

File Path: /CSTRANSFER/WAxxx/WCGyyyy/ 

o​ xxx = your institution code 

o​ yyyy = the Aid Year in which you are processing 

Report Type: PDF 
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Select Run 

 

​

 
 

On the Process Scheduler Request page select the WA College Grant Report (CTC_SNGRP_AE) 

process then OK 
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Note: The process should populate a default of Type: Web and Format: TXT. Do not 

change these values. Changing these values can prevent the files from generating in 

View Log/Trace. 

 

On the State FA Reporting page select Process Monitor 

 

 

 

Ensure the process runs to Success and Posted 
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Note: If the process goes to No Success, go to the Troubleshooting ‘No Success’ Process 

Instances section 

 

Select the Details link to access the Process Detail page 

 

 

 

On the Process Detail page select the View Log/Trace link 
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You should see several files generated by the WCG Interim process. 
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You may run the Washington College Grant Interim Report process as many times as needed. 

Each time the process is run, all 4 reports/files will be generated, and the data staging table will 

be updated with the most current information.  
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Step 3: Reviewing and Working the WCG Interim Error Report 
Students listed in the WCG Interim Error Report CSV will not appear in the WA College 

Grant_xxxx.csv. The errors must be resolved in PeopleSoft for the students to be picked up in 

the Interim Report CSV.  

 

If errors cannot be resolved, information may be manually reported directly in the WSAC 

Portal for the student(s). Be aware that any manually reported data may require review each 

reporting cycle. 

 

On the View Log/Trace page select the WCG Interim Error Report csv link 

 

 

 

A download request will be opened depending on browser.  Save the Excel spreadsheet to a 

desktop or network drive.   
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WCG Interim Errors 
Below is a brief description of the 4 different error messages that can occur. Additional details 

on how to resolve these messages can be found on the next page 

 

●​ NO VALID ISIR ON FILE:  

Student does not have an ISIR on file OR most recent ISIR transaction does not 

have an official EFC (i.e., rejected by CPS). 

 

●​ INELIGIBLE ACADEMIC PLAN:  

Student meets criteria for WCG Served or Unserved, but has a FA ineligible 

academic plan listed for the related term. 

 

●​ CBS AWARDED/UNSERVED WCG EXCL’D:  

The student has a CBS Award being reported as Served, but Unserved WCG has 

been excluded.  

 

●​ AWD WCG OR AWD CBS & NOT REPORTED AS SRVD/UNSRVD:  

Student is awarded WCG or CBS with an offered amount greater than zero and 

the student does not qualify as served or unserved WCG for the related term 

or does not exist in the WCG Eligibility table with a ‘y’ on the Eligible field.  

Additionally, they do not meet the criteria for the 3 other error messages listed 

above. Another example is when the student has an active WCG or CBS award 

but is not enrolled for the current or past term. If ‘No Enrollment’ is being 

displayed for a future term, check if the student has an Expected Grad Term 

populated on FA Term for a current or past quarter OR check if the student has 

an Academic Load equal to ‘Part-time’ on the Student Program/Plan page for the 

active program of study. 
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Troubleshooting WCG Errors 
 

** NO VALID ISIR ON FILE ** 

Navigate to Financial Aid > Federal Application Data > Correct ISIR Records to review the 

student’s ISIR record.  

 

 

 

Take the appropriate action for the student record. 

 

 

 

 

** INELIGIBLE ACADEMIC PLAN **  

Navigate to Financial Aid > Financial Aid Term > Maintain Student FA Term to review. 
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Review the Academic Plan field for the student for the FA term indicated on the Interim Error 

Report. Is the Acad Plan eligible for FA? 

 

  

 

If needed, run QCS_FA_ACADEMIC_PLAN_TABLE query to find the short description on 

all Academic Plans at your institution. 0_ indicates ‘not FA eligible’ and will generate the 

‘INELIGIBLE ACADEMIC PLAN’ error on a student. Does the Acad Plan need to be 

updated to start with a ‘9’?  

 

If the Acad Plan needs to be updated, have your Records Office submit a ticket to SBCTC 

CS Core Support with the request type ctcLinkSupport > Campus Solutions > CS: 

Program/Plan Data. 

 

 

** CBS AWARDED/UNSERVED WCG EXCL’D ** 

First navigate to Financial Aid > Financial Aid Term > Maintain Student FA Term to review. 
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Toggle to one term before the term indicated on the Interim Error Report for the student and 

navigate to the Financial Aid tab. If the Expected Grad Term indicates completion as of that 

term, check to see if student will be pursuing another degree or aid needs to be cancelled 

 

 

Note: You may need to toggle more than one term back to find the FA term with the 

Expected Grad Term field completed 

 

 

** AWD WCG OR AWD CBS & NOT REPORTED AS SRVD/UNSRVD ** 

Depending on the values in the Enrollment and Units Taken field for the student on the Interim 

Error Report, the troubleshooting would be different 

 

If the Enrollment and Units Taken fields both indicate enrollment for the student, navigate to 

Financial Aid > CTC Custom > CTC Interfaces > WA College Grant > WCG Eligibility View > WCG 

Eligibility & Archive Data to review. 

 

 

 

For students to be picked up on the WA College Grant_xxxx.csv, the ‘Eligible?’ and ‘Have Need > 

0’ fields both need to be ‘Yes’ on the WCG Eligibility page 
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There are circumstances where the WCG Eligibility page will lock with the Eligibility flag set 

to No. Below are the scenarios in which a manual adjustment would be needed to report 

the student’s funds in the WA College Grant_xxxx.csv. 

●​ Eligibility flag=No with reason Does Not Have Need: If based on the MFI table, the 

student should have need, it’s likely there was an update to the WCG Set up page. See 

the Recalculating Eligibility section of the WCG CBS Processing guide to run the 

Recalculating Eligibility process. If eligible the students’ eligibility flag will flip to Yes. In 

the event FA staff have made a professional judgement of the students need, the Have 

Need > 0 field must be updated to Yes in addition to updating the Eligibility flag to Yes. 

 

●​ Eligibility flag=No with reason Not a legal state resident based on residency date: The 

residency date logic on the WCG Eligibility page looks for a date one year prior to 

September 1st of the current aid year. If the student has been determined to be a 

resident by the Registrar, FA staff can add a new row to the WCG Eligibility page and 

override the Residency date, then set the Eligibility flag to Yes. It is recommended to add 

notes to the Message box indicating a reason for overriding the residency date.   

 

●​ Eligibility flag=No with reason Not eligible due to No Remaining WCG quarters: If this 

student was eligible to receive any funding in the aid year, to get them to pick up in the 

Interim Report, a new row can be added to the WCG Eligibility page and flip the 

Eligibility flag to a Yes and leave the existing note about No Remaining WCG Quarters. FA 

staff may add onto the note, indicating that they are making them eligible to pick up in 
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WCG Interim report. Since the student does not have any remaining WCG quarters, even 

if the Eligibility flag is flipped to Yes, staff could not retrieve WCG when packaging. 

 

●​ Eligibility flag=No with reason Not eligible due to Repayment status: If the student is 

eligible for any funding in the aid year, add a new row to the WCG Eligibility page and 

update the Eligibility flag to Yes, adding any notes that indicate student had limited 

funding or resolved a repayment issue. 

 

If the Enrollment field is ‘No Enrollment’ or Units Taken field is ‘0’ for the student, then first 

navigate to Financial Aid > Financial Aid Term > Maintain Student FA Term to review.  

 

 

 

R2T4 students require overrides on both the FA Load and Taken fields in FA Term. Toggle to the 

term indicated on the Interim Error Report for the student and add a new effective dated row 

of today on the FA Term tab. 

 

Select the Acad Level tab and override the FA Load and Enrollment Intensity Percent fields to 

the enrollment level the student is eligible to receive funding 

 

 

Updated 4/14/2025​ Page 17 
 



 WCG Interim Reporting 

 

Next, select the Statistics tab and override the Taken field to the number of credits matching 

the overrides performed on FA Load and Enrollment Intensity 

 

 

 

After selecting save, navigate to Financial Aid > CTC Custom > CTC Interfaces > WA College Grant 

> WCG Eligibility View > WCG Eligibility & Archive Data to review and update if necessary. 

 

 

Once the errors are resolved in PeopleSoft and you are satisfied with the results 

of the reports, re-run the Washington College Grant Interim Report to get the 

most updated WA College Grant_xxxx.csv file. 
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Step 4: Reconcile Fund Roster Against PS Interim 
The WCG Interim Error Report is centered around WCG and CBS awards. 

 

Therefore, it’s especially important to compare PTC and WBG awards on the WA College 

Grant_xxxx.csv against the fund roster to make sure numbers are not off.  

 

●​ See the FA Fund Management Business Process Guide for instructions on running the 

Fund Roster 

●​ PTC and WBG awards on a term with no enrollment will not pick up as an error on the 

WCG Interim Error Report when WCG and CBS is cancelled 

 

If the numbers are off, take the two Excel spreadsheets and filter by term.  Do a side by side of 

the students on each list and review for differences.  

 

For WCG and CBS, if you prefer a PDF report, the Combined and Served WCG Interim Reports 

could be used in place of the WA College Grant_xxxx.csv to compare against the fund roster 

PDF. 

Accessing the Combined and Served WCG Interim Reports 
 

Navigation Description 
Financial Aid > CTC Custom > CTC Reports > 
State FA Reporting  

Reviewing the Combined and Served Reports   

 

Using the same Run Control ID you used to run the WCG Interim, enter the page and instead of 

selecting ‘Run’ select the Report Manager link to access the WCG Combined Report and the 

WCG Served Report.  
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Select the CTC_SNG_CMBD.pdf link 

 

 

When the Report page opens select the CTC_SNG_CMBD.pdf link 

 

 

 

Once the Combined Report opens select Return, to access the other report 
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From the Report Manager page select the CTC_SNG_RPT.pdf link 

 

 

 

When the Report page opens select the CTC_SNG_RPT.pdf link 
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Step 5a: Only the First Interim Upload of the Aid Year 
If you are loading the first WCG Interim file for the aid year, there is no incremental file to 

create so download the WA College Grant_xxxx.csv and upload it into the WSAC Portal 

 

Note: The file to load into WSAC Portal does not start with ‘WCG Interim’ 

 

  

 

A download request will be opened depending on browser.  Save the Excel spreadsheet to a 

desktop or network drive.   

 

  

 

If you need to review the .csv extract file prior to uploading it to the WSAC Portal, open using 

MS Excel but do not make or save any changes.   

 

If you save changes, you may be changing the format of the file, causing SSNs that have a 

leading zero to be removed. This will cause the file to fail the WSAC upload step. 
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Step 5b: Running the Incremental File Process 
For colleges to generate an Incremental file, there needs to be a comparison between the PS 

Interim data vs Interim data currently reported in the WSAC Portal. The Incremental File Process 

is performed after you’re completed Steps 1 – 3 to get the most updated Interim data. Skipping 

running steps 1 – 3 and proceeding on to the Incremental File Process will create an outdated 

incremental file. 

Step A: Download ‘All Student Awards’ report from WSAC Portal 
Log into the WSAC Portal then navigate to Csaw > Reports 

 

Select the Go to report link tied to the ‘All Student Awards’ report 

 

 

 

Select the download all to legacy csv button 

 

​  
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The file name you will download is called AllAwards.csv. 

Step B: Edit the AllAwards CSV (update BirthDate field format to MM/DD/YYYY) 
Open the AllAwards.csv and select the BirthDate column. The birthdate values need to be 

changed from DD-MMM-YY format to MM/DD/YYYY format for PS to accurately process the file 

 

 

 

Select the Number Format dropdown menu then select Short Date 

 

 

 

Before you save, confirm that your Excel did not remove leading zeroes on SSNs!! 

 

If you scroll through the file and see an SSN with a leading zero like the screenshot below, your 

Excel stored the SSN number as a text and didn’t remove the leading zeroes.  
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If you are unable to find a student with a leading zero in their SSN, select the SSN column then 

press Ctrl+1 on your keyboard to open the Format Cells dialog.  

 

Next, select the Custom category and enter nine zeroes (000000000) in the Type field. 

 

 

 

Select OK. 
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Once your SSN and BirthDate column are formatted correctly, save the edited file as CSV 

(comma delimited) and rename it for easy reference like putting the date of download in the 

name. 
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Step C: Upload EDITED AllAwards CSV onto the PS server 
Return to PS and navigate to PeopleTools > CTC Custom > Extensions > Upload/Download Files 

 

Select the appropriate External Awards Business Process folder (i.e. External Awards 2025 for 

the 2024-2025 aid year) 

 

 

 

Select the Upload File button and load the edited AllAwards CSV file 

 

 

 

Record the File Path and File Name or select New Window to open a new browser tab and keep 

the current one open. The File Path and File Name will be needed in the next step! 
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Step D: Load WSAC Data into the Query Reporting Table 
Navigate to Campus Community > CTC Custom > CTC Query Reporting Table 

 

 

 

Security Note 
Users who performed Dual Processing (deployments DG2 – DG6) may already have the 

security to use the CTC Query Reporting Table feature. If you do not have access to the 

above navigation, contact your local IT and request the ZZ_CC_QRY_RPT_TBL role be 

added to your EMPLID. 

 

Select Add a New Value then create a new Run Control ID that starts with your college code and 

ends with your initials (i.e. WA172_LOAD_WSAC_ALLAWARDS_DE).  

 

Select Add 

 

 

 

Fill in the required fields accurately and carefully 
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File Path/Name: (Copy and paste the File Path and File Name from the 

Upload/Download page or your notes. Make sure there are no extra spaces before, after 

or between the File Path and File Name) 

File Type: Delimited 

User ID: (your EMPLID) 

Field Delimiter: , (a comma) 

 

 

 

Record your Run Control ID then select Run. Your Run Control ID from this step will be needed 

when you’re running the incremental file query! 

 

 

 

Confirm CTC_SA_QRT process is selected then select OK 
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 Select Process Monitor  
 

 

 

Once the CTC_SA_QRT process goes to Success and Posted, move on to the next step 
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Step E: Schedule QCS_FA_WCG_INTERIM_INCREMENTAL and download CSV 

QCS_FA_WCG_INTERIM_INCREMENTAL query creates an incremental file CSV honoring the 

following protocol: 

1)​ Selects the student and puts a ‘Y’ in the ‘IsDelete’ column when the student is on the 
WSAC file but no longer on the PS Interim (i.e. awards are now cancelled)  
 

2)​ Selects the student and leaves the ‘IsDelete’ column blank and populates data from the 
PS Interim when  
 

a.​ The student is in the PS Interim but not on the WSAC file (i.e. newly awarded 
students) 
 

b.​ The student is in both the PS Interim and the WSAC file but there is a change in 
an important data point (birthdate, ISIR transaction number, enrollment, award 
amount and BAS indicator)  

 

Navigate to Reporting Tools > Query > Schedule Queries 

 

Select Add a New Value then create a new Run Control ID that starts with your college code and 

ends with your initials (i.e. WA172_WCG_INCREMENTAL_FILE_DE) 

 

Select Add 

 

 

 

Place QCS_FA_WCG_INTERIM_INCREMENTAL into the Query Name field then select Search 
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Select QCS_FA_WCG_INTERIM_INCREMENTAL 

 

 

 

Enter your query parameters then select OK 

 

 

 

Note: The Run Control ID you put in the Run Cntl field is the one from the previous step 

(Step De: Load WSAC Data into the Query Reporting Table). Make sure there are no 

typos or extra spaces as it will result in creating an incorrect incremental file! 
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Select Run 

 

 

 

Confirm PSQUERY process is selected then select OK 
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 Select Process Monitor  
 

 

 

Once the PSQUERY process goes to Success and Posted, select the Details link 
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Note: If your process goes to No Success, review the Troubleshooting Incremental File 

Issues section.  

Select View Log/Trace 
 

 

 

Download and save the QCS_FA_WCG_INTERIM_INCREMENTAL CSV 

 

 

 

Note: The incremental file is expected to be significantly smaller than the WA College 

Grant_xxxx.csv so if you see the QCS_FA_WCG_INTERIM_INCREMENTAL_xxxx.cxv is 

larger, some troubleshooting is required. See the Troubleshooting Incremental File 

Issues section.  
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If you would like to review the contents of the file before uploading it into the WSAC Portal, you 

may open it but when you’re done reviewing, make sure to close it without saving it or the 

leading zeroes on SSN can disappear! 

 

Optional: Schedule QCS_FA_WCG_INTERIM_INCMTL_WCGC and download CSV 
Students eligible for WCG-Connect (WCGC) are not required to submit a FAFSA or WASFA so 

there are instances when a WCG-C item-type is awarded on a student without a WCG Eligibility 

page.  

 

Without a WCG Eligibility page, the student does not get picked up on the PS Interim. Any 

student not on the WA College Grant CSV needs to be reported and monitored manually for 

each reporting cycle.  

 

Therefore, to assist colleges, QCS_FA_WCG_INTERIM_INCMTL_WCGC query was created. 

 

QCS_FA_WCG_INTERIM_INCMTL_WCGC query creates an incremental file CSV for students 

awarded WCG-C item-type and have no WCG Eligibility page (i.e. no ISIR or WASFA). 

 

To create the WCG-C incremental file, use QCS_FA_WCG_INTERIM_INCMTL_WCGC instead of 

QCS_FA_WCG_INTERIM_INCREMENTAL. 😊 
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Step F: Upload WCG Interim Incremental File into WSAC Portal 
Return to WSAC Portal and upload the QCS_FA_WCG_INTERIM_INCREMENTAL_xxxx.csv from 

the previous step 

 

 

 

Review the summary of contents and confirm it looks as expected then select Save Upload.  

 

Note: File upload type will say Partial/Changes only and indicate the number of 

students marked for delete 

 

 

 

Compared to the Incremental Upload, the Full Upload would show file upload type will 

say All Students 
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Incremental File Process is complete! 

Troubleshooting WSAC Upload issues 
If you receive a “There were errors processing your file. Please address them and resubmit” 

error, determine if it’s a file format error or student data error 

 

​ File format error = Submit a ticket to FA Support for assistance 

Student data error = User troubleshoots and if unable to resolve the error, submit ticket 

to FA Support 

 

File format errors are ones where they mention a required field being missing or a field has the 

wrong format. Examples of file format errors are like “Summer2EnrollmentStatus is missing,” 

“Spring Term Type is not a valid format,” etc.   
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Note: ‘The Ssn field is required’ is not a file format error. See Step 1: Reviewing the 

Missing National ID Query section. 

 

 

Student data errors are ones like, “xxxxEnrollmentStatus can’t be “Not enrolled” if award 

amount provided is.” You should not receive this type of error on a student if you worked your 

Interim Error Report as the student would have shown up there with the error, “AWD/WTLST 

WCG OR AWD CBS & NOT REPORTED AS SRV/UNSRVD.” 

 

Updated 4/14/2025​ Page 41 
 



 WCG Interim Reporting 

 

 

 

Students with ‘1’ for enrollment status on the WA College Grant_xxxx.csv or 

QCS_FA_WCG_INTERIM_INCREMENTAL_xxxx.csv will cause an “xxxxEnrollment Status has 

Invalid Value: 1” error. Make adjustments on the student record as necessary in PS and repeat 

Steps 2 – 5b to get an updated file to load into WSAC Portal 
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Troubleshooting Incremental File Issues 
Opening up the AllAwards file from WSAC Portal and editing it before loading into PS can lead to 

some issues if not performed carefully or accurately so here are some troubleshooting tips for 

when the incremental file query goes to No Success or the CSV looks off! 

 

QCS_FA_WCG_INTERIM_INCREMENTAL went to No Success! 
If your PSQUERY process goes to ‘No Success’, review the Message Log to determine the issue. 

 

Select the Details link on the ‘No Success’ process instance 

 

 

 

Select the Message Log link 
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If the message log shows SQL error that is identified as ‘ORA-01858: a non-numeric character 

was found where a numeric was expected,’ return to Step C and make sure the AllAwards CSV 

you uploaded into the Query Reporting Table was the edited one. 

 

 

 

If you accidentally loaded an AllAwards CSV from the ‘download all to incremental csv’ button 

or did not edit the birthdate field to MM/DD/YYYY format, the field mapping will be off or 

BirthDate field populates with non-numeric values and the birth year spills into the 

IsirWasfaTransactionNumber field. 

 

 

 

Re-run the correct AllAwards CSV through steps C – F. 
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Return to Step C: Upload EDITED AllAwards CSV onto the PS server. 

My Incremental file is larger than the WA College Grant_xxxx.csv! 
The incremental file is expected to be significantly smaller than the WA College Grant_xxxx.csv 

so how can the incremental file be larger than the WA College Grant_xxxx.csv?  

 

​ School A’s WA College Grant_xxxx.csv 

 

 

​ School A’s Incremental file csv that is larger than the WA College Grant_xxxx.csv 
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There are a couple reasons why this would happen. 

 

1)​ Is your Run Control ID prompt for QCS_FA_WCG_INTERIM_INCREMENTAL query correct? 

 

Example of the incorrect Run Control ID being used in the query prompt 

 

​  

Example of the correct Run Control ID being used in the query prompt 
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When you put in the wrong Run Control ID into the query prompt, the query doesn’t 

match up any student data between AllAwards CSV and WA College Grant_xxxx.csv 

which results in your incremental file inflating 

 

2)​ Open up the incremental file CSV and see if the AllAwards CSV you loaded in Step C was 

missing leading zeroes for SSNs.  

 

Example of QCS_FA_WCG_INTERIM_INCREMENTAL_xxxx.csv SSNs missing leading 

zeroes. 

 

 

 

When you load an AllAwards CSV with leading zeroes missing on SSNs, the query doesn’t 

match up those students correctly and between AllAwards CSV and WA College 

Grant_xxxx.csv which results in your incremental file inflating 

Return to Step C: Upload EDITED AllAwards CSV onto the PS server. 

Why is my Incremental file not blank after going through all the steps once and 

loading a fresh AllAwards CSV into PS? 
There are several reasons why the incremental file process will continue to display the same 

students even after loading the incremental file into WSAC Portal and uploading a fresh 

AllAwards CSV in PS 

 

1)​ The data points between WSAC’s AllAwards CSV and PS Interim data is not one-to-one, 

specifically, enrollment fields in the AllAwards CSV had the words ‘credits’ which doesn’t 

exist on the PS Interim’s enrollment fields.  
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The coding that was used to work around the difference in data sometimes cannot 

recognize an exact match when the enrollments end with .25 or .75. Therefore, even if 

the student is in 5.25 credits in the PS Interim and AllAwards CSV indicates 5.25 credits, 

the student may be picked up as having a difference and continue to populate on the 

incremental file 

 

2)​ A student who needs their PTC or WBG awards cancelled for a term of no enrollment 

will continue to show on the incremental file. Since the Interim Error Report does not 

pick up this population, the incremental file was designed to pick up these students 

 

Return to Step C: Upload EDITED AllAwards CSV onto the PS server. 
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Troubleshooting ‘No Success’ Process Instances 
If your WA College Grant Report (CTC_SNGRP_AE) process goes to ‘No Success’, review the 

Message Log to determine the issue. 

 

Select the Details link on the ‘No Success’ process instance 

 

 

 

Select the Message Log link 
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Invalid decimal – Error 
If the error is identified as ‘Invalid decimal value –,’ the user can most likely resolve the error 
 
 

​  
 

Resolution: Update your Run Control ID’s Report Type parameter to PDF.  
 

 
 

If the Report Type is already PDF on your Run Control ID and you get a No Success, 

submit a ticket to FA Support with the process instance, a screenshot of your Run 

Control ID parameters and a note about the error. 
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File not opened or opened in wrong mode – Error 
If the error is identified as ‘File /CSTRANSFER/______________/WCG_Served.xsd is not opened 

or opened in wrong mode for method write line,’ the user can most likely resolve the error 
 
 

​  
 

Resolution: Review your Run Control ID’s File Path and fix any typos 

 

 

 

If you have no typos and you get a No Success, submit a ticket to FA Support with the 

process instance, a screenshot of your Run Control ID parameters and a note about the 

error 
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SQL – Error 
If the error is noted as a ‘SQL error’, depending on the SQL error, you may be able to resolve it 

without submitting a ticket. 

 

 

 

The identity of the SQL error can be found a couple lines down and it starts with ‘ORA’ 

and ends before ‘Failed SQL stmt’ 
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ORA-01427: single-row subquery returns more than one row 

This error indicates there is a student awarded both WCG and WCG-C item-types for the 

same term or there is some type of bad FA Term data 

 

Resolution: Run the fund roster for WCG and WCG-C or FA801 query and narrow down 

to WCG and WCG-C to find the student(s) where both WCG and WCG-C have been 

awarded for the term. Correct any records that are incorrect then re-run the Interim 

Report.  

 

If the Interim Report still runs to No Success, submit a ticket with the request type 

ctcLinkSupport > Financial Aid > FA: WCG Interim so that FA Support can assist in 

identifying the student record(s) with bad FA Term data.  

 

In the ticket, include the process instance and note the type of SQL error (i.e. ORA-01427 

single-row subquery returns more than one row)  

 

ORA-01438: value larger than specified precision allowed for this column 

This error indicates that there is an award that is greater than the max allowed field 

length.  

 

Resolution: Run the fund roster for WCG and WCG-C or FA801 query and narrow down 

to WCG and WCG-C to find the student(s) where the award amount for the term is more 

than 4 digits (i.e 12,345).  

 

Once the award has been corrected, college FA staff can re-run the Interim Report. 

 

ORA-01722: invalid number 

This error indicates that there is an Academic Plan that is missing the leading 0_ or 9_ on 

short description.  

 

Resolution: Run QCS_FA_ACADEMIC_PLAN_TABLE query to find the plan(s) that do not 

contain the leading 0_ or 9_ value in the short description 
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Have your Records Office submit a ticket to SBCTC CS Core Support with the request 

type ctcLinkSupport > Campus Solutions > CS: Program/Plan Data.  

 

Once the Acad Plan is corrected, college FA staff can re-run the Interim Report.  

 

Return to Running WCG Interim Report. 
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