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Here’s a step-by-step tutorial on how to set up an automatic email message to your
website subscribers using the Noptin plugin in combination with WordPress Elementor.

These directions updated to v4.08

Step 1: Request an email address to use as your sender address. (Note: An address
outside of your domain, such as a ‘gmail’ address, will not work as the sender address.)

1.

Email addresses must be established by tech support. This should only take a
couple of days to complete, but users must make the request through one of the
Lakekit volunteers.

Determine what address you would like your email message to come from.
Examples:

e news@yoururl.org

e board@yoururl.org

e president@yoururl.org

We can set as many emails as needed, but only one of them is used as the
“from” for the push notices.

Step 2: Install/Activate the Noptin Plugin (a Lakekit Volunteer will do this step)

1.
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Log in to your WordPress dashboard.
Go to Plugins >
Search for "Noptin — Email Newsletter for WordPress".

Click Activate.

Step 3: Configure Noptin Settings


mailto:news@yoururl.org
mailto:board@yoururl.org
mailto:president@yoururl.org

Navigate to Noptin > Settings from the WordPress dashboard.

Under the Setting>General tab — make sure ‘Campaign Stats’ and ‘Keep Data on
Uninstall’ are checked. Click the button Save changes.

Under the Setting>Messages tab — If the default does not suffice, edit the
messages that will be displayed to users for subscribing and unsubscribing. Click
the button Save changes.

Under Setting>Integrations tab — recommend leaving as is.

Under the Setting>Emails tab (The one under the Noptin logo — see screenshot):

@Nomin 4.0.8 Dashboard ~ Forms  Subscribeg Emails  Aufgnation  Settings

General

o Enter your email details. (Note: use the email address created in Step 1).
See screenshot below.

@ Noptin 4.0.8

General

“REPLY-TO" EMAIL )
news@longlakesaxeville.org
“FROM" EMAIL )
news@longlakesaxeville.org
“FROM" NAME
Long Lake Association
AUTO-DELETE CAMPAIGNS o
After Never Delete days
BOUNCE HANDLER

https://longlakesaxeville.org/wp-json/noptin/v1/bounce_handler/{{YOUR_SERVICE}/JQ5n3uECLI

Supported services:- mailgun, pepipost, postmark, sendgrid, sparkpost, elasticemail, ses

o Set the Email Send Limit. You can throttle the number of emails per hour.
(If your subscriber list grows large it is helpful to prevent server delays to
limit the emails to less than 200/hour). See screenshot below.
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Noptin 4.0.8

Email Sending Limit (i ]
MAXIMUM EMAILS TIME PERIOD
100 emails per 1 hour(s)
Brand Info
company @

Long Lake Association ‘

weo @

Cg

BRAND COLOR

Used as the link color and button background.

Save Settings

Enter your Brand info, name and logo. (this is optional and you should
determine if you want the information included here once you check the
look of your campaigns.)

Save changes. Example screenshot below...



@ Noptin 4.0.1

“RepLy-TO" EMAIL

news@longlakesaxeville.org

“rROM" EMAIL @)

news@longlakesaxeville.org

“FROM" NAME ()

Long Lake Association

AUTO-DELETE CAMPAIGNS ()

After Never Delete days

BOUNCE HANDLER

https://longlakesaxeville.org/wp-json/noptin/v1/bounce_handler/{{YOUR_SERVICE}/)Q5n3uECLI

Supported services:- mailgun, pepipost, postmark, sendgrid, sparkpost, elasticemail, ses

Email Sending Limit (i ]
MAXIMUM EMAILS TIME PERIOD
100 emails per 1 hour(s)




Brand Info

company @

Long Lake Association

oco @

S

BRAND COLOR

Used as the link color and button background

Email Template

EMAIL TEMPLATE o

Paste ~

FOOTER TEXT )

[[elog_name]] &mdash; Powered by [[noptin]] | <a href="[[unsubscribe_url]]" rel="nofollow”
target="_blank">Unsubscribe</a>

Step 4: Create an Email Subscription Form with Elementor

1.
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Go to Noptin > Subscription Forms.
Click Add New Form and select a form type (we recommend -- Shortcode).
Give it a name. We suggest: “Email Opt-in’

Using the available buttons, apply a template and color theme to generate the
look you would like to use for the form. (Do this before modifying the wording in
the template.)

Along the righthand menu selections edit the subscription form as desired:

a) SETTINGS Tab



1. Basic options — do you want to insert into your posts automatically
or manually place a shortcode into posts selectively? (We
recommend manually so you can control its use.)

2. Messages — adjust the auto response text as desired. It is
recommended to adjust these to match the purpose of your
subscription form (e.g. newsletter, district announcements, etc.) A
“Success Message” example is: “Thank you for subscribing to our
News Posts”

3. Page Targeting = Check that it is set to “Everywhere”
4. User Targeting = Check that it is set to “Everyone”
5. Device Targeting and Tags — leave as is.

b) DESIGN Tab
(Note: Under the Design tab there are options available to refine the look
of the form, including form fields, buttons, heading and subheading.)

1. Under Form Fields you may want to add additional fields. The
Noptin default is to only require the email field for new subscribers.
You may want to add first name and last name to make it easier to
manage your subscription list later. See example below:

Switch ta draft Save

Settings  Design  Integrations

Farm Appearance ~

Form Fields -~

Enter your first name here
These helds were added from the default
Enter your last name here ™

Enter your email
address here

Add Item

Hide form fields

v

S Change how the fields appear using these

Show field labels outside the
ields

options (Horizontal, vertical, etc.)

Show GDPR checkboi

icle: field if the email
address is already known
Kl »

2. Under Design>Heading and Design>Sub-Heading, edit the wording
in the template as you would like it to appear. Noptin uses default
language for a newsletter., but you may want to change that to




6.

reflect news posts or some other wording. For example: “Sign up to
receive email alerts when we publish news posts.”

c) INTEGRATIONS Tab — leave as is.

Once completed scroll down and click Save. (Then copy the shortcode for the
form (it is found below the form preview. Example: [noptin form=175].

Use Elementor to Add the Form to a Page or Post

1.

Open the Elementor editor for the page or post where you want the subscription
form to appear.

If you are adding the form to a new Post...paste the shortcode into the desired
position in the message (usually the end).

If you are adding the form to a page...Add a Shortcode widget from the
Elementor (+) panel to a container on the page in the position you want the
subscription form to appear in the page content.

Paste the Noptin form shortcode into the widget and then publish the page.

Preview the page to ensure the form appears on the page as you would like it to.
Make any adjustments as needed.

Now, visitors can subscribe to receive your news using this form.

Step 5: Test that the subscription form works properly by adding a user or two

1.

Using the form on your page or post, enter your own email address (and name
fields if required) to subscribe. It is a good idea to add a second person using
the form, as well.

Go to Noptin on the Dashboard to check if the subscription form worked
successfully. Noptin>Subscribers. The new entries should appear in the
subscribers list. It should appear like this:



@ Noptin 4.0.7

Subscribers ('

Search Subscribers

£ Y Filter Records

25 perpage ~ Faund 1 subscriber

EMAIL FIRST NAME LAST NAME TAGS STATUS SOURCE
9 guoigte3@gmail.com Subscribed WManually Added

Bulk Fdfit Download Delets L3

CONFIRMED ~ DATE CREATED TOTALEMAILS SENT  TOTALEMAILS OPENED  TOTA

September 9, 2025 T:41 am

PAGE 1 v OF1 TS

3. You may add individual subscribers or import a list of subscribers from your
membership list, mailing list or other source from the Noptin dashboard.
However, we recommend testing and getting your email notices correctly
configured before taking the step to import a list. That way test messages will

only go to one or two known addresses.

4. To import a list go to: Noptin>Subscribers and use the “Import Subscribers”
button found near the top right side of the window. See screenshot below.

Add New Subseriber

Bulk Eelit

STATUS SOURCE

Manually Added

CONFIRMED  DATE CREATED TOTALEMAILSSENT  TOTALEMAILSOPENED  TOTA

Subscribed September 9, 2025 7:41 am

Step 6: Set Up Automatic Messaging

Navigate to Noptin>Email Campaigns>Automated Emails to set up the automation for

sending your news posts.




1. Go to Noptin>Email Campaigns> Automated Email and on Click on the blue
button New Automated Email. (See below).

Emails | Sequences / Courses | Templates

All | Draft | Pending Review | Published

Al ~ || Fiter

[O) campaian Status Sent Opened Clicked Revenue @  Unsubscribed Date

Click the button below to set-up your first automated email

B New Autorated Email

Jorry Feature Testine Site » Bl e bSOl 220 e P 2t . ¥ I

2. A pop-up window ‘Select Campaign Type will appear and you will need to select
the type of automated email you want to create. For sending emails upon adding
new posts to your site, select Posts from the lefthand menu in the popup window.
Then click Select under New Post Notification. (See arrows below)

Select Campaign Type

rrrrrrr

Latest Posts New Post Notification » Post > Deleted

Sends an email when a post is published,

Select =

Jerry Feature Testin Sita « RAM 143.4/512M « SOL 358 + PHPy 84.13

3. A pop-up window ‘Send To' will appear and you will need to select "Noptin
Subscribers" as your audience for the automated email. This will send emails to
your subscriber list built using the subscription form you set up previously.

4. Another popup window ‘Select Template’ will appear with only one option shown
(Default). Click Select.



5. A new window appears that provides all the options to configure the look of your
automated email message. On the lefthand side of the window you can configure
the email subject, message body, and other visual elements of the email.Please
note that there are shortcodes — they appear as [[shortcode text]] shown in the
fields — be careful not to change these unless directed to below.

Email Subject: Example: <Latest News: [[post.title]]>

Email Heading: Recommend you remove the shortcode and leave blank

Email Content: Insert any prompt text and add your logo if you want to, but leave
short codes as is:

Example: <New post from the Association...>

[[post.featured_image size='medium' format="'image'
alt="[[post.title]]']

[[post.title]]

[[post.excerpt words="20")]

[[button url="[[post.url]]" text="Continue Reading"]]

If the button doesn't work, copy and paste the following link into
your browser:

[[post.url]]

Include a line of closing text below the shortcodes.

Example: <This automated news post is provided as a service to our
members!>

Footer Text: Recommend that you do not change the shortcodes.

6. Using the menu on the righthand side of the window, configure the Settings for
the email.

o

o

Under the Summary tab: recommend leaving as is.

Under the Email Settings tab: Enter a name for the email campaign. The
default is:< New Post Notification> in most cases you can leave this as is

Under the Conditional Logic tab: recommend leaving as is.

Under the next couple tabs: Enter your information for:

From Name: Suggest you enter your association or district name.

From Email: Enter the email created for your Lakekit site in step 1 of these
directions.

10



Reply to: recommend leaving this blank so emails are replied to the
default address.

o Under the Send To tab: verify the entry is “Noptin Subscribers”

o The Timing and Email Attachments tabs cannot be altered without a paid
subscription — leave as is.

o Under the Design tab you can optionally configure the width and colors of
the email. However, this is generally unnecessary.

7. When you have completed making adjustments to the email, you can Preview it
in a New Tab, Save it, or Publish it to activate the automation. These options are
found on the upper righthand side of the window.

Step 7: Test Your New Post Email Automation
1. Create a new test post.
Add the shortcode for your subscription form to the bottom of the post.

Publish the post (you can delete it later).

> w0 b

Check your email inbox to confirm that the automated message for the post has
been sent by Noptin.

5. If the email is not received, verify:
o Your SMTP settings (if using an external email service).
o Spaml/junk folders.

o WordPress email configurations.

Step 8: Verify the Messages were sent and check statistics using the Noptin Dashboard
1. Go to Noptin >Email Campaigns>Automated Emails
2. Review the list of Campaigns

3. Check the results for Status, Sent, Opened and Clicked.
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By following these steps, you can set up a fully automated Noptin push mail system that
sends an email notification to subscribers each time you publish a new post on your
Lakekit website, including the means to build your subscriber list.
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