
 

 

Center for Teaching & Learning​
Microsoft Excel 1: The Basics 

 
Last Updated:  1/17/2025 
NOTE: These instructions are only applicable to non-web based applications. 
 

Table of Contents 
Table of Contents​ 1 

Opening Excel​ 2 

Components of Excel​ 3 

The Ribbon​ 3 
Contextual Tabs​ 4 

Dialog Box Launcher​ 5 

Quick Access Toolbar​ 5 

The New Page Layout View​ 5 

File Tab​ 6 

Formatting Cells​ 6 

Format Painter​ 7 
Clear Cell Contents or Formats​ 7 

Formatting Tips​ 8 

AutoSum​ 8 

Adding Headers & Footers​ 8 

Microsoft Templates​ 9 
Navigate between Worksheets​ 9 

Insert, Move, & Rename Worksheets​ 9 

Select & Move Worksheet Cells​ 10 

Range Selection Techniques:​ 11 

1 



 

Modifying Cells​ 12 
Understanding Text, Values, & Formulas​ 12 

Editing Cells & Entering Expressions​ 12 
Inserting Worksheet Rows & Columns​ 12 

Delete Worksheet Rows & Columns​ 12 

Resize Worksheet Rows & Columns​ 13 

Entering Data into a Worksheet​ 13 
Copy a Formula to Adjacent Cells​ 14 

Merge or Split cells​ 14 

Merge Adjacent Cells​ 14 

Split a Merged Cell​ 14 

Combining & Splitting Contents​ 15 
Combine the Contents of Multiple Cells​ 15 

Split the Contents of a Cell across Multiple Cells​ 15 

Working with Older Versions​ 15 

Accessibility Checker​ 16 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

​ ​ ​ ​  2 



 

Opening Excel  
This guide is designed to introduce you to using Microsoft Excel if you’re unfamiliar with any major 
aspect of it. The lessons in this guide will lead you through the fundamentals of creating and working 
with Excel spreadsheets. 
 
Today's Excel spreadsheet isn't just for financial professionals. Microsoft Excel offers intuitive tools that 
make it easy to access, connect, and analyze critical data—regardless of your profession. 
The first step in learning to use your new software is to start (or in computer parlance: launch) the Excel 
Program. 
 
Launch Excel: 
1.  Click the Windows Start button; this will bring up a set of choices in a menu. 
2. Click Programs. Another menu will appear to the right. 
3. Locate and click Microsoft Office and another menu will appear on the right.   
4.  Locate and click Microsoft Office Excel. You have now launched Excel. 
When Excel starts, it creates a new blank workbook, called Book 1. The Workbook is similar to a 
notebook. Inside you have sheets, each of which is called a worksheet. Each worksheet has a name that 
appears on a sheet tab at the bottom of the workbook. 

Components of Excel 

 When you first open Microsoft Excel, you’ll see the basic components. 

 
 

The Ribbon 
There are three basic components to the Ribbon: 
1.  Tabs: There are ten of them across the top.  
Each represents core tasks you do in Excel. 
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2.Groups: Each tab has groups 
that show related items together. 
3.Commands: A command is a 
button, a box to enter information, 
or a menu. 
 
The principal commands in Excel 
are gathered on the first tab, the 
Home tab. The commands on this 
tab are those that Microsoft has identified as the most commonly used when people do basic tasks with 
worksheets. 
 
For example, the Paste, Cut, Copy and Format Painter commands are arranged first on the Home tab, in 
the Clipboard group. Font formatting commands are next, in the Font group. Commands to center text or 
align text to the left or right are in the Alignment group, number formats are in the Number group, cell 
style and formatting are in the Styles group, commands to insert and delete cells, rows, columns, and 
worksheets are in the Cells group, sort and filter command, find and select command, clear and fill are in 
the Editing group.  
 
Groups pull together all the commands you're likely to need for a particular type of task, and throughout 
the task they remain on display and readily available, instead of being hidden in menus. These vital 
commands are visible above your workspace. 
 
Here's an example of the convenience: If you want text displayed on multiple lines in a cell, you don't 
have to click a command on a menu, click a tab in a dialog box, and then click an option in the dialog 
box. You just click the Wrap Text button in the Alignment group, on the Home tab. 

Contextual Tabs 
The commands on the Ribbon are the ones you use the most. This 
means some less used tabs will only appear if you need them 
(these are called “Contextual Tabs”).  
 
For example, if you don't have a chart in your worksheet, the 
commands to work with charts aren't necessary. 
 
But after you create a chart, the Chart Tools appear, with two tabs: 
Chart Design and Format. On these tabs, you'll find the commands 
you need to work with the chart. The Ribbon responds to your 
action. 
 
Use the Chart Design tab to change the chart type or to move the 
chart location and the Format tab to add fill colors or to change line styles.  
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When you complete the chart, click outside the chart area. The Chart Tools go away. To get them back, 
click inside the chart. Then the tabs reappear. 
So don't worry if you don't see all the commands you need at all times. Take the first steps. Then the 
commands you need will be at hand. 
 

Dialog Box Launcher 
When you see the arrow (called the Dialog Box Launcher) in the 
lower-right corner of a group, there are more options available for 
the group. Click the arrow, and you'll see a dialog box or a task pane. 
For example, on the Home tab, in the Font group, you have all the 
commands that are used the most to make font changes: commands 
to change the font, to change the size, and to make the font bold, 
italic, or underlined. Click on the Dialog box launcher to see more 
options for font changes, such as effects which include Strikethrough, 
Superscript, and Subscript.  
 

Quick Access Toolbar 
If you often use commands that are not as quickly available as you would like, 
you can easily add them to the Quick Access Toolbar, which is above the Ribbon 
when you first start Excel. On that toolbar, commands are always visible and near 
at hand.   

For example, if you use AutoFilter every day, and you don't want to have 
to click the Data tab to access the Filter command each time, you can add “Filter” 
to the Quick Access Toolbar. 
 
To do that, click on the Dropdown icon, and then click More Commands and 
select icons to Add to Quick Access.   
 
To remove a button from that toolbar, click the button on the toolbar, and then 
click Remove from Quick Access Toolbar. 
 
 

The New Page Layout View 
1.   ​ Column headings. 
2.   ​ Row headings. 
3.   ​ Margin rulers. 
To see the new view, click Page Layout View on the bar on the bottom of the 
screen, it is on the right of the window. Or click the View tool to View tab on 
the Ribbon, and then click Page Layout View in the Workbook Views group. 
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In Page Layout view there are page margins at the top, sides, and bottom of the worksheet, and a bit of 
space between worksheets. Rulers at the top and side help you adjust margins. You can turn the rulers 
on and off as you need them (click Ruler in the Show/Hide group on the View tab). 
With this view, you don't need to print preview to make adjustments to your worksheet before you print. 
 
You can see each sheet in a workbook in the view that works best for that sheet. Just select a view on 
the View toolbar or in the Workbook Views group on the View tab, for each worksheet. Normal view and 
Page Break preview are both there. 

File Tab 

You’ll have no problem opening an existing workbook created in a previous version of Excel. Click the 
File Button in the upper-left corner of the window. There 
you'll get the same commands you've used in the past to 
open and save your workbooks. 

 
Here is where you'll find the program settings that control 
things like turning the R1C1 reference style on or off, or 
showing the Formula Bar in the program window. Click 
Options at the bottom of the menu to access the options.  
 
In previous versions of Excel, you could set such options 
in the Options dialog box, opened from the Tools menu. 
Now many of those options are here, where they are more 
visible, and conveniently close at hand when you start 
work on old files or new ones. 
              ​       

Formatting Cells 
Formatting is the process of changing the appearance of your workbook. A 
properly formatted workbook can be easier to read, appear more 
professional, and help draw attention to important points. The Home tab is 
where you will find bold, underline, highlight, etc. Practice formatting in the 
worksheet you have just created. 
 
If you add data to a cell and if you need to adjust the column width to fit the 
data, in the Cells group, click the arrow on Format, and then in the list that 
appears click AutoFit Column Width. 
 
The Format button is located in the Cells group on the Home tab. Here you can change row or column 
heights, hide or unhide parts of a workbook, organize the worksheets in your workbook, and protect and 
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lock worksheets and cells. 
 
Selecting Format Cells at the bottom of the dropdown menu will open up the Format Cells dialog box 
that you used in Excel. 

Format Painter 
You will find Format Painter in the Clipboard group on the Home tab. Format Painter will help you quickly 
copy things such as borders, fills, text formats, or number formats) and apply that formatting to other 
cells. Click a cell that has the formatting that you want to copy. 
Do one of the following: 

1.  To copy the formatting to a single cell or range of cells, click Format Painter, and then drag the 
mouse pointer across the cell or range of cells that you want to format. 
2.   To copy the formatting to several cells or ranges of cells, click and highlight the list of cells 
you want to copy the formatting from, click Format Painter, and then drag the mouse pointer 
across each cell or range of cells that you want to format. 

 

 

TIP:  To copy the width of one column to a second column, select the heading of the first 
column, click Format Painter, and then click the heading of the column that you want to 
apply the column width to. 

Clear Cell Contents or Formats   
You can clear cells to remove the cell contents (formulas and data), 
formats (including number formats, conditional formats, and borders), 
and any attached comments. The cleared cells remain as blank or 
unformatted cells on the worksheet. 
1.     Select the cells, rows, or columns that you want to clear. 
Note: To cancel a selection of rows or columns, click any cell on the 
worksheet. 
2.       In the Editing group, point to Clear, and then do one of the 
following: 
·         To clear everything that is contained in the selected cells, click 
All. 
·         To clear only the formats that are applied to the cells, click 
Formats. 
·         To clear only the contents, leaving any formats and comments in place, click Contents. 
·         To clear any comments that are attached to the selected cells, click Comments. 
 

 

IMPORTANT:  If you click a cell and then press DELETE or BACKSPACE, Excel clears the 
cell contents but does not remove comments or cell formats. If you clear a cell, the value of 
the cleared cell is 0 and a formula that refers to that cell receives a value of 0. 

 

​ ​ ​ ​  7 



 

Formatting Tips 
The row titles will stand out better if they are in bold type. You click the column with the titles and then, 
on the Home tab, in the Font group, you click Bold. 
 
While the titles are still selected, you decide to change their color and their size, to make them stand out 
even more. 
 
In the Font group, you click the arrow on Font Color, and you see many more colors to choose from than 
before in Excel. You can see how the title will look in different colors by pointing at any color and waiting 
a moment. This preview means that you don't have to make a selection to see the color, and then undo 
your selection if it's not what you want. When you see a color you like, click it.  
To change the font size, you can either click the Increase Font Size button , or you can click the arrow 
beside the Font Size box to see a list of sizes (this method gives you the same live preview as for font 
colors). 
While the titles are still selected, you decide to center them in the cells. In the Alignment group, you click 
the Center button, and that's done. 

AutoSum 
AutoSum is a function in excel that automatically adds from a selected range of cells. To do this, all you 
need is the AutoSum button. On the Home tab, it's in the Editing group. 
 
The AutoSum button can do more than add. Click the down arrow next to 
the AutoSum button.  
 
Then click any of the functions on the list that appears: Average, Count 
Numbers, Max, or Min. If you click More Functions, Excel opens the Insert 
Function dialog box where you can choose from all of the Excel functions. 
Or click the Formulas tab and check out the Function Library and 
Calculation groups. 
 

Adding Headers & Footers 
As a finishing touch, suppose you decide to 
add headers and footers to the worksheet, to 
make it clear to everyone what the data is 
about.  
 
Go to the Insert tab and click on Header & 
Footer in the Text group. If this option is not 
available to you, type in “Header and Footer” 
into the search bar at the top center of the screen to add it. The screen Header & Footer Tools will 

​ ​ ​ ​  8 



 

display below to assist in editing the header or footer. 
 
Another way you can do this is by going to Page Layout view. Click the View tab, and then click Page 
Layout in the Workbook Views group.  
 
It is very easy to add headers and footers in Page Layout view. Instead of opening a dialog box to add a 
header, just click in the area at the top of the page that says add header. 
 
As soon as you do, the Header & Footer Tools tab appears on the Ribbon. This has all the commands to 
work with headers and footers (ex. Using different headers/footers on Odd & Even pages). 
 
For the header on this report, type in your desired title. As soon as you click the worksheet, the Header & 
Footer Tab and tools go away until you need them again. To get them back, in Page Layout view, click in 
the header or footer area again. 

Microsoft Templates 

When you click the File Button and then click New, the 
Available Templates window opens. At the top of the 
window, you can select either a new blank workbook or 
different templates. Below are different template 
categories for templates installed with Excel 2010. 
 
 
 
 
 

Navigate between Worksheets 
To move to other Worksheets, you can click their tab with the mouse at the bottom of the screen (Sheet1, 
Sheet 2, or Sheet 3) or use the Ctrl key with the Page Up and Page Down keys to move sequentially up 
or down through the worksheets. 
 
 

Insert, Move, & Rename Worksheets 
Worksheets are much like pages within a book; you peruse through them like you flip the pages of a 
book. There are several ways to move and copy worksheets. Right click on the sheet tab and choose 
Move or Copy. Select a new position in the workbook for the worksheet or click the Create a copy 
checkbox and Excel will paste a copy of that worksheet in the workbook. The same shortcut menu for 
the sheet tab also gives you the option to insert, delete, or rename a worksheet. 
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Navigation Keystrokes 

Keystroke Action 

↑, ↓, ←, → Moves the active cell up, down, right, or left one 
cell 

Enter Moves the active cell down one cell 

Tab Move the active cell to the right one cell 

Page Up Moves the active cell up one full screen 

Page Down Moves the active cell down one full screen 

Home Moves the current cell to column A of the active 
row 

Ctrl + Home Moves the current cell A1 

F5 (Function Key) Opens the “Go To” dialog box in which you can 
enter the cell address of the cell you wish to make 
active 

 

Select & Move Worksheet Cells 
To select a large area of cells, click the first cell in the range, press and hold the Shift key, and then click 
the last cell in the range. Once you have selected a range of cells, you may move the cells within the 
worksheet by clicking and dragging the selection from its current location to its new one. 
 
To do this, bring your cursor to the side of the selection. When your cursor turns into 4 arrows pointing in 
opposite directions click and hold on to the mouse and drag wherever you want to locate it and let go of 
the mouse. 
 
By pressing and holding the Ctrl key as you drag, Excel will leave the original selection in its place and 
paste a copy of the selection in the new location.  To move between workbooks, use the Alt key while 
dragging the selection. 
 

Range Selection Techniques: 

To Select Do This 

A single cell Click the cell, or press the arrow keys to move to the cell. 
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A range (range: Two or 
more cells on a sheet. The 
cells in a range can be 
adjacent or nonadjacent.) 
of cells 

Click the first cell in the range, and then drag to the last cell, or 
hold down SHIFT while you press the arrow keys to extend the 
selection. 

A large range of cells Click the first cell in the range, and then hold down SHIFT while 
you click the last cell in the range. You can scroll to make the last 
cell visible. 

All cells on a worksheet Click the Select All button. 
To select the entire worksheet, you can also press CTRL+A.              

Non-adjacent Cells Select the first cell or range of cells, and then hold down CTRL 
while you select the other cells or ranges. 
Note: You cannot cancel the selection of a cell or range of cells in 
a nonadjacent selection without canceling the entire selection. 

Cells to the last used cell 
on the worksheet 
(lower-right corner) 

Select the first cell, and then press CTRL+SHIFT+END to extend 
the selection of cells to the last used cell on the worksheet 
(lower-right corner). 

Cells to the beginning of 
the worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to extend 
the selection of cells to the beginning of the worksheet. 

An entire row or column Click the row or column heading. 
Note: If the row or column contains data, CTRL+SHIFT+ARROW 
KEY selects the row or column to the last used cell. Pressing 
CTRL+SHIFT+ARROW KEY a second time selects the entire row or 
column. 

Cancel a selection Click any cell on the worksheet. 

Modifying Cells 

Understanding Text, Values, & Formulas 
Information entered into cells is categorized as text, values, or formulas. Values must be numbers, 
though they can be formatted to appear on the screen as currency or as a percentage. 

Editing Cells & Entering Expressions 

You can edit a cell by selecting the cell and then clicking in the formulas bar or by double-clicking the 
cell; double-clicking the cell will place your cursor inside that cell, allowing you to edit directly inside the 
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cell.  

Telephone numbers or social security numbers that contain other characters (like a dash or parentheses) 
are treated as text and cannot be used in calculations. Arithmetic operators (such as +, -, /, and *) are 
used in formulas. 

Inserting Worksheet Rows & Columns 
Adding rows and columns is very simple. On the Home tab in the Cells group, 
click the down arrow under the Insert command. 
 
From here you can insert cells, rows, and columns simply by clicking on the 
appropriate command. 
 
 
You can also use the Insert dialog box. This figure depicts the Insert dialog box, 
which appears when you select a range of cells, right click on the selection, and 
then choose Insert from the shortcut menu. 
 
Selecting one of these options controls what happens to existing cells when the 
new row or column is inserted. You can tell Excel whether to adjust your formulas 
accordingly with the change (this is called cell referencing, which we will go over 
in a later section). 
 

Delete Worksheet Rows & Columns 
To delete cells, rows, or columns, select the Home tab, then from the 
Cells group select Insert or Delete.  
 
You can also or right click on a heading or a selection of cells and 
choose Delete from the shortcut menu. 
 
Clearing, as opposed to deleting, does not alter the structure of the 
worksheet or shift un-cleared data cells. When you want to clear a cell or range of cells, choose Clear 
from the Editing group in the Home tab. 
 
What can be confusing about this process is that you can use the Delete key to clear cells, but it does 
not remove them from the worksheet as you might expect. 
 

Resize Worksheet Rows & Columns 
There are a number of methods for altering row height and column width using the mouse or menus: 

1.   Click the dividing line on the column or row (located at the top of all the cells, the “lines” 
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between A, B, C, etc.), and drag the dividing line to change the width of the column or height of the row 
2.   Double-click the border of a column heading, and the column will increase in width to match 

the length of the longest entry in the column 
 
Widths are expressed either in terms of the number of characters or the number of screen pixels.  

Entering Data into a Worksheet 
Now that you know how to move around within Excel and manipulate existing data, you will learn how to 
enter and edit data into a worksheet. There are three basic types of information you can enter into a 
worksheet: text, values, and formulas. Remember that numbers using other characters in them (such as a 
dash or parentheses) are treated as text 
and cannot be used in calculations. 
 
Enter the following text into cells A1 and 
A2: 
A1: Extreme Blading 
A2: Second Quarter Sales 
 
In cell B3, enter the text Direct Mail. Press the Right Arrow key to move to cell C3. Enter the text Outlets. 
Repeating these steps, enter the following text – Telesales, Web, and Total – in cells D3, E3, and F3.  
                 
​  
Enter the remainder of the Second Quarter 
Sales information. Your worksheet should look 
like the one on the right.  
 
Using the AutoSum Function (Home tab, Editing 
group), calculate the total Extreme Blading’s 
Direct Sales. 
 
 

Copy a Formula to Adjacent Cells 
With cell B8 active, point to the fill handle (the lower right hand corner of the active cell). Drag the fill 
handle to select the destination area, C8:E8. 
 
Release the mouse or press Enter.  The formula is copied to the selected cells. 
 
The next step will be to format the Worksheet. Formatting in Excel uses much of the same techniques as 
formatting in Word or PowerPoint. 
 

​ ​ ​ ​  13 



 

Merge or Split cells 
Merging two or more adjacent horizontal or vertical cells makes the cells become one large cell 
displayed across multiple columns or rows. The contents of one of the cells 
appear in the center of the merged cell. 
 
You can split a merged cell into separate cells again but you cannot split a 
single cell that has not been merged. 
 

Merge Adjacent Cells 
Select two or more adjacent cells that you want to merge. 
 

 

IMPORTANT:  Make sure that the data that you want to display in the merged cell is in the 
upper-left cell of the selected range. Only the data in the upper-left cell will remain in the 
merged cell. Data in all of the other cells of the selected range will be deleted. 

 
On the Home tab, in the Alignment group, click Merge & 
Center. The cells will be merged in a row or column, and the 
cell contents will be centered in the merged cell.  To merge 
cells without centering, click the arrow next to Merge and 
Center, and then click Merge Across or Merge Cells. 
 
If the Merge and Center button is unavailable, the selected cells may be in editing mode.  To cancel 
editing mode, press ENTER. 
 

Split a Merged Cell 
Select the merged cell. When you select a merged cell, the Merge and Center button also appears 
selected in the Alignment group on the Home tab. To split the merged cell, click Merge and Center. 
The contents of the merged cell will appear in the upper-left cell of the range of split cells. 
 

Combining & Splitting Contents 

Combine the Contents of Multiple Cells 
You can use a formula with the ampersand (&) operator to combine text from multiple cells into one cell. 

1.   Select the cell in which you want to combine the contents of other cells. 
2.   To start the formula, type in =( 
3.  Select the first cell that contains the text that you want to combine, type &" "&, select the first 
cell you want to combine text from, type &" "& and then select the next cell that contains the text 
that you want to combine. 
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To combine the contents of more than two cells, continue selecting cells, making sure to type “&" 
between selections. If you don't want to add a space between combined text, type & instead of &" "&. To 
insert a comma, type &", "& (with a comma followed by a space between the quotation marks). 

4.  To finalize the formula, type ) 
5.  To see the results of the formula, press ENTER. 

 

 

IMPORTANT: The formula inserts a space between the first and last cells by using a space 
enclosed within quotation marks. Use quotation marks to include any literal text — text that 
does not change — in the result. 

Split the Contents of a Cell across Multiple Cells 
1. Select the cell, or entire column, that contains the text values that you want to distribute across other 
cells. 
Note: A range can be any number of rows tall, but no more than one column wide.  Maintain enough 
blank columns to the right of the selected column to prevent existing data from being overwritten by the 
data that will be distributed. 
2. On the Data tab, in the Data Tools group, click Text to Columns. 
3. Follow the instructions in the Convert Text to Columns Wizard to specify how you want to divide the 
text into columns. 
                  ​           

 
For help with completing all the steps of the wizard, click Help in the Convert to Text Columns 

 
Working with Older Versions 
In Excel 2016, you can open files that were created in previous versions of Excel, from Excel 95 through 
Excel 2007. 
 
But what if you're the first person in your office to have Excel 2016? What if you need to share files with 
departments that don't have Excel 2016 yet? You can all share workbooks with each other. Here's how: 
 
Old files stay old unless you choose otherwise. If you open a file that was created in a previous version, 
when you save that file and any work you do in it, the automatic setting in the Save As dialog box is to 
save the file in the original version’s format. If it started in Excel 2007, Excel 2016 saves it in the 2007 
format unless you say otherwise. 
 
Newer features warn you if you save a file as older. When you save a file in a previous version’s format, 
if any 2016 features are not compatible with the previous version, a Compatibility Checker tells you so. 
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For example, if you apply color to a header in Excel 2016, and then save the file in Excel 97-2003 format, 
the Compatibility Checker will tell you that previous versions of Excel do not have color for headers and 
footers, and that the header will appear as plain text. 
 
Important: When a new feature will not become available again if you save a file in an earlier format and 
then open it again in Excel 2016, the Compatibility Checker will warn you. 
 
You can always copy newer files in newer format first. You can easily keep a 2016-format copy of the 
workbook. Just use Save As and tell Excel you want an Excel Workbook (*.xlsx). That copy of the file will 
contain all the Excel 2016 features. 
 
Share documents between versions by using a converter. If you create a file in 2016 and save it in 2016 
format, your colleagues who have Excel versions 2000 through 2007 (and the latest patches and service 
packs) can work in your 2016 files. When they click on your document, they will be asked if they want to 
download a converter that will let them open your document. 
If the technical details interest you: The Excel 2016 file format is based on XML (Extensible Markup 
Language) and embraces the Office Open XML Formats. This is the new file format for Microsoft Office 
Word 2016 and PowerPoint 2016 also. 
 

Accessibility Checker 
It is recommended that you do accessibility checks on all documents that are being used. When 
completing accessibility checks, you must do the following: 

1.​ Select File on the Navigation toolbar 
2.​ In the “Info” tab click Check for Issues

 
3.​ The screen will give you three options and you will select 

Check Accessibility 
a.​ You will now see all inspection results located on 

the right side of your Excel worksheet( Figure 23)  
 

 

IMPORTANT:  It is highly recommended 
that you fix all accessibility errors within 
Excel before you publish to D2L or any 
other site. 
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