
 

 

I.​ CURRICULUM CONTENT, STANDARDS, AND LESSON COMPETENCIES 

A. Content 
Standards 

The learners will 
●​ Demonstrate an understanding of using productivity software. 

B. Performance 
Standards 

The learners perform the utilization of productivity tools in a safe and responsible manner. 

C. Learning 
Competencies 
and Objectives 

Learning Competencies 
Create word documents with page breaks, auto tables of contents, mail merge, and references. 

Learning Objectives 
At the end of the lesson, the learners shall be able to: 

1.​ Identify Page break commands. 
2.​ Create MS Word documents with page breaks. 
3.​ Create a simple document with Automatic Table of Contents 
4.​ Practice safe and responsible use of Auto Table of Contents. 

D. Content Word Processing Software 
•​page breaks 
•​auto tables of contents 

E.  Integration SDG 4: Quality Education 
SGD 9: Industry, Innovation and Infrastructure 

 

II. LEARNING RESOURCES 

Insert or remove a page break. (n.d.). https://support.microsoft.com/en-us/office/insert-or-delete-a-page-break-183d9245-b791-4cd3-9ec2- 093258a78a52 
OfficeBeginner, T. (2022, October 23). How to add a table of contents in a word document - OfficeBeginner. OfficeBeginner. 

https://officebeginner.com/msword/how-to-add-a-table-of-contents-in-a-word-document/#more-2002 
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III. TEACHING AND LEARNING PROCEDURE NOTES TO TEACHERS 

A. Activating Prior 
Knowledge 

DAY 1 AND 2 

1.​ Short Review 
Word processing software is a powerful tool that many of us use daily without even realizing it. 

But what exactly is word processing software? In simple terms, it is a computer program designed 
to create, edit, format, and print documents. 

One of the most common examples of word processing software is Microsoft Word. With Word, 
you can type up essays, reports, letters, and more. The software allows you to easily change the 
font style, size, and color of your text. You can also add images, tables, and even graphs to make 
your documents more visually appealing. 

Another great feature of word processing software is the ability to check for spelling and 
grammar errors. This can be super helpful, especially when you're working on an important 
school project or preparing a document for work. 

One of the biggest advantages of using word processing software is the ability to easily make 
changes to your documents. Instead of having to rewrite an entire page just to fix a typo, you can 
simply go back and edit the mistake with a few clicks of your mouse. Overall, word processing 
software simplifies the process of creating and editing written documents. It makes tasks like 
typing up assignments, crafting letters, or even drafting stories much more efficient and 
organized. 

2.​ Feedback (Optional) 

 

B. Establishing 
Lesson Purpose 

1.​ Lesson Purpose 
Word processing is a crucial skill for students to master as it allows them to create, edit, and format 
text documents efficiently. The purpose of learning word processing goes beyond simply typing; it 
involves learning how to use various tools like spell check, formatting options, and inserting images 
to enhance the overall appearance of their work. By understanding the purpose of word processing, 
students can improve their communication skills, organize their ideas effectively, and prepare 
professional-looking documents for a variety of purposes, including school assignments and future 
careers. 

 
2.​ Unlocking Content Area Vocabulary 

●​ Word Processing Software - is a type of application that allows users to manipulate and 
design text documents. It’s commonly used for creating, editing, saving, and printing various 
types of written content. 

●​ Page Break - is a command that forces content following it to start on a new page. It ensures 
that specific sections or elements (such as tables, images, or chapters) begin on fresh pages. 

 

 



 

 



 

 ●​ Column Break - similar to a page break, a column break forces content to start in a new 
column within a multi-column layout. 

●​ Text Wrapping Break - this type of break affects how text wraps around an object (like an 
image or shape). It allows you to control how text flows around the object, ensuring readability 
and visual appeal. 

●​ Table of Contents - is a helpful way to organize and navigate through the different sections of 
a document. It provides readers with an overview of what topics or sections are covered and 
allows them to jump directly to specific parts of the content. 

●​ Document- A file created in Word that can contain text, images, tables, and other elements. 

 

C. Developing and 
Deepening 
Understanding 

SUB-TOPIC 1: Page Break 

1.​ Explicitation 
When working on a document in Microsoft Word, you may encounter the need to start a new page 

at a specific point in your text. This is where a page break comes in handy. A page break is a tool that 
allows you to control where one-page ends, and the next one begins. Additionally, in long 
documents, it’s essential to manage how content is distributed across pages and provide a 
navigation tool like a table of contents. 

Page breaks are essential for controlling where a new page begins within your document. They 
allow you to separate content logically and ensure that specific sections start on fresh pages. 

These features improve readability and professionalism. 
 

The following question will be asked to the learners to prompt thoughtful responses and 
encourage discussion. 

1.​ When would you use a page break in a document? 
2.​ How can a table of contents benefit the reader of a long document? 

By using page breaks effectively, you can ensure that your document is well-organized and neatly 
formatted. Whether you are working on a school project, a report, or any other document in Word, 
knowing how to insert and manage page breaks will help you create professional-looking 
documents. 

 
2.​ Worked Example 

How to insert Page Break in MS Word. 

 

 

 



 

 Step #1: Open the Word document. 
●​ Open the Word document that has page 

breaks in it. 
By default, these are not visible. 

 
 
 
 
 
 

Step #2: Display page breaks 
●​ Click on the Home tab in the top menu bar to 

change the ribbon. 
 
 
 
 
 
 

 
●​ In the Paragraph section, click on the Pilcrow 

icon to show hidden characters. 
 
 
 

●​ Along with other hidden characters, Word will display page breaks. 
●​ You can click the Pilcrow icon again to hide the page breaks. 

 
●​ Use page breaks to control where a page ends and where a new page begins. 

 
 
 

https://support.microsoft.com/en- 
us/office/insert-or-delete-a-page- 
break-183d9245-b791-4cd3-9ec2- 
093258a78a52 
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 Step #3: Insert a page break 
1.​ Place the cursor where you want to start a new page. 
2.​ Select Insert > Page 

Break. Step #4: Change page break 
settings 

1.​ Select Layout. 
2.​ In the Paragraph group, select the small arrow. 
3.​ In the Paragraph dialog box, select Line and Page Breaks. 
4.​ Under Pagination, choose the option that works best for you: 

▪​ Widow/Orphan control 
▪​ Keep with next 
▪​ Keep lines together 
▪​Page break before Step 

#5: Delete a page break 
1.​ Select Home > Show/Hide . 

This will display non-printing 
characters—paragraph markers, 
section breaks, page breaks, etc.—that 
you may want to see while you’re 
working on your document. 

2.​ Double-click the page break so that it's 
selected, and then press Delete. 

 
Adjust automatic page breaks 
You can't remove automatic page breaks, but you can prevent them from landing in awkward places, 
such as between lines of text you'd like to keep together. You can adjust the page break settings for 
selected paragraphs. 

1.​ Select the paragraphs you want to apply the settings to. 
2.​ Go to Layout or Page Layout and select the Paragraph dialog box launcher. 
3.​ On the Line and Page Breaks tab, choose one or more of the following: 

▪​ Widow/Orphan control places at least two lines of a paragraph at the top or bottom 
of a page. 

▪​ Keep with next prevents breaks between paragraphs you want to stay together. 
▪​ Keep lines together prevents page breaks in the middle of paragraphs. 
▪​ Page break before adds a page break before a specific paragraph. 

 

 



 

 



 

 3.​ Lesson Activity 
(See worksheet activity no.1 for students to accomplish.) 
Lesson activities related to page breaks in MS Word to engage learners in creative and 
practical ways: 

1.​ Introduction 
o​ Engage students by discussing the importance of formatting in 
documents. 
o​ Explain that page breaks are used to separate chapters, sections, or 
content for a clean and professional look. 
o​ Discuss how page breaks ensure uniformity across different 
software platforms. 

2.​ Demonstration 
o​ Open Microsoft Word on the projector or shared screen. 
o​ Show students how to insert a page break: 

▪​ Place the cursor where you want the page break. 
▪​ Go to the Insert tab in the ribbon. 
▪​ Click on the Page Break button. 

o​ Discuss scenarios where page breaks are useful (e.g., starting a new 
chapter, separating sections). 

3.​ Guided Practice: 
o​ Distribute sample documents to students. 
o​ Instruct them to insert page breaks at appropriate places (e.g., 
between chapters). 
o​ Monitor their progress and provide assistance as needed. 

4.​ Independent Practice: 
o​ Ask students to create their own short document. 
o​ Require them to use page breaks to organize their content. 
o​ Encourage creativity in formatting. 

5.​ Closure: 
o​ Review the importance of page breaks. 
o​ Remind students that page breaks can be removed by placing the 
cursor before the break and hitting 'Backspace.' 
o​ Summarize the key points. 

 
DAY 3 AND 4 
SUB-TOPIC 2: Auto Table of Contents 

 
 

Observation: Monitor students during 
guided and independent practice. 

Discussion: Engage students in a 
discussion about the benefits of using 
page breaks. 

 



 

 



 

 1.​ Explicitation 

Auto Table of Contents in MS Word is a handy feature that automatically generates a table of 
contents based on the headings in your document. 

To use this tool safely and responsibly, it's essential to ensure that your document headings are 
correctly formatted with the appropriate heading styles. 

This not only helps MS Word accurately generate the table of contents but also makes your 
document more accessible and organized for readers. 

Remember to regularly update your table of contents as you make changes to your document to 
keep it current and user-friendly. By practicing caution and vigilance when using the Auto Table of 
Contents feature, you can enhance the readability and professionalism of your documents. 

The teacher will ask the learners the following elicitation questions to develop understanding on 
the topic. 

1.​ What is the purpose of using the auto table of contents feature in MS Word? 
2.​ How does MS Word generate the auto table of contents based on the 

document's content? 
3.​ Can you explain the benefits of utilizing the auto table of contents function for organizing 

a lengthy document? 
 

2.​ Worked Example 
When reading a book, the table of contents makes it easier to navigate through the contents. You 

can also generate a table of contents in your Word document. 
A table of contents helps especially when your document is large. It allows the reader to locate 

and navigate to a specific topic of interest. This also makes your do cument more user-friendly. At the 
same time, it becomes easier for you to edit the content in your document. 

To add a table of contents, your document must be using the first three heading styles. These 
are Heading 1, heading 2, and Heading 3. You can add the heading styles as you are writing the 
document. But if you have not done so, you can add them later as well. Once you have added the 
heading styles, you can create the table of contents. 

Word allows you to: 
●​ Create a table of contents 
●​ Update the table of contents 
●​ Remove the table of contents 

 
How to Create a Table of Contents in MS Word Step 
#1: Open the document. 

●​ Open the Word document where you want to insert the table of contents. 

 

 



 

 



 

  
It is customary to create the table of contents at the beginning of the document. However, some 
authors prefer to create it at the end. 

 
●​ Place your cursor where you want the 

table of contents to appear. Highlights: 
Introduction. 

 
 
 
 
 
 
 

Step #2: Open the built-in list. 
●​ Click on the Reference tab on 

the top menu bar to change 
the ribbon. 

 
 
 
 

In the section Table of Contents, click on the 
Table of Contents icon. 
This opens the built-in list for the table of 
contents. 

 
Step #3: Insert a table of contents. 
The built-in list offers three choices: 
●​ Automatic Table 1 – Word 

applies the main heading as 
Contents. It copies headings and 
subheadings from those in the 
document. 

●​ Automatic Table 2 – Word 
applies the main heading as Table of Contents. It copies headings and subheadings from 
those in the document. 

 

 



 

 



 

 ●​ Manual Table – Word applies the main heading as Table of Contents. It allows you 
to manually add headings and subheadings of your choice. 

 
You can click on any one of the 
three. Let us click on Automatic 
Table 2. 
Word introduces a table of 
contents. 

 
 

In the table of contents, you can press Ctrl and click on any heading or subheading to navigate 
to it. 

 
Update the Table of Contents Step #1: 
Open the document. 

●​ Open the Word document that has a table of contents. 
 
 
 
 
 

 
●​ Click on the main heading – Table of Contents. A small 

box will open above the main heading. 
 

Step #2: Update table 
●​ Click on Update Table. A dialog box to Update Table 

of Contents will open. 

 
The Update Table of Contents dialog box offers 
two choices: 

●​ Update page numbers only 
●​ Update entire table 

 
You may have edited the contents of your document, 
but not the headings and subheadings. 

 

 



 

 



 

 This will change the page numbers for different sections in your document. Select Update 
page numbers only to show the changes in page numbers in the table of contents. 

 
If you have added or deleted headings and or subheadings, you must Update the entire table. 
This will update all headings, subheadings, and page numbers. 

●​ After making your choice, click on Ok. 
Word will update the table of contents accordingly. 

●​ Click anywhere in your document to close the small box above the table of contents. 
 

 
 

3.​ Lesson Activity 
(See worksheet activity no.2 for students to accomplish.) 

A.​ Creating an automatic table of contents in Microsoft Word can be a helpful tool for 
organizing and navigating long documents. This worksheet will guide the learners through the 
process of setting up an auto table of contents in Word. 

1.​ Introduction: 
o​ Engage students by discussing the importance of clear document 
organization. 
o​ Explain what a table of contents is and why it's useful. 
o​ Discuss scenarios where TOCs are commonly used (e.g., research 
papers, reports, manuals). 

2.​ Formatting Headings: 
o​ Open Microsoft Word on the projector or shared screen. 
o​ Show students how to format headings using built-in styles: 

▪​ Heading 1: For main sections (e.g., chapters, major topics). 
▪​ Heading 2: For subsections within Heading 1 (e.g., 
subtopics). 
▪​ Heading 3: For further subdivisions (if needed). 

 
 
 
 
 
 
 
 
 
 
 

https://officebeginner.com/mswor 
d/how-to-add-a-table-of-contents- 
in-a-word-document/#more-2002 

 
 
 
 

 
Assessment: 
•​Observation: Monitor students 

during independent practice. 
•​Discussion: Engage students in a 

discussion about the advantages 
of automatic TOCs. 
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 o​ Emphasize that consistent formatting is crucial for automatic 
TOCs. 

3.​ Creating an Automatic TOC: 
o​ Insert sample content into a Word document (e.g., a fictional 
report). 
o​ Apply Heading Styles to the headings within the content. 
o​ Place the cursor where you want the TOC to appear. 
o​ Navigate to the References tab. 
o​ Choose either Automatic Table 1 or Automatic Table 2 from the 

Table of Contents dropdown menu. 
o​ Discuss how Word generates the TOC based on the formatted 
headings. 

4.​ Updating the TOC: 
o​ Edit the sample content by adding or removing headings. 
o​ Show students how the TOC automatically updates: 

▪​ Right-click on the TOC. 
▪​ Select Update Field > Update Entire Table. 

o​ Explain that any changes to headings will reflect in the TOC. 
5.​ Independent Practice: 

o​ Provide students with their own document. 
o​ Instruct them to create a TOC using Heading Styles. 
o​ ​ Challenge them to add or modify headings and observe the 

automatic updates. 
6.​ Closure: 

o​ Review the steps for creating an automatic TOC. 
o​ Highlight the benefits of using TOCs for document navigation. 
o​ ​ Encourage students to explore other formatting options and 

customize 
their TOCs. 

 
B. Fill in the blank with the correct words. 

1.​ To create an auto table of contents, you must first ​ your document with 
appropriate heading styles. 

2.​ Once the headings are formatted, you can insert the ​ table of contents at 
the beginning of your document. 

3.​ The ​ tab in the ribbon allows you to access the table of contents options. 
4.​ You can customize the table of contents by selecting different ​ and 

​ from the available options. 

 

 
 



 

 5. Updating the table of contents is easy; simply ​ the document and 
the table will automatically update. 

 

D. Making 
Generalizations 

1.​ Learners’ Takeaways 
The teacher will ask the learners: 

•​ Teachers will emphasize the importance of the different computer number systems. 

•​ The teacher will ask the learners to expound or recap the concept of the different computer 
number systems. 

•​ The teacher will process their answers and let the students again create a single 
generalization. 

 
2.​ Reflection on Learning 

The teacher will ask the learner this question: 
●​ How do you find today’s lesson? Was it hard? Which part of the lesson do you 

find difficult? 

 

 
 

IV. EVALUATING LEARNING: FORMATIVE ASSESSMENT AND TEACHER’S REFLECTION NOTES TO TEACHERS 

A. Evaluating Learning DAY 4 

1.​ Formative Assessment 
Multiple Choice Questions 
Directions: Choose the correct answer from the choices for each question. 

1.​ What is the purpose of using a page break in a document? 
a.​ To increase font size 
b.​ To force content to start on a new page 
c.​ To add images to the document 
d.​ To change the document's font style 

2.​ Which of the following best describes the function of an auto table of contents feature in 
a document? 

a.​ Automatically generates a list of page numbers in a document 
b.​ Changes the document's font color 
c.​ Adds shapes to the document 
d.​ Creates a structured list of topics and corresponding page numbers 

 
 
 

Answer Key: 

1.  b 
2.  d 
3.  c 
4.  b 
5.  a 
6.  c 
7.  c 
8.  b 
9.  b 

 



 

 



 

 3.​ When should a page break be used in a document? 
a.​ At the end of each sentence 
b.​ Only in printed documents 
c.​ To separate chapters or sections 
d.​ When inserting images 

4.​ How does an auto table of contents benefit the reader of a document? 
a.​ It adds decorative borders to each page 
b.​ It provides a quick overview of the document's structure and topics 
c.​ It changes the document's font style 
d.​ It increases the document's word count 

5.​ Which of the following actions does NOT require a page break? 
a.​ Inserting a page number 
b.​ Starting a new chapter 
c.​ Adding a new section 
d.​ Including an image 

6.​ What feature might be used along with a page break to help navigate a lengthy document 
easily? 

a.​ Auto Summarize 
b.​ Auto Correct 
c.​ Auto Table of Contents 
d.​ Auto Format 

7.​ In a document, how can you access the auto table of contents feature to 
automatically generate the content list? 

a.​ Pressing Ctrl + Z 
b.​ Clicking on the page break icon 
c.​ Accessing the "References" tab and selecting the "Table of Contents" option 
d.​ Changing the document's font size 

8.​ What is the primary benefit of utilizing both page breaks and an auto table of contents 
in a document? 

a.​ Providing a visual representation of data in the document 
b.​ Organizing the document layout and structure for a better reading 

experience 
c.​ Adding animations to the text 
d.​ Increasing the document's file size 

9.​ Which of the following statements is true about the auto table of contents feature? 
a.​ It can only be added manually to a document 
b.​ It dynamically updates based on the document's headings and 

10.a 

 



 

 



 

 subheadings 
c. It changes the language of the entire document 
d. It adjusts the document's margins 

10.​ What is the main advantage of utilizing automated features like page breaks and auto table 
of contents in a document? 

a.​ Improving organization and accessibility of the content 
b.​ Making the document more challenging to navigate 
c.​ Decreasing readability for the audience 
d.​ Increasing the number of spelling errors in the document 

 

B. Teacher’s 
Remarks 

Note observations on any of 
the following areas: 

 
Effective Practices 

 
Problems Encountered The teacher may take note of some 

observations related to the 
effective practices and problems 
encountered after utilizing the 
different strategies, materials used, 
learner engagement and other 
related stuff. 

 
Teachers may also suggest ways to 
improve the different activities 
explored/ lesson exemplar. 

strategies explored   

materials used   

learner engagement/ 
interaction 

  

others   

C. Teacher’s 
Reflection 

Reflection guide or prompt can be on: 
▪​ principles behind the teaching 

What principles and beliefs informed my lesson? Why did I 
teach the lesson the way I did? 

▪​ students 
What roles did my students play in my lesson? What did 
my students learn? How did they learn? 

▪​ ways forward 
What could I have done differently? What can I 
explore in the next lesson? 

Teacher’s reflection in every lesson 
conducted/ facilitated is essential 
and necessary to improve practice. 
You may also consider this as an 
input for the LAC/Collab sessions. 

 

 


