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Bài 1 



Trắc nghiệm Tin học 8 Chân trời bài 1 Lịch sử phát triển máy tính 
(Ôn câu: 1,2,3,4,7,8,9,10,11,12,13,15,16,17,19,21,22,23,24) 

 
Câu 1: Sản phẩm được phát minh, sáng chế vào năm 1642 là 

​​ A. Máy tính Z1 

​​ B. Máy tính Z2 

​​ C. Máy Turing 

​​ D. Máy tính Pascaline 

Câu 2: Máy tính thế hệ thứ hai xuất hiện trong khoảng thời gian 

​​ A. 1955 – 1965 

​​ B. 1965 – 1974 

​​ C. 1990 – nay 

​​ D. 1945 – 1955 

Câu 3: Máy tính được phát triển từ những năm 1990 sử dụng công nghệ 

​​ A. Bóng bán dẫn 

​​ B. Mạch tích hợp 

​​ C. Vi xử lí VLSI 

​​ D. Vi xử lí ULSI 

Câu 4: Sản phẩm được phát minh, sáng chế vào năm 1936 là 

​​ A. Máy Turing 

​​ B. Máy tính Z2 

​​ C. Máy tính Z1 

​​ D. Máy tính Pascaline 



Câu 5: Phát biểu nào sau đây sai? 

​​ A. Năm thế hệ máy tính gắn liền với các tiến bộ công nghệ: đèn điện tử chân 

không, bóng bán dẫn, mạch tích hợp, vi xử lí mật độ tích hợp rất cao, vi xử lí mật 

độ tích hợp siêu cao 

​​ B. Máy tính điện tử ra đời vào những năm 1950 

​​ C. Càng về sau, các máy tính càng nhỏ, nhẹ, tiêu thụ ít điện năng, tốc độ, độ tin 

cậy cao hơn, dung lượng bộ nhớ lớn hơn, thông minh hơn và giá thành hợp lí hơn 

​​ D. Có thể máy tính lượng tử sẽ là thế hệ máy tính tiếp theo trong tương lai 

Câu 6: Phát biểu nào sau đây là sai? 

​​ A. Máy tính làm thay đổi cách thức con người thu thập, lưu trữ, xử lí, chia sẻ 

thông tin 

​​ B. Các thiết bị thông minh phối hợp với nhau tạo thành hệ thống thông minh có 

thể tự thu thập, truyền, xử lí thông tin và tự ra quyết định hành động 

​​ C. Trong công nghiệp, đã xuất hiện những nhà máy thông minh được tự động 

hóa hoàn toàn, không có công nhân làm việc trong nhà máy 

​​ D. Các thiết bị thông minh không phải là thành phần của hệ thống thông minh 

Câu 7: Tên sản phẩm được sáng chế vào năm 1938 là 

​​ A. Máy tính Z2 

​​ B. Máy Turing 

​​ C. Máy tính Z1 

​​ D. Máy tính Pascaline 

Câu 8: Sự thay đổi mà máy tính mang lại trong lĩnh vực giáo dục là 

​​ A. Giao tiếp, chia sẻ, tham gia các hoạt động cộng đồng trên mạng 



​​ B. Xem phim, chơi game trực tuyến 

​​ C. Dạy học trực tuyến 

​​ D. Du lịch thực tế ảo 

Câu 9: Chiếc máy tính cơ học Pascal do ai sáng tạo ra? 

​​ A. Charles Babbage 

​​ B. John Mauchly  

​​ C. Blaise Pascal 

​​ D. J. Presper Eckert 

Câu 10: Máy tính thế hệ thứ nhất có tốc độ xử lí ….. phép tính mỗi giây 

​​ A. Vài chục nghìn 

​​ B. Vài nghìn 

​​ C. Hàng triệu 

​​ D. Hàng tỉ 

Câu 11: Sau Pascal, Gottfried Leibniz đã cải tiến và thêm vào phép tính gì để máy tính 
của Pascal thực hiện cả bốn phép tính số học? 

​​ A. Phép chia và phép trừ 

​​ B. Phép nhân và phép cộng 

​​ C. Phép nhân và phép chia 

​​ D. Phép nhân và phép trừ 

Câu 12: Ý tưởng nào đóng vai trò quan trọng trong lịch sử phát triển của máy tính? 

​​ A. Cơ giới hóa việc lao động 

​​ B. Trí óc hóa việc tính toán 

​​ C. Cơ giới hóa việc tính toán 



​​ D. Đáp án khác 

Câu 13:  Máy phân tích được phát minh vào năm 

​​ A. 1837 

​​ B. 1642 

​​ C. 1936 

​​ D. 1939 

Câu 14: Nền tảng cho việc thiết kế các máy tính kĩ thuật số hiện đại là? 

​​ A. Cơ giới hóa việc tính toán 

​​ B. Claude Shannon có thể sử dụng các rơ le để thực hiện các tính toán trên dãu 

các bit 

​​ C. Sáng tạo ra chiếc máy tính cơ học Pascal 

​​ D. Cả ba đáp án trên đều sai 

Câu 15: Máy tính được phát triển từ những năm 1990 đến nay có tốc độ xử lí ….. phép 
tính mỗi giây 

​​ A. Hàng tỉ 

​​ B. Hàng triệu tỉ 

​​ C. Hàng triệu 

​​ D. Hàng triệu 

Câu 16: Máy tính nào dưới đây không có bộ nhớ 

​​ A. Máy Turing 

​​ B. Máy phân tích 

​​ C. Máy tính Pascaline 

​​ D. Máy tính Z2 



Câu 17: Sản phẩm phát minh, sáng chế nào dưới đây không thể lập trình? 

​​ A. Máy Turing 

​​ B. Máy phân tích 

​​ C. Máy tính Z1 

​​ D. Máy tính Z2 

Câu 18: Đâu là đặc điểm của máy tính điện - cơ đa năng? 

​​ A. Có thể hoạt động với sự can thiệp tối thiểu của con người 

​​ B. Thực hiện phép tính cộng mất gần một giây 

​​ C. Thực hiện phép tính nhân mất khoảng 6 giây 

​​ D. Tất cả các đáp án trên đều đúng 

Câu 19: Máy nào dưới đây sử dụng điện? 

​​ A. Máy tính Z1 

​​ B. Máy tính Z2 

​​ C. Máy phân tích 

​​ D. Máy tính Pascaline 

Câu 20: Nguyên lí hoạt động của máy tính với khái niệm " chương trình được lưu trữ" 
có nội dung nào dưới đây? 

​​ A. Các lệnh của chương trình được lưu trữ trong bộ nhớ giống như dữ liệu 

​​ B. Để thực hiện nhiệm vụ nào chỉ cần tải chương trình tương ứng vào bộ nhớ 

​​ C. Chương trình được nạp từ bộ nhớ vào bộ xử lí từng lệnh một và thực hiện 

xong mới nạp lệnh tiếp theo 

​​ D. Cả ba đáp án trên đều đúng 

Câu 21: IBM 370 là máy tính thuộc thế hệ thứ 



​​ A. Thứ nhất 

​​ B. Thứ hai 

​​ C. Thứ ba 

​​ D. Thứ tư 

Câu 22: Theo nguyên lý " chương trình được lưu trữ" thì cấu tạo của máy tính gồm? 

​​ A. Bộ xử lý, bộ nhớ 

​​ B. Các cổng kết nối với thiết bị vào -ra 

​​ C. Đường truyền giữa các bộ phận đó 

​​ D. Cả ba đáp án trên đều đúng   

Câu 23: Máy tính điện tử đã phát triển qua mấy thế hệ? 

​​ A. Năm thế hệ 

​​ B. Ba thế hệ 

​​ C. Bốn thế hệ 

​​ D. Sáu thế hệ 

Câu 24: Bộ nhớ của máy tính thế hệ thứ nhất là? 

​​ A. Lõi từ lớn, đĩa từ, băng từ 

​​ B. Bộ nhớ chính: trống từ 

​​ C. Lõi từ, băng từ 

​​ D. Trống từ 

Câu 25: Phát biểu nào dưới đây sai? 

​​ A. Những máy tính thế hệ thứ năm sử dụng công nghệ tích hợp mật độ siêu cao 

​​ B. Các máy tính thế hệ thứ tư sử dụng công nghệ tích hợp mật độ rất cao 



​​ C. Các máy tính thế hệ thứ ba sử dụng bóng bán dẫn 

​​ D. Những máy tính thế hệ thứ nhất sử dụng công nghệ đèn điện tử chân không 

 
 



Bài 2 



Trắc nghiệm Tin học 8 Chân trời bài 2 Thông tin trong môi trường số 
(Ôn câu: 1,2,3,5,7,8,9,10,11,12,13,14,17,18,19,20,21,22,23,24,25) 

 

Câu 1: Nguồn thông tin số khổng lồ, thông dụng nhất hiện nay là 

​​ A. Internet 

​​ B. Sách 

​​ C. Facebook 

​​ D. Zalo 

Câu 2: Yếu tố nào dưới đây không phải là yếu tố cơ bản để nhận biết về độ tin cậy của 
thông tin trên Internet? 

​​ A. Lượt xem 

​​ B. Tác giả 

​​ C. Mục đích của bài viết 

​​ D. Trích dẫn 

Câu 3: “….. từ cơ quan, tổ chức có thẩm quyền, được kiểm duyệt trước khi đăng tải sẽ 
có độ tin cậy cao hơn” 

Cụm từ thích hợp để điền vào ….. là 

​​ A. tác giả 

​​ B. tính cập nhật 

​​ C. trích dẫn 

​​ D. nguồn thông tin 

Câu 4: Vì sao thông tin đã đưa lên mạng rất khó thu hồi triệt để? 

​​ A. Vì đối tượng đưa thông tin lên Internet rất đa dạng và mục đích rất khác nhau 



​​ B. Vì việc sao lưu có thể được thực hiện tự động bởi tính năng đồng bộ dữ liệu 

giữa các thiết bị, dịch vụ 

​​ C. Vì thông tin chân thực ban đầu có thể bị làm sai lệch rồi tiếp tục phát tán vì 

động cơ, lợi ích riêng 

​​ D. Vì có nguồn thông tin đáng tin cậy nhưng cũng có nguồn thông tin không thực 

sự đáng tin cậy 

Câu 5: Thông tin có độ tin cậy thấp là? 

​​ A. Kết luận không có chứng cứ 

​​ B. Ý kiến mang tính cá nhân 

​​ C. Thông tin được công bố từ lâu 

​​ D. Cả ba đáp án trên đều đúng 

Câu 6: Thông tin số là 

​​ A. thông tin được lưu trữ với dung lượng hạn chế bởi nhiều tổ chức, cá nhân 

​​ B. thông tin không thể sao chép, chỉnh sửa, chia sẻ, được bảo hộ bởi pháp luật 

​​ C. thông tin được thu thập, lưu trữ, xử lí, truyền, trao đổi thông qua các thiết bị, 

phương tiện công nghệ kĩ thuật số 

​​ D. thông tin được đưa lên bởi một số đối tượng, không thể là sai lệch. 

Câu 7: Thông tin được mã hóa thành gì mới được chuyển vào máy tính, máy tính bảng? 

​​ A. Số liệu dạng số 

​​ B. Dãy bit 

​​ C. Hình ảnh 

​​ D. Cả ba đáp án trên đều đúng 



Câu 8: “Bài viết có ….. nguồn thông tin sử dụng trong bài, cung cấp dẫn chứng để xác 
minh sẽ có độ tin cậy cao hơn” 

Cụm từ thích hợp để điền vào ….. là 

​​ A. nguồn thông tin 

​​ B. mục đích 

​​ C. tính cập nhật 

​​ D. trích dẫn 

Câu 9: Đâu là đặc điểm chính của thông tin số? 

​​ A. Dễ dàng được nhân bản và lan truyền 

​​ B. Khó bị xóa bỏ hoàn toàn 

​​ C. Có thể được truy cập từ xa nếu người quản lý đó cho phép 

​​ D. Cả ba đáp án trên đều đúng 

Câu 10: Đặc điểm nào sau đây không thuộc về thông tin số? 

​​ A. Có thể truy cập từ xa 

​​ B. Chỉ cho phép một người sử dụng tại một thời điểm 

​​ C. Nhiều người có thể truy cập đồng thời 

​​ D. Có công cụ hỗ trợ tìm kiếm, xử lí, chuyển đổi hiệu quả 

Câu 11: Thông tin được lưu trữ dưới dạng tệp âm thanh có đuôi là 

​​ A. .mp4 

​​ B. .mp3 

​​ C. .htm 

​​ D. .png 

Câu 12: Thông tin được lưu trữ dưới dạng tệp văn bản có đuôi là 



​​ A. .mp3 

​​ B. .jpg 

​​ C. .doc 

​​ D. .mov 

Câu 13:  Thông tin được lưu trữ dưới dạng tệp hình ảnh không có đuôi nào dưới đây 

​​ A. .wma 

​​ B. .jpg 

​​ C. .gif 

​​ D. .png 

Câu 14: Tầm quan trọng của việc biết khai thác nguồn thông tin đáng tin cậy là 

​​ A. đưa ra được quyết định phù hợp 

​​ B. sử dụng nguồn thông tin sai lệch 

​​ C. hành động không phù hợp 

​​ D. suy nghĩ không phù hợp 

Câu 15: Điền vào chỗ trống: Thông tin số được nhiều tổ chức và cá nhân lưu trữ với 
dung lượng rất lớn, ....... 

​​ A. được truy cập tự do và có độ tin cậy khác nhau. 

​​ B. được bảo hộ quyền tác giả và không đáng tin cậy. 

​​ C. được bảo hộ quyền tác giả và có độ tin cậy khác nhau. 

​​ D. được bảo hộ quyền tác giả và rất đáng tin cậy. 

Câu 16: Điều gì ảnh hưởng đến giá trị và độ tin cậy của thông tin? 

​​ A. Thẩm quyền và uy tín của tổ chức cung cấp thông tin 

​​ B. Thẩm quyền và uy tín của cá nhân cung cấp thông tin 



​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 17: Mức độ tin cậy của thông tin số phụ thuộc vào? 

​​ A. Nguồn gốc 

​​ B. Mục tiêu thông tin 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 18: Thông tin số có thể? 

​​ A. Được lưu trữ rất lớn bởi nhiều cá nhân, tổ chức 

​​ B. Được cấp quyền truy cập khác nhau 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 19: Khi em đưa một bức ảnh lên trang cá nhân của mình trên mạng xã hội thì ai có 
quyền được xem? 

​​ A. Bạn bè ngoài đời của em 

​​ B. Tất cả mọi người 

​​ C. Những người có trong danh sách bạn bè trên mạng xã hội 

​​ D. Cả ba đáp án trên đều sai 

Câu 20: Độ tin cậy của ý kiến thấp hơn sự kiện vì? 

​​ A. Mang nhiều cảm xúc 

​​ B. Mang định kiến cá nhân 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 



Câu 21: Bức ảnh số khác với ảnh trên giấy ở? 

​​ A. Không tốn vật liệu 

​​ B. Khi bức ảnh được gửi đi thì người gửi vẫn có ảnh 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 22: Thông tin số có thể được truy cập từ xa nếu 

​​ A. Người quản lý thông tin đó cho phép 

​​ B. Thông tin có khả năng truyền tải xa 

​​ C. Thông tin ít dữ liệu 

​​ D. Đáp án khác 

Câu 23: Thông tin số có? 

​​ A. Nhiều công cụ hỗ trợ tìm kiếm, truy cập, lưu trữ, xử lí và chia sẻ thông tin số 

​​ B. Quyền tác giả của thông tin số được pháp luật bảo hộ 

​​ C. Mức độ tin cậy khác nhau 

​​ D. Cả ba đáp án trên đều đúng 

Câu 24: Cách xác định thông tin có đáng tin cậy hay không là? 

​​ A. Kiểm tra nguồn thông tin 

​​ B. Phân biệt ý kiến với sự kiện 

​​ C. Kiểm tra chứng cứ của kết luận, đánh giá tính thời sự của thông tiin 

​​ D. Cả ba đáp án trên đều đúng 

Câu 25: Đâu là thông tin không đáng tin cậy? 

​​ A. Thông tin không trung thực, mang tính chất lừa dối 



​​ B. Thông tin đồn thổi, dẫn em đến kết luận thiếu căn cứ 

​​ C. Thông tin thiếu kiểm chứng dẫn em đến quyết định sai lầm 

​​ D. Tất cả các đáp án trên đều đúng 

 
 



Bài 3 



Trắc nghiệm Tin học 8 Chân trời bài 3 Thông tin với giải quyết vấn đề 
(Ôn câu: 2,3,4,5,7,8,10,11,12,14,15,16,17,18,19,20,21,24) 

 

Câu 1: Thông tin số là? 

​​ A. Thông tin được mã hóa thành dãy bit 

​​ B. Thông tin được được chuyển vào máy tính, điện thoại thông minh, máy tính 

bảng,.... để có thể lan truyền, trao đổi trong một môi trường kĩ thuật số  

​​ C. Thông tin được mã hóa thành dãy bit, được chuyển vào máy tính, điện thoại 

thông minh, máy tính bảng,.... để có thể lan truyền, trao đổi trong một môi 

trường kĩ thuật số  

​​ D. Đáp án khác 

Câu 2: Khi tìm kiếm thông tin cần? 

​​ A. Tìm các thông tin không có nguồn gốc rõ ràng 

​​ B. Tìm các thông tin có nguồn gốc rõ ràng 

​​ C. Tìm kiếm các thông tin được đăng tải từ rất lâu 

​​ D. Đáp án khác 

Câu 3: Mức độ tin cậy của thông tin số phụ thuộc vào? 

​​ A. Nguồn gốc 

​​ B. Mục tiêu thông tin 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 4: Để tìm hiểu thông tin về năng lượng gió, nguồn thông tin nào dưới đây đáng tin 
cậy nhất? 

​​ A. Nguồn thông tin từ trang web không rõ tên 



​​ B. Nguồn thông tin từ trang báo đăng từ rất lâu 

​​ C. Nguồn thông tin mới nhất từ chính phủ 

​​ D. Đáp án khác 

Câu 5: Các phép tính đầu tiên được con người thực hiện bằng cách? 

​​ A. Sử dụng máy tính để bàn 

​​ B. Sử dụng máy tính cầm tay 

​​ C. Sử dụng 10 ngón tay 

​​ D. Cả hai đáp án trên đều sai 

Câu 6: Em có thể lựa chọn thông tin nào dưới đây cho bài thuyết trình? 

​​ A. Bài viết: "Ưu nhược điểm của thủy điện" trên trang Facebook của một người ẩn 

danh 

​​ B. Khái niệm chung về nguồn năng lượng trên trang web của Cộng đồng cơ điện 

Lạnh Việt Nam 

​​ C. Cả hai đáp án trên đều sai 

​​ D. Cả hai đáp án trên đều đúng 

Câu 7: Em có thể hình thành ý tưởng về một vấn đề dựa trên? 

​​ A. Nguồn thông tin từ một người lạ 

​​ B. Nguồn thông tin được đăng tải từ rất lâu 

​​ C. Nguồn thông tin chính xác đã được kiểm chứng 

​​ D. Đáp án khác 

Câu 8: Đặc điểm nào dưới đây không phải là của thông tin số 

​​ A. Dễ dàng bị xóa bỏ hoàn toàn 



​​ B. Dễ dàng được nhân bản 

​​ C. Dễ dàng chia sẻ 

​​ D. Có thể lan truyền tự động 

Câu 9: Thông tin nào dưới đây là thông tin đáng tin cậy? 

​​ A. Thông tin về máy tính thông tin trên một trang web lạ 

​​ B. Thông tin về dịch Covid 19 trên trang cá nhân của một người ẩn danh 

​​ C. Thông tin về chế độ dinh dưỡng trên trang web của bộ y tế năm 2023 

​​ D. Đáp án khác 

Câu 10: Thông tin xuất hiện trong thời gian nào dưới đây có độ tin cậy nhất? 

​​ A. 2020 

​​ B. 2022 

​​ C. 2023 

​​ D. 2021 

Câu 11: Bức ảnh số khác với ảnh trên giấy ở? 

​​ A. Không tốn vật liệu 

​​ B. Khi bức ảnh được gửi đi thì người gửi vẫn có ảnh 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 12: Điều gì ảnh hưởng đến giá trị và độ tin cậy của thông tin? 

​​ A. Thẩm quyền và uy tín của tổ chức cung cấp thông tin 

​​ B. Thẩm quyền và uy tín của cá nhân cung cấp thông tin 

​​ C. Cả hai đáp án trên đều đúng 



​​ D. Cả hai đáp án trên đều sai 

Câu 13: Để tìm hiểu về một đội bóng đá ở châu Phi, nguồn thông tin nào sau đây đáng 
tin cậy nhất? 

​​ A. Nguồn tin từ câu lạc bộ người hâm mộ đội bóng đó 

​​ B. Nguồn tin từ Liên đoàn bóng đá châu Phi 

​​ C. Nguồn tin từ câu lạc bộ của đội bóng đối thủ 

​​ D. Nguồn tin từ diễn đàn Bóng đá Việt Nam 

Câu 14: Công cụ nào dưới đây cho phép người dùng lưu trữ trên đám mây? 

​​ A. Camera 

​​ B. Thiết bị cảm biến môi trường 

​​ C. Google Drive 

​​ D. Thiết bị đo nhiệt độ không khí 

Câu 15: Muốn tìm hiểu thông tin về một phương pháp học tập hiệu quả thì em có thể 
tìm hiểu thông tin của? 

​​ A. Một người lạ 

​​ B. Một người học giỏi nổi tiếng 

​​ C. Một người ẩn danh em mới quen trên mạng xã hội 

​​ D. Cả ba đáp án trên đều sai 

Câu 16: Phần mềm soạn thảo văn bản được dùng để xử lí các loại 

​​ A. hình ảnh 

​​ B. văn bản 

​​ C. âm thanh 

​​ D. video 



Câu 17: Khi tìm kiếm các thông tin để trình bày, em cần lựa chọn? 

​​ A. Thông tin phù hợp với nội dung trình bày 

​​ B. Thông tin có nguồn đáng tin cậy 

​​ C. Thông tin được kiểm chứng 

​​ D. Cả ba đáp án trên đều đúng 

Câu 18: Nguồn thông tin nào dưới đây em không nên lựa chọn? 

​​ A. Từ người ẩn danh trên Facebook 

​​ B. Cộng đồng Cơ điện lạnh Việt Nam 

​​ C. Tập đoàn Điện lực Việt Nam 

​​ D. Bộ Công Thương 

Câu 19:  Chúng ta không nên? 

​​ A. Sử dụng các thông tin có độ tin cậy cao 

​​ B. Sử dụng các thông tin không có độ tin cậy cao 

​​ C. Cả hai đáp án trên đều sai 

​​ D. Cả hai đáp án trên đều đúng 

Câu 20: Loại thông tin nào dưới đây em không nên lựa chọn? 

​​ A. Thông tin có thời gian gần với thời gian em tìm kiếm thông tin 

​​ B. Thông tin đã được kiểm chứng 

​​ C. Nguồn thông tin không rõ ràng 

​​ D. Thông tin phù hợp với nội dung trình bày 

Câu 21: Thông tin số có thể được truy cập từ xa nếu 

​​ A. Người quản lý thông tin đó cho phép 



​​ B. Thông tin có khả năng truyền tải xa 

​​ C. Thông tin ít dữ liệu 

​​ D. Đáp án khác 

Câu 22: Em có nhiều sách và cũng thường trao đổi sách với bạn. Nếu muốn ghi lại 
những lần trao đổi sách với bạn để dễ theo dõi, em ghi vào sổ tay hay dùng máy tính 
với phần mềm nào dưới đây? 

​​ A. Excel 

​​ B. Photoshop 

​​ C. Word 

​​ D. Powerpoint 

Câu 23: Để tìm hiểu về cách sử dụng một chiếc máy ảnh mới, nguồn thông tin nào sau 
đây cần được tham khảo nhất? 

​​ A. Hướng dẫn của một người đã từng chụp ảnh 

​​ B. Hướng dẫn của một người gởi Tin học 

​​ C. Hướng dẫn sử dụng của nhà sản xuất 

​​ D. Câu trả lời trên một số diễn đàn về chụp ảnh 

Câu 24: Phương tiện kĩ thuật em có thể lựa chọn để chia sẻ bài trình chiếu là? 

​​ A. Thư điện tử 

​​ B. Mạng xã hội 

​​ C. Không gian lưu trữ dùng chung 

​​ D. Cả ba đáp án trên đều đúng 

Câu 25:  “….. nói về tập hợp toàn bộ dữ liệu được tổ chức và lưu trữ để có thể dùng 
máy tính khai thác nhằm phục vụ hoạt động hằng ngày của một tổ chức, cơ quan, 
doanh nghiệp” 



Đáp án thích hợp để điền vào chỗ ….. là 

​​ A. Dữ liệu 

​​ B. Internet 

​​ C. Thông tin 

​​ D. Cơ sở dữ liệu 

 
 



Bài 4 



Trắc nghiệm Tin học 8 Chân trời bài 4 Sử dụng công nghệ kĩ thuật số 
(Ôn câu: 2,3,5,7,8,13,14,17,20) 

 

Câu 1: Biểu hiện nào dưới đây không thể hiện thiếu văn hóa, vi phạm đạo đức khi sử 
dụng thiết bị công nghệ kĩ thuật số? 

​​ A. Không sử dụng điện thoại thông minh để hỏi đáp án trong giờ kiểm tra 

​​ B. Sử dụng điện thoại khi đang gặp gỡ người khác 

​​ C. Chụp ảnh khi chưa được sự đồng ý 

​​ D. Lén thu âm cuộc nói chuyện 

Câu 2: “Sử dụng ….. để thực hiện những việc gian dối, gây hiểu lầm, khó chịu, làm phiền 
người khác là biểu hiện thiếu văn hóa, vi phạm đạo đức” 

Đáp án thích hợp cần điền vào chỗ chấm là 

​​ A. vi phạm đạo đức 

​​ B. điện thoại 

​​ C. vi phạm pháp luật 

​​ D. công nghệ kĩ thuật số 

Câu 3: Biểu hiện nào dưới đây không phải là biểu hiện của người có văn hóa, đạo đức? 

​​ A. Thiếu tôn trọng người khác 

​​ B. Lịch sự 

​​ C. Lễ phép 

​​ D. Khiêm tốn 

Câu 4: Việc nào dưới đây nên làm khi sử dụng công nghệ số? 

​​ A. Nhìn trộm bạn đang nhập mật khẩu tài khoản mạng xã hội để biết mật khẩu 

đăng nhập của bạn 



​​ B. Trêu đùa bằng cách lấy một ảnh của bạn, cắt ghép với những ảnh khác để gây 

cười rồi gửi cho một số bạn 

​​ C. Sử dụng các thông tin do mình tự tạo (tự quay video, chụp ảnh, viết nội 

dung,…) 

​​ D. Ghi âm cuộc tranh cãi của một nhóm bạn và đưa lên mạng xã hội 

Câu 5: Hành động nào sau đây không vi phạm đạo đức và pháp luật? 

​​ A. Đăng tải thông tin sai sự thật lên mạng 

​​ B. Cố ý nghe, ghi âm trái phép các cuộc nói chuyện 

​​ C. Tặng đĩa nhạc có bản quyền em đã mua cho người khác 

​​ D. Tải một bài trình chiếu của người khác từ Internet và sử dụng như là của mình 

Câu 6: Việc làm nào dưới đây không nên làm khi sử dụng công nghệ kĩ thuật số? 

​​ A. Tránh sử dụng điện thọai khi đang gặp gỡ, trao đổi trực tiếp với người khác 

​​ B. Không nói chuyện qua điện thoại trong phòng đọc của thư viện, rạp chiếu 

phim 

​​ C. Bình không tập trung lắng nghe cô giáo giảng bài. 

​​ D. Quay phim, chụp ảnh người khác khi đã được sự đồng ý của họ 

Câu 7: Quyền nào sau đây không phải là quyền của tác giả đối với tác phẩm được pháp 
luật quy định? 

​​ A. Đặt tên cho tác phẩm 

​​ B. Bút danh trên tác phẩm 

​​ C. Truyền đạt tác phẩm đến công chúng 

​​ D. Sao chép, phát tán bài viết của người khác 

Câu 8: Hành động nào sau đây không vi phạm đạo đức và pháp luật? 



​​ A. Sử dụng điện thoại trong lớp học khi có sự đồng ý của giáo viên 

​​ B. Sử dụng phần mềm bẻ khóa 

​​ C. Phát trực tiếp (livestream) hoặc chia sẻ các vụ bạo lực học đường 

​​ D. Đưa lên mạng thông tin cá nhân của người khác mà chưa được phép 

Câu 9: Em đồng ý với ý kiến nào dưới đây? 

​​ A. Sau khi đã mua CD ca nhạc, chúng ta có thể sao chép, chia sẻ lên mạng xã 

hội cho bạn bè 

​​ B. Ở những nơi có biển báo cấm, chúng ta có thể thu âm, chụp ảnh, quay phim và 

tùy ý sử dụng âm thanh, hình ảnh ghi được 

​​ C. Chúng ta có thể sử dụng điện thoại di động khi đang lái xe miễn là không gây 

tai nạn giao thông 

​​ D. Không đồng tình với bạn nhỏ chưa ham học hỏi vì ngại khó và không chịu 

quan sát cách làm từ mẹ để theo. 

Câu 10:  Hành vi thiếu văn hóa, vi phạm đạo đức là 

​​ A. những hành vi phù hợp với truyền thống tốt đẹp của cộng đồng 

​​ B. những hành vi không phù hợp với truyền thống tốt đẹp, lợi ích chung của 

cộng đồng hay xã hội 

​​ C. những hành vi phù hợp với lợi ích chung của cộng đồng 

​​ D. những hành vi phù hợp với truyền thống tốt đẹp, lợi ích chung của cộng đồng, 

xã hội 

Câu 11: Tình huống nào dưới đây không vi phạm bản quyền? 

​​ A. Bình lấy sơ đồ tóm tắt bài học trên mạng, tự ghi tên mình là tác giả sơ đồ rồi 

gửi cho các bạn trong lớp tham khảo 



​​ B. Phong mua vé vào rạp chiếu phim để xem phim. Phong dùng điện thoại di 

động để phát trực tiếp (livestream) bộ phim cho bạn bè người thân xem cùng 

​​ C. Lan mua lại cuốn sách Tin học mới xuất bản từ bạn Hùng, Lan cho Hoa mượn 

để đọc 

​​ D. Hùng mua thẻ nhớ USB chứa các bài hát được người bán đã sưu tầm từ 

Internet mà không có thỏa thuận gì với tác giả hay ca sĩ biểu diễn 

Câu 12: Phát biểu nào dưới đây sai? 

​​ A. Học sinh được sử dụng các thiết bị kĩ thuật số trong giờ học khi chưa được 

phép của giáo viên 

​​ B. Sử dụng công nghệ kĩ thuật số để thực hiện những việc gian dối, gây hiểu lầm, 

khó chịu, làm phiền người khác là biểu hiện thiếu văn hóa, vi phạm đạo đức 

​​ C. Vi phạm bản quyền của tác giả đối với tác phẩm là vi phạm bản quyền 

​​ D. Phải kiểm tra để đảm bảo sản phẩm số do em tạo ra không vi phạm pháp luật 

và phù hợp với truyền thống văn hóa tốt đẹp của dân tộc Việt Nam 

Câu 13: Hành vi nào dưới đây vi phạm đạo đức và pháp luật? 

​​ A. Không sử dụng tai nghe, điện thoại di động khi đang lái xe 

​​ B. Tự ý sử dụng điện thoại thông minh để làm bài tập trên lớp 

​​ C. Không thu âm, chụp ảnh, quay phim tại những nơi có biển báo cấm các hành 

vi trên 

​​ D. Không tham gia, chia sẻ, quảng cáo cho các trang web cổ vũ bạo lực, đánh 

bạc,… 

Câu 14: Em đồng ý với ý kiến nào dưới đây? 

​​ A. Nói xin phép, xin lỗi khi phải dừng trao đổi với bạn để nghe điện thoại 



​​ B. Sao chép một phần bài làm của bạn vào bài làm của mình để nộp cho cô giáo 

​​ C. Sử dụng tai nghe khi nghe ca nhạc, xem phim, chơi trò chơi điện tử ở nơi có 

nhiều người 

​​ D. Sử dụng các bài hát, hình ảnh, video,.. được cung cấp miễn phí trên Internet 

mà không cần xin phép 

Câu 15: Những hành động nào dưới đây không vi phạm đạo đức, pháp luật và văn hóa 
khi sử dụng công nghệ kĩ thuật số? 

a, Chia sẻ thông tin mua bán động vật hoang dã quý hiếm​
b, Tạo một trang cá nhân để chia sẻ những kinh nghiệm học tập của mình​
c, Quay và lan truyền video bạo lực học đường​
d, Sáng tác một bài thơ về lớp và gửi bạn bè cùng đọc​
e, Chia sẻ địa chỉ một website có chứa các bộ phim không có bản quyền sử dụng​
f, Luôn cố gắng trả lời tin nhắn sớm nhất có thể 

​​ A. b, d, f 

​​ B. a, b, d. 

​​ C. d, e, f. 

​​ D. b, c, d. 

Câu 16: Vân mua cuốn sách các bài văn hay trong hiệu sách. Vân dùng điện thoại di 
động chụp một bài văn trong cuốn sách và gửi cho Long. Long sử dụng phần mềm 
Word để gõ lại, chỉnh sửa, cắt xén bài văn này và nộp cho cô giáo để chấm điểm. Tình 
huống trên thể hiện điều gì? 

​​ A. Chỉ vi phạm pháp luật 

​​ B. Vi phạm pháp luật, không vi phạm bản quyền 

​​ C. Vi phạm bản quyền và đạo đức 

​​ D. Vi phạm đạo đức, không vi phạm quyền tác giả 



Câu 17: Gia đình bạn Bình vừa lắp camera an ninh để chống trộm. Bác hàng xóm của 
nhà bạn Bình nêu yêu cầu không để camera quay sang phía sân nhà bác. Theo em, yêu 
cầu đó có chính đáng hay không? 

​​ A. Không chính đáng 

​​ B. Vừa chính đáng vừa không chính đáng 

​​ C. Rất không chính đáng 

​​ D. Có chính đáng 

Câu 18: Tình huống nào dưới đây là vi phạm quy định của pháp luật? 

a, Phong chụp ảnh Lan đang đùa nghịch với tư thế không đẹp mắt. Phong chia sẻ bức 
ảnh lên mạng xã hội làm Lan xấu hổ và không dám đến trường.​
b, Khách du lịch tự ý quay phim khu vực cửa khẩu có biển cấm quay phim, chụp ảnh.​
c, Một bạn học sinh vừa đi xe đạp vừa nghe điện thoại. 

​​ A. a 

​​ B. b 

​​ C. c 

​​ D. a,b,c 

Câu 19: Theo em những việc nào dưới đây là nên làm hoặc không nên làm khi sử dụng 
công nghệ kĩ thuật số. 

a) Liên tục sử dụng điện thoại khi đang gặp gỡ, trao đổi trực tiếp với người khác. 

b) Nói chuyện qua điện thoại trong phòng đọc của thư viện, rạp chiếu phim. 

c) Lén thu âm cuộc trao đổi trực tiếp hoặc qua điện thoại. 

d) Chuyển sang chế độ im lặng hoặc tắt điện thoại khi đang ở trong lớp học, buổi họp, 
... 

e) Tự ý chụp ảnh, quay phim người khác khi chưa được sự đồng ý của người đó. 

g) Trong lớp học trực tuyến, một số học sinh tạo nhóm Zalo để trao đổi đáp án khi làm 
bài kiểm tra. 



​​ A. a, b, c 

​​ B. b, c, d, e 

​​ C. c, e, g 

​​ D. a, b, c, e, g 

Câu 20: Điền vào chỗ trống: "... của tác giả là vi phạm bản quyền. Những sản phẩm số 
trên mạng rất dễ bị lấy, phát tán, sửa đổi, khó thu hồi, xóa bỏ gây thiệt hại cho chủ sở 
hữu" 

​​ A. Vi phạm đạo đức 

​​ B. Vi phạm bản quyền 

​​ C. Vi phạm xã hội 

​​ D. Vi phạm pháp luật 

 
 



bài 5 



bài 5 Sử dụng địa chỉ tương đối, tuyệt đối trong công thức 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Địa chỉ nào dưới đây không phải loại địa chỉ ô trong chương trình bảng tính?  

​​ A. địa chỉ tương đương 

​​ B. địa chỉ tương đối 

​​ C. địa chỉ tuyệt đối 

​​ D. Địa chỉ hỗn hợp 

Câu 2: Trong excel, để địa chỉ cột (hoặc địa chỉ hàng) của ô tính không thay đổi khi sao 
chép công thức, ta cần thêm dấu nào vào trước tên cột (hoặc tên hàng)? 

​​ A. * 

​​ B. ‘ 

​​ C. “ 

​​ D. $ 

Câu 3: Nếu sao chép công thức E4 là =C4*D4 đến ô E9 thì công thức trong ô E9 là 

​​ A. =C4*D4 

​​ B. =C4+D4 

​​ C. =C9*D9 

​​ D. =C9*D4 

Câu 4: Phần mềm nào được sử dụng để minh họa các nội dung về phần mềm bảng 
tính? 

​​ A. Word 

​​ B. Powerpoint 

​​ C. Excel 



​​ D. Paint 

Câu 5: Cho công thức tại ô tính E4 là =C4+D4, khi sao chép công thức tại ô tính E4 đến 
ô tính E5, địa chỉ hàng của các ô tính trong công thức ….. 

Đáp án thích hợp cần điền vào …. là 

​​ A. không thay đổi 

​​ B. giảm xuông 1 

​​ C. bằng 4 

​​ D. tăng lên 1 

Câu 6: Cho công thức tại ô tính E4 là =C4+D4, khi sao chép công thức tại ô tính E4 đến 
ô tính E5, địa chỉ cột của ô tính chứa công thức là cột 

​​ A. C 

​​ B. E 

​​ C. D 

​​ D. C, D 

Câu 7: Địa chỉ ô tính có đặc điểm không thay đổi (cả tên cột và tên hàng luôn được giữ 
nguyên) là 

​​ A. C4 

​​ B. $C4 

​​ C. C$4 

​​ D.  
​​ C 
​​ 4 

Câu 8: Phát biểu nào dưới đây là đúng? 



​​ A. Địa chỉ tương đối: dạng địa chỉ chỉ có tên hàng hoặc tên cột thay đổi khi sao 

chép công thức sang nơi khác 

​​ B. Địa chỉ hỗn hợp: dạng địa chỉ chỉ có tên hàng hoặc tên cột thay đổi khi sao 

chép công thức sang nơi khác 

​​ C. Địa chỉ tuyệt đối: dạng địa chỉ có cả tên hàng và tên cột bị thay đổi khi sao 

chép công thức sang nơi khác 

​​ D. Địa chỉ tuyệt đối: dạng địa chỉ chỉ có thể thay đổi cả tên hàng và tên cột khi 

sao chép công thức sang nơi khác 

Câu 9: “Địa chỉ ô tính được xác định bởi tên cột (địa chỉ cột) và tên hàng (địa chỉ hàng) 
gọi là…..” 

Đáp án thích hợp để điền vào …. là 

​​ A. bảng tính 

​​ B. hàm 

​​ C. địa chỉ tương đối 

​​ D. công thức 

Câu 10:  Phát biểu nào dưới đây là sai? 

​​ A. Địa chỉ tương đối là địa chỉ ô tính không có dấu $ được thêm vào trước tên cột 

và tên hàng 

​​ C. Địa chỉ tuyệt đối là địa chỉ ô tính có dấu $ được thêm vào trước tên cột và tên 

hàng 

​​ C. Chỉ có hai loại địa chỉ ô tính là địa chỉ tương đối và địa chỉ tuyệt đối 

​​ D. Địa chỉ hỗn hợp là địa chỉ ô tính có dấu $ chỉ được thêm vào trước cột hoặc 

tên hàng 



Câu 11: Phát biểu nào sau đây là sai? 

​​ A. Khi sao chép công thức, địa chỉ của ô tính trong công thức thay đổi theo sự 

thay đổi của địa chỉ ô tính chứa công thức 

​​ B. Địa chỉ ô tính (bao gồm địa chỉ cột, địa chỉ hàng) có thể thay đổi khi sao chép 

công thức gọi là địa chỉ tương đối 

​​ C. Địa chỉ tương đối tự động thay đổi khi sao chép công thức nhưng vẫn giữ 

nguyên vị trí tương đối giữa ô chứa công thức và ô có địa chỉ trong công thức 

​​ D. Khi sao chép một ô có chứa công thức, địa chỉ ô trong công thức sẽ không 

thay đổi với vị trí mới 

Câu 12: “Khi thực hiện sao chép công thức, địa chỉ ô tính sẽ ..(1).. để đảm bảo vị trí 
tương đối giữa địa chỉ ô tính chứa công thức và các địa chỉ ô tính trong công thức là 
..(2)..” 

Cụm từ thích hợp để điền vào chỗ chấm (1) và (2) lần lượt là 

​​ A. không thay đổi – thay đổi 

​​ B. thay đổi – không thay đổi 

​​ C. không thay đổi – không thay đổi 

​​ D. thay đổi – thay đổi 

Câu 13: Chương trình bảng tính sử dụng mấy loại địa chỉ ô? 

​​ A. 3 

​​ B. 2 

​​ C. 1 

​​ D. 4 

Câu 14: Địa chỉ ô tính C$4 có đặc điểm 



​​ A. có thể thay đổi (cả tên cột và tên hàng đều có thể thay đổi) 

​​ B. chỉ cột luôn được giữ nguyên, địa chỉ hàng có thể thay đổi 

​​ C. không thay đổi (cả tên cột và tên hàng luôn được giữ nguyên) 

​​ D. địa chỉ cột có thể thay đổi, địa chỉ hàng luôn được giữ nguyên 

Câu 15: Công thức tại ô tính E4 là =C4+D4, khi sao chép đến ô tính E5 sẽ thành 

​​ A. =C4+D4 

​​ B. =C4+D5 

​​ C. =C5+D5 

​​ D. =C5+D4 

Câu 16: Địa chỉ ô tính $C4 có đặc điểm 

​​ A. có thể thay đổi (cả tên cột và tên hàng đều có thể thay đổi) 

​​ B. chỉ cột luôn được giữ nguyên, địa chỉ hàng có thể thay đổi 

​​ C. không thay đổi (cả tên cột và tên hàng luôn được giữ nguyên) 

​​ D. địa chỉ cột có thể thay đổi, địa chỉ hàng luôn được giữ nguyên 

Câu 17: Một trong những ưu điểm nổi bật của chương trình bảng tính là 

​​ A. tính toán ngắt quãng 

​​ B. tính toán liên tục 

​​ C. tính toán tự động 

​​ D. tính toán không cần địa chỉ ô 

Câu 18: Địa chỉ ô tính C4 có đặc điểm 

​​ A. có thể thay đổi (cả tên cột và tên hàng đều có thể thay đổi) 

​​ B. chỉ cột luôn được giữ nguyên, địa chỉ hàng có thể thay đổi 



​​ C. không thay đổi (cả tên cột và tên hàng luôn được giữ nguyên) 

​​ D. địa chỉ cột có thể thay đổi, địa chỉ hàng luôn được giữ nguyên 

Câu 19: Nhập công thức nào sau đây vào ô tính B5 để khi sao chép đến tất cả các ô 
tính trong các khối ô tính B6:B10, C5:D10 vẫn cho kết quả đúng?  

​​ A. =A3*B4∗A5 
​​ B. =A3*B4∗A5 
​​ C. =A3∗B4*$A5 
​​ D. =A3*B4∗A5 

Câu 20: Cho công thức tại ô E4 là =C4+D4, khi sao chép công thức này đến ô E5 thì 
công thức tại ô E5 là =C5+D5. Các địa chỉ C4, D4, C5, D5 trong các công thức trên đều 
là 

​​ A. địa chỉ tuyệt đối 

​​ B. địa chỉ tương đối 

​​ C. địa chỉ hỗn hợp 

​​ D. địa chỉ công thức 

 
 



bài 6 



bài 6 sắp xếp, lọc dữ liệu 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Để lọc dữ liệu em thực hiện 

​​ A. Mở dải lệnh Data và chọn lệnh Filter 

​​ B. Mở dải lệnh Data và chọn lệnh AutoFilter 

​​ C. Mở dải lệnh Data và chọn lệnh Sort 

​​ D. Tất cả đều sai 

Câu 2: Để lọc dữ liệu em thực hiện 

​​ A. Mở dải lệnh Data và chọn lệnh Filter 

​​ B. Mở dải lệnh Data và chọn lệnh AutoFilter 

​​ C. Mở dải lệnh Data và chọn lệnh Sort 

​​ D. Tất cả đều sai 

Câu 3: Chức năng lọc dữ liệu của phần mềm bảng tính được sử dụng để? 

​​ A. Chọn các dòng thỏa mãn các điều kiện nào đó 

​​ B. Chọn và chỉ hiển thị các dòng thỏa mãn các điều kiện nào đó 

​​ C. Chọn và không hiển thị các dòng thỏa mãn các điều kiện nào đó 

​​ D. Cả ba đáp án trên đều sai 

Câu 4: Có mấy thao tác sắp xếp dữ liệu thường được sử dụng trong phần mềm bảng 
tính? 

​​ A. 1 

​​ B. 2 

​​ C. 3 

​​ D. 4 



Câu 5: Dữ liệu không đúng với điều kiện lọc sẽ? 

​​ A. Được hiển thị 

​​ B. Thay đổi 

​​ C. Bị ẩn đi 

​​ D. Đáp án khác 

Câu 6:  Chức năng sắp xếp và lọc dữ liệu có thể giải quyết những yêu cầu nào dưới 
đây? 

​​ A. Sắp xếp các ô theo thứ tự bảng chữ cái 

​​ B. Lựa chọn ô nào có dữ liệu giống nhau 

​​ C. Tìm kiếm các ô thông tin dựa trên một ô dữ liệu 

​​ D. Cả ba đáp án trên đều đúng 

Câu 7: Tùy chọn Text Filters sẽ xuất hiện khi nháy chuột vào nút lệnh lọc dữ liệu nếu? 

​​ A. Các ô trong cột đó chứa dữ liệu kí tự 

​​ B. Các ô trong cột đó chứa dữ liệu số 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 8: Sắp xếp danh sách dữ liệu để làm gì? 

​​ A. Để danh sách dữ liệu đẹp hơn 

​​ B. Để danh sách dữ liệu có thứ tự 

​​ C. Để dễ tra cứu 

​​ D. Cả B và C 

Câu 9: Các bước lọc các hàng có giá trị lớn nhất( hay nhỏ nhất): 

1: Nháy đúp chuột vào cột cần lọc 



2: Click vào dấu  hiển thị trên cột đang chọn. 

3: Chọn nhóm lệnh Sort & Filter sau đó chọn Filter 

4: Cửa sổ tùy chỉnh hiện lên, ta chọn Top để chọn các giá trị lớn nhất hoặc Bottom để 
chọn các giá trị nhỏ nhất, cuối cùng ta chỉnh số lượng các hàng muốn hiển thị. 

5: chọn Number Filter sau đó chọn 

6: nhấn OK để hiển thị kết quả. 

Câu trả lời đúng là: 

​​ A. 1- 3 – 2 - 5 – 4 – 6 

​​ B. 2 – 1 – 3 – 5 – 6 – 4 

​​ C. 6 – 1 -2 – 3 – 4 – 5 

​​ D. tất cả đều sai 

Câu 10: Trong vùng dữ liệu A2:E12 thì hàng nào là dữ liệu cần sắp xếp? 

​​ A. Hàng 2 đến hàng 12 

​​ B. Hàng 3 đến hàng 12 

​​ C. Hàng 3 đến hàng 11 

​​ D. Hàng 1 đến hàng 12 

Câu 11: Chọn lệnh nào để thực hiện sắp xếp các ô dữ liệu theo bảng chữ cái? 

​​ A. Data 

​​ B. Filter 

​​ C. Sort 

​​ D. Đáp án khác 

Câu 12: Tùy chọn Number Filters sẽ xuất hiện khi nháy chuột vào nút lệnh lọc dữ liệu 
nếu? 



​​ A. Các ô trong cột đó chứa dữ liệu kí tự 

​​ B. Các ô trong cột đó chứa dữ liệu số 

​​ C. Cả hai đáp án trên đều đúng 

​​ D. Cả hai đáp án trên đều sai 

Câu 13: Khi muốn thêm một tiêu chí sắp xếp thì chọn ? 

​​ A. Delete Level 

​​ B. Copy Level 

​​ C. Add Level 

​​ D. Đáp án khác 

Câu 14: Sắp xếp danh sách dữ liệu để làm gì? 

​​ A. Để danh sách dữ liệu đẹp hơn 

​​ B. Để danh sách dữ liệu có thứ tự 

​​ C. Để dễ tra cứu 

​​ D. Cả B và C 

Câu 15: Khi không muốn sắp xếp dòng tiêu đề thì em chọn? 

​​ A. My data has headers 

​​ B. Delete Level 

​​ C. Copy Level 

​​ D. Options 

Câu 16: Chọn câu đúng: 

​​ A. Lọc dữ liệu là chọn và chỉ hiển thị các hàng thoả mãn các tiêu chuẩn nào đó 

​​ B. Kết quả lọc dữ liệu sắp xếp lại dữ liệu 



​​ C. Để lọc dữ liệu em chọn lệnh Filter 

​​ D. Tất cả câu trên đúng 

Câu 17: Lệnh Sort nằm trong thẻ? 

​​ A. Home 

​​ B. Insert 

​​ C. Data 

​​ D. Đáp án khác 

Câu 18: Trong Excel, để sắp xếp danh sách dữ liệu giảm dần, em làm thế nào? 

​​ A. Nháy chọn 1 ô trong cột cần sắp xếp rồi nháy nút  trên dải lệnh Data 

​​ B. Nháy chọn 1 ô trong cột cần sắp xếp rồi nháy nút  trên dải lệnh Data 

​​ C. Nháy nút  trên dải lệnh Data 

​​ D. Nháy nút  trên dải lệnh Data. 

Câu 19: Trong chương trình bảng tính, muốn sắp xếp danh sách dữ liệu theo thứ tự 
tăng (giảm), ta thực hiện: 

​​ A. Tools / Sort & Filter/  hoặc  

​​ B. File / Sort & Filter/  hoặc  

​​ C. Data / Sort & Filter/  hoặc  

​​ D. Format / Sort & Filter/  hoặc  

Câu 20: Để bỏ lọc dữ liệu chọn lệnh? 



​​  

​​ A. Select All 

​​ B. Filter 

​​ C. Sort 

​​ D. Đáp án khác 

​​  

 



bài 7 



 bài 7 Tạo, chỉnh sửa biểu đồ 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Biểu đồ hình cột thích hợp để 

​​ A. mô tả tỉ lệ của giá trị dữ liệu so với tổng thể 

​​ B. so sánh dữ liệu có trong nhiều cột 

​​ C. thể hiện xu hướng giảm của dữ liệu 

​​ D. thể hiện xu hướng tăng của dữ liệu 

Câu 2: Sử dụng các lệnh trong Design>Add Chart Element>Axis Titles để 

​​ A. Chỉnh sửa chú giải 

​​ B. Thêm chủ giải 

​​ C. Thêm dữ liệu cho biểu đồ 

​​ D. Thêm tiêu đề trục 

Câu 3:  Để tạo biểu đồ, ta sử dụng nhóm lệnh ..(1).. trên dải lệnh ..(2).. 

Từ thích hợp để điền vào chỗ chấm (1) và (2) lần lượt là 

​​ A. Insert, Charts 

​​ B. Charts, Insert 

​​ C. Line, Data 

​​ D. Data, Line 

Câu 4: Để xóa biểu đồ đã tạo ta thực hiện 

​​ A. Nháy chuột trên biểu đồ và nhấn phím Delete 

​​ B. Nhấn phím Delete 

​​ C. Nháy chuột trên biểu đồ và nhấn phím Insert 

​​ D. Tất cả đều sai 



Câu 5: Excel sẽ tự động 

​​ A. nhận biết khối ô tính chứa dữ liệu cần vẽ biểu đồ 

​​ B. nhận biết và sắp xếp các dữ liệu trên biểu đồ 

​​ C. xóa các dữ liệu để ghi chú thích trong biểu đồ 

​​ D. nhân đôi các dữ lệu trong ô tính để vẽ biểu đồ 

Câu 6: Muốn thay đổi kiểu biểu đồ đã được tạo ra, ta có thể 

​​ A. Phải xóa biểu đồ cũ và thực hiện lại các thao tác tạo biểu đồ 

​​ B. Nháy nút (Chart Winzard) trên thanh công cụ biểu đồ và chọn kiểu thích hợp 

​​ C. Nháy nút (Change Chart Type) trong nhóm Type trên dải lệnh Design và chọn 

kiểu thích hợp 

​​ D. Đáp án khác 

Câu 7: Biểu đồ hình tròn thích hợp để 

​​ A. mô tả tỉ lệ của giá trị dữ liệu so với tổng thể 

​​ B. thể hiện xu hướng giảm của dữ liệu 

​​ C. so sánh dữ liệu có trong nhiều cột 

​​ D. thể hiện xu hướng tăng của dữ liệu 

Câu 8: Khi vẽ biểu đồ, chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ là 
gì? 

​​ A. Hàng đầu tiên của bảng số liệu 

​​ B. Toàn bộ dữ liệu 

​​ C. Cột đầu tiên của bảng số liệu 

​​ D. Phải chọn trước miền dữ liệu, không có ngầm định 

Câu 9: Mục đích của việc sử dụng biểu đồ là gì? 



​​ A. Minh họa dữ liệu trực quan 

​​ B. Dễ so sánh số liệu 

​​ C. Dễ dự đoán xu thế tăng hay giảm của các số liệu 

​​ D. Tất cả các đáp án trên. 

Câu 10: Để xóa tiêu đề, chọn nút lệnh 

​​ A. Centered Overlay 

​​ B. Above Chart 

​​ C. None 

​​ D. Center 

Câu 11: Có mấy dạng biểu đồ phổ biến nhất mà em được học trong chương trình? 

​​ A. 6 

​​ B. 5 

​​ C. 3 

​​ D. 4 

Câu 12: Để thêm, xóa tiêu đề trục ngang, chọn nút lệnh 

​​ A. Primary Vertical 

​​ B. Primary Horizontal 

​​ C. Primary Major Horizontal 

​​ D. Primary Major Vertical 

Câu 13: Để thêm hoặc ẩn tiêu đề cho biểu đồ, ta chọn 

​​ A. Axis Title 

​​ B. Chart Title 



​​ C. Data Lables 

​​ D. Legend 

Câu 14: Trong chương trình bảng tính, khi vẽ biểu đồ cho phép xác định các thông tin 
nào sau đây cho biểu đồ? 

​​ A. Tiêu đề 

​​ B. Hiển thị hay ẩn dãy dữ liệu 

​​ C. Chú giải cho các trục 

​​ D. Cả 3 câu trên đều đúng 

Câu 15: Để xóa chú giải, chọn nút lệnh 

​​ A. None 

​​ B. Right 

​​ C. Top 

​​ D. Left 

Câu 16: Điền vào chỗ trống: "Biểu diễn dữ liệu bằng biểu đồ giúp dễ dàng nhận biết 
trực quan mối tương quan giữa các ..., làm nổi bật ý nghĩa của ..., tạo ấn tượng, giúp 
người xem ghi nhớ lâu hơn" 

​​ A. Dữ liệu, dữ liệu 

​​ B. Dữ liệu, biểu đồ 

​​ C. Phần mềm, dữ liệu 

​​ D. Phần mềm, biểu đồ 

Câu 17: Để xóa nhãn dữ liệu cho biểu đồ, ta sử dụng các lệnh trong 

​​ A. Design>Add Chart Element>Legend 

​​ B. Design>Add Chart Element>None 



​​ C. Design>None>Adđ Chart Element 

​​ D. Design>Adđ Chart Element>Data Labels 

Câu 18: Để thêm thông tin giải thích cho biểu đồ, ta sử dụng các lệnh trong nhóm nào? 

​​ A. Layout / Labels 

​​ B. Design / Change Chart Type 

​​ C. Layout / Change Chart Type 

​​ D. Design / Move Chart 

Câu 19: Khi so sánh số lượng học sinh xếp loại học lực Tốt, Khá giữa các lớp với nhau, 
ta thường sử dụng biểu đồ 

​​ A. Biểu đồ đường 

​​ B. Biểu đồ cột 

​​ C. Biểu đồ hình tròn 

​​ D. Biểu đồ tần suất 

Câu 20: Nút lệnh nào dưới đây không dùng để thêm, thay đổi vị trí nhãn dữ liệu? 

​​ A. Outside End 

​​ B. Insert Base 

​​ C. Bottom 

​​ D. Center 

Câu 21: Khi vẽ biểu đồ, chương trình bảng tính ngầm định miền dữ liệu để tạo biểu đồ 
là gì? 

​​ A.  Hàng đầu tiên của bảng số liệu 

​​ B. Cột đầu tiên của bảng số liệu 

​​ C. Toàn bộ dữ liệu 



​​ D. Phải chọn trước miền dữ liệu, không có ngầm định 

Câu 22: Mục đích của việc sử dụng biểu đồ là gì? 

​​ A. Minh họa dữ liệu trực quan 

​​ B. Dễ so sánh số liệu 

​​ C. Dễ dự đoán xu thế tăng hay giảm của các số liệu 

​​ D. Tất cả các ý trên 

Câu 23: Để mô tả tỉ lệ của giá trị dữ liệu so với tổng thể người ta thường dùng dạng 
biểu đồ nào? 

​​ A. Biểu đồ cột 

​​ B. Biểu đồ đường gấp khúc 

​​ C. Biểu đồ hình tròn 

​​ D. Biểu đồ miền 

Câu 24: Phát biểu sai về các lệnh tạo biểu đồ trong nhóm Charts của dải lệnh Insert là 

​​ A. Chọn dạng biểu đồ 

​​ B. Ghi thông tin giải thích biểu đồ (tiêu đề, tên các trục, chú giải) 

​​ C. Thay đổi vị trí kích thước của biểu đồ 

​​ D. Làm các nhiệm vụ theo danh sách, thứ tự, tập trung làm từng nhiệm vụ. 

Câu 25: Phát biểu nào sau đây đúng? 

​​ A. Chỉ có thể trình bày từng loại dữ liệu bằng duy nhất một dạng biểu đồ phù hợp 

với nó 

​​ B. Khi dữ liệu thay đổi, phải xây dựng biểu đồ lại từ đầu 

​​ C. Không thể thay đổi được dạng biểu đồ đối với biểu đồ đã được tạo 

​​ D. Biểu đồ được trình bày thông tin dưới dạng hình ảnh 



 



ÔN TẬP THI HK1 



MỘT SỐ CÂU HỎI CẦN ÔN TẬP TRƯỚC KHI THI HỌC KỲ 1: 
 

●​ Chiếc máy tính cơ học Pascal do ai sáng tạo ra? 
●​ Ý tưởng nào đóng vai trò quan trọng trong lịch sử phát triển của máy tính? 
●​ Máy tính được phát triển từ những năm 1990 đến nay có tốc độ xử lí? 
●​ Nguồn thông tin số khổng lồ, thông dụng nhất hiện nay là? 
●​ Đặc điểm nào sau đây không thuộc về thông tin số? 
●​ Thông tin được lưu trữ dưới dạng tệp hình ảnh không có đuôi nào dưới đây? 
●​ Nguồn thông tin nào dưới đây đáng tin cậy nhất? 
●​ Thông tin xấu không thể phát tán qua những kênh thông tin nào? 
●​ Không nên dùng mạng xã hội cho mục đích nào dưới đây? 
●​ Website nào dưới đây không phải là mạng xã hội? 
●​ Nghiện Internet ảnh hưởng như thế nào đến con người? 
●​ Khi bị bắt nạt trên mạng em sẽ làm gì? 
●​ Khi gặp thông tin xấu, không phù hợp em nên làm gì? 
●​ Những việc giúp phòng tránh nghiện Internet? 
●​ Đặc điểm nào dưới đây không phải là của thông tin số? 
●​ Biểu hiện nào dưới đây không phải là biểu hiện của người có văn hóa, đạo đức? 
●​ Đâu không phải là quyền của tác giả đối với tác phẩm được pháp luật quy định? 
●​ Giao của một cột và một hàng là gì? 
●​ Vùng nhập liệu của ô tính là gì? 
●​ Địa chỉ của ô tính được chọn hiển thị ở đâu trên màn hình làm việc của MS Excel? 
●​ Ta thêm gì để cố định địa chỉ của ô tính không thay đổi khi sao chép công thức? 
●​ Cách nào sau đây thực hiện sao chép dữ liệu? 
●​ Nếu sao chép công thức E4 là =C4*D4 đến ô E9 thì công thức trong ô E9 là? 
●​ Địa chỉ ô tính $C4 có đặc điểm gì khi sao chép công thức? 
●​ Nếu sao chép công thức E4 là =$C$4*D4 đến ô E9 thì công thức trong ô E9 là? 
●​ Sắp xếp danh sách dữ liệu theo thứ tự tăng (giảm) em thực hiện? 
●​ Để lọc dữ liệu em thực hiện? 
●​ Để bỏ lọc dữ liệu chọn lệnh? 
●​ Để tạo biểu đồ em thực hiện? 

 
 
 



ÔN HK2 LỚP 8 



ÔN TẬP LỚP 8 HK2  

bài 10A Trình bày trang chiếu 

bài 11A Sử dụng bản mẫu 

bài 8B Xử lí ảnh 

bài 9B Ghép ảnh 

bài 10B Xoay, cắt, thêm chữ vào ảnh 

bài 11B Tẩy, tạo hiệu ứng cho ảnh 

bài 12 Thuật toán, chương trình máy tính 

bài 13 Cấu trúc rẽ nhánh 

bài 14 Cấu trúc lặp 

bài 15 Gỡ lỗi chương trình 

bài 16 Tin học và nghề nghiệp 
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bài 8A 



bài 8A Thêm hình minh họa cho văn bản 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Hình ảnh minh họa thường được dùng trong văn bản và làm cho nội dung của 
văn bản 

​​ A. Trực quan 

​​ B. Sinh động 

​​ C. Dễ hiểu hơn 

​​ D. Tất cả đáp án trên 

Câu 2: Để xoay hình vẽ, ta thực hiện di chuyển con trỏ chuột vào nút 

​​ A. hình tròn bên trên trên hình vẽ 

​​ B. hình tròn trên góc hình vẽ 

​​ C. hình mũi tên vòng bên trên hình vẽ 

​​ D. hình mũi tên thẳng bên trên hình vẽ 

 Câu 3: Sử dụng mẫu có sẵn để vẽ hình, ta chọn lệnh 

​​ A. Insert và Table 

​​ B. Insert và Shapes 

​​ C. Home và Shapes 

​​ D. Design và Shapes 

Câu 4: Nếu được bố trí trên một dòng của văn bản, hình ảnh có thể ở vị trí nào? 

​​ A. Đầu dòng 

​​ B. Cuối dòng 

​​ C. Giữa dòng 

​​ D. Tại bất kì vị trí nào trên dòng văn bản 



Câu 5: Muốn chèn hình ảnh vào văn bản, ta thực hiện 

​​ A. Insert > Picture > From file 

​​ B. Picture > Insert > From file 

​​ C. Insert > From file > Picture 

​​ D. Picture > From file > Insert 

Câu 6: Nút lệnh cho phép xoay trái 90oC hình vẽ là 

​​ A. Rotate Right 90oC 

​​ B. Rotate Left 90oC 

​​ C. Flip Vertical 

​​ D. Flip Horizontal 

Câu 7: Hình ảnh sau khi chèn vào văn bản thì 

​​ A. Không thể xóa 

​​ B. Không thể di chuyển đi nơi khác 

​​ C. Có thể xóa 

​​ D. Tất cả đúng 

Câu 8: Nút Shape Fill  để 

​​ A. thay đổi đường viền hình vẽ đang chọn 

​​ B. tô màu hình vẽ đang chọn 

​​ C. tô màu đường viền hình vẽ đang chọn 

​​ D. thay đổi dạng hình vẽ đang chọn 

Câu 9: Để vẽ hình vuông, trong nhóm Rectangles chọn mẫu hình chữ nhật rồi kết hợp 
nhấn giữ phím ….. với kéo thả chuột. 

Đáp án thích hợp để điền vào chỗ chấm là 



​​ A. Shift 

​​ B. Ctrl 

​​ C. Alt 

​​ D. Tab 

Câu 10: Khi định dạng đường viền, nét vẽ, sau khi chọn nút lệnh Shape Outline, chọn 
Dashes để 

​​ A. chọn màu đường viền 

​​ B. bỏ đường viền 

​​ C. thay đổi kiểu đường viền, nét vẽ 

​​ D. thay đổi độ dày đường viền 

Câu 11: Để giữ tỉ lệ ngang, dọc khi thay đổi kích thước hình chữ nhật ta thực hiện 

​​ A. Nhấn giữ phím Shift kết hợp với kéo thả nút tròn ở góc của khung hình chữ 

nhật bao quanh hình vẽ 

​​ B. Nhấn giữ phím Ctrl kết hợp với kéo thả nút tròn ở góc của khung hình chữ nhật 

bao quanh hình vẽ 

​​ C. Nhấn giữ phím Alt kết hợp với kéo thả nút tròn ở góc của khung hình chữ nhật 

bao quanh hình vẽ 

​​ D. Nhấn giữ phím Tab kết hợp với kéo thả nút tròn ở góc của khung hình chữ nhật 

bao quanh hình vẽ 

Câu 12: Để sửa mẫu hình vẽ, ta thực hiện 

​​ A. Format > Change Shape > Edit Shape > Kéo thả nút hình vuông xuất hiện trên 

hình vẽ 



​​ B. Format > Edit Point > Edit Shape > Kéo thả nút hình vuông xuất hiện trên hình 

vẽ 

​​ C. Format > Edit Shape > Edit Point > Kéo thả nút hình vuông xuất hiện trên hình 

vẽ 

​​ D. Format > Edit Point > Kéo thả nút hình vuông xuất hiện trên hình vẽ 

Câu 13: Để thay đổi kích thước hình vẽ, sau khi chọn hình vẽ thì ta di chuyển con trỏ 
chuột vào 

​​ A. nút tròn ở cạnh hoặc trong hình vẽ 

​​ B. nút tròn ở góc hoặc trong hình vẽ 

​​ C. nút tròn ở cạnh hoặc góc của hình vẽ 

​​ D. nút tròn trong hình vẽ 

Câu 14: Khi định dạng đường viền, nét vẽ, sau khi chọn nút lệnh Shape Outline, chọn 
Weight để 

​​ A. chọn màu đường viền 

​​ B. thay đổi kiểu đường viền, nét vẽ 

​​ C. thay đổi độ dày đường viền 

​​ D. bỏ đường viền 

Câu 15: Nút lệnh Flip Horizontal  cho phép 

​​ A. Lật ngang hình vẽ 

​​ B. Xoay trái 90oC hình vẽ 

​​ C. Lật dọc hình vẽ 

​​ D. Xoay phải 90oC hình vẽ 

Câu 16: Để tạo hiệu ứng cho hình vẽ, ta chọn nút lệnh 



​​ A. Effect 

​​ B. Shadow 

​​ C. Shape line 

​​ D. Shape Effects 

Câu 17: “Khi con trỏ chuột chuyển sang ….., thực hiện kéo thả chuột để thay đổi kích 
thước hình vẽ” 

Đáp án thích hợp cần điền vào chỗ chấm là 

​​ A. hình vuông 

​​ B. hình tròn 

​​ C. mũi tên một chiều 

​​ D. mũi tên hai chiều 

Câu 18: Để thêm văn bản vào hình vẽ, ta nháy chuột phải vào hình vẽ rồi chọn 

​​ A. Wrap Text 

​​ B. Insert Caption 

​​ C. Edit Points 

​​ D. Add Text 

Câu 19: Để thay đổi tỉ lệ co dãn của hình vẽ, ta thực hiện 

​​ A. Format và Size à Height 

​​ B. Format và Size à Rotation 

​​ C. Format và Size à Scale 

​​ D. Format và Size à Width 

Câu 20: Để đưa lớp đối tượng lên trên, sau khi nháy đúp chuột vào đối tượng, thực hiện 
nháy chuột vào 



​​ A. Bring Forward 

​​ B. Bring to Front 

​​ C. Bring in Front of Text 

​​ D. Send Backward 

Câu 21: Để xóa hình ảnh, ta chọn và gõ phím 

​​ A. Enter 

​​ B. Delete 

​​ C. Shift 

​​ D. Ctrl 

Câu 22: Để thay đổi kiểu trình bày hình vẽ trong trang văn bản, sau khi chọn đối tượng 
thì ta nháy chuột vào nút 

​​ A. Layout Option 

​​ B. Design 

​​ C. Align 

​​ D. Position 

Câu 23: Để thay đổi mẫu hình vẽ, ta thực hiện 

​​ A. Format > Change Shape > Edit Shape > Chọn mẫu khác 

​​ B. Format > Edit Shape > Change Shape > Chọn mẫu khác 

​​ C. Format > Change Shape > Chọn mẫu khác 

​​ D. Format > Edit Shape > Chọn mẫu khác 

Câu 24: Để bỏ nhóm các đối tượng, ta nháy chuột vào nhóm đối tượng, rồi chọn 

​​ A. Format > Arrange > Group 

​​ B. Format > Arrange > Ungroup 



​​ C. Format > Group > Arrange 

​​ D. Format > Ungroup > Arrange 

Câu 25: Chọn phương án sai trong các phương án sau 

​​ A. Có thể chèn hình ảnh vào văn bản để minh họa cho nội dung 

​​ B. Có thể vẽ hình đồ họa trong phần mềm soạn thảo văn bản 

​​ C. Không thể vẽ hình đồ họa trong phần mềm soạn thảo văn bản 

​​ D. Có thể chèn thêm, xóa bỏ, thay đổi kích thước của hình ảnh và hình đồ họa 

trong văn bản 
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bài 9A Trình bày văn bản 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Đâu là phần riêng biệt với các văn bản hành chính? 

​​ Đầu trang 

​​ Chân trang 

​​ Cả hai đáp án trên đều đúng 

​​ Cả hai đáp án trên đều sai 

Câu 2: Nhóm lệnh Header & Footer nằm trong thẻ? 

​​ Home 

​​ Data 

​​ Insert 

​​ Đáp án khác 

Câu 3: Các thông tin đặt trong phần đầu trang và chân trang có đặc điểm? 

​​ Chứa những thông tin quan trọng 

​​ Tự động xuất hiện ở tất cả các trang 

​​ Chứa hình ảnh minh họa 

​​ Đáp án khác 

Câu 4: Mỗi đoạn văn bản trong danh sách liệt kê được phân tách nhau bởi 

​​ Một con số 

​​ Một chữ cái 

​​ Một kí tự đặc biệt 

​​ Đáp án khác 



Câu 5: Nếu được sử dụng đúng cách, các dấu đầu dòng và thứ tự có tác dụng như? 

​​ Hình thức nhấn mạnh tầm quan trọng của nội dung đoạn văn bản 

​​ Cách để biểu thị tầm quan trọng của nội dung văn bản 

​​ Điểm truy cấp cho người đọc 

​​ Đáp án khác 

Câu 6: Đầu trang và chân trang thường được sử dụng để chứa? 

​​ Chú thích 

​​ Số trang 

​​ Tên văn bản, tên tác giả 

​​ Cả hai đáp án trên đều đúng 

Câu 7: Trong danh sách dấu đầu dòng, mỗi đoạn văn bản bắt đầu bằng? 

​​ Một kí tư đặc biệt 

​​ Một chữ đầu dòng 

​​ Một số đầu dòng 

​​ Một dấu đầu dòng 

Câu 8: Để đánh số trang vào vị trí giữa, dưới trang văn bản thì chọn? 

​​ Blank 

​​ Footer 

​​ Bottom of Page/ Plain Number 2 

​​ Header 

Câu 9: Mỗi đơn vị trong danh sách dạng liệt kê được tạo ra khi người dùng nhấn phím? 

​​ Space 



​​ Enter 

​​ Tabs 

​​ Cả ba đáp án trên đều sai 

Câu 10: Vì sao cần đánh số trang? 

​​ Để người đọc phân biệt các trang 

​​ Để cho đẹp 

​​ Để người đọc dễ theo dõi 

​​ Đáp án khác 

Câu 11: Để thêm đầu trang ta chọn lệnh? 

​​ Footer 

​​ Page Number 

​​ Header 

​​ Đáp án khác 

Câu 12: Các dấu đầu dòng được tự động tạo ra khi? 

​​ Thêm chữ mới 

​​ Thêm số mới 

​​ Thêm đoạn văn bản mới 

​​ Đáp án khác 

Câu 13: Đầu trang và chân trang thường chứa các thông tin? 

​​ Đặc biệt 

​​ Mới lạ 

​​ Ngắn gọn về văn bản 



​​ Đáp án khác 

Câu 14: Trong danh sách có thứ tự thì mỗi đoạn văn bản bắt đầu bằng? 

​​ Một số 

​​ Một chữ cái 

​​ Dấu phân tác 

​​ Tất cả các đáp án trên đều đúng 

Câu 15: Số trang thường được đặt ở? 

​​ Đầu trang 

​​ Chân trang 

​​ Cả hai đáp án trên đều đúng 

​​ Cả hai đáp án trên đều sai 

Câu 16: Em có thể cố định một số thông tin cần xuyên suốt cả văn bản bằng cách? 

​​ Sử dụng đầu trang và chân trang 

​​ Đính kèm tệp 

​​ Sử dụng hình ảnh 

​​ Đáp án khác 

Câu 17: Để hoàn thành việc đánh số trang, thêm đầu trang và chân trang chọn? 

​​ Close Header and Footer  

​​ Footer 

​​ Bottom of Page/ Plain Number 2 

​​ Header 

Câu 18: Mỗi đơn vị trong danh sách dạng liệt kê là? 



​​ Một đoạn văn bản 

​​ Một dãy số 

​​ Một văn bản 

​​ Đáp án khác 

Câu 19: Footer là phần nào của văn bản? 

​​ Phần dưới cùng 

​​ Phần thân văn bản 

​​ Phần trên cùng 

​​ Cả ba đáp án trên đều sai 

Câu 20: Header là phần nào của văn bản? 

​​ Phần dưới cùng 

​​ Phần thân văn bản 

​​ Phần trên cùng 

​​ Cả ba đáp án trên đều sai 

Câu 21: Em hãy chọn những phương án đúng trong các phương án sau? 

​​ Đầu trang và chân trang là đoạn văn bản đầu tiên và cuối cùng trong một trang 

​​ Đầu trang và chân trang là văn bản hoặc hình ảnh được chèn vào lề trên và lề 

dưới 

​​ Không thể đưa hình ảnh vào đầu trang và chân trang 

​​ Thông tin ở phản đầu trang và chân trang thưởng ngắn gọn và được tự động 

thêm vào tất cả các trang trong văn bản 

Câu 22: Phần mềm soạn thảo văn bản cung cấp mấy kiểu danh sách dạng liệt kê? 



​​ Ba kiểu 

​​ Bốn kiểu 

​​ Năm kiểu 

​​ Hai kiểu 

Câu 23: Sử dụng danh sách dạng liệt kê giúp? 

​​ Văn bản trở nên rõ ràng 

​​ Văn bản có tính thẩm mĩ hơn 

​​ Cả hai đáp án trên đều đúng 

​​ Cả hai đáp án trên đều sai 

Câu 24: Thứ tự trong danh sách có thứ tự được tạo và cập nhật tự động khi? 

​​ Thêm các đoạn văn bản trong danh sách 

​​ Bớt các đoạn văn bản trong danh sách 

​​ Cả hai đáp án trên đều đúng 

​​ Cả hai đáp án trên đều sai 

Câu 25:  Với danh sách có hàng trăm mục thì làm thế náo để tiết kiệm thời gan nhập 
và không bị nhầm thứ tự các mục? 

​​ Nhập từng số thứ tự của danh sách  

​​ Gạch đầu dòng và sắp xếp các danh mục theo thứ tự 

​​ Cả hai đáp án trên đều sai 

​​ Cả hai đáp án trên đều đúng 
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 bài 10A Trình bày trang chiếu 
 

NỘI DUNG TRẮC NGHIỆM 

Câu 1:  Em hãy chọn phương án đúng. 

​​ A. Văn bản trên trang chiếu cần ngắn gọn, súc tích. 

​​ B. Văn bản trên trang chiếu càng chi tiết, đầy đủ càng tốt. 

​​ C. Sử dụng càng nhiều màu sắc cho văn bản trên trang chiếu càng giúp người 

nghe tập trung. 

​​ D. Sử dụng nhiều loại phông chữ cho văn bản trên trang chiếu sẽ thu hút được sự 

chú ý của người nghe. 

Câu 2: Cách mở mẫu bài trình chiếu ( Slide DeSign…) ? 

​​ A. Insert → Slide DeSign… 

​​ B. Format → Slide DeSign… 

​​ C. View → Slide DeSign… 

​​ D. Tools → Slide DeSign… 

Câu 3: Khi trình chiếu nội dung của mỗi trang chiếu: 

​​ A. Bắt buộc phải có 1 hiệu ứng âm thanh đi kèm. 

​​ B. Bắt buộc phải có 2 hiệu ứng âm thanh trở lên. 

​​ C. Tùy theo nội dung thể hiện để chọn âm thanh cho phù hợp. 

​​ D. Tuyệt đối không nên sử dụng hiệu ứng âm thanh. 

Câu 4:  Chèn hình ảnh vào trang chiếu có tác dụng: 

​​ A. Trực quan hơn 

​​ B. Sinh động và hấp dẫn hơn 



​​ C. Cả A và B đều đúng 

​​ D. Cả A và B đều sai 

Câu 5: Điền vào chỗ (…). 

Văn bản trên trang chiếu cần được định dạng sao cho ……………., cỡ chữ hài hòa, hợp lí 
với …………….. 

Văn bản được định dạng phù hợp giúp đem lại hiệu quả cao trong việc …………….. nội 
dung trình chiếu. 

​​ A. màu sắc / nội dung / truyền đạt 

​​ B. nội dung / màu sắc / truyền đạt 

​​ C. truyền đạt / màu sắc / nội dung 

​​ D. màu sắc / truyền đạt / nội dung 

Câu 6: Mỗi trang chiếu thường có: 

​​ A. Tiêu đề trang và nội dung trang chiếu 

​​ B. Đầu trang và thân trang 

​​ C. Đầu trang và chân trang 

​​ D. Câu B, C đúng 

Câu 7: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang chiếu, ta 
sử dụng lệnh: 

​​ A. Insert → Slide Layout 

​​ B. View → Slide Layout 

​​ C. Format → Slide Layout 

​​ D. File → Slide Layout 

Câu 8: Muốn kẻ đường viền màu xanh cho một Text Box trong giáo án điện tử, sau khi 
chọn Format -> Text Box, chọn thẻ Color and Lines và 



​​ A. chọn màu xanh trong ô Color ngay dưới chữ Fill 

​​ B. chọn màu xanh trong ô Color ngay dưới chữ Line 

​​ C. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều đúng 

​​ D. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều sai 

Câu 9: Yếu tố nào ảnh hưởng đến tính hấp dẫn, sinh động cho bài trình chiếu? 

​​ A. Màu sắc (màu nền, màu chữ, màu của hình ảnh) 

​​ B. Định dạng văn bản 

​​ C. Hiệu ứng động 

​​ D. Cả 3 yếu tố trên 

Câu 10: Trong các màu dưới đây, đâu là nhóm màu lạnh? 

​​ A. Đỏ, cam, vàng,… 

​​ B. Xanh, tím,…. 

​​ C. Trắng, đen, be,…. 

​​ D. Tất cả các đáp án 

Câu 11: Tác dụng của các mẫu bố trí trang chiếu: 

​​ A. Là để trình bày nội dung chiếu một cách dễ dàng và nhất quán 

​​ B. Là nơi nhập nội dung dạng văn bản 

​​ C. Cả A và B đều đúng 

​​ D. Cả A và B đều sai 

Câu 12: Đặc điểm của văn bản trên trang chiếu là gì? 

​​ A. Ngắn gọn. 

​​ B. Chỉ nêu ý chính. 



​​ C. Màu sắc hài hòa, cỡ chữ cân đối. 

​​ D. Cả 3 đáp án trên. 

Câu 13: Thực hiện thao tác chọn Slide Show -> Custom Animation là để 

​​ A. tạo hiệu ứng động cho một đối tượng trong slide 

​​ B. tạo hiệu ứng chuyển trang cho các slide trong bài trình diễn 

​​ C. đưa hình ảnh hoặc âm thanh vào bài trình diễn 

​​ D. định dạng cách bố trí các khối văn bản, hình ảnh, đồ thị ... cho một slide 

Câu 14: Để thực hiện việc chèn bảng biểu vào slide ta phải 

​​ A. chọn Table → Insert Table 

​​ B. chọn Table → Insert 

​​ C. chọn Insert → Table 

​​ D. chọn Format → Table 

Câu 15: Muốn dùng một hình ảnh nào đó đã có trong đĩa để làm nền cho các slide 
trong giáo án điện tử, sau khi chọn Format -> Background -> Fill Effects ta chọn 

​​ A. Picture 

​​ B. Texture 

​​ C. Pattern 

​​ D. Gradient 

Câu 16: Để trình chiếu từ trang đầu ta ấn phím sau đây trên bàn phím: 

​​ A. Enter 

​​ B. F5 

​​ C. Insert 

​​ D. Ctrl+F4. 



Câu 17: Để chuyển một hình ảnh được chọn xuống bên dưới ta thực hiện nháy chuột 
phải lên hình ảnh chọn Order. Sau đó chọn: 

​​ A. Bring Forward. 

​​ B. Send to Back. 

​​ C. Bring to Front. 

​​ D. Send Backward. 

Câu 18: Nội dung trên trang chiếu có thể là: 

​​ A. Văn bản, hình ảnh, âm thanh 

​​ B. Biểu đồ, trang vẽ, ca khúc 

​​ C. Văn bản, hình ảnh, biểu đồ, âm thanh, đoạn phim … 

​​ D. A và B đều đúng 

Câu 19: Để định dạng dòng chữ "Nét chữ nết người" thành "Nét chữ nết người" (kiểu 
chữ đậm, nghiêng, gạch dưới), toàn bộ các thao tác phải thực hiện là: 

​​ A. Đưa con trỏ văn bản vào giữa dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

​​ B. Đưa con trỏ văn bản vào cuối dòng chữ đó, nhấn Ctrl + B, Ctrl + U và Ctrl + I 

​​ C. Chọn dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

​​ D. Nhấn Ctrl + U, Ctrl + I và Ctrl + B 

Câu 20: khi đang làm việc với PowerPoint, muốn xóa bỏ một trang chiếu ta dùng lệnh: 

​​ A. File → Delete Slide 

​​ B. Edit → Delete Slide 

​​ C. Tool → Delete Slide 

​​ D. Slide Show → Delete Slide 

​​  
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bài 11A Sử dụng bản mẫu 
 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Apply to selected slides là câu lệnh nào? 

​​ A. Mở bản mẫu. 

​​ B. Áp dụng mẫu định dạng cho trang chiếu được chọn. 

​​ C. Chọn ảnh minh họa. 

​​ D. Thay đổi thứ tự trang chiếu. 

Câu 2: Phương án nào sau đây mô tả tạo bài trình chiếu mới? 

​​ A. Nháy chuột chọn Design/Themes, Blank Presentation. 

​​ B. Nháy chuột chọn Design/Variants, Blank Presentation 

​​ C. Nháy chuột chọn File/New, chọn Blank Presentation. 

​​ D. Nháy chuột chọn File/New, chọn New Slide. 

Câu 3: Đang thiết kế giáo án điện tử, trước khi thoát khỏi PowerPoint nếu người sử 
dụng chưa lưu lại tập tin thì máy sẽ hiện một thông báo. Để lưu lại tập tin này ta sẽ 
kích chuột trái vào nút nào trong bảng thông báo này? 

​​ A. Nút Yes 

​​ B. Nút No 

​​ C. Nút Cancel 

​​ D. Nút Save 

Câu 4: Bản mẫu có công dụng như nào? 

​​ A. Chứa bố cục, màu sắc, phông chữ, hiệu ứng, kiểu nền,… và cả nội dung. 

​​ B. Giúp bài trình chiếu có giao diện thống nhất, chuyên nghiệp mà không tốn thời 

gian. 



​​ C. Gợi ý các nội dung cần có cho bài trình chiếu; có thể chỉnh sửa, chia sẻ, tái sử 

dụng bản mẫu. 

​​ D. Cả 3 đáp án trên. 

Câu 5: Để căn lề cho một đoạn văn bản nào đó trong giáo án điện tử đang thiết kế, 
trước tiên ta phải: 

​​ A. Đưa con trỏ văn bản vào giữa đoạn văn bản cần căn lề 

​​ B. Chọn cả đoạn văn bản cần căn lề 

​​ C. Chọn một dòng bất kỳ trong đoạn văn bản cần căn lề 

​​ D. Cả 3 cách nêu trong câu này đều đúng 

Câu 6: Sau khi đã chọn một số đối tượng trên slide hiện hành, nhấn tổ hợp phím nào 
sau đây sẽ làm mất đi các đối tượng đó? 

​​ A. Alt + X 

​​ B. Shift + X 

​​ C. Ctrl + X 

​​ D. Ctrl + Shift + X 

Câu 7: Muốn kẻ đường viền màu xanh cho một Text Box trong giáo án điện tử, sau khi 
chọn Format -> Text Box, chọn thẻ Color and Lines và 

​​ A. chọn màu xanh trong ô Color ngay dưới chữ Fill 

​​ B. chọn màu xanh trong ô Color ngay dưới chữ Line 

​​ C. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều đúng 

​​ D. chọn màu xanh trong ô Color ngay dưới chữ Line hoặc Fill đều sai 

Câu 8: Mẫu định dạng là gì? 



​​ A. Là bản thiết kế của một hoặc một nhóm các trang chiếu được lưu dưới dạng 

một tệp có phần mở rộng là .potx. 

​​ B. Là một trang chiếu có màu sắc, hình ảnh nền, phông chữ, kiểu chữ, cỡ chữ,… 

được thiết kế sẵn theo chủ đề. 

​​ C. Là người xem có thể xem lại nhiều lần nội dung bài trình chiếu mà không nhất 

thiết phải có tác giả trực tiếp trình bày. 

​​ D. Cả 3 đáp án trên. 

Câu 9: Làm thế nào để lưu bài trình chiếu dưới dạng tệp video? 

​​ A. Mở tệp bài trình chiếu, chọn File/Save As (chọn thư mục lưu tệp). Chọn Save. 

​​ B. Mở tệp bài trình chiếu, chọn File/Save As (chọn thư mục lưu tệp), nháy chuột 

phải vào mũi tên bên phải ô Save as type (chọn *mp4 hoặc *.wmv). Chọn Save. 

​​ C. Mở tệp bài trình chiếu, chọn File/Save As, nháy chuột phải vào mũi tên bên 

phải ô Save as type (chọn *mp4 hoặc *.wmv). Chọn Save. 

​​ D. Mở tệp bài trình chiếu, chọn File/Save As (chọn thư mục lưu tệp), nháy chuột 

phải vào mũi tên bên phải ô Save as type (chọn *mp4 hoặc *.wmv). 

Câu 10: Phát biểu nào sau đây là sai? 

​​ A. Có thể tạo bài trình chiếu mới bằng cách chọn File>New>Blank Presentation. 

​​ B. Có thể chọn mẫu bố cục trang chiếu có sẵn bằng cách mở thẻ Home, nháy 

chuột vào mũi tên bên phải nút New Slide, sau đó chọn mẫu trang chiếu có bố 

cục phù hợp. 

​​ C. Mẫu định dạng trang chiếu được thiết kế sẵn với màu sắc, hình ảnh nền, 

phông chữ, kiểu chữ, cỡ chữ, ... Khi được chọn, mặc định mẫu định dạng sẽ được 

áp dụng thống nhất cho toàn bộ các trang trong bài trình chiếu. 



​​ D. Ta không thể thay đổi được bố cục, định dạng, nội dung trang chiếu của bản 

mẫu. 

Câu 11: Trong Powerpoint, bản mẫu có tên là gì? 

​​ A. Templates 

​​ B. Themes. 

​​ C. Apply to selected slides. 

​​ D. Design. 

Câu 12: Powerpoint có sẵn những bản mẫu để tạo album ảnh cho những sự kiện, nhu 
cầu khác nhau. Em muốn sử dụng bản mẫu để tạo album ảnh tặng người thân nhân 
ngày sinh nhật. Em làm thế nào để tìm được bản mẫu phù hợp?   

​​ A. Nháy chuột chọn Design/Themes, nhập từ khóa “Happy Birthday”, chọn bản 

mẫu. 

​​ B. Nháy chuột chọn Design/Variants, nhập từ khóa “Happy Birthday”, chọn bản 

mẫu. 

​​ C. Nháy chuột chọn Insert/Text, nhập từ khóa “Happy Birthday”, chọn bản mẫu. 

​​ D. Nháy chuột chọn File/New, nhập từ khóa “Happy Birthday”, chọn bản mẫu. 

Câu 13: Để định dạng dòng chữ "Nét chữ nết người" thành "Nét chữ nết người" (kiểu 
chữ đậm, nghiêng, gạch dưới), toàn bộ các thao tác phải thực hiện là: 

​​ A. Đưa con trỏ văn bản vào giữa dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

​​ B. Đưa con trỏ văn bản vào cuối dòng chữ đó, nhấn Ctrl + B, Ctrl + U và Ctrl + I 

​​ C. Chọn dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B 

​​ D. Nhấn Ctrl + U, Ctrl + I và Ctrl + B 

Câu 14: Để chọn màu nền hoặc hình ảnh cho trang chiếu ta thực hiện: 



​​ A. Vào bảng chọn Format\Background 

​​ B. Vào bảng chọn Format\Slide Design 

​​ C. Vào bảng chọn Format\Slide Layout 

​​ D. Kích biểu tượng Fill Color 

Câu 15: Thực hiện thao tác chọn Slide Show -> Custom Animation là để 

​​ A. tạo hiệu ứng động cho một đối tượng trong slide 

​​ B. tạo hiệu ứng chuyển trang cho các slide trong bài trình diễn 

​​ C. đưa hình ảnh hoặc âm thanh vào bài trình diễn 

​​ D. định dạng cách bố trí các khối văn bản, hình ảnh, đồ thị ... cho một slide 

Câu 16: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang chiếu, 
ta sử dụng lệnh: 

​​ A. Insert → Slide Layout 

​​ B. View → Slide Layout 

​​ C. Format → Slide Layout 

​​ D. File → Slide Layout 

Câu 17: Sau khi đã thiết kế xong bài trình diễn, cách làm nào sau đây không phải để 
trình chiếu ngay bài trình diễn đó? 

​​ A. Chọn Slide Show -> Custom Show 

​​ B. Chọn Slide Show -> View Show 

​​ C. Chọn View -> Slide Show 

​​ D. Nhấn phím F5 

Câu 18: Để thực hiện việc chèn bảng biểu vào slide ta phải 

​​ A. chọn Table → Insert Table 



​​ B. chọn Table → Insert 

​​ C. chọn Insert → Table 

​​ D. chọn Format → Table 

Câu 19: Muốn áp dụng mẫu có sẵn cho một Slide ta chọn lệnh: 

​​ A. Apply to Master 

​​ B. Apply to Selected Slides 

​​ C. Apply to All Slides 

​​ D. Tất cả ý trên 

Câu 20: Phương án nào sau đây mô tả các bước sử dụng bản mẫu? 

​​ A. Nháy chuột chọn Design/Themes, chọn bản mẫu. 

​​ B. Nháy chuột chọn Design/Variants, chọn bản mẫu. 

​​ C. Nháy chuột chọn Insert/Text, chọn bản mẫu. 

​​ D. Nháy chuột chọn File/New, chọn bản mẫu. 

 
 



bài 8B 



bài 8B Xử lí ảnh 
 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Trong phần mềm xử lí ảnh, Rotate là thao tác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 2: Đâu là phần mềm chỉnh sửa ảnh? 

​​ A. Word 

​​ B. Paint.Net 

​​ C. Powerpoint 

​​ D. Excel 

Câu 3: Điền chỗ (…). 

Ảnh số dễ dàng được chỉnh sửa bằng các ………………………… 

Một số thao tác cơ bản chỉnh sửa ảnh số: cắt, xoay, ………………… chỉnh sửa độ tương 
phản, độ rực màu của ảnh,… 

​​ A. độ rực màu của ảnh / thay đổi độ sáng. 

​​ B. phần mềm xử lí ảnh / độ rực màu của ảnh. 

​​ C. thay đổi độ sáng / phần mềm xử lí ảnh. 

​​ D. phần mềm xử lí ảnh / thay đổi độ sáng. 

Câu 4: Đâu là thao tác chỉnh sửa ảnh trên phần mềm xử lí ảnh? 

​​ A. Cắt ảnh, xoay ảnh. 



​​ B. Thay đổi độ sáng, tương phản. 

​​ C. Thay đổi độ rực màu. 

​​ D. Cả 3 đáp án trên. 

Câu 5: Sắp xếp các công việc dưới đây theo thứ tự đúng để làm nổi bật một đối tượng 
trong bức ảnh. 

1 – Chọn Adjustment>Hue/Saturation, trong cửa sổ mở ra, thực hiện thay đổi thông số 
rực màu, độ sáng. 

2 – Gõ tổ hợp phím Ctrl+D. 

3 – Mở tệp ảnh. 

4 – Chọn đối tượng (sử dụng Ellipse, Rectangle hoặc Lasso Select). 

​​ A. 3 – 4 – 2 – 1. 

​​ B. 3 – 1 – 2 – 4. 

​​ C. 3 – 2 – 1 – 4. 

​​ D. 3 – 4 – 1 – 2. 

Câu 6: Ảnh chụp bằng các thiết bị thông minh được gọi là gì? 

​​ A. Ảnh kĩ thuật số. 

​​ B. Phần mềm chụp ảnh 

​​ C. Tạp chí 

​​ D. Thước phim 

Câu 7: Phát biểu nào sau đây là đúng? 

​​ A. Sử dụng Rectangle Select kết hợp với Subtract để chọn thêm 1 vùng hình chữ 

nhật. 



​​ B. Sử dụng Ellipse Select kết hợp với Intersect để loại bỏ 1 vùng đã chọn thừa 

hình elip. 

​​ C. Sử dụng Lasso Select kết hợp với Add(Union) để chọn thêm 1 vùng tùy ý. 

​​ D. Ở chế độ Invert, giao của vùng mới được chọn và vùng đã chọn trước đó sẽ 

được chọn, các phần không giao nhau sẽ bị hủy chọn. 

Câu 8: Trong phần mềm xử lí ảnh, Saturation là thao tác nào? 

​​ A. Cắt ảnh. 

​​ B. Thay đổi độ rực màu 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 9: Phương án nào sau đây đúng khi biểu diễn kích thước ảnh có chiều cao là 1509 
pixel và chiều rộng là 1268 pixel? 

​​ A. 1509 + 1268. 

​​ B. 1509 ; 1268. 

​​ C. 1509 x 1268. 

​​ D. 1268 x 1509 

Câu 10: Trong phần mềm xử lí ảnh, Crop là thao tác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 11: Sắp xếp các thao tác sau theo thứ tự đúng để chèn hình ảnh vào trang chiếu: 

1. Chọn thư mục lưu tệp hình ảnh 



2. Chọn lệnh Insert → Picture → From File 

3. Chọn trang chiếu cần chèn hình ảnh vào 

4. Chọn tệp đồ họa cần thiết và nháy Insert 

​​ A. (3) - (2) - (1) - (4) 

​​ B. (1) - (2) - (3) - (4) 

​​ C. (4) - (2) - (1) - (3) 

​​ D. (4) - (1) - (2) - (3) 

Câu 12: Trong phần mềm xử lí ảnh, Contrast là thao tác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 13: Muốn chọn khu vực hình vuông hoặc chữ nhật trong thay đổi màu sắc, độ 
sáng, độ rực của đối tượng ta chọn: 

​​ A. Adjustments 

​​ B. Eclipse Select 

​​ C. Rectangle 

​​ D. Saturation 

Câu 14: Điền vào chỗ trống: " Có thể chuyển một bức ảnh màu thành ... hay chọn và 
làm nổi bật một ... trong bức ảnh. 

​​ A. đen trắng/ công cụ 

​​ B. đen trắng/ đối tượng 

​​ C. đối tượng/ đen trắng 



​​ D. đối tượng/ công cụ 

Câu 15: Chế độ Add (Union) có ý nghĩa như thế nào khi chọn đối tượng cần xử lí trong 
ảnh. 

​​ A. Chọn thêm vùng 

​​ B. Loại bỏ vùng đã được chọn 

​​ C. Chỉnh sáng 

​​ D. Cắt ảnh 

Câu 16: Trong phần mềm xử lí ảnh, Brightness là thao thác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 17: Chế độ Subtract có ý nghĩa như thế nào khi chọn đối tượng cần xử lí trong ảnh. 

​​ A. Chọn thêm vùng 

​​ B. Loại bỏ vùng đã được chọn 

​​ C. Chỉnh sáng 

​​ D. Cắt ảnh 

Câu 18: Lasso Select có tác dụng gì? 

​​ A. Chọn chính xác đối tượng 

​​ B. Chọn đối tượng hình tròn 

​​ C. Chọn đối tượng hình vuông/ chữ nhật 

​​ D. Chọn đối tượng có vùng màu đen trắng 



Câu 19: Điều chỉnh độ tương phản của ảnh nghĩa là như nào? 

​​ A. ảnh chụp thiếu ánh sáng, có thể được làm tăng độ sáng. 

​​ B. ảnh chụp không rõ nét, bị nhạt nhòa có thể được làm tăng độ tương phản để 

bức ảnh rõ nét hơn. 

​​ C. ảnh chụp có màu sắc nhạt, có thể được làm tăng độ rực màu để bức ảnh rực 

rỡ hơn. 

​​ D. xoay bức ảnh nghiêng thành bức ảnh “thẳng”. 

Câu 20: Thay đổi độ rực màu của ảnh nghĩa là như nào? 

​​ A. ảnh chụp thiếu ánh sáng, có thể được làm tăng độ sáng. 

​​ B. ảnh chụp không rõ nét, bị nhạt nhòa có thể được làm tăng độ tương phản để 

bức ảnh rõ nét hơn. 

​​ C. ảnh chụp có màu sắc nhạt, có thể được làm tăng độ rực màu để bức ảnh rực 

rỡ hơn. 

​​ D. xoay bức ảnh nghiêng thành bức ảnh “thẳng”. 

 
 



bài 9B 



bài 9B Ghép ảnh 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Chất lượng của một ảnh phụ thuộc vào các tham số nào sau đây? 

1) Kích thước ảnh. 

2) Độ phân giải. 

3) Không gian màu. 

4) Màu nền. 

​​ A. 1, 2 

​​ B. 1, 3 

​​ C. 1, 2, 4 

​​ D. 2, 3, 4 

Câu 2: Khẳng định nào sau đây là sai khi nói về phần mềm GIMP? 

​​ A. Phần mềm GIMP có thể chỉnh sửa ảnh. 

​​ B. Phần mềm GIMP không thể ghép ảnh. 

​​ C. Cung cấp các công cụ tạo văn bản, tô màu và biến đổi hình. 

​​ D. Là phần mềm thiết kế đồ họa. 

Câu 3: Để cắt ảnh ta dùng công cụ: 

​​ A. Crop 

​​ B. Transform 

​​ C. Move 

​​ D. Scale 

Câu 4: Để tăng hoặc giảm thông số chọn: 

​​ A. magic Wand 



​​ B. Tolerance 

​​ C. add (Union) 

​​ D. Delete 

Câu 5: Điền vào chỗ trống: "Tổ chức ... là một kĩ thuật thông dụng được các phần mềm 
xử lí ảnh nói chung và phần mềm Paint.net nói riêng sử dụng trong xử lí ảnh" 

​​ A. Các lớp ảnh 

​​ B. Các phần mềm 

​​ C. Các công cụ 

​​ D. Các kĩ thuật 

Câu 6: Sắp xếp các thao tác dưới đây theo thứ tự đúng để chọn và xóa một vùng ảnh 
có màu sắc tương đồng.  

1. Chọn công cụ Magic Wand.  

2. Nháy chuột vào vùng ảnh muốn chọn. 

3. Gõ phím Delete để xoá vùng được chọn. 

4. Thay đổi thông số trong hộp Tolerance để mở rộng hoặc thu hẹp vùng được chọn. 

​​ A. 3-2-1-4 

​​ B. 1-2-4-3 

​​ C. 4-1-2-4 

​​ D. 1-2-3-4 

Câu 7: Phát biểu nào sau đây đúng khi so sánh hai công cụ tô màu: Bucket Fill  và 

Gradient  

​​ A. Công cụ Bucket Fill được dùng để tô màu thuần nhất, công cụ Gradient được 

dùng đề tô màu chuyển dần. 



​​ B. Công cụ Bucket Fill chỉ tô màu hậu cảnh, công cụ Gradient chỉ tô màu tiền 

cảnh. 

​​ C. Cả hai công cụ Bucket Fill và Gradient luôn luôn sử dụng màu trên biểu tượng 

FG/BG để tô. 

​​ D. Cả hai công cụ Bucket Fill và Gradient đều sử dụng đường cơ sở đề điều khiển 

cách tô màu trên đối tượng. 

Câu 8: Để thay đổi kích thước ảnh ta dùng công cụ: 

​​ A. Crop 

​​ B. Transform 

​​ C. Move 

​​ D. Scale 

Câu 9: Công cụ nào sau đây không cho phép chọn một vùng ảnh? 

​​ A. Magic Wand. 

​​ B. Lasso Select. 

​​ C. Move Selected Pixels. 

​​ D. Ellipse Select. 

Câu 10: Để tạo lớp mới ta chọn: 

​​ A. New Layer 

​​ B. File/New 

​​ C. File/ Open 

​​ D. File/ Exit 

Câu 11: Để di chuyển ảnh đến vị trí phù hợp ta chọn công cụ nào? 



​​ A. Công cụ Crop 

​​ B. Công cụ Text A 

​​ C. Công cụ Transform 

​​ D. Công cụ Move 

Câu 12: Điền vào chỗ trống: "Mỗi lớp giống như một tờ giấy trong chứa một hay nhóm 
đối tượng ảnh. Việc ... cho phép ta xử lí đối tượng ảnh trên từng lớp mà không ảnh 
hưởng tới các đối tượng ảnh ở các lớp khác." 

​​ A. Chỉnh màu 

​​ B. Xoay ảnh 

​​ C. Cắt lớp 

​​ D. Phân lớp 

Câu 13: Công cụ Rotate giúp em làm gì? 

​​ A. Loại bỏ các phần ảnh không hợp lí. 

​​ B. Tăng hoặc giảm kích thước ảnh. 

​​ C. Xoay ảnh theo góc xoay và tâm xoay tùy ý. 

​​ D. Cả 3 đáp án trên. 

Câu 14: Các bước để thêm đối tượng: 

​​ A. Chọn Layers > chọn tệp ảnh > ok 

​​ B. Chọn Layers > Import from file > chọn tệp ảnh > ok 

​​ C. Chọn Layers > Import from file > ok 

​​ D. Chọn talbles > Import from file > chọn tệp ảnh > ok 

Câu 15: Để xóa các vùng ảnh đang được chọn, gõ phím: 

​​ A. Insert 



​​ B. Ctrl 

​​ C. Delete 

​​ D. Backspace 

Câu 16: Nháy chuột vào tên lớp để đặt lớp đó thành: 

​​ A. Lớp hiện hành 

​​ B. Thêm đối tượng 

​​ C. Bớt đối tượng 

​​ D. Thay đổi thứ tự 

Câu 17: Đâu là thao tác chỉnh sửa ảnh trên phần mềm xử lí ảnh? 

​​ A. Cắt ảnh, xoay ảnh. 

​​ B. Thay đổi độ sáng, tương phản. 

​​ C. Thay đổi độ rực màu. 

​​ D. Cả 3 đáp án trên. 

Câu 18: Để thay đổi thứ tự lớp, kéo thả lớp trong hộp: 

​​ A. Home 

​​ B. Magic Wand 

​​ C. Layers 

​​ D. File 

Câu 19: Chọn đáp án SAI: 

Mỗi công cụ của phần mềm thiết kế đồ hoạ thường đi kèm những thành phần nào sau 
đây? 

​​ A. Bảng công cụ. 

​​ B. Bảng tùy chọn. 



​​ C. Bảng tuỳ chọn mở rộng. 

​​ D. Hệ thống bảng chọn. 

Câu 20: Chức năng của phần mềm GIMP là: 

​​ A. Chỉnh sửa ảnh. 

​​ B. Ghép ảnh. 

​​ C. Cung cấp các công cụ tạo văn bản, tô màu và biến đổi hình. 

​​ D. Tất cả các khả năng trên. 

 
 



bài 10B 



bài 10B Xoay, cắt, thêm chữ vào ảnh 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Khi thực hiện cắt ảnh có kích thước xác định, ta cần chọn chức năng nào dưới 
đây? 

​​ A. Normal. 

​​ B. Fixed Size. 

​​ C. Fixed Ratio. 

​​ D. Eclipse Selection 

Câu 2: Điền vào chỗ trống: "Trong nhiều trường hợp, chúng ta cần một phần bức ảnh 
có kích thước chiều ngang, chiều dọc theo một tỉ lệ (ratio) nhất định. Ví dụ, 4:3, 16:9, 
9:6 là các tỉ lệ ... trong nhiếp ảnh." 

​​ A. Căn chỉnh 

​​ B. Ít gặp 

​​ C. Thông dụng 

​​ D. Tất cả đáp án 

Câu 3: Đơn vị đo thống nhất là: 

​​ A. centimeters 

​​ B. inches  

​​ C. pixels 

​​ D. centimeters, inches hoặc pixels 

Câu 4: Việc thêm chữ cho phép ta cung cấp thông tin bổ sung cho bức ảnh như 

​​ A. Ghi chú về thời gian 

​​ B. Địa điểm 

​​ C. Tác giả, bản quyền 



​​ D. Tất cả đáp án 

Câu 5: Trong phần mềm xử lí ảnh, Rotate là thao thác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 6: Công cụ Resize giúp em làm gì? 

​​ A. Loại bỏ các phần ảnh không hợp lí. 

​​ B. Tăng hoặc giảm kích thước ảnh. 

​​ C. Xoay ảnh theo góc xoay và tâm xoay tùy ý. 

​​ D. Cả 3 đáp án trên. 

Câu 7: Trong phần mềm xử lí ảnh, Crop là thao thác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ tương phản. 

​​ D. Thay đổi độ sáng. 

Câu 8: . Để thay đổi kích thước hình ảnh ta thực hiện: 

​​ A. Nháy chuột vào hình ảnh muốn thay đổi, tám nút nhỏ trên cạnh và góc của 

ảnh sẽ xuất hiện. 

​​ B. Đưa con trỏ chuột lên các nút 

​​ C. Kéo thả chuột đến khi vừa ý. 

​​ D. Tất cả các bước trên 



Câu 9: Sắp xếp các thao tác dưới đây theo thứ tự đúng để thực hiện xoay ảnh. 

1. Chọn công cụ Move Selected Pixels. 

2. Di chuyển con trỏ chuột vào bức ảnh và nháy chuột. 

3. Di chuyển con trỏ chuột ra ngoài vùng được chọn để con trỏ chuột chuyển thành 

dạng . 

4. Thực hiện kéo thả chuột để xoay vùng ảnh được chọn theo chiều quay của kim đồng 
hồ hoặc ngược lại. 

5. Chọn tâm quay. 

6. Gõ tổ hợp phím Ctrl + D để hoàn tất. 

​​ A. 1-4-6-5-2-3 

​​ B. 2-3-4-5-6-1 

​​ C. 1-2-4-3-5-6 

​​ D. 1-2-5-3-4-6 

Câu 10: Hình ảnh sau khi chèn vào văn bản thì: 

​​ A. Không thể xóa 

​​ B. Có thể xóa 

​​ C. Không thể di chuyển đi nơi khác 

​​ D. Tất cả đúng 

Câu 11:  Muốn chèn hình ảnh vào văn bản ta thực hiện lệnh theo thứ tự nào dưới đây: 

​​ A. Picture → Insert → From file... 

​​ B. Insert → Picture → From file... 

​​ C. Insert → From file... → Picture 

​​ D. Tất cả phương án trên đều sai 

https://doctailieu.com/trac-nghiem/muon-chen-hinh-anh-vao-van-ban-ta-thuc-hien-lenh-theo-thu-tu-nao-duoi-day-b-51554


Câu 12: Blur, Sharpen là thao tác nào? 

​​ A. Cắt ảnh. 

​​ B. Xoay ảnh. 

​​ C. Thay đổi độ sáng. 

​​ D. Thay đổi độ mờ, độ sắc nét. 

Câu 13: Làm thế nào để từ bức ảnh ở Hình 1 ta có được bức ảnh ở Hình 2? 

 

​​ A. Xoay ảnh 

​​ B. Cắt ảnh 

​​ C. Ghép ảnh 

​​ D. Tất cả đáp án 

Câu 14: Các bước thêm văn bản vào ảnh. 

​​ A. Chọn công cụ Text T > Nháy chuột vào vị trí muốn gõ văn bản > Finish 

​​ B. Chọn công cụ Text T > Nháy chuột vào vị trí muốn gõ văn bản > Định dạng 

văn bản > Finish 

​​ C. Nháy chuột vào vị trí muốn gõ văn bản > Định dạng văn bản > Finish 

​​ D. Chọn công cụ Text T > Định dạng văn bản > Finish 

Câu 15: Em hãy cho biết, để xoay ảnh ta sử dụng công cụ nào dưới đây? 

​​ A. Move Selected Pixels. 



​​ B. Move Selection. 

​​ C. Rectangle Select. 

​​ D. Ellipse Select. 

Câu 16: Trong quá trình thêm văn bản vào ảnh, ta có thể định dạng, di chuyển văn bản 
khi nào? 

​​ A. Chọn công cụ Move Selection. 

​​ B. Không thể định dạng, thay đổi 

​​ C. Trước khi nháy chuột vào nút Finish để hoàn tất. 

​​ D. Bất kì khi nào 

Câu 17: Những trường hợp nào cần ảnh với kích thước xác định 

​​ A. Ảnh chân dung trong hồ sơ, hộ chiếu 

​​ B. Ảnh Selfie 

​​ C. Ảnh Chụp quang cảnh 

​​ D. Ảnh bất kì 

Câu 18: Chọn tâm quay, bức ảnh sẽ: 

​​ A. Bức ảnh có thể thay đổi kích thước 

​​ B. Bức ảnh đứng yên 

​​ C. Xoay quanh vị trí bất kì 

​​ D. Xoay quanh vị trí này 

Câu 19: Trước khi nháy chuột vào nút Finish để hoàn tất việc thêm văn bản vào ảnh, ta 
có thể thực hiện những việc nào sau đây? 

​​ A. Thay đổi phông chữ 

​​ B. Căn lề văn bản. 



​​ C. Thay đổi màu chữ. 

​​ D. Tất cả đáp án 

Câu 20:  Hãy lựa chọn một số thao tác dưới đây và sắp xếp theo thứ tự thực hiện cắt 
ảnh theo tỉ lệ xác định. 

1. Chọn Rectangle Select. 

2. Chọn đơn vị đo độ dài. 

3. Nhập kích thước chiều ngang, chiều dọc của ảnh kết quả. 

4. Nhập tỉ lệ chiều ngang, chiều dọc của ảnh kết quả. 

5. Nháy chuột vào vị trí góc trên bên trái của vùng ảnh muốn cắt. 

6. Kéo thả chuột từ góc trên bên trái đến góc dưới bên phải để chọn vùng ảnh muốn 
cắt. 

7. Chọn công cụ Move Selection, di chuyển con trỏ chuyển vào khung chữ nhật rồi kéo 
thả chuột để thay đổi vùng ảnh được chọn. 

8. Chọn Crop to Selection để hoàn tất. 

9. Chọn Fixed Ratio. 

​​ A. 1-9-4-6-7-8 

​​ B. 2-3-4-5-7-8 

​​ C. 1-2-6-3-2-9 

​​ D. 1-3-5-7-2-8 

 
 



bài 11B 



bài 11B Tẩy, tạo hiệu ứng cho ảnh 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Sắp xếp các công việc dưới đây theo thứ tự đúng để làm nổi bật một đối tượng 
trong bức ảnh. 

1 – Chọn Adjustment>Hue/Saturation, trong cửa sổ mở ra, thực hiện thay đổi thông số 
rực màu, độ sáng. 

2 – Gõ tổ hợp phím Ctrl+D. 

3 – Mở tệp ảnh. 

4 – Chọn đối tượng (sử dụng Ellipse, Rectangle hoặc Lasso Select). 

​​ A. 3 – 4 – 2 – 1. 

​​ B. 3 – 1 – 2 – 4. 

​​ C. 3 – 2 – 1 – 4. 

​​ D. 3 – 4 – 1 – 2. 

Câu 2: Tẩy chi tiết không mong muốn trên ảnh bằng cách: 

​​ A. thay thế vùng ảnh đó bằng vùng ảnh tương đồng không chứa chi tiết cần tẩy. 

​​ B. thay thế vùng ảnh đó bằng vùng ảnh không tương đồng không chứa chi tiết 

cần tẩy. 

​​ C. thay thế vùng ảnh đó bằng vùng ảnh tương đồng chứa chi tiết cần tẩy. 

​​ D. thay thế vùng ảnh đó bằng vùng ảnh không tương đồng chứa chi tiết cần tẩy. 

Câu 3:  Phát biểu nào sau đây là sai? 

​​ A. Công cụ nhân bản vùng ảnh thích hợp để tẩy chi tiết không mong muốn trong 

ảnh. 

​​ B. Nên phóng to khu vực ảnh cần xử lí khi thực hiện chọn, nhân bản và dán đè bộ 

ảnh nhân bản lên vùng ảnh có chi tiết cần tẩy. 



​​ C. Thông số độ nét vùng biên càng lớn thì vùng ảnh dán đè càng hòa đồng với 

vùng ảnh xung quanh. 

​​ D. Nên chọn kích thước bút vẽ để vòng tròn (có dấu + bên trong) có kích thước 

vừa đủ bao quanh chi tiết cần tẩy. 

Câu 4: Trong Paint.Net, em sẽ chọn lưu tệp ở định dạng nào trong trường hợp: Lưu ảnh 
chân dung của em ra tệp để gửi đi in. 

​​ A. .pdn 

​​ B. .png 

​​ C. .jpg 

​​ D. .pjg 

Câu 5: Trong Paint.Net, em sẽ chọn lưu tệp ở định dạng nào trong trường hợp: Lưu ảnh 
em chụp được khi đi du lịch để chia sẻ trên mạng xã hội. 

​​ A. .pdn 

​​ B. .png 

​​ C. .jpg 

​​ D. .pjg 

Câu 6: Trong Paint.Net, em sẽ chọn lưu tệp ở định dạng nào trong trường hợp: Muốn 
lưu lại ảnh đang chỉnh sửa để hôm sau tiếp tục xử lí. 

​​ A. .pdn 

​​ B. .png 

​​ C. .jpg 

​​ D. .pjg 

Câu 7: Brush width là gì? 



​​ A. Cắt ảnh 

​​ B. Nhân bản vùng ảnh 

​​ C. Kích thước ảnh 

​​ D. Kích thước bút vẽ 

Câu 8: Clone Stamp là gì? 

​​ A. Cắt ảnh 

​​ B. Nhân bản vùng ảnh 

​​ C. Kích thước ảnh 

​​ D. Kích thước bút vẽ 

Câu 9: Chọn công cụ để tẩy chi tiết không mong muốn trên bức ảnh. 

​​ A. Oil Painting 

​​ B. Vignette 

​​ C. Pencil Sketch 

​​ D. Clone Stamp 

Câu 10: Chọn công cụ để chuyển một bức ảnh sang bức ảnh phác hoạ bằng bức ảnh 
sơn dầu. 

​​ A. Effects>Artistic>Pencil Sketch 

​​ B. Effects>Artistic>Ink Sketch 

​​ C. Effects>Artistic>Oil Painting 

​​ D. Effects>Photo>Vignette 

Câu 11: Chọn công cụ để chuyển một bức ảnh sang bức ảnh phác hoạ bằng bút chì 

​​ A. Effects>Artistic>Pencil Sketch 

​​ B. Effects>Artistic>Ink Sketch 



​​ C. Effects>Artistic>Oil Painting 

​​ D. Effects>Photo>Vignette 

Câu 12: Chọn công cụ để chuyển một bức ảnh sang bức ảnh phác hoạ bằng bút mực 

​​ A. Effects>Artistic>Pencil Sketch 

​​ B. Effects>Artistic>Ink Sketch 

​​ C. Effects>Artistic>Oil Painting 

​​ D. Effects>Photo>Vignette 

Câu 13: Chọn công cụ để làm vùng xung quanh của bức ảnh tối đi để làm nổi bật đối 
tượng chính. 

​​ A. Effects>Artistic>Pencil Sketch 

​​ B. Effects>Artistic>Ink Sketch 

​​ C. Effects>Artistic>Oil Painting 

​​ D. Effects>Photo>Vignette 

Câu 14: Lựa chọn kích thước bút vẽ để bao quanh chi tiết cần tẩy, kích thước vòng tròn 
phụ thuộc vào: 

​​ A. Kích thước ảnh 

​​ B. kích thước bút vẽ 

​​ C. Kích thước vùng xung quanh 

​​ D. Tất cả đáp án 

Câu 15: Thông số độ nét vùng biên ảnh càng nhỏ, viền của vùng ảnh dán đè càng như 
thế nào? 

​​ A. Không thay đổi 

​​ B. Lớn so với vùng xung quanh 



​​ C. Hòa đồng với vùng ảnh xung quanh 

​​ D. Nhỏ so với vùng xung quanh 

Câu 16: Kỹ thuật nhân bản vùng ảnh thường được sử dụng để  

​​ A. phục chế ảnh 

​​ B. chỉnh sửa ảnh chân dung 

​​ C. Cả hai đều sai 

​​ D. Cả hai đều đúng 

Câu 17: Thông số kích thước nét bút chì càng nhỏ, nét vẽ như thế nào 

​​ A. Càng mảnh 

​​ B. Càng lớn 

​​ C. Dễ thay đổi 

​​ D. Không bị thay đổi 

Câu 18: Thông số mức độ chi tiết càng cao, phác hoạ càng như thế nào 

​​ A. Không rõ ràng 

​​ B. thấp 

​​ C. Chi tiết 

​​ D.  Đơn giản 

Câu 19: Để làm nổi bật đối tượng chính có thể: 

​​ A. Thêm hiệu ứng tranh sơn dầu 

​​ B. Cắt bỏ phần xung quanh 

​​ C. Giảm độ sáng vùng xung quanh 

​​ D. Tăng độ sáng vùng xung quanh 



Câu 20: Thông số mức độ làm mờ càng cao, vùng viền như thế nào 

​​ A. Càng mờ 

​​ B. Càng sắc nét 

​​ C. Càng sáng 

​​ D. Càng tối 

 
 



bài 12 



bài 12 Thuật toán, chương trình máy tính 
 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Chương trình máy tính là gì? 

​​ A. Các lệnh trong chương trình được thực hiện tuần tự từ trên xuống dưới. 

​​ B. Các lệnh viết bằng ngôn ngữ lập trình chỉ dẫn máy tính thực hiện các bước 

của thuật toán. 

​​ C. Là bước thực hiện công việc đó. 

​​ D. Các bước của thuật toán được thực hiện tuần tự từ trên xuống dưới. 

Câu 2: Điều kiện của các bước thực hiện trong thuật toán là gì? 

​​ A. Các lệnh trong chương trình được thực hiện tuần tự từ trên xuống dưới. 

​​ B. Các lệnh viết bằng ngôn ngữ lập trình chỉ dẫn máy tính thực hiện các bước 

của thuật toán. 

​​ C. Là bước thực hiện công việc đó. 

​​ D. Các bước của thuật toán được thực hiện tuần tự từ trên xuống dưới. 

Câu 3: Có mấy bước để tạo chương trình máy tính? 

​​ A. 1 

​​ B. 2 

​​ C. 3 

​​ D. 4 

Câu 4: Lợi thế của việc sử dụng sơ đồ khối so với ngôn ngữ tự nhiên để mô tả thuật 
toán là gì? 



​​ A. Sơ đồ khối tuân theo một tiêu chuẩn quốc tế nên con người dù ở bất kể quốc 

gia nào cũng có thể hiểu. 

​​ B. Sơ đồ khối dễ vẽ. 

​​ C. Sơ đồ khối dễ thay đổi. 

​​ D. Vẽ sơ đồ khối không tốn thời gian. 

Câu 5: Trong các ví dụ sau, đâu là thuật toán: 

​​ A. một dãy các bước hướng dẫn tính diện tích của hình thang cân 

​​ B. một bài văn tả cảnh hoàng hôn ở biển 

​​ C. một bài hát mang âm điệu dân gian 

​​ D. một bản nhạc tình ca 

Câu 6: Tại sao chúng ta cần viết chương trình? 

​​ A. viết chương trình giúp con người 

​​ B. điều khiển máy tính 

​​ C. một cách đơn giản và hiệu quả hơn 

​​ D. Cả A, B và C 

Câu 7: Cho dãy các thao tác sau đây: 

a) Max <- a 

b) Nếu Max < b thì Max <- b 

c) Nhập a, b 

d) Thông báo Max và kết thúc 

Sắp xếp thứ tự các thao tác để nhận được thuật toán tìm giá trị lớn nhất của hai số 
nguyên a và b: 

​​ A. c – a – b – d 



​​ B. a – b – c – d 

​​ C. c – d – a – b 

​​ D. c – b – d – a 

Câu 8: Thuật toán có thể được mô tả bằng: 

​​ A. ngôn ngữ viết 

​​ B. ngôn ngữ kí hiệu 

​​ C. ngôn ngữ logic toán học 

​​ D. ngôn ngữ tự nhiên (liệt kê các bước) và sơ đồ khối 

Câu 9: Đâu là dữ liệu kiểu số? 

​​ A. Số nguyên, số thực, số tự nhiên,... 

​​ B. Dãy kí tự. 

​​ C. Đúng (true), sai (false). 

​​ D. Cả 3 đáp án trên. 

Câu 10: Đâu là dữ liệu kiểu chữ? 

​​ A. Số nguyên, số thực, số tự nhiên,... 

​​ B. Dãy kí tự. 

​​ C. Đúng (true), sai (false). 

​​ D. Cả 3 đáp án trên. 

Câu 11: Đâu là dữ liệu kiểu logic? 

​​ A. Số nguyên, số thực, số tự nhiên,... 

​​ B. Dãy kí tự. 

​​ C. Đúng (true), sai (false). 



​​ D. Cả 3 đáp án trên. 

Câu 12: Viết chương trình là: 

​​ A. hướng dẫn máy tính 

​​ B. thực hiện các công việc 

​​ C. hay giải một bài toán cụ thể 

​​ D. Cả A, B và C 

Câu 13: Mẹ dặn Nam ở nhà nấu cơm và nhớ thực hiện tuần tự các bước sau: 

Bước 1: Chuẩn bị nồi cơm điện, gạo, nước 

Bước 2: Cho gạo và nước với tỉ lệ phù hợp vào nồi 

Bước 3: Cắm điện, bật nút nấu 

Bước 4: Cơm chín, đánh tơi cơm 

Các bước trên được gọi là: 

​​ A. Bài toán 

​​ B. Người lập trình 

​​ C. Máy tính điện tử 

​​ D. Thuật toán 

Câu 14: Chương trình máy tính được theo các bước nào? 

​​ A. Viết chương trình bằng ngôn ngữ lập trình 

​​ B. Dịch chương trình thành ngôn ngữ máy 

​​ C. Viết chương trình bằng ngôn ngữ lập trình rồi dịch chương trình thành ngôn 

ngữ máy 

​​ D. Viết chương trình trên giấy rồi gõ vào máy tính 



Câu 15: “Thuật toán tìm số lớn hơn trong hai số a, b”. Đầu ra là: 

​​ A. hai số a, b 

​​ B. số lớn hơn 

​​ C. số bé hơn 

​​ D. số bằng nhau 

Câu 16: Ngôn ngữ lập trình là gì? 

​​ A. Ngôn ngữ dùng để viết một chương trình máy tính 

​​ B. Ngôn ngữ dùng để viết các chương trình máy tính 

​​ C. Các dãy bit (dãy các số chỉ gồm 0 và 1) 

​​ D. Chương trình dịch 

Câu 17: Biến x nhận giá trị nguyên trong đoạn [-300 ; 300], kiểu dữ liệu nào sau đây là 
phù hợp nhất để khai báo biến x? 

​​ A. Longint 

​​ B. Integer 

​​ C. Word 

​​ D. Real 

Câu 18: Sơ đồ khối của thuật toán là: 

​​ A. ngôn ngữ giao tiếp giữa người và máy tính 

​​ B. một biểu đồ gồm các đường cong và các mũi tên chỉ hướng 

​​ C. một sơ đồ gồm các hình mô tả các bước và đường mũi tên để chỉ hướng thực 

hiện 

​​ D. ngôn ngữ tự nhiên 

Câu 19: Biến nhận dữ liệu kiểu nào? 



​​ A. Kiểu số. 

​​ B. Kiểu chữ. 

​​ C. Kiểu logic. 

​​ D. Cả 3 đáp án trên. 

Câu 20: Khái niệm biến là gì? 

​​ A. Là đại lượng có giá trị không thay đổi trong quá trình thực hiện chương trình 

​​ B. Là đại lượng có giá trị luôn thay đổi trong quá trình thực hiện chương trình 

​​ C. Là đại lượng dùng để tính toán 

​​ D. Là đại lượng dùng để khai báo tên chương trình 

Câu 21: Đại lượng được đặt tên dùng để lưu trữ dữ liệu, có giá trị không đổi trong suốt 
quá trình thực hiện chương trình được gọi là: 

​​ A. Tên 

​​ B. Từ khóa 

​​ C. Biến 

​​ D. Hằng 

Câu 22: Thuật toán là gì? 

​​ A. Các mô hình và xu hướng được sử dụng để giải quyết vấn đề. 

​​ B. Một dãy các chỉ dẫn từng bước để giải quyết vấn đề. 

​​ C. Một ngôn ngữ lập trình. 

​​ D. Một thiết bị phần cứng lưu trữ dữ liệu. 

Câu 23: Việc khai báo biến bao gồm: 

​​ A. Khai báo tên biến 

​​ B. Khai báo kiểu dữ liệu 



​​ C. Cả A và B 

​​ D. Cả A hoặc B 

Câu 24: Cấu trúc khai báo biến là gì? 

​​ A. var <Tên biến> = <giá trị>  

​​ B. var <Tên biến> : <giá trị > 

​​ C. CONST <Tên hằng> = <kiểu dữ liệu>  

​​ D. var <danh sách biến> : < kiểu dữ liệu> ; 

Câu 25: Những chỉ dẫn, nhiệm vụ cần được thực hiện được đưa ra để ra lệnh cho máy 
tính làm việc được gọi là: 

​​ A. Câu lệnh 

​​ B. Chương trình 

​​ C. Ngôn ngữ máy 

​​ D. Ngôn ngữ lập trình 
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bài 13 Cấu trúc rẽ nhánh 
 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Cấu trúc rẽ nhánh gồm: 

​​ A. Cấu trúc rẽ nhánh dạng đủ 

​​ B. Cấu trúc rẽ nhánh dư 

​​ C. Cấu trúc rẽ nhánh thiếu 

​​ D. Cả A và C đều đúng 

Câu 2: Phát biểu nào sau đây có thể lấy làm biểu thức điều kiện trong cấu trúc rẽ 
nhánh ? 

​​ A. A + B                         

​​ B. A > B                         

​​ C. N mod 100                 

​​ D. “A nho hon B” 

Câu 3: Các cấu trúc điều khiển là? 

​​ A. Cấu trúc lặp. 

​​ B. Cấu trúc rẽ nhánh. 

​​ C. Cấu trúc tuần tự. 

​​ D. Cả 3 đáp án trên. 

Câu 4: Hình bên dưới là cấu trúc rẽ nhánh dạng: 



 

​​ A. Cấu trúc rẽ nhánh dạng đủ 

​​ B.  Cấu trúc rẽ nhánh dạng thiếu 

​​ C. Cấu trúc rẽ nhánh dạng dư 

​​ D. Đáp án khác 

Câu 5: Phát biểu nào sau đây có thể lấy làm biểu thức điều kiện trong cấu trúc rẽ 
nhánh ? 

​​ A. A:= B 

​​ B. A > B 

​​ C. N mod 100 

​​ D. “A nho hon B” 

Câu 6: Trong quá trình thực hiện thuật toán, khi nào cần dùng cấu trúc rẽ nhánh? 

​​ A. Khi phải dựa trên một điều kiện cụ thể nào đó để xác định bước thực hiện 

tiếp theo. 

​​ B. Khi có các phép tính toán. 

​​ C. Khi lặp đi lặp lại một công việc nào đó. 



​​ D. Khi sử dụng các hàm toán học. 

Câu 7: Trong mô tả thuật toán, <điều kiện> rẽ nhánh phải là 

​​ A. Một biểu thức số học.    

​​ B. Một biểu thức nhận giá trị logic 0 hoặc 1.   

​​ C. Một biểu thức nhận giá trị logic True hoặc False. 

​​ D. Một biểu thức so sánh.  

Câu 8: Đâu là tên của kiểu dữ liệu? 

​​ A. Kiểu số. 

​​ B. Kiểu xâu kí tự. 

​​ C. Kiểu biến. 

​​ D. Cả 3 đáp án trên. 

Câu 9: <Điều kiện> trong câu lệnh rẽ nhánh là: 

​​ A. Biểu thức tính toán. 

​​ B. Biểu thức logic. 

​​ C. Biểu thức quan hệ. 

​​ D. Các hàm toán học. 

Câu 10: Trong Python, đối với cấu trúc if-else thì <câu lệnh hay nhóm câu lệnh 2> được 
thực hiện khi: 

​​ A. Điều kiện sai.                                            

​​ B. Điều kiện đúng. 

​​ C. Điều kiện bằng 0.                                      

​​ D. Điều kiện khác 0. 



Câu 11: Cấu trúc rẽ nhánh có mấy loại? 

​​ A. 1 

​​ B. 2 

​​ C. 3 

​​ D. 4 

Câu 12: Phát biểu nào sau đây là sai? 

​​ A. Các ngôn ngữ lập trình bậc cao đều có câu lệnh thể hiện cấu trúc rẽ nhánh. 

​​ B. Điều kiện trong câu lệnh rẽ nhánh có thể là phép gán. 

​​ C. Trong cấu trúc if hoặc if-else câu lệnh hoặc nhóm câu lệnh phải được viết: 

​​ Lùi vào trong một số vị trí so với dòng chứa điều kiện và viết thẳng hàng với 

nhau. 

​​ D. Câu lệnh rẽ nhánh trong Python có 2 dạng cơ bản là if và if-else. 

Câu 13: Hãy chọn phương án ghép đúng . Với cấu trúc rẽ nhánh IF <điều kiện> THEN 
<câu lệnh>, câu lệnh đứng sau THEN được thực hiện khi 

​​ A. điều kiện được tính toán xong;                

​​ B. điều kiện được tính toán và cho giá trị đúng; 

​​ C. điều kiện không tính được;                      

​​ D. điều kiện được tính toán và cho giá trị sai; 

Câu 14: Phát biểu nào sau đây là đúng khi nói về biến? 

​​ A. Biến là đại lượng được đặt tên, dùng để lưu trữ giá trị và giá trị có thể được 

thay đổi trong quá trình thực hiện chương trình. 

​​ B. Biến là đại lượng bất kì. 

​​ C. Biến là đại lượng không thay đổi trong quá trình thực hiện chương trình. 



​​ D. Biến là đại lượng được đặt tên, dùng để lưu trữ giá trị và giá trị không thay đổi 

trong quá trình thực hiện chương trình. 

Câu 15: Đâu là phép tính logic 

​​ A. or 

​​ B. and 

​​ C. not 

​​ D. Tất cả các đáp án trên đều đúng 

Câu 16: Trong Python, câu lệnh if <câu lệnh hay nhóm câu lệnh> sẽ thực hiện khi: 

​​ A. <Điều kiện> sai.                                                  

​​ B. <Điều kiện> đúng. 

​​ C. <Điều kiện> bằng 0.                                 

​​ D. <Điều kiện> khác 0. 

Câu 17: Hãy chọn phương án ghép đúng nhất . Để mô tả cấu trúc rẽ nhánh trong thuật 
toán, nhiều ngôn ngữ lập trình bậc cao dùng câu lệnh IF – THEN, sau IF là <điều kiện> . 
Điều kiện là 

​​ A. biểu thức lôgic;           

​​ B. biểu thức số học;        

​​ C. biểu thức quan hệ;      

​​ D. một câu lệnh; 

Câu 18: IF a>8 THEN b:=3 ELSE b:=5; 

Khi a nhận giá trị là 0 thì b nhận giá trị nào? 

​​ A. 0 

​​ B. 3 



​​ C. 5 

​​ D. 8 

Câu 19: Trong Pascal, câu lệnh điều kiện nào sau đây được viết đúng? 

​​ A. if  a := 1 then a := a + 1; 

​​ B. if  a > b else write(a); 

​​ C. if  (a mod 2) = 0 then write('So khong hop le'); 

​​ D. if  x = y; then writeln(y); 

Câu 20: Hãy chọn cách dùng sai . Muốn dùng biến X lưu giá trị nhỏ nhất trong các giá 
trị của hai biến A. B có thể dùng cấu trúc rẽ nhánh như sau : 

​​ A. if A <= B then X := A else X := B;                              

​​ B. if A < B then X := A; 

​​ C. X := B; if A < B then X := A;                                      

​​ D. if A < B then X := A else X := B; 
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bài 14 Cấu trúc lặp 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Mọi quá trình tính toán đều có thể mô tả và thực hiện dựa trên cấu trúc cơ bản 
là: 

​​ A. Cấu trúc tuần tự 

​​ B. Cấu trúc rẽ nhánh 

​​ C. Cấu trúc lặp 

​​ D. Cả ba cấu trúc 

Câu 2: Phát biểu nào sau đây là sai? 

​​ A. Dùng câu lệnh while ta cũng thể hiện được cấu trúc lặp với số lần biết trước. 

​​ B. Dùng câu lệnh for ta cũng thể hiện được cấu trúc lặp với số lần không biết 

trước. 

​​ C. Trong Python có 2 dạng lặp: Lặp với số lần biết trước và lặp với số lần không 

biết trước. 

​​ D. Câu lệnh thể hiện lặp với số lần không biết trước phải sử dụng một biểu thức 

logic làm điều kiện lặp. 

Câu 3: Khi có một (hay nhiều) thao tác cần được thực hiện lặp lại một số lần liên tiếp 
trong quá trình thực hiện thuật toán thì cần dùng 

​​ A. Cấu trúc vòng 

​​ B. Cấu trúc so sánh 

​​ C. Cấu trúc lặp 

​​ D. Cấu trúc rẽ nhánh 

Câu 4: Trong Python có mấy dạng lặp: 



​​ A. 1 

​​ B. 2 

​​ C. 3 

​​ D. 4 

Câu 5: Vòng lặp với số lần không biết trước câu lệnh hay nhóm câu lệnh được thực 
hiện khi: 

​​ A. <Điều kiện> sai. 

​​ B. <Điều kiện> đúng. 

​​ C. <Điều kiện> lớn hơn 0. 

​​ D. <Điều kiện> bằng 0. 

Câu 6: <Điều kiện> trong câu lệnh lặp với số lần không biết trước là: 

​​ A. Hàm toán học. 

​​ B. Biểu thức logic. 

​​ C. Biểu thức quan hệ. 

​​ D. Biểu thức tính toán. 

Câu 7: Cho bài toán tính tổng s=1+2+3+...+n. Để giải bài toán trên ta có thể dùng: 

​​ A. Cấu trúc rẽ nhánh. 

​​ B. Cấu trúc lặp. 

​​ C. Hàm ceil() 

​​ D. Hàm toán học sqrt() 

Câu 8: Câu lệnh với số lần lặp không biết trước 

​​ A. for 

​​ B. while 



​​ C. if 

​​ D. in 

Câu 9: Câu lệnh với số lần lặp được biết trước 

​​ A. for 

​​ B. while 

​​ C. if 

​​ D. in 

Câu 10: Số đáp án đúng là 

(1)  Trong các ngôn ngữ lập trình bậc cao đều có câu lệnh thể hiện cấu trúc lặp. 

(2)  Trong Python chỉ có câu lệnh lặp white để thể hiện cấu trúc lặp. 

(3)  Trong Python chỉ có câu lệnh lặp for để thể hiện cấu trúc lặp. 

(4)  Có thể sử dụng câu lệnh while để thể hiện cấu trúc lặp với số lần lặp biết trước. 

(5)  Có thể sử dụng câu lệnh for để thể hiện cấu trúc lặp với số lần lặp chưa biết trước. 

​​ A. 2 

​​ B. 3 

​​ C. 4 

​​ D. 5 

Câu 11: Trong vòng lặp For – do dạng tiến. Giá trị của biến đếm 

​​ A. Tự động giảm đi 1 

​​ B. Tự động điều chỉnh 

​​ C. Chỉ tăng khi có câu lệnh thay đổi giá trị 

​​ D. Được giữ nguyên 



Câu 12: Câu lệnh sau giải bài toán nào: 

While M <> N do 

If M > N then M:=M-N else N:=N-M; 

​​ A. Tìm UCLN của M và N 

​​ B. Tìm BCNN của M và N 

​​ C. Tìm hiệu nhỏ nhất của M và N 

​​ D. Tìm hiệu lớn nhất của M và N 

Câu 13: Vòng lặp While – do kết thúc khi nào 

​​ A. Khi một điều kiện cho trước được thỏa mãn 

​​ B. Khi đủ số vòng lặp 

​​ C. Khi tìm được Output 

​​ D. Tất cả các phương án 

Câu 14: Cấu trúc lặp với số lần không biết trước là: 

Cấu trúc lặp với số lần không biết trước là: 

1. for <Biến chạy> in range(m,n) 

      ​ <Khối lệnh cần lặp> 

2. while <Điều kiện>: 

      ​ <Câu lệnh hay khối lệnh> 

3. while <Điều kiện>: 

4. for <Biến chạy> in range(m,n): 

      ​ <Khối lệnh cần lặp> 

​​ A. 1 

​​ B. 2 



​​ C. 3 

​​ D. 4 

Câu 15: Cho đoạn chương trình sau: 

for i in range(6): 

      ​ print(i) 

Trong đoạn chương trình trên vòng lặp được thực hiện bao nhiêu lần? 

​​ A. 3 

​​ B. 4 

​​ C. 5 

​​ D. 6 

Câu 16: Cho đoạn lệnh sau: 

for i in range(5): 

print(i) 

Trên màn hình i có các giá trị là: 

​​ A. 0 1 2 3 4 5                                                 

​​ B. 1 2 3 4 5 

​​ C. 0 1 2 3 4                                                    

​​ D.  1 2 3 4 

Câu 17: Vòng lặp với số lần không biết trước kết thúc khi: 

​​ A. <Điều kiện> sai. 

​​ B. <Điều kiện> đúng. 

​​ C. <Điều kiện> lớn hơn 0. 

​​ D. <Điều kiện> bằng 0. 



Câu 18: Cho đoạn chương trình sau: 

i=0 

while i<=5: 

      ​ s=s+i 

i=i+1 

Trong đoạn chương trình trên vòng lặp được thực hiện bao nhiêu lần? 

​​ A. 1 

​​ B. 2 

​​ C. 5 

​​ D. 6 

Câu 19: Cú pháp lệnh lặp For – do dạng lùi: 

​​ A. for < biến đếm> = < Giá trị cuối >downto < Giá trị đầu > do < câu lệnh >; 

​​ B. for < biến đếm> := < Giá trị cuối >downto < Giá trị đầu > do < câu lệnh >; 

​​ C. for < biến đếm> = < Giá trị cuối >down < Giá trị đầu > do < câu lệnh >; 

​​ D. for < biến đếm> := < Giá trị đầu >downto < Giá trị cuối > do < câu lệnh>; 

Câu 20: Cú pháp lệnh lặp For – do dạng tiến: 

​​ A. for < biến đếm> = < Giá trị cuối >downto < Giá trị đầu > do < câu lệnh >; 

​​ B. for < biến đếm> := < Giá trị cuối >downto < Giá trị đầu > do < câu lệnh >; 

​​ C. for < biến đếm> = < Giá trị cuối >down < Giá trị đầu > do < câu lệnh >; 

​​ D. for < biến đếm> := < Giá trị đầu > to < Giá trị cuối > do < câu lệnh>; 
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CÁC CÂU HỎI CẦN CHUẨN BỊ ĐỂ THI HỌC KỲ 2 (Học sinh tự tìm đáp án ở 
các bài ÔN HK2 LỚP 8) 
BÀI THI HỌC KỲ 2 CHỈ GỒM CÁC CÂU HỎI VÀ ĐÁP ÁN NGẮN NÊN HỌC SINH CHỈ CẦN HỌC CÁC 
CÂU NGẮN SẼ ĐƯỢC TẦM 6,7 ĐIỂM. PHẢI HIỂU BÀI MỚI ĐƯỢC 8,9,10 ĐIỂM 
 
bài 8A Thêm hình minh họa cho văn bản 
Câu 1: Hình ảnh minh họa thường được dùng trong văn bản và làm cho nội dung của 
văn bản? 
Câu 5: Muốn chèn hình ảnh vào văn bản, ta thực hiện? 
Câu 9: Để vẽ hình vuông, chọn mẫu hình chữ nhật rồi kết hợp nhấn giữ phím ….. với kéo 
thả chuột? 
Câu 16: Để tạo hiệu ứng cho hình vẽ, ta chọn nút lệnh? 
Câu 21: Để xóa hình ảnh, ta chọn và gõ phím? 
Câu 24: Để bỏ nhóm các đối tượng, ta nháy chuột vào nhóm đối tượng, rồi chọn? 
bài 9A Trình bày văn bản 
Câu 3: Các thông tin đặt trong phần đầu trang và chân trang có đặc điểm? 
Câu 11: Để thêm đầu trang ta chọn lệnh? 
Câu 16: Em có thể cố định một số thông tin cần xuyên suốt cả văn bản bằng cách? 
Câu 19: Footer là phần nào của văn bản? 
Câu 20: Header là phần nào của văn bản? 
bài 10A Trình bày trang chiếu 
Câu 6: Mỗi trang chiếu thường có? 
Câu 7: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang chiếu, ta 
sử dụng lệnh? 
Câu 9: Yếu tố nào ảnh hưởng đến tính hấp dẫn, sinh động cho bài trình chiếu? 
Câu 12: Đặc điểm của văn bản trên trang chiếu là gì? 
Câu 14: Để thực hiện việc chèn bảng biểu vào slide ta phải? 
Câu 16: Để trình chiếu từ trang đầu ta ấn phím sau đây trên bàn phím? 
bài 11A Sử dụng bản mẫu 
Câu 11: Trong Powerpoint, bản mẫu có tên là gì? 
Câu 14: Để chọn màu nền hoặc hình ảnh cho trang chiếu ta thực hiện? 
Câu 16: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang chiếu, 
ta sử dụng lệnh? 
Câu 18: Để thực hiện việc chèn bảng biểu vào slide ta phải? 
bài 8B Xử lí ảnh 
Câu 6: Ảnh chụp bằng các thiết bị thông minh được gọi là gì? 
Câu 8: Trong phần mềm xử lí ảnh, Saturation là thao tác nào? 
Câu 10: Trong phần mềm xử lí ảnh, Crop là thao tác nào? 
Câu 12: Trong phần mềm xử lí ảnh, Contrast là thao tác nào? 
Câu 16: Trong phần mềm xử lí ảnh, Brightness là thao thác nào? 
bài 9B Ghép ảnh 
Câu 3: Để cắt ảnh ta dùng công cụ? 
Câu 4: Để tăng hoặc giảm thông số chọn? 
Câu 8: Để thay đổi kích thước ảnh ta dùng công cụ? 



Câu 10: Để tạo lớp mới ta chọn? 
Câu 13: Công cụ Rotate giúp em làm gì? 
bài 10B Xoay, cắt, thêm chữ vào ảnh 
Câu 3: Đơn vị đo thống nhất là? 
Câu 5: Trong phần mềm xử lí ảnh, Rotate là thao thác nào? 
Câu 6: Công cụ Resize giúp em làm gì? 
Câu 7: Trong phần mềm xử lí ảnh, Crop là thao thác nào? 
Câu 11:  Muốn chèn hình ảnh vào văn bản ta thực hiện lệnh theo thứ tự nào dưới đây? 
Câu 12: Blur, Sharpen là thao tác nào? 
bài 11B Tẩy, tạo hiệu ứng cho ảnh 
Câu 7: Brush width là gì? 
Câu 8: Clone Stamp là gì? 
Câu 9: Chọn công cụ để tẩy chi tiết không mong muốn trên bức ảnh? 
Câu 18: Thông số mức độ chi tiết càng cao, phác hoạ càng như thế nào? 
Câu 19: Để làm nổi bật đối tượng chính có thể? 
bài 12 Thuật toán, chương trình máy tính 
Câu 8: Thuật toán có thể được mô tả bằng? 
Câu 9: Đâu là dữ liệu kiểu số? 
Câu 10: Đâu là dữ liệu kiểu chữ? 
Câu 16: Ngôn ngữ lập trình là gì? 
bài 13 Cấu trúc rẽ nhánh 
Câu 1: Cấu trúc rẽ nhánh gồm? 
Câu 9: <Điều kiện> trong câu lệnh rẽ nhánh là? 
Câu 11: Cấu trúc rẽ nhánh có mấy loại? 
bài 14 Cấu trúc lặp 
Câu 5: Vòng lặp với số lần không biết trước câu lệnh hay nhóm câu lệnh được thực 
hiện khi? 
Câu 6: <Điều kiện> trong câu lệnh lặp với số lần không biết trước là? 
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bài 15 Gỡ lỗi chương trình 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Mục đích của việc chảy thử chương trình là gì? 

​​ A. Gợi ý nội dung cho bài trình chiếu. 

​​ B. Nhằm phát hiện những tình huống bất thường (được gọi là lỗi) khi thực hiện 

chương trình. 

​​ C. Cung cấp công cụ đề chèn thêm văn bản, điều chỉnh độ sáng, tối, tương phản, 

làm mờ, sắc nét,… 

​​ D. Sự kết hợp của biến, hằng, dấu ngoặc, phép toán và các hàm để trả lại giá trị 

thuộc một kiểu dữ liệu nhất định. 

Câu 2: Chọn phát biểu đúng nhất về hoạt động gỡ lỗi. 

​​ A. Gỡ lỗi là phát hiện và loại bỏ lỗi. Trong lập trình, không nhất thiết phải gỡ lỗi. 

​​ B. Gỡ lỗi là chạy thử chương trình để phát hiện lỗi. Trong lập trình, không nhất 

thiết phải gỡ lỗi. 

​​ C. Gỡ lỗi là chạy thử chương trình để phát hiện lỗi. Gỡ lỗi là một phần quan trọng 

của lập trình. 

​​ D. Gỡ lỗi là phát hiện và loại bỏ lỗi. Gỡ lỗi là một phần quan trọng của lập trình. 

Câu 3: Định nghĩa về lỗi cú pháp. 

​​ A. Lỗi xảy ra trong trường hợp chương trình hoạt động nhưng đưa ra kết quả sai. 

​​ B. Là một vùng trong bộ nhớ, được đặt tên và được dùng để lưu trữ dữ liệu khi 

thực hiện chương trình. 

​​ C. Là đại lượng có giá trị không đổi trong quá trình thực hiện chương trình. 



​​ D. Là lỗi viết chương trình, câu lệnh sai cú pháp dẫn đến chương trình không 

hoạt động. 

Câu 4: Phát biểu nào sau đây là sai khi nói về việc xác định vị trí, nguyên nhân gây lỗi? 

​​ A. Cần tập trung xem xét câu lệnh, cấu trúc điều khiển trực tiếp tạo ra lỗi hay liên 

quan đến lỗi. 

​​ B. Xem xét kĩ lưỡng, cụ thể hoạt động của câu lệnh, cấu trúc điều khiển tạo ra lỗi 

hay liên quan đến lỗi trong tình huống phát sinh lỗi. 

​​ C. Người lập trình không cần sử dụng tư duy logic của bản thân để phân tích, 

suy luận nguyên nhân gây ra lỗi. 

​​ D. Khi cần thiết, ta có thể bổ sung một số câu lệnh để theo dõi sự thay đổi giá trị 

của các biến, kết quả thực hiện câu lệnh, cấu trúc điều khiển nào đó, từ đó giúp 

xác định vị trí, nguyên nhân gây ra lỗi dễ dàng, nhanh chóng hơn. 

Câu 5: Hệ thống sẽ báo lỗi nào trong các lỗi sau? 

​​ A. Lỗi cú pháp 

​​ B. Lỗi ngoại lệ (Exceptions Error) 

​​ C. Lỗi ngữ nghĩa 

​​ D. Cả A và B 

Câu 6: Lỗi chương trình phân thành mấy loại? 

​​ A. 1 

​​ B. 2 

​​ C. 3 

​​ D. 4 



Câu 7: Điều gì sẽ xảy ra nếu bạn cố mở một file không tồn tại? 

​​ A. Python tự động tạo một file mới dưới tên bạn đang gọi ra. 

​​ B. Không có gì xảy ra vì file không tồn tại. 

​​ C. Gây ra một lỗi ngoại lệ. 

​​ D. Không có đáp án nào đúng. 

Câu 8: Công cụ Debug dùng để: 

​​ A. Chạy chương trình. 

​​ B. Lưu chương trình. 

​​ C. Mở chương trình. 

​​ D. Gỡ lỗi. 

Câu 9: Định nghĩa về lỗi logic. 

​​ A. Lỗi xảy ra trong trường hợp chương trình hoạt động nhưng đưa ra kết quả 

sai. 

​​ B. Là một vùng trong bộ nhớ, được đặt tên và được dùng để lưu trữ dữ liệu khi 

thực hiện chương trình. 

​​ C. Là đại lượng có giá trị không đổi trong quá trình thực hiện chương trình. 

​​ D. Là lỗi viết chương trình, câu lệnh sai cú pháp dẫn đến chương trình không hoạt 

động. 

Câu 10: Bộ dữ liệu kiểm thử (test) có những tính chất gì? 

​​ A. Tính chất phát hiện lỗi của chương trình.  

​​ B. Cần có càng nhiều càng tốt.  

​​ C. Cần được sinh ngẫu nhiên và phủ kín các trường hợp biên của dữ liệu đầu 

vào bài toán. 



​​ D. Không cần có tính chất gì.  

Câu 11: Điểm dừng (break point) trong các phần mềm soạn thảo lập trình có ý nghĩa 
gì? 

​​ A. Đó là vị trí chương trình chạy tới đó thì kết thúc.  

​​ B. Đó là vị trí chương trình dừng lại để người lập trình quan sát phát hiện lỗi.  

​​ C. Đó là vị trí chương trình mỗi khi chạy đến dòng lệnh đó sẽ kêu pip pip.  

​​ D. Đó là vị trí chương trình tạm dừng, người lập trình sẽ quan sát các biến của 

chương trình và có thể điều khiển để chương trình tiếp tục chạy.  

Câu 12: Để kiểm thử những trường hợp thường gặp trong thực tế ta chọn bộ dữ liệu 
như thế nào? 

​​ A. Có kích thước đủ nhỏ. 

​​ B. Có kích thước lớn. 

​​ C. Có kích thước lớn nhất có thể. 

​​ D. Có kích thước bất kì. 

Câu 13: Bộ dữ liệu kiểm thử (test) có những tính chất gì? 

​​ A. Tính chất phát hiện lỗi của chương trình.  

​​ B. Cần có càng nhiều càng tốt.  

​​ C. Cần được sinh ngẫu nhiên và phủ kín các trường hợp biên của dữ liệu đầu 

vào bài toán. 

​​ D. Không cần có tính chất gì.  

Câu 14: Để kiểm thử chương trình có bao nhiêu nhóm dữ liệu khác nhau cần tạo ra: 

​​ A. 1 

​​ B. 2 



​​ C. 3 

​​ D. 4 

Câu 15: Hãy sắp xếp các việc dưới đây theo trình tự để phát hiện, gỡ lỗi chương trình. 

1 – Xây dựng bộ dữ liệu thử với các tình huống có thể xảy ra khi đưa chương trình vào 
sử dụng. 

2 – Tìm câu lệnh, cấu trúc điều khiển gây ra lỗi. 

3 – Thực hiện chương trình với các bộ dữ liệu thử. 

4 – Sửa lỗi cho chương trình. 

5 – Xác định nguyên nhân gây lỗi. 

​​ A. 5 – 1- 3 – 4 – 2. 

​​ B. 1 – 3 – 5 – 4 – 2. 

​​ C. 3 – 1 – 2 – 5 – 4. 

​​ D. 1 – 3 – 2 – 5 – 4. 

Câu 16: Muốn truy vết để tìm lỗi ta nên: 

​​ A. Sử dụng công cụ gỡ lỗi của chương trình lập trình hoặc đưa thêm các câu 

lệnh xuất ra kết quả trung gian của quá trình tính toán. 

​​ B. Sử dụng thêm câu lệnh nhập. 

​​ C. Lưu lại chương trình. 

​​ D. Gõ lại chương trình. 

Câu 17: Nếu chương trình chạy bị lỗi với thông báo lỗi là ZeroDivisionError thì đó là lỗi 
gì và em cần sửa lỗi như thế nào? Chọn phương án đúng nhất. 

​​ A. Đây là lỗi không thể sửa được.  

​​ B. Đây là lỗi chia cho 0, em cần xoá lệnh này khỏi chương trình.  



​​ C. Đây là lỗi chia cho 0, em cần thay thế phép toán khác để không xảy ra lỗi này 

nữa.  

​​ D. Đây là lỗi chia cho 0, em cần tìm hiểu nguyên nhân vì sao lại xuất hiện 0 khi 

chia, có thể bổ sung lệnh kiểm tra trước khi thực hiện phép chia.  

Câu 18: Đâu là mô tả đúng về lỗi ngữ nghĩa? 

​​ A. lỗi câu lệnh viết không theo đúng quy định của ngôn ngữ lập trình. 

​​ B. lỗi xảy ra khi chương trình đang chạy, một lệnh nào đó không thể thực hiện 

được. Lỗi này sẽ được thông báo ngay trên màn hình. 

​​ C. lỗi mặc dù các câu lệnh viết đúng quy định của ngôn ngữ nhưng sai trong 

thao tác xử lí nào đó. 

​​ D. Đáp án khác. 

Câu 19: Đâu là lỗi cú pháp? 

​​ A. Khi các câu lệnh trong chương trình được viết đúng cú pháp nhưng thực hiện 

không đúng kịch bản. 

​​ B. Các lệnh viết bằng ngôn ngữ lập trình chỉ dẫn máy tính thực hiện các bước 

của thuật toán. 

​​ C. Lệnh viết sai so với ngôn ngữ lập trình, làm cho chương trình không hoạt 

động. 

​​ Cả 3 đáp án trên. 

Câu 20: Thư viện PDB là thư viện dùng để: 

​​ A. Cung cấp các thủ tục vào ra của chương trình. 

​​ B. Cung cấp hàng loạt các hàm dùng cho việc giao tiếp với hệ điều hành 

​​ C. Hỗ trợ trực tiếp các định dạng nén và lưu trữ dữ liệu. 



​​ D. Cung cấp các dịch vụ gỡ lỗi. 
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bài 16 Tin học và nghề nghiệp 

NỘI DUNG TRẮC NGHIỆM 

Câu 1: Đâu là công việc của người phát triển phần mềm? 

​​ A. Nhà báo, biên tập viên,… 

​​ B. Khảo sát, phân tích, thiết kế, lập trình,… 

​​ C. Bác sĩ, y tá, điều dưỡng,… 

​​ D. Cả 3 đáp án trên. 

Câu 2: Lợi ích của ứng dụng tin học trong giáo dục như nào? 

​​ A. Việc giảng dạy của giáo viên trở nên hiệu quả hơn với sự hỗ trợ của công nghệ 

đa phương tiện, mô phỏng. 

​​ B. Nguồn tài liệu phong phú, đa dạng, dễ truy cập trên Internet giúp giáo viên xây 

dựng những bài giảng trực quan, sinh động, giúp người học dễ dàng hơn trong 

việc tiếp thu kiến thức, rèn luyện kĩ năng. 

​​ C. Lớp học trực tuyến giúp giáo viên mở rộng lớp học mà không bị hạn chế bởi 

khoảng cách địa lí. 

​​ D. Cả 3 đáp án trên. 

Câu 3: Ứng dụng nào của tin học có thể tăng hiệu quả công việc của bác sĩ? 

​​ A. Tạo bản vẽ 3D để khách hàng có thể hình dung rõ về căn nhà định xây dựng. 

​​ B. Nhận hình ảnh tức thì từ sân vận động được chụp bởi một đồng nghiệp khác 

để biên tập thành một bài báo. 

​​ C. Tạo một báo cáo tài chính bằng phần mềm bảng tính. 

​​ D. Theo dõi sức khỏe, quá trình điều trị của bệnh nhân qua hồ sơ sức khỏe điện 

tử. 



Câu 4: Ứng dụng nào của tin học có thể tăng hiệu quả công việc của kế toán? 

​​ A. Tạo bản vẽ 3D để khách hàng có thể hình dung rõ về căn nhà định xây dựng. 

​​ B. Nhận hình ảnh tức thì từ sân vận động được chụp bởi một đồng nghiệp khác 

để biên tập thành một bài báo. 

​​ C. Tạo một báo cáo tài chính bằng phần mềm bảng tính. 

​​ D. Theo dõi sức khỏe, quá trình điều trị của bệnh nhân qua hồ sơ sức khỏe điện 

tử. 

Câu 5: Vai trò của môn Tin học là gì? 

​​ A. Sử dụng được các thiết bị số và phần mềm cơ bản thông dụng một cách có 

đạo đức, văn hóa và tuân thủ pháp luật. 

​​ B. Sử dụng và áp dụng được máy tính để giải quyết vấn đề thực tế. 

​​ C. Phát hiện tư duy giải quyết vấn đề với sự trợ giúp của máy tính một cách hiệu 

quả và sáng tạo. 

​​ D. Cả 3 đáp án trên. 

Câu 6: Ứng dụng nào của tin học có thể tăng hiệu quả công việc của kiến trúc sư? 

​​ A. Tạo bản vẽ 3D để khách hàng có thể hình dung rõ về căn nhà định xây dựng. 

​​ B. Nhận hình ảnh tức thì từ sân vận động được chụp bởi một đồng nghiệp khác 

để biên tập thành một bài báo. 

​​ C. Tạo một báo cáo tài chính bằng phần mềm bảng tính. 

​​ D. Theo dõi sức khỏe, quá trình điều trị của bệnh nhân qua hồ sơ sức khỏe điện 

tử. 

Câu 7: Phương án nào dưới đây không đúng khi nói về việc sử dụng máy tính và ứng 
dụng tin học? 



​​ A. Giúp việc thông tin liên lạc giữa mọi người hiệu quả hơn. 

​​ B. Mọi người được tham gia vào môi trường học tập tốt hơn. 

​​ C. Phụ nữ và trẻ em gái không cần đến máy tính vì không giúp ích nhiều cho họ. 

​​ D. Mọi người đều có cơ hội học hỏi kiến thức để giúp nâng cao chất lượng cuộc 

sống và chăm sóc sức khỏe tốt hơn. 

Câu 8:  Nhóm nghề thiết kế và lập trình sẽ làm ở đâu? 

​​ A. Khối doanh nghiệp tư nhân. 

​​ B. Khối cơ quan nhà nước. 

​​ C. Làm cho các công ty chuyên về IT. 

​​ D. Cả 3 đáp án trên. 

Câu 9: Ứng dụng tin học trong y tế như nào? 

​​ A. Theo dõi, thu thập, phân tích dữ liệu bệnh nhân giúp bác sĩ chẩn đoán, đưa ra 

phương án điều trị nhanh chóng, hiệu quả hơn. 

​​ B. Việc kết nối dữ liệu của mạng lưới y tế giúp sớm phát hiện nguy cơ dịch bệnh, 

từ đó có biện pháp phòng, chống kịp thời. 

​​ C. Ứng dụng khám chữa bệnh từ xa cho phép huy động đội ngũ bác sĩ, chuyên 

gia y tế ở những địa điểm cách xa nhau cùng kết hợp xử lí ca bệnh phức tạp. 

​​ D. Cả 3 đáp án trên. 

Câu 10: Đâu là lĩnh vực của sản phẩm phần mềm 

​​ A. Phát triển phần mềm ứng dụng web 

​​ B. Phát triển thương mại điện tử 

​​ C. Thiết kế và lập trình trò chơi 

​​ D. Tất cả các đáp án trên 



Câu 11: Ứng dụng tin học trong công tác văn phòng như nào? 

​​ A. Thông qua tham khảo trên Internet giúp nông dân quyết định lựa chọn cây 

trồng, vật nuôi phù hợp với nhu cầu của thị trường và tự mình bán nông sản qua 

mạng. 

​​ B. Việc kết nối dữ liệu của mạng lưới y tế giúp sớm phát hiện nguy cơ dịch bệnh, 

từ đó có biện pháp phòng, chống kịp thời. 

​​ C. Công việc gửi, nhận, lưu trữ, tìm kiếm văn bản, hồ sơ trở nên nhanh chóng, 

hiệu quả hơn. 

​​ D. Cả 3 đáp án trên. 

Câu 12: Để trở thành một lập trình viên, em cần chuẩn bị những kiến thức, kĩ năng gì? 

​​ A. Biết cách tự học. 

​​ B. Học tiếng Anh chuyên ngành. 

​​ C. Học và nâng cao kĩ thuật chuyên môn. 

​​ D.Tất cả các kiến thức, kĩ năng trên. 

Câu 13: Ứng dụng nào của tin học có thể tăng hiệu quả công việc của giáo viên? 

​​ A. Tạo bản vẽ 3D để khách hàng có thể hình dung rõ về căn nhà định xây dựng. 

​​ B. Nhận hình ảnh tức thì từ sân vận động được chụp bởi một đồng nghiệp khác 

để biên tập thành một bài báo. 

​​ C. Tạo khóa học trực tuyến để học sinh có thể học bất cứ lúc nào, ở bất cứ đâu. 

​​ D. Theo dõi sức khỏe, quá trình điều trị của bệnh nhân qua hồ sơ sức khỏe điện 

tử. 

Câu 14: Sinh viên nghành công nghệ thông tin có thể làm việc ở các vị trí: 

​​ A. Lập trình viên. 



​​ B. Cán bộ nghiên cứu, giảng dạy về công nghệ công tin. 

​​ C. Kiểm thử viên phần mềm. 

​​ D. Tất cả các vị trí trên. 

Câu 15: Ứng dụng tin học trong nông nghiệp như nào? 

​​ A. Thông qua tham khảo trên Internet giúp nông dân quyết định lựa chọn cây 

trồng, vật nuôi phù hợp với nhu cầu của thị trường và tự mình bán nông sản qua 

mạng. 

​​ B. Việc kết nối dữ liệu của mạng lưới y tế giúp sớm phát hiện nguy cơ dịch bệnh, 

từ đó có biện pháp phòng, chống kịp thời. 

​​ C. Nguồn tài liệu phong phú, đa dạng, dễ truy cập trên Internet giúp giáo viên xây 

dựng những bài giảng trực quan, sinh động, giúp người học dễ dàng hơn trong 

việc tiếp thu kiến thức, rèn luyện kĩ năng. 

​​ D. Cả 3 đáp án trên. 

Câu 16: Trong các câu sau đây, những câu nào đúng? 

1) Người làm nghề thiết kế và lập trình có nhiều cơ hội việc làm vì hiện nay ở Việt Nam 
có rất nhiều công ty phần mềm. 

2) Nhân lực cho các công ty phát triển phần mềm đã bão hoà nên cơ hội việc làm cho 
sinh viên tốt nghiệp nghề thiết kế và lập trình hầu như không có. 

3) Xã hội ngày càng phát triển, nhiều lĩnh vực mới phát triển nên sản phẩm phần mềm 
cho các lĩnh vực mới đó sẽ rất đa dạng, do đó nhu cầu phát triển nguồn nhân lực nghề 
thiết kế và lập trình ngày một tăng cao. 

4) Chỉ có các công ty sản xuất phần mềm chuyên nghiệp mới cần nhân lực về thiết kế 
và lập trình. 

​​ A. 1, 2, 3 

​​ B. 1, 3 



​​ C. 2, 3 

​​ D. 2, 3, 4 

Câu 17: Khẳng định nào sau đây là sai? 

​​ A. Lập trình viên có cơ hội làm việc ở các vị trí trong các cấp chính quyền, cấp bộ 

ngành, chính phủ. 

​​ B. Các hệ thống ngân hàng, tài chính hay tư nhân đều phải sử dụng hệ thống 

phần mềm phức tạp, có tính nghiệp vụ cao. Từ đó, mở ra nhiều cơ hội lớn cho 

những người thiết kế và lập trình. 

​​ C. Thế giới công nghệ thay đổi từng giây, từng phút, từng giờ. Những kiến thức 

được học sẽ nhanh bị cũ, vì vậy phải học tập không ngừng. 

​​ D. Những nghề thuộc nhóm thiết kế và lập trình chỉ có thể làm ở cơ quan tư 

nhân. 

Câu 18: Bất bình đẳng giới trong sử dụng máy tính và ứng dụng tin học có thể dẫn tới 
hậu quả gì? 

​​ A. Phụ nữ và trẻ em gái không có cơ hội phát triển nghề nghiệp trong lĩnh vực 

công nghệ. 

​​ B. Phụ nữ và trẻ em gái không có cơ hội sử dụng công nghệ để nâng cao hiệu 

quả công việc và chất lượng cuộc sống. 

​​ C. Phụ nữ và trẻ em gái không theo kịp sự phát triển của xã hội. 

​​ D. Cả 3 hậu quả trên. 

Câu 19: Tình huống nào sau đây cần có nguồn nhân lực phát triển phần mềm? 

​​ A. Tổ chức hoặc doanh nghiệp muốn áp dụng công nghệ số để phục vụ quản lí, 

sản xuất hay kinh doanh. 



​​ B. Tổ chức hoặc doanh nghiệp muốn có thêm nguồn nhân lực. 

​​ C. Tổ chức hoặc doanh nghiệp muốn mở rộng thị trường kinh doanh. 

​​ D. Tổ chức hoặc doanh nghiệp muốn đầu tư thêm máy móc thiết bị để sản xuất. 

Câu 20: Ứng dụng nào của tin học có thể tăng hiệu quả công việc của nhà báo? 

​​ A. Tạo bản vẽ 3D để khách hàng có thể hình dung rõ về căn nhà định xây dựng. 

​​ B. Nhận hình ảnh tức thì từ sân vận động được chụp bởi một đồng nghiệp khác 

để biên tập thành một bài báo. 

​​ C. Tạo khóa học trực tuyến để học sinh có thể học bất cứ lúc nào, ở bất cứ đâu. 

​​ D. Theo dõi sức khỏe, quá trình điều trị của bệnh nhân qua hồ sơ sức khỏe điện 

tử. 
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