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Introduction to PowerPoint  

PowerPoint is a program that allows users to create multimedia presentations and handouts.  By 
creating ‘slides,’ users can add color, images, sounds, and movies to their text presentations.  

PowerPoint Etiquette: the Do's and Don’ts  

Do: 

1.​ Take advantage of the individual slide format by keeping the message of each slide clear 
and concise. 

2.​ Keep slides organized in a logical and connected order.  Each slide should flow smoothly 
from one to the next. 

3.​ Use bulleted lists to convey groups of ideas. 
4.​ Place text and graphics on the slides in their order of importance. 

Don’t: 

1.​ Use color schemes that may not be practical for the viewing and absorption of 
information. 

2.​ Add too much animation and multimedia content; your audience will be distracted by the 
presentation and will not learn from it. 

3.​ Put every detail on one slide – slides should be used to enhance the lecture, not take the 
place of it. 
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4.​ Use multiple backgrounds throughout the show.  Keep the same background throughout 
your presentation.  

Planning Your Presentation  

Introduction to Planning 

You should plan your presentation the same way you would plan a written document.  Consider 
your purpose, audience, and situation.  The biggest difference between a written document and 
an oral presentation is your audience. 

There are specific questions you should ask yourself about the presentation:  

1.​ What is the purpose of the presentation? 
2.​ What type of presentation do I need to give? 
3.​ Who is the audience?  What do they need and expect? 
4.​ What is the situation (location and setting) for my presentation? 
5.​ What is the most appropriate media for my presentation?  

Determining Your Purpose  

Your situation will establish what type of presentation you need to give.  The most common types 
of presentation are:  

1.​ Informative presentations give your audience knowledge, background information, and 
specific details about a topic or issue.  Examples include: 

a.​ Professional or academic conferences 
b.​ Updates on a project’s status 
c.​ Speeches at a lunch or dinner meeting 

2.​ Persuasive presentations, by their very nature, suggest influencing your audience to feel 
or behave a certain way.  Common examples include: 

a.​ Sales presentations 
b.​ Motivational presentations 

3.​ Demonstration and Training presentations are used to help your audience understand a 
process or procedure, show your audience how something works, or provide practice and 
feedback.  Examples include: 

a.​ Software demonstrations 
b.​ Products/Services overviews 
c.​ Employee orientation 
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Other Considerations  

1.​ Determining the outcome of your presentation. 
2.​ Analyzing the needs and expectations of your audience. 
3.​ Assessing the situation (location and setting) of your presentation. 
4.​ Selecting the appropriate media. 
5.​ Focusing your presentation. 

The PowerPoint Environment 

Open an Existing Presentation 

1.​ Click the File tab. Select Open. 
2.​ Browse for and select the appropriate presentation. 
3.​ Click “Open.” 

Create a New Presentation 

1.​ Click New on the menu that opens (you can also hit CTRL + N) 
2.​ Choose an option in the New Presentation window. 

Slide vs. Outline Navigation Panel  

By clicking the View tab at the far right hand side of the program, 
you can select your view. Depending on how you are viewing it, 
you will either see the individual slides of your presentation or an 
outline layout. 

If you select the Outline View, you will be able to compose your 
presentation using an outline format (as shown in the figure at 
right).  Utilizing the outline format tends to help you organize 
your presentation.  You can easily switch back to the slide view 
by clicking the Normal  in the Presentation Views group. 

Switching Views and Navigating 

At the bottom right of the screen, to the left of the Zoom toolbar, you will see three view buttons.   
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These are: 

Normal View This is the main editing view, where you will write and design your 
presentation.   

In Normal View, the Slide Pane shows the current slide as it will 
look during your slide show. 

Slide Sorter 
View 

View of all your slides in thumbnail size.  When you have 
completed your presentation, the Slide Sorter View makes it easy 
for you to add, delete, or reorder your slides.  You can also 
preview your transition and animation effects. 

Reading View The slide in reading view is shown in full screen, but you will also 
see the PowerPoint title band at the top of the screen and the 
PowerPoint status bar and the Windows taskbar displayed at the 
bottom of the screen. The ribbon and the slides/outline pane are 
no longer visible. 

Slide Show 
View 

This begins a full-screen slide show, starting with the slide 
currently selected. Navigate through the slides by hitting the 
spacebar or arrow keys. 

Notes Pane  

The Notes Pane appears beneath the Slide Pane when you select the Notes button on the 
bottom right of the screen. These notes typically contain speaker’s notes.  Because your slides 
have only the main points, the Notes Pane is the place for you to include specific points to cover 
or other information you would like to convey during your presentation. The audience does not 
see the notes pane contents. 

Themes 

When you create a new PowerPoint presentation, it will automatically 
prompt you to select a theme, so that you can see how all your 
content is going to look. That way you'll see how the theme colors 
look on certain things you add, such as charts or tables. The theme 
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supplies the look and feel, in terms of slide design, of the presentation. It applies the background 
design, placeholder layout, colors, and font styles to your slides and slide elements. 

 

The Design tab is where to go to browse themes. A gallery like the one for design templates that 
you may have used in earlier PowerPoint versions appears here under Themes. Each theme has 
a name, which shows when you hover your mouse over the theme. 

 

TIP:  By resting the pointer over a theme thumbnail, you can see a temporary preview on 
the current slide. You can see the theme’s effect before applying it, saving you the step of 
undoing it if you don’t like it. When you move the pointer off the thumbnail, the preview 
ends. 

 

Click the arrow on the right of the Themes group to get more choices and information, such as 
which themes (since you can use more 
than one) are used in the presentation and 
for links to other themes.  

The theme you choose is a complete 
design. But where's the fun if you can't do 
some tweaking? The Design tab has other 
galleries in case you want to modify the 
theme. To access these options you have 
to click the arrow at the bottom right of the Variants group.  

●​ Colors: There's a set of colors for every available theme; you can select your theme's 
colors and modify any of them. 

●​ Fonts: Click any sample from the Fonts gallery to apply it to the slides. Each includes a 
font for title text and one for body text. 

●​ Effects: These are a range of visual effects for shapes, such as a glow, soft edges, or a 
three-dimensional (3-D) look. 

●​ Background Styles: Subtly change the theme's background while keeping within the set 
of theme colors. Samples are shown in the picture. 

Tweak the Theme  

●​ Use the Colors, Fonts, and Effects galleries, all on the Design tab. 
●​ Look at other Background Styles. The choices use theme colors. 
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●​ Point to a thumbnail to get a preview of the alternative background.  

Slide Layouts  

Introduction to Slide Layouts  

You can also choose a layout before you insert the slide. To 
do so, click New Slide, below the slide icon on the Home tab. 
That displays the layout choices.  

The layouts in PowerPoint are more robust than before. Several of them include "content" 
placeholders, which you can use for either text or graphics. An example is the Title and Content 
layout. In the middle of its one placeholder, it includes this set of icons (see figure in bottom right). 

Click any of the icons to insert that type of content — a table, chart, SmartArt 
graphic, picture from a file, piece of clipart, or video file. You may also ignore 
the icons and type text, which this layout supports. 

1.​ On the Home tab, click the drop-down arrow next to the New Slide 
command. 

 

2.​ Click a layout to insert a slide with that layout. 

Insert a Picture  

Maybe you're including portrait photos of company executives, or 
you want a piece of clipart to accentuate slide content. As you saw 
in the preceding section, you can insert the picture right from the 
slide, from within a content placeholder. The illustration shows you 
how. 

1.​ To insert a picture of your own, click Insert then Pictures. 
2.​ The picture will be positioned within the placeholder border. 
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3.​ Once your picture is inserted, what if you want to resize it or give it special effects? First, 
select the picture on the slide. 

4.​ Picture Tools appear on the Ribbon. Click the Picture Format tab, and use buttons and 
options there to work with the picture. You can give it square or curved edges; apply a 
shadow or glow; add a colored border; crop it or size it, and so on. 

 

Inserting a picture from the slide itself is handy. It's an especially good method if you have more 
than one placeholder on the slide because, when you insert using the slide icons, the picture 
goes within the same placeholder.  

Don't forget the Insert tab! You can use the Insert tab to insert a picture, too — as well as many 
other slide elements. The only difference in using this method is that sometimes PowerPoint has 
to guess which placeholder you want the picture to go in. 

For the purposes of this class, choose a presentation idea (a class lecture, personal introduction, 
etc). Since we are inserting pictures, use the clip art option and pick an image that corresponds to 
your presentation. 

Insert a Text Box 

Text boxes can be used for many different purposes – displaying the 
main body of text or even using it as a picture caption. To insert a text 
box, go to the Insert tab, and in the Text group, click on the Text Box 
command. 

When you insert the text box, the Drawing Tools are displayed. Click the Shape Format tab, and 
use the commands on it to: 

●​ Choose a shape style for the text box or other shapes, and a shape fill, such as a gradient 
color; a shape outline color; and an effect, such as beveling or a shadow or glow. 

●​ Insert, change, and edit shapes. 
●​ Position and arrange shapes. 

Let’s continue with the idea of making a presentation. Enter some text that relates to your 
presentation (class lecture, etc.). 

Styles for Your Text Box 

1.​ The Format tab in Drawing Tools has styles for text boxes and other shapes. 
2.​ Display the shapes gallery, and point to any style. 
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3.​ You see a preview of the style on the slide, applied to the text box. 

Insert an Organizational Chart 

As you saw earlier, you can insert a picture and other graphics by using icons in the Title and 
Content layout. These include an icon for SmartArt graphics, and these graphics offer org chart 
layouts as well as all other layouts for diagrams in PowerPoint.  

When you click the SmartArt icon: you get a full gallery of the 
graphical layouts available. 

Org charts and other graphics now have a Text pane in which you 
can type the text for the chart and work with it outside of the chart's 
shapes. This is convenient if you prefer not to type directly in the chart. 

Working with a New Org Chart  

1.​ The org chart adopts the colors of the applied theme. 
2.​ A Text pane appears next to the chart, and you can type text there. 
3.​ Text you type in the text pane maps appears in the chart as you type. 

Convert Text to New Org Chart 

1.​ Highlight the bulleted list that you wish to convert to an org chart  
2.​ On the Home tab, in the Paragraph group, click on “Convert to 

SmartArt” 
3.​ This will prompt you to choose what type of chart you desire 
4.​ Select the appropriate chart and click on it. 

Working with the Slide Master 

Introduction to Slide Master 

To open Slide Master View, click on the View tab. In the Master 
Views group, click Slide Master. 

Before you create your custom slide layout, let's spend a moment 
learning more about Slide Master View. 

 Slide Master View is a behind-the-scenes view that lets you see 
and change placeholders and layouts. It's also the place where 
you can make across-the-board changes, such as adding a logo 
to all your slides. 
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Thumbnails of the layouts appear under the slide master because layouts, along with information 
such as theme colors, fonts, effects, and background styles, are part of the design shown in the 
slide master. 

In Slide Master View, placeholders can contain only text, even though this text doesn't appear in 
your presentation and doesn't print. Rather, it is a custom prompt text, there to remind you of 
what to do in the placeholder. For example, when creating a presentation in Normal view, you 
may see Click to add text, which is the default custom prompt text for the text placeholder. 

When you finish making your changes to the slide master and the layouts, you return to Normal 
view, where you can apply any layout, including custom layouts, to any slide. 

Now let's see how to create your custom layout. 

Add a Custom Layout  

1.​ Click Insert Layout. 
2.​ Newly inserted custom layouts have four placeholders: the 

Title and three Footers (Date, Footer, and Slide Number). You can remove these 
placeholders by clearing the corresponding check boxes in the Master Layout group on 
the Slide Master tab. 

3.​ To easily find and reuse your custom layout later, click the Rename button, type a name 
you can easily recognize in the Layout name box in the Rename Layout dialog box, and 
then click Rename. 

Now that you've created the custom layout with the logo, you can return to Normal view. To do 
this, on the Slide Master tab, in the Close group, click Close Master View. 

Your custom layout is now available for use in this presentation. The easiest way to use your 
custom layout is to add a new slide to your presentation. On the Home tab, in the Slides group, 
click New Slide, and then click Tropical vacation layout. 

If you wanted to use the custom layout only in this presentation, you could stop right here. But to 
use the custom layout for all of your other presentations as well, you would save it as a template. 

Printing Presentation Handouts  
A nice feature of PowerPoint is the ability to provide hard copy versions 
of the slides and/or the outline text of a presentation.  This is useful for 
the preparation of handouts for an audience or a class.  From the File 
menu, choose Print. Click the drop down arrow that correlates to how 
many slides you want to print per page. If you have a larger presentation, 
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you may want to print multiple slides per page in order to conserve paper. Click Print when you 
are ready to print. 

Accessibility Checks 
It is recommended that you do accessibility checks 
on all documents that are being used. When 
completing accessibility checks, please open up the 
PowerPoint document you are using. Click “File” on 
the left-hand side of the document. In the toolbar, 
click on the option “Info”. In the info tab, click on the 
Check for Issues tab found under Inspect 
Presentation. There will be a dropdown arrow as 
shown in the figure at right. When clicking on “Check 
Accessibility” it will direct you to any errors that may 
have been missed. 

 

 

IMPORTANT: It is highly recommended that all errors found through the accessibility 
checker are corrected prior to publishing the document. 

 

Accessibility Remediation 

Once you have run an accessibility check, you will be given inspection 

results. It is strongly recommended that all errors presented in the 

inspection results are fixed. In addition to errors, your inspection results will 

give warnings for changes to be fixed. The warnings can be fixed at your 

discretion. 

We have created a sample document to assist in instructing you on how to 

remedy common accessibility errors. The sample Microsoft Powerpoint in 

the figure below has three errors that should be corrected. 
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Missing Alt Text in Image 

This error states that the image used in the document does not have alternate text. Alternate text 

helps readers understand information presented in pictures and other objects. This tool is 

essential when the viewer is visually impaired or the image is unavailable. 

1.​ Click Content Placeholder 5 (Slide 1) in the Accessibility checker inspection results 
window 

a.​ Microsoft Powerpoint will 
navigate you to the image 
that needs alternate text 
when you click on it in the 
Accessibility checker. 

2.​ Right click on the image and select 
Format Picture  

3.​ Select the Layout & Properties tab 
(third tab) 

4.​ Click Alt Text 
5.​ Type in the alternate text for the 

image in the description field 
a.​ If you have a detailed image 

that requires a long 
description, you may want to 
enter a brief summary of the 
description in the "Title" field. This allows users to decide if they need the full 
description of the image or not. Otherwise, you can leave the "Title" field blank. 

6.​ Close the “Format Picture” window pane 
Your alternate text has now been saved and that error will automatically be removed from the 

Accessibility Checker Inspection Results. 

Missing Alt Text in Table 

Titles and descriptions provide alternative, text-based 

representations of the information contained in tables, 

diagrams, images, and other objects. This information is 

useful for people with vision or cognitive impairments who 

may not be able to see or understand the object. 

1.​ Click Content Placeholder 11 (Slide 1) in the 
Accessibility checker inspection results window  

a.​ Microsoft Powerpoint will navigate you to the table that needs alternate text when 
you click on it in the Accessibility checker. 
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2.​ Right click on the Table and select Format Shape. 
3.​ Select the Alt Text tab (third tab) 
4.​ Type in the alternate text for the table in the description field 

a.​ If you have a detailed table that requires a long description, you may want to enter 
a brief summary of the description in the "Title" field. This allows users to decide if 
they need the full description of the table or not. Additionally, the title can be read 
to a person with a disability and is used to determine whether they wish to hear 
the description of the content. 

5.​ Press OK 
Your alternate text has now been saved and that error will automatically be removed from the 

Accessibility Checker Inspection Results. 

Missing Header Row in Table 

When heading rows are not defined and non-sighted users may have difficulty identifying the 

meaning of data cells and how they relate to other data in the table. A table header row contains 

column headings that provide context and aid navigations of the data in the table. 

1.​ Click Content Placeholder 11 (Slide 1) in the Accessibility checker inspection results 
window 

a.​ Microsoft Powerpoint will navigate you to the table that needs a header row 
specified when you click on it in the Accessibility checker. 

2.​ Click on Table Tools located on the Microsoft Ribbon 
3.​ Click Design tab 
4.​ Click Header Row table style option 

Your table now has a specified header and that error will automatically be removed from the 

Accessibility Checker Inspection Results. 

 

 

NOTE: The sample Microsoft PowerPoint document in figure 19 has a color contrast issue 
that was not identified in the Accessibility Checker Inspection Results. WCAG 2 level AA 
requires a contrast ratio of at least 4.5:1 for normal text and 3:1 for large text, and a contrast 
ratio of at least 3:1 for graphics and user interface components (such as form input borders). 
This requirement ensures that users will not have to strain to differentiate text and its 
background while reading a document. 

●​ As instructors, you must make sure that all text is readable. The best way to prevent 
these problems is by incorporation of colors that have a drastic contrast ratio. For 
example, dark text should be used on lighter backgrounds and vice versa. 

 

13 


	Center for Teaching & Learning​Microsoft PowerPoint 1: Planning & Building Your Presentation  
	Table of Contents 
	Introduction to PowerPoint  
	PowerPoint Etiquette: the Do's and Don’ts  
	Do: 
	Don’t: 


	Planning Your Presentation  
	Introduction to Planning 
	Determining Your Purpose  
	Other Considerations  

	The PowerPoint Environment 
	Open an Existing Presentation 
	Create a New Presentation 
	Slide vs. Outline Navigation Panel  
	Switching Views and Navigating 
	Notes Pane  

	Themes 
	Tweak the Theme  

	Slide Layouts  
	Introduction to Slide Layouts  
	Insert a Picture  
	Insert a Text Box 
	Insert an Organizational Chart 

	Working with the Slide Master 
	Introduction to Slide Master 
	Add a Custom Layout  

	Printing Presentation Handouts  
	Accessibility Checks 
	Accessibility Remediation 
	 
	Missing Alt Text in Image 
	Missing Alt Text in Table 
	Missing Header Row in Table 


