Character Pre-submission Checklist

This list is intended to help you catch all the common mistakes made during character generation.
These are things you can easily catch and correct yourself, rather than having to wait for CCD to find
them and do a back-and-forth over several days.

Intended audience is new (or old) players, using Chummer 5a or Herolab to make their character and
preparing to submit it to r/hubchargen.

It is highly recommended that you log on the Runnerhub discord and post your sheet for feedback in
#chargen-discussion prior to submitting it to CCD

The people in #chargen-discussion are not the final authority on what does and does-not go. But they
are still knowledgeable and can a helpful resource.
RunnerHub House Rules for Reference

How to use this Checklist:

First you will need to make your own copy of it. The [ ] brackets before each point are there for you to
mark it off if you so desire. To make a copy you will need to go to the top left under File> Make a
Copy. You can rename the copy to [Character Name] Checklist or something, this will make it easier to
find on your own google drive later.

Initial Checks:

[ 1 No illegal supplements - Lockdown, Court of Shadows, Shadowrun 2050, Hong Kong Sourcebook,
German-exclusive content

[ 1 Make sure notes are visible on sheet. (Tools->Options->Character and Printing->"Print Notes"
checkbox)

[ 1 Chummer: In Tools->Options->Miscellaneous-> “Karma cost for increasing Special Attributes is
not reduced with Essence Lost” is checked Only For Pre-Career Sheets. In gen this rule is used, in
play it is not.

[ ] Priority selection - use standard arrays. (Not street level or prime runner)

[ 1 No Karmagen unless you have 5+ runs, 800 karma limit. Life Module is banned.

[ 1 No non-standard meta-variant or metasapiant. Unless you have 10+ runs for Common
Metavariants and 20+ runs for the rest on the Hub, standard Human, Elf, Ork, Dwarf or Troll.

[ 1 No Surge characters unless you have 20+ runs on the hub. Surge III is the only allowed variant.
[ 1 No prototype transhumans unless you have 20+ runs on the hub.

[ 1 No infected characters unless you have 20+ runs on the hub. Ghouls and Gnawers are the only
infection allowed for players.

[ 1 No Shapeshifter characters unless you have 20+ runs on the hub.

[ 1 Sheet must remain in "Create" mode until approved by /r/hubchargen. (Don't mark it as finished)

Common Mistakes or Overlooked Issues:

[ 1 All attributes/special attributes spent (0 of each left in the karma summary on the right)


https://runnerhub.neosynth.net/index.php?n=Rules.Rules

[ 1 No more than 25 points of positive qualities

[ 1If more than 25 points of Negative qualities, ensure that the "Characters do not gain karma for
taking qualities in excess of negative quality limit" is checked under Options->House rules

[ 1 No banned qualities. See House Rules page - Ctrl+F and check if yours are listed

[ 1 If you have the Mentor Spirit Quality, check the house rules to make sure it is not banned.

[ 1 No metagenic qualities on non-surged characters

[ 1 No more than 1 regular attribute at rating 1, unless permanently augmented to a higher level by
magic/bio/cyber

[ 1 Check the list of example values for Prejudiced, Favored, Allergy, and Phobias if you are interested
in taking those qualities.

Skills:

[ 1 All knowledge and active skill points spent (exactly 0 left in the karma summary on the right)

[ 1 A native language (Language knowledge skill with 0 ranks. If in doubt - choose english!)

[ 1If not an english native speaker, ranks in the english language skill is advised but not a
requirement. Your ranks in the language skill acts as a limit to the number of ranks you may use from
all Social Skills when using that language.

[ 1 Ensure your character is at a skill level you are comfortable with and will fulfill their role in a team.
As a guideline, we suggest a minimum pool of 12 in your primary role to outperform the most
common opposition.

Magic Characters:

You can skip to the Cyberware and Bioware section if you do not have a Magic Attribute.

Mages:

[ 1If mage, make sure you've spent all your free spells. Check our houserules to ensure you have not
chosen any banned spells.

[ 1 Make sure you've picked a tradition. Refer to house rules for banned traditions. Also be aware that
Necromantic Tradition is considered a Snowflake slot (20+ runs required for use).

[ 1 Consider avoiding spending karma on binding spirits during generation as it is considered cheaper
to do so in game.

Adepts

[ 1(0.00 remaining power points)

[ 1 Check the Adept Powers section on the house rules page. Make sure none of the ones you have

selected are banned. Also check that potential houserule changes don’t make the power uninteresting
to you.

[ 1 Ensure that if you have taken an Adepts Way that discounts have been correctly calculated and you
have used remaining power points.

Technomancers

You can skip to the Cyberware and Bioware section if you do not have a Resonance Attribute.


https://runnerhub.neosynth.net/index.php?n=Rules.Magic#Mentor_Spirits
https://docs.google.com/document/d/1SBjHxSn6lhoOjB2TDzTVRy8YCs64579Yi2c7jlMZedc/edit?usp=sharing
https://runnerhub.neosynth.net/index.php?n=Rules.Magic#Specific_Spells
https://runnerhub.neosynth.net/index.php?n=Rules.Magic#Traditions
https://runnerhub.neosynth.net/index.php?n=Rules.Chargen#Necromantic_Mages
https://runnerhub.neosynth.net/index.php?n=Rules.Magic#Adept_Powers

[ 1 Ensure you have allotted the correct number of complex forms and skills based on the updated
technomancer errata at Post 44 & 60 on the Official Forums for Herolab Users. This is in effect since

November of 2017 (Rules Post 13.5)

[ 1 Initiation/Submersion is not allowed at character generation.

Cyberware and Bioware

[ 1 Essence greater than 0

[ 1 No ware above availability 12 allowed unless you have taken the restricted gear quality

[ 1 Cyberlimbs modified to availability above 12 not allowed unless you have taken the restricted gear
quality

[ ] For items with capacity, make sure none of it is at negative capacity left

[ 1 No cyber/bioware of Betaware or Deltaware grade at gen. No Greyware or Omegaware at all.

[ 1 Keep in mind that the augmented attribute maximum also applies to cyberlimbs. Therefore the
maximum bonus (e.g. through enhancements and the Redliner bonus) to a cyberlimbs attributes
cannot exceed +4, unless explicitly mentioned otherwise.

[ 1 Make Certain that Limbs for Standard Characters is set to 5 (2 Arms, 2 Legs, Torso) under Tools ->
Options -> General Tab -> Character and Printing

Gear

[ 1 No gear above availability 12 allowed (unless specific quality taken)

[ 1 Gear modifications that bring an item above availability 12 are not allowed, unless you have taken
the restricted gear quality.

[ 1 For items with capacity, make sure none of is at a negative capacity left

[ 11Itis recommended that you have means of communication (Commlink, RCC, or Cybereck) and a
DNI option (Trodes, Datalack, Datajack+, or ImageLink + AR Gloves). Burner Meta Links are also
suggested.

[ 1 A useful alternative communication is a micro transceiver.

[ ] Here is also a useful guide regarding possible gear purchases you may want to consider: Qur
updated Gear Suggestions list

Clothing and Armor

[ 1 Non-armored clothing items are not required - and we generally request they are left off the sheet.
Your lifestyle will cover such items within reason - e.g. a Low lifestyle won't have access to super
fancy suits, but assumed to have everyday and simple work clothes readily available.

[ 1A set of armour is recommended. If in doubt, Armour Jacket is a solid choice with 12 points of
armour.

[ 1 A means to hide your face - Ballistic Mask or a Helmet are the most common choices. Gas Mask
recommended to be built into these.

[ 1 No items with an availability above 12. Note that some armour mods (such as YNT softweave) will
raise availability of items already bought

[ 1 No milspec armour allowed

Weapons

[ 1 No items of availability 12 or higher after mods


https://forums.shadowruntabletop.com/index.php?topic=24595.60
https://www.reddit.com/r/RunnerHub/comments/7carec/rules_135_nothing_to_see_here_just_a_rules_post/
https://www.reddit.com/r/RunnerHub/comments/7carec/rules_135_nothing_to_see_here_just_a_rules_post/
https://runnerhub.neosynth.net/index.php?n=Resources.GearSuggestions
https://runnerhub.neosynth.net/index.php?n=Resources.GearSuggestions

[ 1 Weapon(s) appropriate to your character
[ 1A firearm on a mage or decker can still be useful if you wish to avoid looking like a mage.

SINs

[ 1 Recommendation - Character has a fake SIN rating 3 or 4

[ 1 Fake SIN(s) must have a hame and issuing authority attached in the description. (E.g. John Doe -
UCAS). Nation, AA, or AAA corps accepted.

[ 1 Fake SIN(s) should have license(s) your character needs attached. It is required that your licenses
are of equivalent or lower rating to your Fake SIN.

[ 1 Useful Mundane Licenses: Firearms/Melee Weapons license, Concealed carry license, driver's
license

[ 1 Useful Awakened Licenses: Mage/Adept license.

[ 1 Useful Augmented Licenses: Restricted Augmentation License

[ 1 Useful Decker Licenses: Matrix License, Matrix Security License

[ 1 Some licenses in use on the Hub can be found here. These are subject to changes, this is not a full
list.

Lifestyle

[ 1 Traveller lifestyles are banned.

[ 1 Bolt hole lifestyles are permitted, but must be supplemented by at least one regular lifestyle

[ ] Lifestyle must have a hame

[ ] Lifestyle must have an area (note in name). This map and this map are the Runnerhub sources.
Second is official, first is old but still used. Ideally this should include both the District (e.g.
Downtown), and the Neighborhood (e.g. Ravenna). The Neighborhood should be nearest to the
security zone you've picked. This helps Gamemasters know where your lifestyle is located quickly as a
glance.

[ 1 Advanced lifestyles are allowed, but if you do not choose to use them, you may place your lifestyle
in locations that would reasonably fit the lifestyle.

[ 1 We do not use the Security Rating of Lifestyles, ever. This means any modifier that reduces the
Security Rating is banned, and any that increase it are redundant.

[ 1 Check the allowed negative lifestyle modifications page for what negatives can be taken.

Vehicles and Drones

[ 11t is very useful to have a mode of transport. A vehicle, a Taxi Driver Contact (See Relationships) or
Public Transport as a quality on their lifestyle (See Street Gear - Lifestyle) are possible modes of
transport.

[ 1 Spoof Chips, Morphing License plate, Gridlink Override are handy if you plan to use them to commit
crime.

[ 1 No vehicles/drones above availability 12. Note that some mods may change the availability of a
vehicle/drone

Character Info (Chummer Specific)

[ 1 Fill out Background box. Description and Concept optional.
[ 1] DO NOT MARK CHARACTER AS CREATED UNTIL IT IS STAMPED IN R/HUBCHARGEN


https://runnerhub.neosynth.net/index.php?n=Rules.Gear#Licenses
http://www.1w6.de/rpg/sr/map/?borders=on
https://www.google.com/maps/d/viewer?mid=1PpoMUnex-PwMZBlmcROMH7klsPgcIb2s
https://runnerhub.neosynth.net/index.php?n=Rules.Lifestyles#Advanced_Lifestyles
https://runnerhub.neosynth.net/index.php?n=Rules.Lifestyles#Customizing_Lifestyles

Relationships

[ 1 No contact with a total Connection+Loyalty higher than 7 allowed unless Networker or Massive
Network is taken.

[ 1 Group, blackmail, and family not used on the Hub. For the Made Man quality, choose a single
individual within the group and have that be your contact.

[ 1 While it is no longer required that you have a Fixer contact, it is recommended that you do so as
they are very valuable contact options. It is highly recommended that you spend the full 7 points on
this contact if you choose to take a Fixer. There is no longer a minimum connection rating or loyalty
rating for Fixers.

[ 1 If your character does not have a vehicle, another option is to pick up a custom Taxi driver Contact.
[ 1 Every contact must have: Name, Location (only down to District or City level for contacts outside
the metroplex), Type and a note with a line or two about the person, how the character knows them
and what they're like. This is so the GM has a prompt to use if you call the contact up in-game.

[ 1 Character Generation is the only time you can easily make custom contacts and have full creative
control of them so it is highly advised you take advantage of this.

Final Steps Before Submitting

[ 1 Chummer: Make a pdf. Print icon. Set the rightmost dropdown to "Shadowrun 5 (Skills grouped by
Rating >0 within Category)", Save as PDF

[ 1 HeroLab: Make a PDF. Go to File -> Save PDF of Hero. You will have to download the PDF
functionality through the Update functionality in HeroLab.

[ 1 Both: Upload PDF + .chum5 or .por file to an online storage. Google drive is highly recommended
due to dropbox often causing issues when accessing the files on mobile.

[ 1 Search /r/Hubchargen for your runner name to make sure there are no active characters using it.
[ 1 Make a post on /r/hubchargen. Be sure to note Character's Runner name and role in the topic, as
well as whether you are using Chummer or HerolLab.

[ 1 Note what your A, B, C, D, and E priorities were set to at generation in the body of your message,
or Karma spread if using Karmagen.

[ 1 Both: Link to your character sheet as PDF and the .chum5 or .por chummer file -- on the online
storage you use. Make sure the files are visible to the public

[ 1 Click submit, sit back and patiently wait for a CCD member to respond to your post.

Created by: Ulminati
Formatted by someone else :P



Last Update: 2020-4-7
Changelog:

e Fixed non-native language speaker text from ‘Etiquette/Con’ to ‘all Social Skills’.
e Updated Advanced Lifestyle location choice text.
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