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Overview:  
 
Best variation swatches plugin for WooCommerce products. 

 

Smart Swatches Pro is the best WooCommerce variation swatches plugin for converting 
the product variation select options fields into radio buttons, images, colors, and labels. 

 
 
 
Getting Started:  
 

Minimum Requirements 

Smart Swatches Pro Server Minimum Requirements 

To get the best experience of this plugin, we recommend the following: 

1.​ PHP 5.6 or later 
2.​ MySQL 5.6 or later 
3.​ WordPress 5.0 or later 
4.​ WooCommerce 5.5.0+ 

 



 

To be sure about the above requirements, contact your hosting vendor. 

 

Download The Plugin 

After purchasing the Smart Swatches Pro plugin, you will get a receipt email in your 
inbox (of the email ID you used to purchase) with a download link to the Pro version. 
This download link will expire after 72 hours. If you are unable to download the pro 
plugin within 72 hours or have lost the pro version somehow, please follow these 
instructions to download it again: 

●​ Login to your ShapedPlugin account simply. 
●​ Download the pro version from My Account → Dashboard → File Downloads.   
●​ Install the Pro version as usual. 

How to Purchase and Download a Plugin 

This video will help you to know about downloading and purchasing a plugin. 

https://www.youtube.com/watch?v=CH95G3oQQ74&ab_channel=ShapedPlugin 

Thank you. Enjoy the plugin! 

Have more questions? No problem! Feel free to get in touch with our Support 
Engineers. 

 

Installation & Activation 

Suppose, you have installed WordPress. If you do not know how to install WordPress, 
contact your hosting provider or see the documentation. We provide one of the easiest 
setups you will experience, it’s fast and highly intuitive. Simply follow these quick steps 
and enjoy the smooth work of the plugin. 

For the plugin to work as it should, the WooCommerce plugin has to be installed and 
enabled. 

Firstly, Download Smart Swatches Pro for WooCommerce. 

 

https://shapedplugin.com/login/
https://shapedplugin.com/account/downloads/
https://www.youtube.com/watch?v=CH95G3oQQ74&ab_channel=ShapedPlugin
https://shapedplugin.com/create-new-ticket/
https://wordpress.org/support/article/how-to-install-wordpress/
https://wordpress.org/plugins/woocommerce/


 

●​ Download the Pro version from My Account → Dashboard → Downloads. 

 

Secondly, Install Smart Swatches Pro for WooCommerce. 

  

 

Now follow these steps below to install Smart Swatches Pro for WooCommerce. 

●​ Go to your WordPress Dashboard > Plugins > Add New Plugin. 
●​ Click on the Upload Plugin button from the top left corner. 
●​ Now from the Choose File option select the plugin’s zip file 

smart-swatches-pro.zip.  

 

https://shapedplugin.com/account/downloads/


 

●​ Click on Install Now and then Activate Plugin. 
●​ After activating the plugin you will be redirected to the License key input field. 
●​ Add the license and click on Acitvate. Now you are ready to add  product 

variation attributes and convert them into images, colors, and labels. 

What to do after Purchasing the Plugin? 

https://www.youtube.com/watch?v=GPmxwa1SEVg&t=4s&ab_channel=ShapedPlugin 

 

Activating License Key 

You must activate the license key to make the Smart Swatches Pro plugin work, get 
automatic updates & support. After your purchase, a receipt email will be sent to your 
inbox (of the email ID you used to purchase). That email includes the following things: 

●​ Download link of Pro version (You can also find your purchased license key from 
your account). 

●​ Purchase receipt ID. 
●​ Your license key. 
●​ Documentation and video tutorial links. 

After installation and activating the plugin, you will be redirected to the following License 
Key input Settings page to activate the license key. You need to input the license key 
and click on the Activate button. 

 

License Key Activated: After activating the licensee, you’ll see the following screen. 

 

https://www.youtube.com/watch?v=GPmxwa1SEVg&t=4s&ab_channel=ShapedPlugin
https://shapedplugin.com/account/license-keys/


 

 

 

Updating 

You can update the plugin in two ways: 

1. Manual Update 

If you want to update the plugin to the latest version, please follow the below 
instructions: 

●​ Deactivate and delete the existing version. 
●​ Download the latest version from My Account→ Dashboard→ File Downloads. 
●​ Install the plugin as usual. 
●​ No data will be lost. All the previous shortcode settings will be carried to the 

latest version. 

2. Automatic Update (One-Click) 

●​ If you activate the license key once, you’ll get regular update notifications on your 
plugin dashboard when an update is available. Simply just update! 

 

https://shapedplugin.com/account/downloads/


 

 

If you encounter any difficulties using the latest version, please contact us in our active 
Support Forum. Our expert Support Engineers will be glad to assist you quickly. 

 

 

Admin Panel Menu Intro 
Smart Swatches Pro Admin Panel Menu: 

 

Quick Start Guide: 

After purchasing the plugin, you may look forward to a quick guide where you will get all 
the information from installation to displaying the Smart Swatches on your Shop page 
and the product’s single page. In this article, you will get step-by-step guidelines to use 
the plugin in no time. 

 

https://shapedplugin.com/create-new-ticket/


 

Installation 

After downloading the plugin, you’ll find the files in a zip folder on your computer named 
smart-swatches-pro.zip. Please follow the steps below to install the “Smart Swatches 
Pro” version. 

1. Go to your WordPress website Dashboard. 

2. Navigate to Plugins → Add New → Upload Plugin. 

 

3. Once you click the “Upload Plugin” button, you will get the plugin upload option from 
your computer. Select the “smart-swatches-pro.zip” file from your computer and click the 
“Install Now” button. 

 

4. After successfully installing the plugin, click “Activate Plugin “ to activate the plugin. 

 



 

 

  

License key Activation 

After activating the plugin, you will be redirected to the License Activation page. Get the 
License key from your Shapedplugin account and insert it into the License Activation 
Field. 

 

After activating the License Key, you are ready to show the variation swatches of your 
products. 

 

 

https://shapedplugin.com/account/downloads/


 

Configuring Attributes 

If you do not add or configure the attributes after installing the plugin, variable products 
will still show dropdowns. Follow the steps below to configure the attributes:  

1. Log in to your WordPress dashboard, navigate to the Products menu, and click 
Attributes. 

 

2. Click the attribute name to edit an existing attribute, or add a new attribute from the 
the Add New Attribute form, you will see the default Type selector. 

 



 

 

3. Click on the Type selector to change the attribute’s type. There are 5 options 
available: Button/Label, Color, Image, Radio Button, and Image With Label to choose. 
Select the suitable type for your attribute and click Add attribute. 

 

4. Click on Configure terms to add new terms or to edit existing terms. After editing, you 
will see a button at the bottom, such as Add new Color/Size, etc. (according to the 
term). Click on it, and you are done.  

 



 

 

 

Configuring Smart Swatches 
 

 

Go to the Smart Swatches from your dashboard menu to configure the swatches 
settings as you wish from 4 different tabs for your product page and shop page.  

 

Settings: 

 



 

 
 

General 

 
 
1) Auto Convert Dropdowns to Button: Check the option to convert the product 
variations into buttons. 
 
 
2) Auto Convert Dropdowns to Image: Check the option to convert the product 
variations into images. 
 
 
 

 



 

 
3) Disabled Attribute Styles: Select any of the styles for the disabled attributes.  
 

●​ Cross 
●​ Blur 
●​ Blur with Cross 
●​ Grayscale 
●​ Hide 

 
 
4) Disable Out of Stock Attribute: Check this option to disable variation products that 
are out of stock. 
 
 
5) Clear on Reselect: Check this option to clear the variation products selection on 
reselecting a variation.  
 
 
6) Variation Stock Info: Enable this option to show the variation products stock 
information.  
 
 
7) Generate Variation URL: Check this option to generate URL for your variation 
products. 
 
 
8) Variation Threshold: Set a limit for the variation threshold. The default value is set 
to 30. When your variable product has more than 30 variations. You won't be able to 
visualize which combinations are unavailable to purchase, so the customers need to 
choose each combination, if unavailable then choose another one and so on. You can 
increase the threshhold to avoid that but keep in mind that, the default way is faster than 
increasing the threshold. 
 
 
9) Swatch Filter Widget: Check this option to give your default swatch filter widget a 
better look.  
 
 

 



 

 
 
 
10) Tooltips: Enable the tooltips option from here.  
 
 
11) Tooltip Display on: Select any of the options to show the tooltips. 
 
 

●​ Product Page 

 



 

●​ Shop Page 
●​ Both 

 
12) Tooltip Position: Select any of the tooltip positions as per your need from here.  
 
 
13) Tooltip Effect: Select any of the tooltips effect from the dropdown here as you wish.  
 
 
14) Tooltip Font Size: Select the tooltip font size from here as you want.  
 
 
15) Tooltip Color: Select the tooltip color and background color from here.  
 
 
16) Tooltip Padding: Set the tooltip padding as you want from here.  
 
 
17) Image Preview on Tooltip: Turn on the option to Show the image preview on 
tooltip.  
 
 
18) Tooltip Image Size: Select any of the predefined sizes for the tooltip image.  
 
 
19) Tooltip Max Width: Set a max width for the tooltip as you wish.  
 
 
 
 

Product Page 

 



 

 
 
1) Attribute Image Size: Select an attribute image size as per your need from the 
dropdown.  
 
2) Swatch Border: Set the swatch border color, width, and radius from here as you 
want.  
 
3) Swatch Background: Set the swatch background color, hover color, and active color 
from here.  
 
4) Swatch Text Font Size: Set any value for the swatch text font size.  
 
5) Swatch Text Color: Set the swatch text color, hover color, and active color from 
here.  
 
6) Image & Color Inner Padding: Set the image and color inner padding from here.  
 
7) Button Inner Padding: Set swatch button inner paddings from here.  
 
8) Selected Variation Label: Enable the option to show the selected variation label.  

 



 

 
9) Variation Label Separator: Set or change the variation label separator as you wish.  
 
 
 

Shop Page 

 



 

 
 



 

 
1) Shop/Archive Page Swatches: Enable the option to display the product variation 
swatches on the shop/archive page. 
 
2) Swatch Position: Select the variation swatch position from the dropdown as you 
wish.  
 

●​ Before Price 
●​ After Price 
●​ Before Title 
●​ After Title 

 
3) Swatch Alignment: Select the swatch alignment as you wish from three different 
options.  
 
4) Attribute Display Limit: Set the attribute limit to display on the shop page.  
 
5) Use Product Page Styles to Shop Page: Check this option to apply product page 
swatch styles to the shop page. 
 
6) Attribute Image Size: Select any of the pre-defined image sizes for your attribute 
images. 
 
7) Attribute Box Size: Set the attribute box’s height and width as you wish from here. 
 
8) Swatch Border: Set the swatch’s border width, color, hover color, active color, and 
radius according to your needs.  
 
9) Swatch Background: Set the swatch background color, active color, and hover color 
from here.  
 
10) Swatch Text Font Size: Set the swatch font size as you want from here. 
 
11) Swatch Text Color: Set the swatch text color, active color, and hover color from 
here.  
 
12) Swatch Inner Padding: Set the values for the swatch inner paddings as per your 
need.  
 
 

 



 

13) Button Inner Padding: Set the values for the button inner paddings as per your 
need.  
 
14) Swatch Margin: Set the swatch margin values in units such as px, %, and em as 
you want.  
 
15) Variation Label: Enable the option to show the variation label on the shop page.  
 
16) Enable Shop Catalog Mode: Enable the option to show only your selected attribute 
on the shop page. 
 
17) Choose Attribute to Display: Select any of the attributes you want to display on 
the shop page.  
 
18) Swatches Activate on: Select any of the actions to activate the swatches. 
 
 
 
 

Advanced  

 
 
1) Advanced Controls: Check the option to disable the plugin’s default stylesheet. 
 
2) Additional CSS: For any CSS customization, add the codes here. 
 
3) License Key: Add your license key here and activate the plugin. 
 

 



 

 
Configurations: 
 
 

●​ How to generate a product variation URL? 
 
Generating a product variation URL is super easy with the Smart Swatch Pro plugin.  
 
1) From your WordPress Dashboard Menu, navigate to Smart Swatches > General.  
 
2) Under the General settings tab, you will find the Generate Variation URL option. 
Check the option.   
 

 
 
3) Now, you can generate a variation URL from the single product page. 
 
 

 



 

 
 

●​ How to configure the Tooltips?  
 
Configuring the tooltips is very easy with the Smart Swatches Pro plugin.  
 
1) From your WordPress Dashboard Menu, navigate to Smart Swatches > General.  
 
2) Under the General settings tab, you will find the tooltips option. Enable the Tooltips 
first, and all other options will appear below.  
 

 



 

 
 
3) Select any of the options from the Tooltip Display on where you want to show 
tooltips. Set the tooltip position, color, effect and max-width as per your need.  
 
The final look would be something like this:  
 
 

 



 

 
 
 

●​ How to show selected product variation labels? 
 
Showing the selected product variation labels is easy with the Smart Swatches Pro 
plugin.  
 
1) From your WordPress Dashboard Menu, navigate to Smart Swatches > Product 
Page.  
  
2) Under the Product Page settings tab, you will find the Selected Variation Label 
option. Enable the option.  
 
3) You will find a field where you can set a separator for the label.  
 

 



 

 
 
The final output would be something like this: 
 

 

 



 

 
 
 

●​ How to show variation swatches on the Shop/Archive Page? 
 
Showing variation swatches for the Shop/Archive Pages is super easy with the Smart 
Swatches Pro plugin.  
 
1) From your WordPress Dashboard Menu, navigate to Smart Swatches > Shop Page.  
  
2) Here you will find the Shop/Archive Page Swatches option. Enable it. Other options 
will appear below for the configuration. 
 

 
 
 
3) The final output with the default configuration would be something like below:  
 

 



 

 
 

●​ How To Enable Image Tooltip? 
 
Enabling image tooltip for the variation swatches is super easy with the Smart Swatches 
Pro plugin. Follow the instructions below: 
 
1) From your WordPress Dashboard Menu, navigate to the Products > Attributes and 
get into your desired variation Edit mode.  
 

 



 

 
 
2) Select Tooltip Type > Image and click on Update.  
 

 
 
3) Go back to the Attributes and click on Configure terms to add/upload tooltip images.  
 

 



 

 
 
4) Now, click on the Upload button and select your image as tooltip image for the 
product variations.  
 
 
 

 



 

 
 
The final outlook would be something like this:  
 

 



 

 
 
 
 

●​ How To Enable Text Tooltip? 
 
Enabling text tooltip for the variation swatches is very easy with the Smart Swatches 
Pro plugin. Follow the instructions below: 
 
1) From your WordPress Dashboard Menu, navigate to the Products > Attributes and 
get into your desired variation Edit mode.  
 

 



 

 
 
2) Select Tooltip Type > Text and click on Update.  
 

 
 
3) Go back to the Attributes and click on Configure terms to add tooltip text.  
 

 



 

 
 
4) Now, add your tooltip text for the product variations.  
 

 
 
The final outlook would be something like this:  

 



 

 
 
 

●​ How To Disable Tooltip Globally?  
 
 
Disabling the tooltip option globally for your product variation swatches is pretty simple 
with the Smart Swatches Pro plugin. To do this follow the steps below: 
 
1) From your WordPress dashboard navigate to Smart Swatches > General. 
 

 



 

 
 
2) Under the General settings tab you will find the Tooltips option. 
 
3) Click to Disable the option and you are done. The tooltip is disabled globally.  
 
The final output would be something like below: 

 



 

 

 
 

●​ How To Configure The Swatch Position In The Shop/Archive 
Page?  

 
Configuring the swatch position for the Shop/Archive page is pretty simple with the 
Smart Swatches Pro plugin. Follow the steps below:  
 
1) From your WordPress dashboard navigate to Smart Swatches > Shop Page. 
 

 



 

 
 
2) Under the Shop Page settings tab you will find the Swatch Position option.  
 
3) From the dropdown select any of the positions you want and click on save settings.  
 
The final output would be something like below:  
 
 
 

 



 

 
 

●​ How To Show Variation Label On The Shop Page?   
 
Showing the variation label on the Shop page is very simple with the Smart Swatches 
Pro plugin. Follow the steps below:  
 
1) From your WordPress dashboard navigate to Smart Swatches > Shop Page.  
 

 



 

 
 
2) Under the Shop Page settings tab you will find the Variation Label option.  
 
3) Click to Show the variation label on the shop page. By default it is set to Hide.  
 
The final output would be something like below:  
 

 



 

 
 

●​ How To Enable The Shop Catalog Mode?  
 
Enabling the shop catalog mode is super easy with the Smart Swatches Pro plugin. 
Follow the steps below to do it:  
 
1) From your WordPress dashboard navigate to Smart Swatches > Shop Page.  
 
2) Under the Shop Page settings tab you will find the Shop Catalog Mode option.  
 

 



 

 
 
3) Enable it and other options will appear below.  
 

 



 

 
 
4) From the dropdown, choose the attribute you want to display on the shop page. 
 
5) Select how you want to activate the variation swatches.  
 
The frontend would be something like below:  
 

 



 

 
 
 

●​ How To Use Product Page Styles To Shop Page?  
 
Using the same styles of the product page to your shop page is pretty simple with the 
Smart Swatches Pro plugin. Follow the steps below:  
 
1) From your WordPress dashboard navigate to Smart Swatches > Shop Page.  
 

 



 

 
 
2) Under the Shop Page settings tab you will find the option Use Product Page Styles 
to Shop Page.  
 
3) Check the option and you are done. Your variation swatch styles of the product page 
will be applied to the shop page as well. 
 
The frontend will look something like below: 
 
Single Product Page:  
 

 



 

 
 
Shop Page:  
 

 



 

 
 

●​ How To Select Different Shapes For Different Attributes?  
 
Variation swatches can be displayed in three different shapes for different attributes. 
Follow the steps below to do that:  
 
1) From your WordPress Dashboard Menu, navigate to the Products > Attributes and 
get into your desired variation Edit mode. 
 

 



 

 
 
2) Select any of the Attribute Shapes from three different shapes and click on Update.  
 

 
 
3) Now, refresh the Single Product Page or Shop Page to see the changes. 
 
The final look would be something like this:  
 

 



 

 
 

●​ How To Show Product Stock Quantity On The Variation 
Swatches?  

 
Displaying variation stock quantity on the variation swatches is pretty simple with the 
Smart Swatches Pro plugin. Follow the steps below to do it: 
 
1) Select your desired product from the Products > All Products page and go to the 
Edit Product.  
 

 



 

 
 
2) Now open your existing product variations and set the value in the Stock Quantity 
field.  
 

 
 
3) Refresh the Single Product Page or the Shop Page to see the changes. 
 

 



 

The final look would be something like this: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 
 
Language and Localization:  
 
 
 
Managing License: 
 
 

License Applicable 
According to our license terms, a customer can use the plugin on the live site(s) 
specified in his package. A personal package holder can activate the plugin only on one 
live site. So, he can’t reuse the plugin on another site. If a user desperately needs the 
plugin for his new site, he must upgrade his license or buy a new package. 

*** Before using the plugin on the live site(s), a customer can use the plugin on some 
under construction fields like → 

●​ localhost 
●​ 10.0.0.0/8 
●​ 172.16.0.0/12 
●​ 192.168.0.0/16 
●​ *.dev 
●​ *.test 
●​ .*local 
●​ dev.* 
●​ staging.* 
●​ staging-*. 
●​ *.staging.site 
●​ *.wpengine.com 
●​ *.preview-domain.com 
●​ *.wpenginepowered.com 
●​ *.mystagingwebsite.com 

Sub-domain or multisite: If you are using a sub-domain in the same WordPress 
installation as a WordPress multisite, then you can use the plugin both on the main site 
and that sub-domain site. If you are using a different installation of WordPress for a 

 



 

sub-domain, then you can’t use a single site license for that sub-domain. In this case, 
you have to buy a new single-site license for that sub-domain. 

License Activation 
You must activate the license key to make the Smart Swatches plugin work, get 
automatic updates & support. After your purchase, a receipt email will be sent to your 
inbox (of the email ID you used to purchase). That email includes the following things: 

●​ Download link of Pro version (You can also find your purchased license key from 
your account). 

●​ Purchase receipt ID. 
●​ Your license key. 
●​ Documentation and video tutorial links. 

After installation and activating the plugin, you will be redirected to the following License 
Key input Settings page to activate the license key. You need to input the license key 
and click on the Activate button. 

 

License Key Activated: After activating the licensee, you’ll see the following screen. 

 

https://shapedplugin.com/account/license-keys/


 

 

License Renewal 
If you are trying to renew your paid plugin license, but not sure how? This tutorial will 
explain to you the steps to renew any paid plugin license from ShapedPlugin. It is 
important to renew your license in order to get technical support and important version 
updates for your purchased plugins.  

Renewing an Expired License 

In order to renew your expired license, first, you’ll need to log into your ShapedPlugin 
account. 

If a license has expired for any of your paid plugins, you will see an expiration notice in 
your account Dashboard → My Subscriptions → Status → Exipred. To renew the 
license click the Renew button. 

 

https://shapedplugin.com/account/


 

 

After clicking this renewal button, a checkout page will appear. Here, you will see a 
notice about “Renew an existing license?” Click on this, enter your existing license key, 
and click Apply Renewal. Now, choose a payment method and complete the purchase. 

 



 

 

Once the checkout process is done, your license will be renewed. 

  

Resolving Renewal Payment Failure 

If the auto-renewal of your license is unable to process for any reason, you will receive 
an email from our team informing you of the issue. 

To resolve this problem and renew your plugin’s license, please visit your ShapedPlugin 
account page right away and update your payment method.  

 

https://shapedplugin.com/account/


 

 

Once your payment method is updated, the renewal will be automatically processed. 

 

License Upgrade 
License Upgrading is very simple and easy. You can upgrade “Personal (Single Site)” to 
“Business (Up to 5 Sites)” or “Agency (Unlimited Sites)” from your account. 

If you buy the Personal license (single site) and want to upgrade to the next license, 
you’ll get a discount on your upgrades, 

For Example: 

●​ Business (Up to 5 Sites) – $149-$49(discount)=$100 
●​ Agency (Unlimited Sites) – $249-$49(discount)=$200 

  

License Upgrades Steps: 

 

https://shapedplugin.com/account/


 

Please login to your ShapedPlugin account, My Account→ Dashboard→ Click on 
License Keys Tab→ View Upgrades→ Upgrade License, then check out. 

See screenshots for more clarification: 

 

Manage Your Subscriptions 

If you don’t see the advanced features of our ShapedPlugin plugins even though you 
have purchased a Pro Yearly plan, chances are your license has expired. You can 
review your subscriptions from your ShapedPlugin account area 
(https://shapedplugin.com/account/subscriptions/) easily. 

From the My Subscriptions tab, you can see a list of the plugins you have purchased 
from our Website. From there you can review your subscriptions, review renewal date, 
validity status, and other information. 

 

https://shapedplugin.com/account/
https://shapedplugin.com/account/subscriptions/


 

 

If you face any issues to upgrade your license, please let us know. We’ll be happy to 
assist you! 

Thank you! 

 

Update Billing Info 
After purchasing the plugin, if you need to change or update the billing information for 
any reason, you can do it easily by going to My Account → Dashboard → My 
Subscriptions → Billing Info. From here, you can easily update your billing 
information. 

 

https://shapedplugin.com/contact-us/
https://shapedplugin.com/account/


 

 

 

Get Invoice 
You may need to view or download an invoice as a customer at any moment that 
includes your billing information, including name, address, Order Number, Billing Date, 
and VAT details. Getting an invoice for your purchase order(s) is very simple by 
following the steps below. 

1. Log into your ShapedPlugin Account. 

2. Navigate to Purchase History. 

3. Click on View Invoice. 

 

https://shapedplugin.com/account/


 

 

4. Click on “Update” to edit billing details. 

5. You can download the Invoice as PDF. 

 

 

 

 



 

Video Tutorials: 

 

Upgrading to Pro:  

If a user upgrades the plugin from the FREE version to the PRO version, She/He has to 
download and install the Pro version manually. The Pro version won’t be installed 
automatically. 

Instructions: 

1. Log into your ShapedPlugin account. 

 

2. Download the pro version from My Account→ Dashboard→ File Downloads. 

 

https://shapedplugin.com/login/
https://shapedplugin.com/account/downloads/


 

 

3. Install the Pro version as usual and activate the license key. 

 

4. Deactivate and delete the FREE version (if you want). 

 

Rate Smart Swatches Pro: 

If you are happy with the Smart Swatches Pro plugin and our support, we would be 
grateful for your feedback with a 5-star rating on the ShapedPlugin. 

We hope you enjoy using Smart Swatches Pro and be sure to note that we are always 
trying to make it better. 

 

https://wordpress.org/support/plugin/gallery-slider-for-woocommerce/reviews/?filter=5


 

Thanks so much in advance! 

 

Pre-sale Questions:  

If you have any pre-sale queries regarding the plugin before going to premium, please 
ask us here→ without hesitation. We’ll be happy to answer your all questions. 

Thank you! 

 

Troubleshooting: 

 

FAQs: 

 

Support: 

Thank you again for choosing Smart Swatches Pro plugin! We hope you enjoy using it 
as much as we enjoyed making it! 

You might consider browsing our enriched Documentation or Short Videos before 
submitting any support ticket. 

If you find the above documentation or methods are not enough to achieve your goals 
or have any questions or comments, please Open a Support Ticket instead. Our 
talented support staffs are willing to help you as soon as possible. 

Support Includes 

●​ Responding to questions or problems regarding our product and its features. 
●​ Fixing bugs and reported issues. 
●​ Providing updates to ensure compatibility with new software versions. 

Support Does Not Include 

 

https://shapedplugin.com/contact-us/
https://docs.shapedplugin.com/docs/gallery-slider-for-woocommerce-pro/overview/
https://youtube.com/playlist?list=PLoUb-7uG-5jOfPvxrcSUrjdjclEp9KLRj
https://shapedplugin.com/create-new-ticket/


 

●​ Customization and installation services. 
●​ Support for third-party software and plugins. 

We CAN NOT provide support via email. Please ask your support-related questions only 
in our active One to One Support System. Please browse more about our Support 
Policy. 

Kind Regards​
Support Team 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://shapedplugin.com/create-new-ticket/
https://shapedplugin.com/support-policy/
https://shapedplugin.com/support-policy/
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