星音チョコちゃん(単独音)に歌ってもらおう!

1.概要

このドキュメントでは,UTAU本体と星音チョコちゃんを導入し,VSQ(VOCALOID2の保存形式)ファイルを読み込んでとりあえず歌ってもらうまでの流れを記述します。なお,Mac版UTAUは触ったことがないので,Windows版のみを対象とします。

2.UTAU(Windows版)のダウンロード

http://utau2008.xrea.jp/

こちらのページから最新版のインストーラをDLします。DLが終わったらインストーラをダブルクリックしてインストールします。このとき,インストールしたディレクトリの場所をきちんと覚えておきましょう。

(64bit OSの場合,デフォルトでは,Windows(C:)->Program Files(x86)の下に「UTAU」というフォルダが作成され,そこにアプリケーションの本体が置かれているはずです。)

3.星音チョコ(音声ライブラリ)のDL

http://chokottodake.wix.com/hoshinechoko#!about-1/cljw

こちらから音声ライブラリをDLします。zipファイルを解凍します。

星音チョコ単独音->星音チョコ単独音->・・・.wav

のようなフォルダが生成されるので,下線のフォルダを2で作成された「UTAU」フォルダの下にある「voice」フォルダに保存します。

UTAUを起動し,プロジェクト(P)->プロジェクトのプロパティ(R)を開き,「原音ファイルセット」の選択肢に「星音チョコ」があることを確認して下さい。

4.UTAUのデフォルト設定の変更

UTAUを起動し,ツール(T)->音符のデフォルト(D)->エンベロープ(E)を開きます。

何やら画面が表示されるので,このような感じに設定して下さい。設定が終わったらOKを押します。

(参考:http://www.nicovideo.jp/watch/sm7696078)

5.VSQファイルをインポートして歌ってもらう

5.1.VSQファイルのインポート

UTAUを起動し,ファイル(F)->インポート(I)を開きます。右下のファイル形式を「VSQ形式ファイル(*.vsq)」にするとVSQファイルをインポートできるようになるので,任意のVSQファイルを選んでインポートします。このとき,右下のファイル形式をSMF形式ファイル(*.smf,*.mid)にするとSMF形式ファイルをインポートすることもできます。

5.2.歌詞の文字化けの修正

VSQファイルをインポートした際,歌詞の文字が一部化けてしまうことがありますので,手動で最初から最後までチェックして修正します。修正の際はノートをダブルクリックすると歌詞を入力できるようになります。

5.3.歌手の設定

プロジェクト(P)->プロジェクトのプロパティ(R)を開き,「原音ファイルセット」で星音チョコを選択してください。

5.4.音符のプロパティを設定

編集(E)->全て選択(A)をクリックし,すべてのノートが選択されている状態にします。編集(E)->選択範囲のプロパティ(R)を開くと何やら画面が出ます。

ここに,以下のようにパラメータを設定します。

・音量(音量を設定する):100%

・モジュレーション(原音の音の揺らぎの再現度):10%

・選考発生,オーバーラップ:「クリア」を押して空白に

・子音速度:空白

(以下の項目は「▽詳細」をクリックすると表示)

・BRE(吐息成分):50

・Flags(その他設定):Y0g0b40

        ・Y0:滑舌が良くなる魔法

        ・g0:この0のところを別の整数(正/負)にすると声室が変わる。下げるほど幼くなる。

        ・b40;原音から離れた音階での声質変化を小さくする。

5.5.「おま☆かせ」を適用

ツール(T)->組み込みツール(U)->おま☆かせ(M)を開きます。

好み次第ですが,こんな感じに設定すると比較的自然に聴こえる気がします。設定したら,「全部」をクリックし,全てのノートに設定を適用します。

5.6.破綻したエンベロープの正規化

UTAUのエディタ画面でF4を押すとノートの表示フォーマットが以下のようになります。

このとき,「!」が表示されているノートはエンベロープが破綻しているので修正しなくてはいけません。対象のノートを右クリック→エンベロープをクリックすると,4で見たのと同じ画面が出ます。画面下にある「正規化」をクリックするとエンベロープが正規化されるのでOKを押して終了してください。

5.7.音声の再生

編集(E)->全て選択(A)をクリック or 再生したい範囲をドラッグ&ドロップで指定し,F5キーを押すと再生されます。

6.保存/音声ファイルの書き出し

ファイル(F)->保存(S)をクリックするとUTAUの編集ファイル(USTファイル)が保存できます。

また,音声を書き出す際にはプロジェクト(P)->wavファイルを生成(G)をクリックします。wavファイルを書き出す際には,事前にUSTファイルが保存されている必要があります。