
Google Docs - Synchronous Class Exercise 

 

Overview of Google Docs 
Google Docs is one of the Apps in Google Suite. Google Docs is a free online document creation program. With 

Google Docs you can create almost any document. Documents range from class notes to formal reports. You 

can use the vast array of features to create, format, and edit documents. While working in Google Docs you 

never need to save the file. Although Google Docs constantly saves the file, you do need to name it and control 

the folder where it is saved. Additionally, the power of Google Docs is the ability to share a document to 

collaborate with others in real-time.  

The Google Docs Screen 
It is important to recognize a few areas of the Google Docs screen before creating a document. The Google 

Docs app opens on a tab, so when closing the file, simply close the tab. The major areas of the screen include 

the menu bar, toolbar, and the filename box. All of the tools you need to edit and format can be found in the 

menu bar and many of the common tools are located on the toolbar. Below is a picture of the Google Docs 

screen with a few of the areas labeled. A description of the items is below the picture. 

 

●​ Close File - click the close button (x on the tab) to close the file. 

●​ Filename box - click in the box to name the file. Google Docs will propose a name, but you can change 

it to any name you desire. 

●​ Menu bar - contains all the tools to edit and format your document. 

●​ Toolbar - contains buttons with popular tools for formatting your document. Point to a button to see a 

screen with the name of the button. 

●​ Docs Home - clicking this button sends you to the Google Docs start where you can open an existing 

document or create a new document based on a template. 
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●​ Outline view - clicking this button toggles the outline view on/off for a document. It is useful in longer 

documents to help you navigate through it. 

●​ Share button - click this button to add collaborators or get a share link. 

●​ Hide menu - click the arrow to toggle showing/hiding the menu bar and filename box area to minimize 

unnecessary tools. It increases your workspace. 

Creating and Formatting a Google Doc 
There are two main methods to open Google Docs and create a Google Doc. One method is to create it from a 

Google Drive screen. If you are doing it from Google Drive, navigate to the folder where you want to save it, 

click the New button and click Google Docs, or point to the arrow to the right of Google Docs and choose 

either Blank document or From template. Remember the motto, “Where you are is where it happens”. The 

other method is to access the Google Doc App directly (docs.google.com). On the Docs home screen, you can 

open existing documents, start a new blank document, or create a document from a template. Regardless of 

the method, the file is saved in your Google Drive. 

Formatting a document changes the way the document looks. To format something, you should highlight or 

select it. Formatting generally falls into two categories: 1) text or character formatting and 2) paragraph 

formatting. Text formatting includes font, font size, text color, bold, italic, underline, etc. Paragraph formatting 

includes alignment (left, center, right), bullets, line spacing, indents, etc. Paragraph formatting affects the 

entire paragraph. Reminder a paragraph is created when you press the Enter or Return key. 

Sharing a Google Doc 

You can add collaborators to your document by clicking the Share button  in the upper right corner. 
Collaborators are given access to your document. When giving access to documents (files) there are 3 types of 

access: Editor (can do anything), Commenter, and Viewer. You can share directly to someone via email or a 

link. When sharing with email, the recipient will receive an email invite to the shared item unless you decide 

not to. You can share it with someone with any email address. Sharing with someone with Gmail, the shared 

item will show in their Shared with me folder. Share links are useful for putting on flyers, websites, and places 

where you do not know someone’s email address or you prefer not to share directly with an email address. 

Download Google Docs into other Formats 
There are times when you need to send a Google Doc file to someone without sharing. For example, when 

applying for a job, online applications request that you upload your resume. Google Doc files cannot be 

uploaded. In cases like this one, you need to download your Google Doc into another format. It is like a Save As 

in many applications. Google Docs downloads into the following formats Microsoft Word (.docx), 

OpenDocument Format (.odt), Rich Text Format (rtf), PDF Document (.pdf), Plain Text (.txt), Web Page (.html 

zipped), and EPUB Publication (.epub). To download into another format click File then point to Download and 

click the format desired. The file will download to your computer’s Downloads folder. 

Grow Your Skills 2.1 - Creating, Formatting, and Sharing a Google Doc 

1.​ Click in the address bar and type www.drive.google.com, press the ENTER key.  

2.​ Sign-in if necessary. 
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3.​ Double-click your Google Suite Class folder and then double-click your Docs folder. This is where the 

file will be saved. 

4.​ Click New and click Google Docs. 

5.​ Click Create and Share. 

6.​ Type the text in the box below using the ENTER key for new paragraphs. 

Google Suite 

The Google Suite is an online web-based productivity suite. It compares to Microsoft Office. Google 

Suite is also known as GSuite and some of the main apps include Drive, Docs, Sheets, Slides, Forms, 

Gmail, and Calendar. There are many other apps but these are the popular ones.  

 

7.​ Now we are ready to name the file. Click the filename box in the upper-left corner where it says 

Untitled document. 

8.​ Google Docs proposes the name based on the first typed text. Accept the name Google Suite by 

clicking anywhere in the document. 

Now we will format the document. 

9.​ Select the title Google Suite and click Bold button  on the toolbar. 

10.​With the title still selected, click the font size menu button to change the size to 18. 

11.​With the title still selected, change the text color to a liking by clicking the text color button  on the 
toolbar. 

12.​With the title still selected, click the center align button  on the toolbar (you may need to click the 

align button  to find center). 

13.​Select the entire document (CTRL + A) windows-PC or (COMMAND + A) Mac.  

14.​Click the font menu button to  change the font to one of your liking. 

Now we will share the document. 

15.​Click the Share button in the upper right. 

16.​In the box that appears, click in the add people box and type bas.alfredmiller@gmail.com. 

17.​Click the Editor menu button and click commenter. 

18.​Click Send. 
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Now we will download the Google Doc as a Microsoft Word file that can be uploaded to Canvas. 

19.​Click File. 

20.​Point to Download and click Microsoft Word (.docx). 

21.​Close the file by closing the tab. 

Using Templates 
Save time with templates in Google Docs. You can choose an existing template to start a document when you 

are not sure how you want to set it up. A few examples of Google Docs templates are resumes, brochures, 

reports, flyers, or newsletters. Templates contain formatting as well as text and pictures that you change to 

meet your needs. 

Grow Your Skills 2.2 - Creating and Moving a Google Doc from a Template 

1.​ Click the New Tab  button in your browser. 

2.​ Click in the address bar and type www.docs.google.com, press the ENTER key.  

3.​ Sign-in if necessary. 

4.​ Click on the Class Notes Playful template. If you do not see the template, click 

and in the Education category choose Class Notes Playful. 

5.​ The Class Notes file opens, but it is currently saved in your My Drive folder. We will move it to our Docs 

folder. Click the folder  to the right of the filename Class Notes in the upper-left.  

6.​ In the box, double-click Google Suite Class, double-click Docs, and click  . 

Now we will share the document. 

7.​ Click the Share button in the upper right. 

8.​ In the box that appears, click in the add people box and type bas.alfredmiller@gmail.com. 

9.​ Click the Editor menu button and click commenter. 

10.​Click Send. 

Now we will download the Google Doc as a Microsoft Word file that can be uploaded to Canvas. 

11.​Click File. 

12.​Point to Download and click Microsoft Word (.docx). The file is downloaded to your downloads folder 

on your computer. 

13.​Close the file by closing the tab. 
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Paint Format 

The Paint Format  button on the toolbar is used to copy formatting from block of text to another. To use the 

Paint Format command, highlight the wording with the formatting you want, click the Paint Format button , 
and then highlight the wording you want to match the formatting. 

Grow Your Skills 2.3 - Creating, Formatting with Paint Format , and Sharing a Google Doc 

1.​ Click the New Tab  button in your browser. 

2.​ Click in the address bar and type www.docs.google.com, press the ENTER key.  

3.​ Sign-in if necessary. 

4.​ Click Blank. 

5.​ Type the text in the box below. Your words may line up differently. Use the ENTER key to separate the 

two paragraphs. The words will fall to the next line on their own. This is called wraparound. To edit and 

fix small errors, line up the cursor (blinking bar) where a mistake is and erase it with backspace or add 

missing characters. 

Google Docs is an online web-based word processing program that is used to create documents that 

you may want to print. A document can be a letter, resume, recipe, book review, and many more. 

Google Docs is free and you only need a Google Account to use it. You can sign up for a Google 

Account with any email address.  

Google Docs has fewer features than the popular Microsoft Word, word processing program. 

Although it has less, the main advantages to Google Docs is that you can access and edit your files 

from anyplace with Internet access and you can share a doc to collaborate with others in real-time on 

one document.  

 

6.​ Name the file. Click Untitled Document in the upper-left corner. 

7.​ Type Google Docs App for the name. 

8.​ Change the save location (default is My Drive), click the folder  to the right of the filename you 
just typed.  

9.​ In the box, double-click Google Suite Class, double-click Docs, and click . 

Now, you will format and copy formatting with Format Painter. 

10.​Select the entire document with CTRL + A and choose a font of your choice. 

11.​Select the words Google Docs in the first sentence.  Format the words with bold and font color of your 

liking.  
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12.​Make sure the formatted wording Google Docs remains selected and click the Paint Format tool. 

13.​Highlight the wording Google Docs near the end of the first paragraph. 

14.​Make sure the formatted wording Google Docs remains selected and click the Paint Format tool. 

15.​Repeat steps 13-14 to continue formatting the Google Docs wording in the rest of the document. 

Now we will share the document. 

16.​Click the Share button in the upper right. 

17.​In the box that appears, click in the add people box and type bas.alfredmiller@gmail.com. 

18.​Click the Editor menu button and click commenter. 

19.​Click Send. 

Now we will download the Google Doc as a Microsoft Word file that can be uploaded to Canvas. 

20.​Click File. 

21.​Point to Download and click Microsoft Word (.docx). The file is downloaded to your downloads folder 

on your computer. 

Submit your work. 

22.​Return to the Canvas Google Suite Course website. Click Assignments on the left and choose the 

Google Docs - Creating, Formatting, Sharing, and Downloading Files assignment. Click Submit 

Assignment, click Upload, choose the Downloads folder, and choose the Google Suite, Google Docs 

Apps, and Class Notes Playful file. 

NOT IN AN ONLINE CANVAS COURSE: You can upload files with the Student Exercise (Assignment) 

Upload Form. Remember when you click upload, to choose the file from the folder where you saved it. 

23.​Close the file by closing the tab. 

Formatting with Bullets 
When creating a document you can make it more readable by breaking down large amounts of text with 

bullets. Bullets draw your readers’ attention to key points. Similar to bullets in numbering. Both bullets and 

numbering can be added to existing text or it can be turned on before you begin typing. When you press the 

Enter or Return key the bullets or numbering carry down to the new paragraph. To turn off bullets or 

numbering, click the button on the toolbar. 

Version History 
As you work on documents in Google Docs, the file is being automatically saved after each change. There are 

times when you want to view or revert the document to sometime in the past, especially when you have other 

collaborators working on the document. You can do this by viewing the version history of the document. You 

can access Version History from the File menu or by clicking on the wording Last edit was or All changes saved 

just to the right of the help menu. Once in the version history, you can view all changes to the document by 

clicking on a date on the right and to see detailed changes click the arrow to the left of the date. 
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Grow Your Skills 2.4 - Creating, Formatting, Sharing a Resume with Bullets, and Version History 

1.​ Click in the address bar and type www.drive.google.com, press the ENTER key.  

2.​ Sign-in if necessary. 

3.​ Double-click your Google Suite Class folder and then double-click your Docs folder. This is where the 

file will be saved. 

4.​ Click New and click Google Docs. 

5.​ Name the file. Click Untitled document in the upper-left corner. 

6.​ Type Cashier Resume for the filename. 

7.​ Type the text in the box below using the ENTER key for new paragraphs. Your text may line up 

differently and you do not need a box around your text. When you reach a line that needs bullets, click 

the bullets button on the toolbar. When you need to turn bullets off, make sure you are on the 
new (blank) paragraph and press Enter or click the bullets button. 

Michael Smith 

927 East 6th Avenue 

Leesburg, VA 59620 

(407) 468-2498 and msmith@pretend.com 

 

SUMMARY 
 

Head Cashier with over 10 years of experience in providing excellent customer service, handling 

daily accounts, and maintaining inventory. Aiming to utilize my in-depth knowledge of customer 

satisfaction and vast retail experience to effectively fill the head cashier position at your branch. 

National Professional Certification in Customer Service, and I am bilingual in English/Chinese. 
 

PROFESSIONAL EXPERIENCE 
 

ROLEX Leesburg, VA 

Head Cashier September 2011 – Present 

●​ Apply my knowledge of business administration, record keeping, planning, policies, 

scheduling, and related responsibilities to ensure productive operations. 

●​ Trained 5+ cashiers, managing their cash limits and guaranteeing quality customer service. 

●​ Operate POS cash register, and balance cash drawers often containing $100,000+. 

●​ Resolve customer complaints and provide expert knowledge regarding products. 

 

MEN’S WAREHOUSE Leesburg, VA 

Shift Manager February 2009 – September 2011 

●​ Handled POS transactions, customer service, and inventory orders. 

●​ Calculated total payments received for a given time period to reconcile with total sales. 

●​ Compiled and organized inventory reports and employee records. 
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EDUCATION AND CERTIFICATIONS 

BERKELEY ACCOUNTING TECH Berkeley, CA 

Certificate in Cashiering, June 2009 

 

CARROLL COLLEGE Leesburg, VA 

Bachelor’s degree in Art History, June 2008 

 

ADDITIONAL SKILLS 

●​ Skilled in Microsoft Office (Word, Excel, Outlook, and PowerPoint) 

●​ Proficient in Oracle and SAP data entry 

●​ Expert on AccuPOS Point of Sale software 

 

Now, you will format and copy formatting with Format Painter. 

8.​ Select Michael Smith through his email address. Click Bold, change the font size to 16, and choose 

center alignment . 

9.​ Select the entire document (CTRL + A) and change the font to one of your likings but professional for a 

resume. 

10.​Select the words SUMMARY under personal information. Format the words with bold and size 14.  

11.​Make sure the formatted wording SUMMARY remains selected and click the Paint Format tool. 

12.​Highlight the wording PROFESSIONAL EXPERIENCE. 

13.​Make sure the formatted wording PROFESSIONAL EXPERIENCE remains selected and click the Paint 

Format tool. 

14.​Highlight the wording EDUCATION AND CERTIFICATIONS. 

15.​Make sure the formatted wording EDUCATION AND CERTIFICATIONS remains selected and click the 

Paint Format tool. 

16.​Highlight the wording ADDITIONAL SKILLS near the end of the second paragraph. 

17.​Choose File→Page Setup. 

18.​Change all four margins (top, bottom, left, and right) to ½”. 

Now, you will work with Version History. 

19.​Choose File→Version History→Version History→ See Version History. 

20.​Click on a version on the right. If desired, click the little arrow to see detailed revisions. 

21.​Click restore this version and accept the warning. 

22.​Choose File→Version History→Version History. 
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23.​Click the second newest version on the right which should be the one with the new margin settings and 

restore it. 

Now we will share the document. 

24.​Click the Share button in the upper right. 

25.​In the box that appears, click in the add people box and type bas.alfredmiller@gmail.com. 

26.​Click the Editor menu button and click commenter. 

27.​Click Send. 

Now we will download the Google Doc as a Microsoft Word file that can be uploaded to Canvas. 

28.​Click File. 

29.​Point to Download and click Microsoft Word (.docx). 

30.​Return to the Canvas Google Suite Course website. Click Assignments on the left and choose the 

Google Docs - Formatting with Bullets and Version History assignment. Click Submit Assignment, click 

Upload, choose the Downloads folder, and choose the Cashier Resume file.  

31.​Close the file by closing the tab. 

Working with Tables 
Tables are a great way to break up text-heavy documents. They give a convenient way for organizing and 

aligning data in an easy-to-read format. Tables consist of columns (vertical), rows (horizontal), and cells 

(individual squares). You bring in Tables from the Insert menu. When you choose the table command, point to 

the number of boxes needed and click. If the table does not have enough rows/columns or has too many, it can 

be fixed by either inserting or deleting rows/columns. The easiest way to insert/delete rows/columns is 

right-clicking in the Table. The other method is to click the Format menu and choose Table. Additionally, 

columns and Rows can be resized. 

Borders  and shading  in a table. The lines around each cell are called borders. You can format the 
borders with color and size or remove them. You can also put color in the background of cells called shading. 

Shading is popular for the first row of a table if cells are describing the data below it. Be sure to select before 

changing borders or shading. The easiest way to change borders or shading is from the toolbar.  

Working with Images 
Images are a fantastic way to make a document more eye-catching. Google Docs allows you to easily insert 

images from your computer (upload), search for the web, and by URL. Once the image has been inserted, you 

can size and move it. Also, you can wrap text around the image. To insert an image, click the Insert image 

button on the toolbar or click Insert→Image and select the source of the image. 

Grow Your Skills 2.5 - Creating, Formatting, Sharing a Document with a Table 

1.​ Click in the address bar and type www.drive.google.com, press the ENTER key and sign-in if necessary. 

2.​ Double-click your Google Suite Class folder and then double-click your Docs folder. 
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3.​ Click New and click Google Docs. 

4.​ Type Google Apps and Purpose and press the ENTER key. 

5.​ Make sure your cursor is blinking below the title Google Apps and Purpose, and choose Insert-Table. 

6.​ Point to Table and point your mouse in the grid to create a 3 (columns) X 6 (rows) table by moving to 

the right 3 squares and down 6 squares or 6 squares down and 3 squares to the right.  

7.​ Type the data below into the appropriate squares. 

App Purpose Icon 

Google Docs Create documents like resumes, letters, 

etc. 

 

Google Sheets Create spreadsheets like budgets, 

invoices, etc. Performs calculations. 

 

Google Slides Create dynamic presentations for your 

business or to show pictures of artwork, 

etc.  

 

Gmail Send and receive email. Attach and share 

items from Google Drive. 

 

Google Calendar Manage appointments and share 

calendars. 

 

 

8.​ Name the file. Click Untitled Document in the upper-left corner. 

9.​ Accept the proposed name Google Apps and Purpose by clicking back in the document. 

Now we will format the document and table. 

10.​Select the title Google Apps and Purpose title and click Bold, change the font size to 18, change the 

text color, and choose center alignment. 

11.​Select the entire document (CTRL + A) and change the font to one of your liking. 

12.​Now we will resize the column width for the first column. Point to the line between the first and second 

column (double-headed arrow), drag to the left to make the first column narrower. 

13.​Now we will resize the column width for the second column. Point to the line between the second and 

third column (double-headed arrow), drag to the right to make the second column wider.  

14.​Highlight the first row and format it with Bold. 

15.​While the first row is still highlighted, add Shading to the first row (choose a lighter color of your choice). 
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16.​Highlight the third column and choose center alignment . 

Now we will insert images from the web into the document and change the page background color. 

17.​Click in the first cell (square) under the heading Icon. Choose Insert→Image-Search the web. 

18.​In the panel on the right, click in the box and type Google Drive then 
press Enter. 

19.​Click on a suitable image and click . 

20.​The image may be too big or small. Resize the image by pointing to one of the little corner squares, 

when the mouse arrow changes to a little black arrow drag out or in to make it bigger or smaller. 

21.​Click in the second cell (square) under the heading Icon. Choose Insert→Image-Search the web. 

22.​In the panel on the right, click in the box and type Google Docs then 
press Enter. 

23.​Click on a suitable image and click . 

24.​Continue adding suitable images down the column. 

25.​Let’s add a row for an app. Right-click in the Google Docs row and choose Insert 1 row above. 

26.​Type the following data below in the new row and add a suitable image. 

Google Drive Store and organize files.  

 

27.​Let’s add a row for an app. Right-click in the Gmail row and choose Insert 1 row above. 

28.​Type the following data below in the new row and add a suitable image. 

Google Forms Create a questionnaire to gather and summarize 

responses. 

 

 

29.​Change the page color. Choose File-Page Setup. 

30.​In the Page Setup dialog box, click the Page Color drop-down and choose a color that you like 
then click OK. If you do not like the color, repeat the step and choose a different color. 

Now we will share the document. 

Google Docs In-Class Synchronous Presentation Pg. 11 



31.​Click the Share button in the upper right. 

32.​In the box that appears, click in the add people box and type bas.alfredmiller@gmail.com. 

33.​Click the Editor menu button and click commenter. 

34.​Click Send. 

Now we will download the Google Doc as a Microsoft Word file that can be uploaded to Canvas. 

35.​Click File. 

36.​Point to Download and click Microsoft Word (.docx). 

37.​Return to the Canvas Google Suite Course website. Click Assignments on the left and choose the 

Google Docs - Tables and Images assignment. Click Submit Assignment, click Upload, choose the 

Downloads folder, and choose the Google Apps and Purpose file.​
​
NOT IN AN ONLINE CANVAS COURSE: If you want to turn in the assignment, you can upload files with 
the Student Exercise (Assignment) Upload Form. Remember when you click upload, to choose the file 
from the folder where you saved it. 

38.​Close the file by closing the tab. 

Help and Training 
Google Docs offers a good help menu as well as training. You can access the help and training by clicking the 

Help menu at the end of the menu bar. 

Grow Your Skills 2.6 – Get help on Margins 

1.​ Make sure you are in Google Docs. 

2.​ Click Help. 

3.​ Click Docs Help. 

4.​ In the search box, type margins. 

5.​ Click the How to change margins in Google Docs result. 

6.​ Read the help (notice choices for Computer, Android, and iPhone and iPad). 

7.​ Close the box when done. 

Additional Practice Exercises 

●​ Create a File in Google Docs 

●​ Create a Recommendation Letter 

●​ Formatting and Using Format Painter 

●​ ​Create a Document with a Table 

●​ Edit and Spell Check a Document 
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