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Introduction 
In MS PowerPoint I, we learned about PPT etiquette (do’s and don’ts), using the Outlining feature to create a 
presentation, how to change layouts, how to add pictures & organizational charts, as well as how to work in the 
master slide. 
  
In MS PowerPoint II, we will look at adding transitions, animations, charts, & narration. We will also cover creating 
a self-running presentation and customizing toolbars and menus.  This class assumes that you already know 
how to start PowerPoint and save your projects.  We also assume that you know the basics of using PowerPoint. 

Adding Transitions 
Slide transitions are the animation-like effects that occur in Slide Show view when you move from one slide to 
the next during an on-screen presentation. You can control the speed of each slide transition effect, and you can 
also add sound. 

Choose from a Gallery of Slide Transitions 
Microsoft Office PowerPoint includes many different types of slide transitions, including (but not limited to) the 
following: cut, fade, push, wipe, split, reveal, random bars, shape, uncover, cover. To view additional transitions, 
click the arrow down tab on the far right.  
 

 
 

Applying Transitions to Your Slides  

●​ In the ribbon at the top of the page, click the Transitions tab 
●​ Click on the desired transition 
●​ To add the same Transition to all of your slides, click Apply To All (located on the right hand size of the 

screen in the Timing group) 
 To preview your slide Transitions 

●​ Click the preview icon​on the left  
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 Setting Timings for Transitions 
  

1.​ Go to the Transitions tab in the Timing group. 
2.​ Type in how long you’d like the transition to last in the Duration box  
3.​ In the Advance Slide section to the right, you can decide if you want the 

transition/slide change to begin with your mouse click or after the previous slide having been shown for 
a certain amount of time. 

 

 

TIP:  If you want the next slide to appear either when you click the mouse or automatically 
after the number of seconds that you enter — whichever comes first — select both the On 
Mouse Click and the Automatically After check boxes. 

 

 

Adding Animation  
To begin to add animation you choose the item you want to animate and then go to the “Animation” tab on your 
Ribbon. 
  
This will give you some basic animations you may set for that chosen item. You may also choose to add specific 
animations for the item’s entrance into the slide, to highlight the item already within the slide, or for the item’s 
exit from the slide. 
  
To do this you would click on the Animation Icon, and click the dropdown arrow to see the animations that are 
listed for the three different areas that you can add animation to.  
 
1.     Entrance   ​ 

 
 
2.     Emphasis ​​  
​ ​  

​ ​  
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3.      Exit  ​ ​ ​ ​ ​  

 
          ​                                                  
There are More Options for each of these animation styles as well as Motion 
Paths. With the Motion Paths option you may use a prearranged shape that 
PowerPoint provides, or you may draw your own path that you would like your 
item to travel. 
 
 
 
 

Setting Timings for Animations 

1.​ When you have more than one animation on one slide, you will see this in 
the top right of your Ribbon: 

​  

       ​
 

2.​ This is where you can manually set the timings for each animation. 
a.​ Click the drop-down menu that by default says On Click. 

i.​ This will give you the option if you want the current animation to move earlier or later than 
the other animations on the slide 

b.​ By changing the time for Delay this will add or decrease the time 
between one animation and the next.  

Adding Charts to Your Slides  
 
For this slide, we’ll be creating a bar chart that shows what type of jam people like on 
their peanut butter sandwiches. On the Home tab, select the Slide Layout button. 
  

1.​ From the Home tab, click New Slide and select the “Content with Caption” 

4 
 



 
 

 
 

layout. 
2.​ Click on the “Click to add title” text box and type: Why use strawberry jam? 
3.​ Click below the title on “Click to add text” and type: “100 Children and adults were surveyed to find out 

what goes best with peanut butter.  33 Selected grape jelly, 11 honey, 46 strawberry jam and 10 sliced 
bananas.” 

Making a Graph to Show Your Data 
1.​ In the right side of your slide, click the bar chart icon (circled in red) to insert a 

graph 
2.​ Select one of the column charts 
3.​ An Excel spreadsheet will automatically pop up. If it doesn’t, click 

the data icon  and then click select data 
a.​ The data in the spreadsheet  created the bar graph in 

PowerPoint. 
b.​ You will need to enter your data into the Excel 

spreadsheet for the graph to update and reflect your 
entries   

4.​ Click-on the box with “Category 1” and type in Grape, then 
“Category 2” with Honey, “Category 3” with Strawberry, and 
“Category 4” with Banana. 

5.​ Click on “Series 1” and type in Best.  Delete Series 2 and Series 3 as well 
as the data below these columns. 

6.​ Click-on the cell in column B next to Grape and enter 33, then enter 11 in 
column B by Honey, 46 by Strawberry, and 10 by Banana.  

7.​ Close out of the Excel spreadsheet. 
8.​ If you ever want to edit your data, complete steps 1-3 to get back into the 

Excel spreadsheet. 

 

 

TIP:  As you are changing the labels and numbers, you’ll see the graph that appeared with 
this datasheet changing to reflect the changes.  This is an interactive graph. You can delete 
extra columns as needed. 

 
You can alter the appearance of your graph by going up the ribbon at the top of your screen 
and selecting Chart Design. Here you can click Change Colors tab to change the colors and 
style of your graph. 
​
The graph may need some adjusting, so all of the words show completely. To change the size 
of the graph box, click on the side, or corner, and drag until the graph is the desired size.  
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If you make any changes, click-away from the graph to “turn off” the box around the graph. 
  
Once you have all of your data entered in the datasheet, you can create pie charts, line graphs, and other types 
of graphs simply by right clicking inside the ‘chart box,’ selecting Change Chart Type, and then choosing your 
new chart type. 

Add Narration to a Presentation 
Narration can enhance Web-based or self-running presentations.  You can also use narration to archive a 
meeting, so that presenters or absentees can review the presentation later and hear any comments made 
during the presentation. 

About Narration in a Presentation 
You can record narration before you run a presentation. If you don't want narration throughout the presentation, 
you can record comments only on selected slides or turn off the narration so that it plays only when you want it 
to play. 
 
When you add narration to a slide, a sound icon appears on the slide.  As with any sound, you can either click 
the icon to play the sound or set the sound to play automatically.  Voice narration takes precedence over other 
sounds, and only one sound can play at a time in a presentation.  As a result, other sounds that are set to play 
automatically in a presentation are overridden by a narration and will not play.  However, sounds that are set to 
play when clicked will still play when you click them. To record and hear a narration, your computer must be 
equipped with a microphone and speakers. 

Automatic Slide Timings and Narration 
As you record your narration, Microsoft Office PowerPoint automatically records the amount of time that you 
take on each slide. You can choose to save these slide timings with the narration when you are prompted to do 
so, or you can set the slide timings manually.  Slide timings are especially useful if you want the presentation to 
run automatically with your narration.  You can turn the timings off when you don't want the presentation to use 
them. 

 

 

TIP:  Accompany the narration with slide notes.  Because audiences have different needs and 
computer equipment, consider accompanying your narration with notes.  Notes can benefit 
anyone who is hearing impaired or whose computer lacks a sound card.  If you save your 
presentation as a Web page (.htm) file, the notes will appear beneath each slide as it is 
displayed.  If you save the presentation as a presentation (.pptx) file, the audience can print 
the notes, or you can print the notes for them. 
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Record Narration 
When you record a narration, you run through the presentation and record on each slide. You can pause and 
resume recording.​
 

 
 
 
 
 
 

1.  ​ In the “Normal” view, select the slide that you want to start the recording on. 
2.  ​ On the “Slide Show” tab, in the “Set up” group, click “Record Slide Show.” 
3.  ​ You can then choose to begin narration from the beginning of the presentation or from the current 
slide. 
4.     Next to the “Record Slide Show” button you can select if you want animation timings, narration, or 
media controls recorded. 

○​ Check or uncheck the options you want to use then click “Start Recording”. 

○​ This will begin your slide show. You will see a timer in the top left corner of the screen that is 
recording your timings. You can use the pause button on the timer to pause your recording. 

○​ Speak the narrative text into the microphone, and then click the slide to advance to the next 
slide.  Follow this process for each slide that you want to add narration to. 

○​ When you have gone through all of the slides in your presentation, the show will end and you 
will see the audio icon on your slide which means the audio was successfully recorded. If you 
choose to record timings you will also see a star icon and time beneath your slide. This is the 
timing that was recorded for that slide.   

Record Comments on a Slide 
1.​ In the Normal view, click the slide that you want to add a comment to. 
2.​ On the “Insert” tab, click the arrow under “Audio”, and then click “Record Audio.”                  

3.​ To record the comment, click “Record”, and start speaking. 
4.​ When you are finished recording, click “Stop.” 
5.​ In the “Name” box, type a name for the sound, and then click “OK.” 

A sound icon will appear on the slide. 
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Set the Slide Timings Manually 
 
Office PowerPoint will automatically record your slide timings when you add narration or you can manually set 
the slide timings to accompany your narrations. 

1.​ In the Normal view, click the slide that you want to set the timing for. 
2.​ On the “Slide Show” tab, select the “Rehearse Timings.” Just like with the narration, your 

slideshow will begin with the timer in the top left corner. You may now let the desired time 
go by what you want to spend on each particular slide. 

Turn the Slide Timings Off 
 
If you later choose to not use the timings that you had recorded, turning off the slide timings does not delete 
them. You can turn the timings back on at any time without having to recreate them.  However, when the slide 
timings are turned off, your slides will not automatically advance when you record a narration, and you will need 
to manually advance the slides. There are two ways to turn the timings off: 
 

1.​ Uncheck the “Use Timings” under the “Slide Show” tab        ​        
2.​ In the Normal view, on the “Slide Show” tab, in the “Set Up” group, click “Set Up Slide Show”. 

a.​ Under “Advance slides”, click “Manually.” 

 

 

TIP: To turn the timings back on, under Advance slides, click Using timings, if present. 

Other Features: 

PowerPoint to Video Conversion 
For Windows users: 

●​ You can convert your Presentations into Videos. In order to create a video, click File and then Exort. 
●​ Select the “Presentation Quality” you desire to convert to. 
●​ For powerpoints with timing and narration, select “Use Recorded Timing and Narration” 
●​ Click “Create Video”   
●​ Save to a desired folder. ​ ​ ​  

  ​
For Mac users: 

●​ Click “File” > “Export”. 
●​ On the File Format menu, select the video format that you want (MP4 or 

MOV). 
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●​ Select the video quality you want: “Presentation Quality”, “Internet Quality”, or “Low Quality”. The 
higher the video quality, the larger the file size. 

●​ If you have recorded timings and want to use them in the video you create from your presentation, make 
sure the box next to “Use Recorded Timings and Narrations” is checked. You can also choose to set the 
amount of time the video will spend on each slide if you don't have a set timing. 

●​ When you've made all your selections, choose “Export.” 

Screen Capture Tool 
  
PowerPoint includes a feature called Screen Capturing Simply click the “Insert,” “Screenshot” option and select 
one of the available windows to capture the screenshot. 

New to PowerPoint: 
 
PowerPoint has new tools for more online interactions through PowerPoint such as meetings and comments. 
Some new features in PowerPoint are; new themes, 6 new chart types, and screen recording. You can find out 
more about new features on Microsoft Office’s web page. 
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