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bit.ly/wusdilluminate 
 

Illuminate underwent a MAJOR UPDATE on 12/22/17 with a more streamlined interface. 
This manual is being updated to reflect these changes. You will notice that many 
workflows have changed slightly in appearance to create consistency across the 
platform. 
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Logging Into Illuminate Google SSO 
1.​ Visit wusd.illuminateed.com  (Chrome is the supported browser) 
2.​ Click the Button that says Sign in with Google (you may be asked to verify your WUSD 

Google Account) 
 

 

This manual is under constant revision. It is  not recommended for printing or using the Save a Copy 
Feature.  If you notice any errors or inaccuracies, please use the comment feature.  Last update 1/5/18 

https://wusd.illuminateed.com/


Return to Table of Contents 

 
 

Accessing the Student Portal (Updated) 
07/19/17: NEW! We transitioned to Google Single Sign-on for the Student Portal.  
 

1.​ Visit wusd.illuminatehc.com 
2.​ Click on the Sign in with Google Button.  On Chromebooks, students will be taken 

directly to the portal. On PCs, students will be asked to enter their Google Credentials. (If 
using PCs for online assessment, you may wish Test with the Quick Code, rather than 
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the portal to avoid having to login into Google, especially with younger students)

  
 
 
If a student is unable to login into the portal,  

●​ First, check their URL (wusd.illuminatehc.com) to ensure they are attempting to login to 
the correct portal. You should see our district logo. Oftentimes, the error is that students 
are attempting to login to a different district’s portal. This occurs frequently and is worth 
checking before completing a helpdesk ticket. 

●​ Next, if student has been enrolled for more than a day and you’ve checked the URL to 
ensure they are logging into the correct portal, please complete a helpdesk ticket. There 
may be an error with our Sync.  These students can still complete the assessment 
via the quick code method. 

 
Note: Illuminate gets its student enrollment data from Aeries during a nightly sync.  This means 
it is not possible to give students access on their first day of enrollment.   
 

Resetting Student Portal Passwords (deprecated feature) 
This option is no longer available as everything is tied to students Google Account and 
completely automated.  If a student is unable to login to their Google account and need a 
password reset, please complete a helpdesk ticket or call x1400 from a district phone to reach 
our helpdesk line. 
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Previewing Student Portal View 
1.​ Search for student in search bar and click on their name.

 
2.​ This should land you by default in Student Profile View. If your view is different, you can 

click on Quick Nav > Student Profile 

 
3.​ Scroll to the bottom and you’ll see Portal View Widget as it would appear for students. 

 
 
 
​  
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Creating Assessments 

Itembank 
Itembank contains pre-built test items that are aligned to CCSS standards that allow you to 
create a standards-aligned assessment in minutes. There are two modes for test creation: 
standard and QuickMode.  Choose Standard if you want maximum control over the test items 
that appear on your assessment and/or if you plan on administering your assessment using pen 
and paper.. Choose Quick Mode for those quick checks for understanding on a particular 
standard.  
 

Creating an Itembank Assessment (Standard Mode) 
Login to Illuminate > In the Black Ribbon, choose Assessments > Create a New Assessment 
 

 
 

Choose Itembank > Okay  
Choose Assessment (Standard Mode) > Next 
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Step 1: Provide Basic Information. Name Your Assessment (and other optional details).  
Assessment Name is the only required detail. Then, Click Create. 

 
WUSD uses the following naming convention for district assessments. Gr x Subject 
Assessment School Year (Example: Gr 2 Math Addition Quiz #1 2017-2018. Feel free to 
adapt for classroom use to keep yourself organized.) 

 

 
 

Step 2: Choose Standards. Use the Drop Down Menus to Select Your Desired Standard 
Type/Subject/Grade Level.  I recommend using the Expand All Button to see individual 
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standards, then click on the desired standard. The number next to each standard shows the 
number of available questions in the itembank. 
 

 
 
Step 3: Add Items 

 
Click on any of the links to further narrow your selections.  This is particularly useful if you have 
chosen standards with lots of available questions.  HIGHLY RECOMMENDED: Limit Item Banks 
to Inspect.  The Inspect Item Bank is a curated standards-aligned bank. 
Click Search to see available questions. 
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Scroll though Questions and Choose Add as Desired. 
 
The Right Menu will provide a balance of Items, Standards, and Types. 
 

Item Type Reference Table 
 

Item 
Type 

Item Description Test Type Auto- 
Graded? 

MC Multiple Choice 
Only one answer choice 

 

 

Y 

NTSR Non-Traditional Selected Response 
Multiple Possible Correct Answers 
Checkboxes 

 

Y 
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EBS
R 

Evidence Based Selected Response 
Part 1: Select an option 
Part 2: Response. Provide evidence in support 
of part 1 

 
Y 

ST Selectable Text 
Click anywhere on the text to select an option 
Only one option can be selected 

 
Y 

SD Select Dropdown 
Click anywhere within provided dropdown  

Y 

CR Constructed Response 
Type a response.  
Text box will expand 
Limited formatting tools provided 

 
Essays, performance 

tasks, short text 

N 

ECR Explicit Constructed Response 
Type a response 
No formatting tools provided 

 
Short Text, Table Fill-in 

N 

DR Drawing Response 
Free hand drawing, plotting points, undo & 
erase options available 

 
Graphing 

N 

MER Math Equation Response 
Select buttons representing numbers & math 
symbols to create a numeric response or 
equation 

 
Math Only 

Y 

MP Multi-Part 
Uses different item types  

Y 

DD Drag and Drop - Classify 
Select an object, then drag and drop it to the 
appropriate location in the response area 

 
 

Y 

DD Drag and Drop - Order 
Select an object, then drag and drop it to 
appropriate location in response area 

 
Y 

NL Graphing - Number Line 
Click in the response area to create a point  

Y 
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GPP Graphing - Place Point 
Click to place point on a graph  

Y 

GPL Graphing - Place Line 
Click to place two points on a graph to generate 
a line 

 
Y 

MA Matching Tables 
Select answer choices in table format  

Y 

 
Step 4: Review Item Selections (Optional) 
During this step, you can delete individual questions, change the order, reshuffle. 

 
 
Step 5: Prepare Test Booklet (Optional but Recommended if Administering Assessment 
with Pen & Paper) 
You’ll see lots of options for customizing the appearance of your paper exam. I recommend 
clicking on Generate to preview the pdf to ensure you’re happy with the format before going to 
next step. Options not limited to ones shown below. 
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Step 6: Publish 
Click Publish or Publish and Administer which will take you directly to the Online Administration 
Interface. 

Creating an Itembank Assessment (Quick Mode) 
Login to Illuminate > In the Black Ribbon, choose Assessments > New Assessment > Itembank 
Assessment 
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Choose Assessment (Quick Mode) > Next 
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Step 1: Enter Details. Name Your Assessment (and other optional details).  Assessment 
Name is the only required detail. Then, Click Create. 

 
WUSD uses the following naming convention for district assessments. Gr x Subject 
Assessment School Year (Example: Gr 2 Math Addition Quiz #1 2017-2018. Feel free to 
adapt for classroom use to keep yourself organized.) 
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Step 2: Select Standards. Use the Drop Down Menus to Select Your Desired Standard 
Type/Subject/Grade Level.  I recommend using the Expand All Button to see individual 
standards, then click on the desired standard. The number next to each standard shows the 
number of available questions in the itembank. 
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Once a standard is selected, choose the number of desired questions for each standard. 
 

 
 
You can further refine your quick assessment by choosing Modify Criteria and then Update 
Criteria when complete. See recommendations for each modification below. 
 

Banks (HIGHLY RECOMMENDED): INSPECT is the recommended Itembank. It is the 
most robust and only contains curated items aligned to the Common Core State 
Standards. 
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Item Types (Optional/Suggested): These are all different question types that students will see 
on CAASPP.  It is recommended to choose several different question types or leave blank to 
see all. If you limit your search to a single question type, your query may result in 0 results.  
 

 
 
Attributes: You can limit your question type by SBAC Claims, DOK, language paper vs. web 
administration and more.  When you limit your search to a single attribute, your query may result 
in 0 results.  For paper administration, you MUST change the following:  Media Type > 
Paper Only  
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Remember to click Update Criteria when complete.  
 
When finished with selecting standards and modifying criteria (if desired), Choose Next 
 
Step 3: Select Exclusions (if needed).  This would apply if you created multiple assessments 
and wanted to avoid using those questions on formative assessments throughout the unit. 
Example: You created a unit assessment and don’t want to use those questions on quizzes 
throughout the unit.  Search for your previously created assessment and select to exclude any 
questions from appearing on your quick assessment. Click Next.  
 
If Step 3 doesn’t apply to you, click Next  to go Step 4. 
 
Step 4:  Generate Questions for All Standards. 
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Review Questions and Re-Generate by Question, Standard, or All Questions as needed. 
 

 
 
Satisfied with your Quick Assessment?  Click Ready to Publish  If you not quite finished and 
want to further refine your assessment later, click Save. 
 

 
 

Review Choices. Click Publish  or Publish and Administer (Choose the latter if you’re want to go 
ahead and assign it to your students for online testing.) 
 

Manual/Hybrid Assessment 
Manual Assessment allows you to take an existing assessment and create an answer document 
for. A Hybrid Assessment allows you to take an electronic version of an existing assessment 
(pdf, docx, jpg, and other file types) and upload them to make them accessible to students for 
online testing.  
 
Login to Illuminate > In the Black Ribbon, choose Assessments > Create a New Assessment 
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Choose Manual/Hybrid Assessmentl Setup.  Enter the number of questions your assessment 
has and click Okay 

 
 

Step 1 Provide Basic Information. Enter Assessment Title, Select Show More to mark 
availability in Student Portal & Choose Performance Band, and Click Next.  
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Note: Assessment Title is the only required information on this menu.  District Default 
Performance Band is a traditional 80-89%, 90-100% scale.  You can create your own 
performance band. 

 
Step 2 Choose Standards. Select Your Standards (Common Core ELA or Math, ELD 
Standards (2012), NGSS, CTE & More!), Grade Level, Click Search.  Recommend Choosing 
Expand All so you will be able to view individual standards. 
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Select standards by checking the box 

 
Once your standards are checked, click Link selected standards. Then, click on Step 3 above or 
Next at the bottom. 
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Step 3: Prepare Answer Key 

 
Advanced: Use if you want to assign different point values to a question for different answers or 
answer combinations.   

Example Non-traditional Multiple Choice.    
○​ ABC:4  Student chooses ABC they get 4 points 
○​ A:2; BC:3; C:1; ABC:4 Student gets 2 pts for A, 3 pts for BC, 1 pt for C, and 4 

pts for ABC 
Rubric: Check this for short answer, extended responses, and other question types that the 
teacher needs to grade.  If checked, you want the value in correct to match the weight. 
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Correct: Place the correct answers in this column. For questions that require multiple answers, 
separate choices with a comma.  Any questions that are rubric graded, you want a value in the 
correct column that matches the weight. 
Extra Credit: Check if you like the question to be considered extra credit. 
Question Groups: Click + to Add Question Groups.  This allows for looking at results by 
another category. In this example, scores can be distinguished by comprehension and 
vocabulary. 
Standards: Click + and Choose the Aligned Standards.  If you find you’re missing a standard or 
two, you can always return to Step 2 but be sure to save first! 
Delete: If you changed your mind, click this box. 
 
+Add More Questions: Want Even More? Add More Questions Here. 
 
Tips: 

●​ If not M/C, mark rubric.  
●​ If rubric is marked, correct = points.  Example above 1 = 1, or 10 = 10 
●​ Advanced options allows for you to assign multiple answers and multiple point values for 

questions.  Click the ? next to Advanced for More information. 
●​ If traditional M/C, put the correct answer “C” in the box. 
●​ Check Extra Credit for Extra Credit 

 
Step 4: Attach Materials 
Click on Upload and Attach your Assessment. This is required for online administration and 
recommended for easy access to your assessment materials. 

 
 
Step 5: Sheet Designer  
You have the option to change your question labels, response options (multiple choice and 
number grid) as well as change number of responses.  
Note: The Number Grid Response Option is not currently compatible with online testing and 
only compatible with pen & paper administration. 
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Step 6: Share with Others Work Smarter! Not Harder!  #BetterTogether 
Do you want to share with your grade level team? Choose Share with Site & Grade Level > 
Choose Site > Grade Level  Be sure to check the correct permissions > Share. The Screenshot 
example below shows my assessment shared with Westfield Village 2nd grade Teachers. 

●​ View & Download: This allows user to see assessment and results. Might be 
appropriate for administrators & specialists. 

●​ Can Administer: This allows users to administer the assessment as well as remove any 
results. 

●​ Can Edit: Use with extreme caution. This allows others to CHANGE your assessment. 
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Step 7: Exit Creation Mode. Now you’re ready to Assign to Students. 
 
 

Skills Assessment 
This is designed for 1:1 assessments. Great for early literacy and numeracy assessments. 
 
Login to Illuminate > In the Black Ribbon, choose Assessments > Create a New Assessment  
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 Choose Skills Assessment > Okay 

 
Step 1: Provide Basic Information 
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Step 2: Add Questions 
Choose your question type 
Basic Question: For Simple letter, sound, or word recognition 
Type your prompt (what students see)  > Choose Font 
Type Directions (what teachers see) 
Type Question Groups (example: consonants, vowels, or ??) Question Groups will allow for 
more robust reporting and more flexibility in administration. 
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Image Question: Single Image upload with auto resize and centering 
Upload Image and Resize if Needed 
Add Title 
Directions (What Teacher Sees) 
Question Groups 
 

 
 
Advanced Question: Full control/customization over the look and feel. 
A Rainbow of Possibilities with Advanced Questions 
Add Directions (What Teachers See) 
Question Groups 
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On the Fly Assessment 
 
Use this option for quick assessments that you will scan. A Few Possible Uses: Warm-ups, Exit 
Tickets. Answer Documents need to be printed out in advance. To support this structure in 
class, it’s possible to print out default answer documents (pre-slugged with Student ID Numbers) 
and laminate or place in place sleeve for reuse. 
 
Login to Illuminate > In the Black Ribbon, choose Assessments > Create a New Assessment 
 

 
 
Choose On The Fly and Enter the # of Questions for your Assessment.   
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Step 2: Scan Student Responses  
1st Timers: You may have to enable your camera permissions. 
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Save & Review Results 
Want to Keep Your Results? Save as an Assessment and complete the steps accordingly.  
Note: Push to Gradebook not an option as we aren’t currently set up for Illuminate Gradebook. 
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Summary Assessment  
This content is coming soon! 

Online Testing 

Preview an Assessment 
To preview an assessment, click on the desired assessment within Illuminate and choose 
Administration > Online within the Tool Bar or on the Pop-up Window (this window is only visible 
if you have no data within the assessment) 
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Within the Assessment Administration Window > Click Preview Assessment 
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Choose any Administration Options you would like to preview and then click preview. 
Designated Supports and Accommodations can be found under Tool Settings. 
 

 
 

The Assessment Preview opens in a new tab.  Click Begin Test to begin preview.  To return to 
your assessment, return to previous tab. (Keyboard Shortcut: Control + 9) 
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Assign via Portal 
To assign an assessment via online portal, click on the desired assessment within Illuminate 
and choose Administration > Online within the Tool Bar or on the Pop-up Window (this window 
is only visible if you have no data within the assessment) 
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Within the Assessment Administration Window > Click + Test in Portal 
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Use the menus to set your testing window, choose classes, and students who will be assigned 
assessment. 

 

This manual is under constant revision. It is  not recommended for printing or using the Save a Copy 
Feature.  If you notice any errors or inaccuracies, please use the comment feature.  Last update 1/5/18 



Return to Table of Contents 

 
Click on Show to Expand Menus and change Administration, Tool, and Assessment Review 
Settings.  Make Choices are leave default settings and Click Save. 
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Administration Settings: Allows you to change time duration, set a password for your exam, 
randomize answer choices and more.   
Note: At this time, we are investigating making the locked browser option available on our PCs. 
On Chromebooks, you can use Hapara Teacher Dashboard Focused Browsing Feature to 
create an environment where students can’t visit other sites. 
 
Tool Settings: These settings are by default. You can enable, disable, or use item setting. 
Calculator Basic, Calculator Scientific, Calculator Graphing, Protractor, Spell Checker, TTS (Text 
to Speech) Question, TTS Passage, Digital Notepad, Highlighting, Dictionary, Strikethrough, 
Reference Materials, Ruler 
 
Assessment Review Settings: Choose whether you want students results visible to them, 
along with a time frame, and whether you want answer key visible. 
 
Assessments assigned via portal are accessible to students via wusd.illuminatehc.com and 
Google SSO.  This link is also contained within our SSO Apps Portal.  Teachers can preview 
student portal view via their student profile. 
 

Assign via QuickCode 
Using QuickCode will bypass the student portal. This method is especially helpful for students 
who are unable to login to the portal and for administering assessments to students who may 
not be rostered to you. 
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To assign an assessment via quickcode, click on the desired assessment within Illuminate and 
choose Administration > Online within the Tool Bar or on the Pop-up Window (this window is 
only visible if you have no data within the assessment) 
 

 
Within the Assessment Administration Window > Click Test with Quick Code 
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Click on Edit to Change any Test Settings. Students can go to illuminate.online and type in 
access code and lunch number.   

 
Alternatively, click on the access code to display a pop-up with directions to the class or copy 
and paste the link into Google Classroom or push out via Hapara. 
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Live Proctoring 
Regardless of how you assign an assessment, live proctoring allows you to see what students 
are working on, display responses by question (this can be done anonymously) to promote 
student discussion, and more. 
 
Once students are taking exam, click on Live Proctoring 
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Use Drop Downs and Buttons to change your view.  Default is Dashboard which will show what 
students are working on.  This can be changed to show individual questions.  This is great 
option for short answer type questions that can then be displayed to promote student 
conversation. You can change the view and sort the screens, including an anonymous display.  
You can also pause the test using this screen as well. 
 

 
 

Giving Feedback 
This content is coming soon! 
 

Pen & Paper Testing 

Printing Answer Documents 

Generic/Re-Useable 
Generic Answer Documents can be quickly printed for use in combination with On-The-Fly 
Assessments. If you have an existing assessment, you can print out an generic answer 
document and create the answer key later within Illuminate. It is possible to laminate or place in 
plastic sleeve and reuse with whiteboard markers to recurring quick quizzes or exit tickets.  
 
Under Assessments > Print Generic Answer Documents 
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Use Menus to select desired options for printing as well as enter the number of questions > 
Generate. 
 
Recommended: Print Pre-Slugged (has Student ID pre-filled), Select Advanced Options for 
additional choices such as printing on multiple sheets of paper and more. 
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Custom for Specific Assessments 
If you have already created an assessment and plan for pen and paper administration, you can 
print out answer documents by clicking on the assessment.  If you haven’t administered the 
assessments, you’ll see the pop-up menu with the option to Print Answer Sheets. 
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Printing Itembank Test Materials 
Click on your Assessment and Choose Print Itembank Test Booklet. If you see the icon Web 
Only, that means the assessment contains web only items that will be able to be administered in 
print.  See Creating an Itembank Assessment for directions on ensuring you have print friendly 
options. 
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Sheet Designer 
This content is coming soon. 

Scanning 
When students have completed their answer document, you can scan using a camera on your 
laptop or Chromebook and on some newer document cameras. Or, you can scan from a file 
(.pdf, .jpg, jpeg, .tiff, .tif, .png, .bmp file types supported.)  You can easily scan a stack of answer 
documents on our printers and email the file to yourself to upload into Illuminate. 
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Grade from Camera 
Within your assessment, choose Administration > Scan with Camera (First time users will need 
to accept camera permissions) 
 
Once students have completed the assessment, hold up answer document to camera.   
NOTE: There is a teacher and student scan mode. If students are scanning you will want to use 
Student mode so confidential information is not revealed. 
 

 

Grade from Scanner 
Once students have completed their assessments, scan the assessments using our Copiers 
and choose send to yourself.  .pdf is the default file type for our copier scanning which is 
supported file type. 
 
Download scanned file from your email. 
 
Within your Illuminate assessment, click Administration > Grade from Scanner 
 
Upload File > Follow the Prompts 
If there are any questionably marked answer documents, you may see screens that ask you to 
verify student responses. 
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Sharing an Assessment 
Sharing is caring!  Work harder, not smarter!  #BetterTogether 
 
Do you want to share with your grade level team?  
 
Within Assessment, Choose Setup > Share 
Within a Skills Assessments, on Details Tab, Scroll Down the page sharing and Click on 
Manage Sharing 
 

 
 
Choose Share with Site & Grade Level > Choose Site > Grade Level  Be sure to check the 
correct permissions > Share. The Screenshot example below shows my assessment shared 
with Westfield Village 2nd grade Teachers. 

●​ View & Download: This allows user to see assessment and results. Might be 
appropriate for administrators & specialists. 

●​ Can Administer: This allows users to administer the assessment as well as remove any 
results. 
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●​ Can Edit: Use with extreme caution. This allows others to CHANGE your assessment. 
 
 
 

 
 
 

Duplicating an Assessment 
You like the assessment someone shared with you but want to change it slightly.  Don’t start 
from scratch, rather duplicate the assessment.  Now you are the owner and you can do 
whatever you like with the assessment. 
 
Within assessment you wish to duplicate, choose Advanced > Duplicate Itembank Assessment 
 
Rename your new assessment copy 
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Grading & Giving Feedback on Assessments 
Administered Online 
If you provided an answer key or are using an Itembank Quick Assessment, Illuminate will 
automatically grade those questions for you.  Any short answer questions you will need to grade 
and provide feedback yourself.  These directions explain this process. 
 

1.​ Login to Illuminate. 
2.​ In Black Ribbon Bar, click Assessments > List Assessments 

 

 
 
3. Locate your assessment and click on its title. 
 
4. Click on Administration > Enter / Edit 
 

 
 
5. If Elementary, Click Find Students.  If Secondary, find your desired Classes by typing in class 
name, then click Find Students. 
 
6. Click on Grid.  This will show you all student names and their responses. 
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To see Constructed Responses and provide feedback to individual students.  Click on 
Constructed Responses on the top menu bar.   
 

 
 
To see Constructed Responses and provide scores to your entire class at once, Click on 
Constructed Response  
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7.  Provide Scoring and Feedback for each response.  If you have autosave clicked, then your 
scoring is saved ongoing.   
 

Reports in Illuminate 

Assessment Report List 
This tutorial will walk you through accessing assessment reports. (This needs to be updated) 
 

Assessment Report Abstracts 
Here’s a list of different assessment reports and detailed information about them. 
 

Accessing Pre-Built Reports 
This content is coming soon! 

Building Custom Reports 
This content is coming soon! 
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