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1. Introduction
Background

The mammalian brain is a complex organ made up of diverse cell types and specialized regions, each
critical for cognitive and physiological functions. Studying their spatial organization and how they change in
disease, is key to neuroscience research. The central nervous system (CNS) contains many distinct
neuroanatomical regions, and recognizing normal and abnormal cellular variations helps pathologists
interpret changes accurately. It's also important to distinguish true pathology from common histological
artifacts in CNS tissue, which can obscure or mimic disease.

The maijor cell categories in the CNS include cells of neuroectodermal origin (neurons, astrocytes,
oligodendrocytes, and ependymocytes) and cells of mesenchymal origin (meninges, blood vessels, adipose
tissue, and microglia).

e Neurons of neuroectodermal origin are characterized by variations in size and shape. They can be
classified as small or large neurons, with further anatomic subtypes. They can also be classified
according to the neurotransmitters they release. Most neurons have multiple dendrites but only one
axon. Large neurons have large cell bodies, nuclei with prominent nucleoli, and Nissl substance,
while these features may not be apparent in small neurons.

e Astrocytes of neuroectodermal origin play multiple roles within the CNS, including maintaining the
blood-brain barrier, recycling glutamate and GABA, maintaining extracellular ionic balance, and
providing neuronal metabolic support. Astrocytes have cytoplasmic extensions that contact neuron
surfaces and extend to the pial surface, forming the glia limitans.

e Oligodendrocytes of neuroectodermal origin are responsible for forming and maintaining myelin
sheaths in the CNS. They ensheath multiple axons, in contrast to Schwann cells in the peripheral
nervous system. In white matter, oligodendrocytes are arranged in linear rows between nerve fibers.

e Microglia of mesenchymal origin, comprise the reticuloendothelial system of the CNS and
constitute 5-20% of the brain's glial cell population. They are functionally heterogeneous. In normal
brain regions, only small numbers of microglia are typically recognized.

Staining is a critical process used to highlight key tissue features and enhance contrast for microscopic
examination. Hematoxylin, a basic dye, stains acidic structures such as cell nuclei, imparting a
bluish-purple hue to basophilic components like DNA, RNA, and the rough endoplasmic reticulum.
Conversely, eosin, an acidic dye, acts as a counterstain, targeting basic structures such as cytoplasmic
proteins and extracellular matrix components, which appear pinkish-red (eosinophilic). Together,
hematoxylin and eosin (H&E) staining form the gold standard in histopathology, providing a clear and
detailed view of tissue morphology for diagnostic and research purposes.

While H&E staining offers a broad overview of tissue architecture, specialized techniques are required to
investigate specific cellular processes. One important method for assessing neuronal degeneration and



apoptosis is the TUNEL (Terminal deoxynucleotidyl transferase dUTP Nick-End Labeling) assay, which
detects DNA fragmentation. This technique relies on the enzyme terminal deoxynucleotidyl transferase
(TdT), which catalyzes the addition of labeled nucleotides to the 3’-hydroxyl termini of fragmented DNA.
The labeled nucleotides can be detected using fluorescence microscopy, light microscopy, or flow
cytometry, making TUNEL staining a powerful tool for assessing apoptotic cell death in histological
samples.

In research and clinical diagnostics, TUNEL staining is essential for studying neurodegeneration, cancer,
and other pathological conditions involving programmed cell death. Different TUNEL assay kits use distinct
labeling methods, including fluorescent dyes (FITC), chromogenic substrates (HRP-DAB), and
bromodeoxyuridine (BrdU-Red), each with specific advantages in sensitivity, speed, and signal
amplification.

Aim of the Study

This internship focused on two complementary histological objectives aimed at improving the analysis of
cellular changes in the central nervous system following irradiation. The first involved classifying cells and
mapping anatomical regions in brain sections using Imaged, guided by the Allen Brain Atlas and classical
histology texts such as Garman RH’s Histology of the Central Nervous System. Cells were manually
identified as neurons or glia using ImageJ’s Cell Counter plugin, while stained sections were annotated for
regional anatomy based on atlas references.

The second objective centered on quantifying degenerative changes in TUNEL-stained brain samples to
assess apoptosis. ImagedJ was used to detect and count TUNEL-positive cells, allowing for the comparison
of control and irradiated samples. These two tasks were designed to complement each other, providing a
balanced approach that integrated traditional histological interpretation with digital analysis methods, and
contributing to a more systematic workflow for studying CNS pathology.

2. Materials and methods
2.1 Tools & Resources

ImagedJ with Cell Counter plugin / ICY / Fiji
Brain Atlas (Nissl and sagittal settings)
Histological Stainings:

Hematoxylin & Eosin (H&E)

Cresyl violet

GFAP staining

TUNEL staining
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2.2 Task 1: Brain Cell Recognition and Quantification

Objective A: Brain Cell Identification Using ImageJ

e Manual classification of cells into neurons and glia was performed using morphological markers and
ImageJ’s Cell Counter plugin using morphological reference was taken from Garman RH’s
“Histology of the CNS.” [1, 2]

Procedure

Open histological images in ImageJ.

Convert the image: Image > Type > 8-bit or 16-bit.

Apply thresholding: Image > Adjust > Threshold — check Dark background — click Auto — then
Apply.



Convert to binary: Process > Binary > Make Binary.

Convert to mask: Process > Binary > Convert to Mask.

Separate overlapping cells using: Process > Binary > Watershed.
Count cells manually using: Plugins > Analyze > Cell Counter.
Save marked images and summary files for documentation.

Objective B: Anatomical Brain Region Identification

e Brain structures were localized by comparing experimental sections with reference plates from the
Allen Brain Atlas [3].

e Emphasis was placed on locating the hippocampus and subventricular zone, cerebellum, cortex
Figures 4-7.

Procedure
e Open stained brain images (Figures 4-7).
e Compare observed regions with the Nissl and sagittal views of the Allen Brain Atlas.
e Use cortical shape, cellular density, and layer organization as anatomical clues.
e Annotate and label specific regions (hippocampus, cerebellum) accordingly.

2.3 Task 2: Quantitative Analysis of brain cells

Objective: Detection of 1) neurons and glia cells via H&E or cresyl violet; 2) astrocytes via GFAP; 3)
apoptotic cells via TUNEL Staining

e Open the photograph of histological sample in ImageJ.
e Enhance image contrast (if necessary): Image > Process > Enhance Contrast.
e Initialize cell types using the Cell Counter plugin:
Plugins > Cell Counter > Initialize.
Select Type 1 for the first cell type and add markers.
Similarly, select Type 5 for the other cell types and add markers.
Save the markers: Save the markers as .XML files for future use.
Load markers for future use:Use the Load option in the Cell Counter plugin to apply the saved
markers to the same or different images.
e TUNEL-stained images were analyzed to detect and count apoptotic cells .

Procedure

Open histological sample in ImageJ.

Convert the image type: Image > Type > 8-bit or 16-bit.

Apply auto thresholding: Image > Adjust > Auto Threshold.

Further refine: Image > Adjust > Threshold > Dark background > Auto > Apply.

Convert the image to binary: Process > Binary > Make Binary.

Generate a mask: Process > Binary > Convert to Mask.

Perform particle analysis: Analyze > Analyze Particles, ensuring options for Display Results and
Summarize are selected.

e Save the watershed images, result tables, and binary masks for analysis.



3. Results And Discussion
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Fig 2a: GFAP staining, zoom 10x40. Rat brain (Raw)

Astrocytes (glia)

Neurons

Oligodendrocytes (glia)

. Neurons

White: Astrocytes
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DG:Dentate gyrus

CA: Field CA

SUB: Subiculum

LV: Lateral ventricle

slm: stratum lacunosum-moleculare
sr: stratum radiatum

sp: pyramidal layer

so: stratum oriens

Fig 3: H&E staining, Rat brain (Raw). Hippocampus



e CUL4: Lobules IV-V

¢ SIM: Simple lobule

e ANcr:Crus1

¢ PRM: Paramedian lobule
* COPY: Copula pyramids
* mo: molecular layer

e gr:granular layer

Fiber tracts

Fig 4: H&E staining, Rat brain (Raw). Cerebellum
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Fig 7: Cresyl Violet staining, Rat brain. Cortex: 1 - neurons, 5 - glia cells. Zoom 40x10

Brain sections and brain cells of CNS laboratory rodents were analyzed using H&E and cresyl violet,
TUNEL, and GFAP staining to assess nervous tissue structure, recognizing neurons and glia cells,
neuronal degeneration, and glial activity, respectively. ImageJ was used for quantitative analysis of stained
samples. H&E staining (Fig. 1) revealed general tissue architecture, with 526 distinct regions (covering
3.124% of the total area), allowing clear visualization of neuronal and glial morphology. GFAP staining (Fig.
2) highlighted 3,756 reactive astrocyte regions (17.54% area), aiding in the identification of astrocytes and
neurons. Figures 3 and 4 depict H&E staining of hippocampus and cerebellum. Figures 5 and 6 compare
TUNEL staining between control and irradiated brain sections, demonstrating increased apoptosis in
irradiated samples. Next step was to analyze TUNEL stained samples of 2 experimental groups: irradiated
and control. A total of 8 control and irradiated samples are considered for further statistical studies. Figure 7
illustrates the identification of neurons and glia cells in cortex (cresyl violet staining), where the blue-stained
structures (labeled 1) represent neurons, and the yellow-stained regions (labeled 5) indicate glia cells.

Summary of Statistical Test Results

Table 1: Number of Tunel positive cells in control vs irradiated group

Group Slide The number of Tunel positive cells The number of Tunel positive cells
(obtained manually) (obtained using ImageJ)
Control Slide 35 3 -1 1 1
Slide 35_3-2 1 1
Slide 35 _3-3 1 1

Slide 35_5 -1




Slide 35_5-2 1 1
Slide 35_11 -1 1 1
Slide 35_11 -2 1 1
Side 35_11-3 1 1
Irradiated Slide 21_9 1 45 75
Slide 21_9-2 35 61
Slide 21_9-3 11 36
Slide 21_11 -1 31 36
Slide 21_11 -2 28 16
Slide 21_12 -1 44 36
Slide 21_12-2 48 54
Slide 21_12-3 17 38
Sample Count | Missing | Mean Median SD Minimum Maximum | W P
Control 8 0 1.00 1.00 0.00 1 1 NaN [ NaN
Irradiated |8 0 32.38 33.00 1342 |11 48 0.93 |0.54
- Manual Count of TUNEL+ Cells Image) Count of TUNEL+ Cells
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To evaluate the effects of irradiation on cellular populations, we compared manual and ImageJ-based cell
counts between control and irradiated samples. Initial assessment of data normality using Shapiro-Wilk
tests confirmed that both Manual_Count (Control: W=1.000, p=1.000; Irradiated: W=0.930, p=0.515) and
Imaged_Count (Control: W=1.000, p=1.000; Irradiated: W=0.932, p=0.537) followed normal distributions.
However, Levene's test revealed significant heteroscedasticity (unequal variances) for both measures



(Manual_Count: W=6.441, p=0.024; ImagedJ_Count: W=17.567, p=0.001), necessitating the use of Welch's
t-test and Mann-Whitney’s U-Test for group comparisons. This analysis demonstrated highly significant
irradiation-induced increases in cell counts (Manual _Count: t=-6.637, p=2.94x10" Imaged_Count:
t=-6.615, p=3.00x10™*), with both quantification methods showing consistent results. These findings validate
our experimental approach while highlighting the importance of accounting for variance heterogeneity in
comparative analyses of radiation effects on cellular populations.

Analysis of TUNEL-positive cells in the subventricular zone (SVZ) of the hippocampus revealed a
statistically significant increase in the irradiated group compared to controls (p < 0.05, Mann-Whitney
U-test). Quantification of apoptotic cells using both manual and Imaged-based methods showed a
consistent and robust elevation in the number of TUNEL-positive cells following irradiation. In control
samples, only one TUNEL-positive cell was typically observed per slide, whereas irradiated tissues
exhibited markedly higher counts. These findings corroborate the induction of apoptosis by irradiation and
emphasize the need for non-parametric statistical approaches when variance heterogeneity is present.

4. Conclusion

Overall, this internship provided valuable hands-on experience at the intersection of classical histology and
digital pathology. The project’'s aims were met through a structured approach that combined manual expertise
with open-source computational tools. Cell classification and regional mapping not only improved my familiarity
with CNS microanatomy but also highlighted the importance of spatial context in interpreting histological data.
The quantitative analysis of TUNEL-stained sections revealed a clear and statistically significant increase in
apoptotic cells following irradiation (p < 0.001), with strong agreement between manual and ImageJ-based
counts. This finding reinforced the importance of cross-validating results using both human judgment and
automated methods. More broadly, the experience underscored that while digital tools like ImagedJ can greatly
enhance analytical efficiency, they are most powerful when it is under control of a specialist. Integrating
standard staining techniques with computational analysis deepened my understanding of CNS structure and
pathology, and emphasized the importance of methodological rigor in producing reliable, reproducible
histological data. This experience has equipped me with both the technical skills and critical perspective
necessary for future work with histological samples.
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