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PowerPoint 2016 Advanced for Windows  
PowerPoint makes it easy to create, collaborate, and present your ideas 
in dynamic, visually compelling ways. 
 
What to expect: 

●​ Change the size of the slide layout 
●​ Personalize the background of slides 
●​ Adjust and correct inserted images 

●​ Record and add sound to slides 
●​ Add video clips to a slide 
●​ Save a presentation as a PDF 

 
 

Advanced PowerPoint Tips and Shortcuts: 
To do this Press 

Increase/Decrease the font size Ctrl + SHIFT + >/< 

Rotate selected object clockwise Alt + right arrow  

Rotate selected object counter clockwise Alt + left arrow  

Duplicate selected object Ctrl + D 

Resize selected objects SHIFT + arrow keys 

Save a presentation with a different name, 
location, of file format  

Ctrl + SHIFT + S 

Display a black/white (while presenting) B/W 

Redisplay hidden pointer and/or change 
the pointer to a pen (while presenting) 

Ctrl + P 

Redisplay hidden pointer and/or change 
the pointer to an arrow (while presenting) 

Ctrl +  A 
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Getting Started 
Opening and changing the normal layout of a slide 

1.​ Open a new or an existing PowerPoint document. 
2.​ Click on the Design tab and click on the Slide Size 

dropdown menu. 
3.​ Determine whether you want: Standard 4x3 or 

widescreen 16x9. You can also select Page Setup to 
manipulate the size manually. 

4.​ In Page Setup, you can choose the orientation (Landscape or Portrait), 
determine a custom width and height for the slides, or click on the dropdown 
menu for Slides sized for to choose from a larger list of preformatted sizes. 

 

​
 

NOTE: Changing the size of the layout is helpful when you want to create a banner. 
 

Image Backgrounds 
Inserting an Image as a Background 

1.​ Click on the Design tab and click on the Format 
Background button. 

2.​ Click on Fill in the toolbar on the left. 
3.​ Select the Picture or Texture button and click 

on File button from dropdown menu. 
4.​ Locate the image file you want to place in the 

background of the slide. 
5.​ Double-click on the image file to select it, or click 

once and click on the Insert button. 
6.​ Choose Apply to All to insert the picture as a 

background for all of the slides or Apply for only 
the current slide. 

 
NOTE: An image being placed as a background 
should have landscape dimensions in order to 
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display proportionally in the background. For instance, an image sized at 640 x 
480 or 800 x 600 will look better in the background compared to one sized at 480 
x 640 or 100 x 100. 
 

Creating Custom Backgrounds 
You can also create custom backgrounds by combining inserted pictures and 
shapes. 

1.​ Insert a picture as a background as described in the above steps 4-7. 
2.​ Go to the Insert tab and insert a rectangle shape from the Shapes tool. 

 

 
 

Draw out a shape overlay that covers the background picture. 
3.​ Right click on the shape overlay and select Format Shape. 
4.​ You can then change the fill to be a solid color, gradient or texture and adjust 

the transparency to create variations on the image background. 
 

 
 
Adjusting and Correcting Inserted Images 
Powerpoint 2016 includes a set of tools to work with images that you have inserted into 
slides. If you need to make basic changes to an image to optimize the look on the slide, 
these tools should be able to take care of most of your needs. 
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Image Corrections and Recoloring 
Select an image in a slide that you need to edit for the presentation. The Format 
Picture contextual tab will appear with the editing tools. 

 
 
 
 
 
 
 
 
 
 
 
For Corrections and Color, you can click on the last tab of contextual menu to make 
changes to the color and texture of the image. 
 

Backgrounds, Crops and Filters 
You can customize an image further by cropping portions of the image, removing 
portions of the image background and applying artistic filters. Begin by select the 
image you want to customize to bring up the Format Picture contextual tab.  

 

 
 

Remove Background: Click on the Remove Background tool in the Adjust group 
to bring the initial selection. The area highlighted will be removed.   

 
You can make adjustments to the initial 
selection by clicking and dragging over a 
particular area.   
 

Clicking and dragging over a highlighted area  
will deselect that portion for removal.   
Clicking and dragging over a 

non-highlighted area           ​
will add that portion for removal. 
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After making the adjustments you need, click on the Remove Background tool once 
more to apply the changes. 
 
Crop: the Crop tool works differently in that you select how much of the image you 
want to show on the slide. Click on the Crop tool to bring up the selection handles 
which allows you to decide how much of the image you want to trim away. Click on 
the Crop tool once more to apply the changes 
 

.  
 

Artistic Filter: You can also apply various art effects to an image. Select Artistic 
Filters from the Picture Format contextual tab.   
 
In the Artistic Filters drop down menu, select an effect to preview. There will be a 
couple of options to fine tune the art effect to your needs.  
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Recording and Adding Sound into a PowerPoint File 
Using Sound Recorder to record a sound 

Record a sound using a microphone and Sound 
Recorder. Access Sound Recorder by clicking on the 
Insert menu, and selecting Record Audio from the 
Audio submenu.  

 

Recording Sound 
In the recorder window: 

1.​ Use the red record (circle) button when 
you are ready to record. 

2.​ Use the Stop (rectangle) button when 
you are ready to stop recording. 

3.​ Label the recorded audio. 
4.​ Use the Play button when you are ready to hear your recorded sound.  
5.​ Click Save if you are ready to insert the file into your presentation. 
6.​ Click Cancel if you do not want to add the file to your presentation. 

 

Recording a Slideshow 
Recording a Slideshow is slightly different 
than recording a regular sound clip. 
Recording a Slideshow will begin the 
slideshow from the current slide and 
record your voice and the timing it takes to 
animate from one object to another as well 
as the timing it takes to move from one 
slide to another. It will match the sound 
with the animation. 

 

Setting up the microphone: 
1.​ Make sure a microphone is plugged in and then select System Preferences 

from the Apple menu. 
2.​ In System Preferences click on the panel for Sound. 
3.​ Click on the Input tab and make sure the microphone you wish to use is 

selected. You can also set the recording levels here. Close System Preferences 
to finish. 
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Record the Slideshow 
1.​ Click on the slide you would like to begin the recording. 
2.​ In the Slideshow tab, click on Record Slideshow. 
3.​ The presentation will go into the show from the current slide and audio 

recording will begin. The timing for every click to initiate a custom animation or 
transition will also be recorded. 

​

 
 

4.​ Press the Escape (esc) key to finish the recording. You will see a dialog box 
asking if you would like to keep the recordings and timings for the presentation. 
If you are satisfied with the recording, click Yes. If you would like to re-record the 
slideshow, click No. 

 

 
 

NOTE: Remember that the audio recordings need to be within the “boundaries” of 
the slide. If you try to speak as the slide is transitioning to or from another slide, 
your voice will be truncated. 

 

Inserting a pre-recorded sound file 
You can also insert any pre-recorded sound file into the presentation. For 
Powerpoint 2016, the supported formats for audio are .mp3, .aac, .m4a, .aiff, and 
.wav.   

 
To insert a pre-recorded sound file: 

1.​ In the Insert tab, click on the Audio tool and select Audio from File.  
2.​ Locate the sound file and click OK. 
3.​ The sound icon will appear on the slide.​

 

Inserting a music track from the Audio Browser. 
In addition to recording your own sound bite or inserting 
a pre-recorded sound file, you also have the option of 
inserting an audio track into your presentation from 
iTunes.   
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NOTE: Using this procedure will allow you to play an 
audio track in your presentation through iTunes. As a 
result, it is necessary that you bring your MacBook 
with you when you actually present your slide show.  
PowerPoint is ONLY directing your presentation to 
iTunes. It is not saving the audio track within your 
PowerPoint document.   
 
To insert a music track from iTunes: 

1.​ In the Insert tab, click on the Audio tool and 
select Audio Browser. 

2.​ In the Audio Browser, click on iTunes and do a 
keyword search for the audio click you wish to 
use. 

3.​ Drag and drop the selection onto the slide to 
add it. 

 
Controlling the Settings for Your Audio Files 

There are many possibilities to enhancing your presentation with sound. You can either 
have a sound file play throughout the presentation or you can have sound play on 
specific slides. 
 
To control the settings for your sound files: 

1.​ Insert your sound file by following any one of the above procedures.  You may 
record your own sound bite, insert a pre-recorded sound file, or insert a track 
from iTunes. 

2.​ After the audio icon appear on the slide, click on it once to select it and to reveal 
the Format Audio contextual tab. 

3.​ Click on the dropdown menu for Start to select an option for playing the audio 
file. 
a.​ When Click will begin the clip when you click on the 

icon for the audio file. 
b.​ Automatically will begin the clip without having to 

click on the icon for the file. 
c.​ Play Across Slides will begin the clip automatically 

and play the audio across all succeeding slides. 
4.​ You can also select whether the icon of the audio clip shows on the screen 

during the show. This is desirable only if you have set the clip to play on the click. 
Otherwise hide the icon by selecting Hide During Show. 
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5.​ If you choose Automatically or Play Across Slides you can refine the audio play 
actions by clicking on the Slide Show menu and selecting Animations. 

6.​ In the Animations inspector, you will see your audio 
file name as a part of the list of animations. 

7.​ Single click on the media file to highlight it in the list. 
8.​ You should see tabs underneath for Timing and 

Effect Options. 
9.​ Expand the Timing and Effect Options tabs. 
10.​Select the following settings based on how you want 

your audio to play: 
a.​ Timing: Set how you want the audio to start. If 

you would like to have the audio play through 
the animations of the other objects, select With 
Previous from the Start drop down menu. 

 
Using Video in Powerpoint 

You can also insert video clips into slides and have them play during the slideshow.  
Note that the supported file formats for video in Powerpoint 2016 are Quicktime .mov, 
.mp4 and .m4v.  

Inserting Video Clips 
1.​ In the Insert tab, click on the Video tool and select 

Movie from File from the dropdown menu. 
2.​ Locate the video clip you would like to insert and click 

Insert to finish. 
3.​ The video clip will then show on the slide with the play 

controls underneath 

Playback and Editing Options 
Once the video clip is inserted, you can determine how the 
video plays on the slide as well as make basic adjustments 
to the video itself. To view these options, single click on the 
video clip to reveal the Video Format contextual tab. 

 

Movie Options 
You can choose to have the video begin playing on the click 
or automatically through the Start drop down menu.  
The video by default plays within the frame of the inserted 
video on the slide but you can choose to have the video play 
full screen. 
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Adjust 
Powerpoint 2016 also provides tools to 
adjust the video for brightness and 
contrast correction, and recolor options 
similar to the adjustment of images. You 
can also crop the video to play only a 
trimmed area of the video. 

 
Finally, you can create a poster frame 
for your video to show a particular 
image before the video plays. You can 
either choose a frame from the video or 
any image file from your Mac. 

 

Movie Styles 
You can stylize the frame of the video clip in the MovieStyles group. Select the video 
clip and then click on the drop down gallery for Movie Styles to select the frame of 
your choice. 

 

Saving Options 
File size 

All audio and video inserted into a Powerpoint presentation are embedded in 
the presentation file so be mindful that the size of the Powerpoint file may 
become quite large. If you need to send the file to the computer that you are 
doing the presentation on, it is best to use a USB Flash drive or a storage service 
like Google Docs or Dropbox. 
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