
 

Topic:  

Date:  
 

Lead Facilitators:  
 

Audience: 
 

Objectives 
 

1.​  

Pre Session  

Instructions:  
1.​ pretest  
2.​ coffee 
3.​ conversation  

 
Script: 
Takeaway: 
 

Duration  Section Notes Point Person (Roles) Materials Needed 

8:30 - 9:15 pre session pre-test set up 
before they enter 

Matt Computers 

Recap  

Set up: 
●​ Up front: 

○​ sets of customer service questions to pass out 
○​ 2 computers 

■​ one with ppt 
■​ present workbook 
■​ monitor workbook (set up display so off to the side not displaying monitor) 

●​ On table: 
○​ sets of memory cards 
○​ madlibs 

●​ Computers set up with: 
○​ pretest 
○​ dc mystery data set 
○​ xaviers school data set 
○​ Xaviers school exercises 
○​ in seperate page: 

■​ post test 
 
 



Instructions:   
1 - Place all of the memory cards on the table.   
2 - Match corresponding cards together. 
   
 
Script: 
F1:  

●​ Today we’re going to practice memory and recap from last time.   
●​ If you weren’t here, that’s okay, your table mates will be able to assist.   
●​ Every person has a deck of cards sitting on their table.  We want you to spread and shuffle the 

cards out.   
●​ When we say go we want you all to put them together as quickly as possible.   

 
Review cards and correct for any misunderstandings.  

●​ Who has a correct pair?  
●​ One at a time until we finish 

 
Takeaway: 
Participants are given the opportunity to review the content we delivered in the previous session.  
Facilitators are given an opportunity to observe how much was retained and to realign 
misunderstandings.   
 
Lump in with pre-session - open for when people are done with the pretest.   

Duration  Section Notes Point Person (Roles) Materials Needed 

9:15 -  9:30  Recap Possibly lump into 
the presession 

Tyler -​ Memory 
Cards  

-​ banana 
clamp  

Connect 

Instructions:  
1 - Everyone open up the DC Mystery Data Set on their computer  
2 -  Find the tab that says Cyborgs vs Humans  
3 - When you hear “Go!” count the number of cells in the specific column.   
 
Script: 
F2: Who here knows what a cyborg is?  Right, so a cyborg is half human and half machine.  I feel like 
computers kind of allow us to be close to cyborgs.  If you saw how often I’m on my phone, one would 
think that I am cyborg.  Anyways this fear is something real.  I’m freaked out about it.  I want to see if 
we can take down the cyborgs of this world or should we just surrender now.   
 
I am going to throw a series of questions on the screen and I want to see who can win.  It will be a 
race against one another.  Each person, if you open up the tab on your screen that says, “cyborgs vs 
humans’. We will use this data set to play the game.   



 
Here are the instructions:  
1 - Everyone open up the DC Mystery Data Set on their computer  
2 -  Find the tab that says Cyborgs vs Humans  
3 - When you hear “Go!” count the number of cells in the specific row.   
 
Okay, so the first one is how many rows are in Column A?  Okay, go! 
 
 Column A Look for - 4 columns  
Nicely done! I have a little faith in humanity.  I’m not entirely positive, so let’s keep going.  Let’s shoot 
for column b.  Okay, go!  
 
Column B Look for - 10 columns 
 
Okay, I think it’s getting a little closer.  The cyborg is catching up.   Let’s shoot for Column C.  Okay, go!  
 
Column C Look for - 28 columns  
 
I’m not so sure we can keep up with the Cyborg.  Let’s shoot for column d.  
 
Column D look for - 42 columns  
 
Okay, I think the cyborg is definitely having the upper hand, but let’s try one more? Column e here we 
come.   
 
Column E look for - 269 columns  
 
Okay, so who is faster?  A Human or a Cyborg?  Is this relatable in other things in life?  What has 
technology done to make our lives easier? Opposed to fighting the cyborgs, or presently, technology, 
let’s try to exploit it in our favorite.  Today, we are going to continue playing with Google Sheets and 
learning how we can exploit the resource as much as possible.  The only issue we had is….[bridge to 
mystery]  
 
 
Takeway:  
-that we can use sheets to calculate/analyze/organize complex and large data sets.  
 

Duration  Section Notes Point Person (Roles) Materials Needed 

9:30 - 9:50 am Connect Scare them of a 
cyborg invasion 

Matt Computers  

Learn 

Instructions:  
Script: 



F1 -  
●​ Everyone, I have really bad news.   
●​ There’s been an incident last night and I’m not sure what to do.   
●​ I really don’t want to admit this, but I believe the person responsible for this is among 

us too.  The Data Collaborative has been tainted.  Compromised! I think the person is 
here…. 

 
F2 - Ok, everyone calm down, i can tell you all are visibly upset….This is what we know.  We 
were using a google sheet and somehow the guilty person was able to get into our 
information.  It happened in the wee hours of the morning.  So, we’re not entirely sure what 
they were looking for.  But, I think we can find out.  If everyone could open up the DC 
Mystery document in google drive.  If we open it up, we will see the first sign of the hacker.  
They are teasing us from the get go.   
 
F1 -  

●​ It’s ok, i’m confident we will find them.  I know they are here…  
●​ Everyone, let’s go to the sheet that says Evidence #1.  
●​ We believe this is the first area the hacker attacked us.   
●​ As you can see, some of our IP addresses and Account Status are missing.   
●​ We must figure out how many they took.  
●​ Find your name in the cells to the right.  This is where you will be working from 

on this sheet.   
 
F2 - We’re not sure if you know this, but there’s an easier way to count how many account 
status and IPs the hacker took.  All we need to do is apply the Count() & Counta() function.  
The count() function counts the number of cells in the selected range that contain 
numbers.  Counta() function counts the number of cells in the selected range that 
aren’t empty (numbers, symbols, letters, etc). Just to make sure, we are going to do it 
first.  Then we will do it together.  Look for the blanks in your madlib.   
 

1)​ Use the COUNT function to count the number of cells in the selected 
range that contain numbers, or use the COUNTA function to count the 
number of cells in the selected range that aren’t empty 

2)​ Click an open cell, and in that cell or in the formula bar on top, type an =, 
followed by the name of the function, COUNT or COUNTA, followed by an 
( 

3)​ Next  select (click and drag a box over) the values that you wish to 
calculate the average of 

4)​ Next type ) to close the formula and finally hit Enter. 
5)​ The cell you entered the formula in should now contain the count of cells 

in the selected range that contain numbers (COUNT) or that aren’t empty 



(COUNTA).   
 
F2 - Perfect, so let’s apply this function to the column that reflects the account status.  We 
have already labeled and designated a cell for each and everyone of you.  If you find 
the number you used for the survey, just place your function to the right of the cell 
with your number.  Ok, are we all together?    

Q - What are we going to do first?  
Lookfor - “=”sign in empty cell 
Q - What are we going to put after that?  
Lookfor - count()  
Q- After that, what do we do?  
Lookfor - click and drag a box over the values that you wish to calculate  
Q - And then?  
Look for - You close the formula with a “)” and then hit “Enter” 
Q - and what is our answer? 
Look for - 314!  
Q - what does that really mean?  
Look for - It means that we have a total of 314 account statuses 
 

F1 -  
●​ So we know how many account status we have, but how many are missing?   
●​ I doubled check and it looks like we’re not missing any names.  So, maybe we can 

count the names.   
●​ Try count quickly to show it doesn’t work 
●​ Q - Weird this isn’t right I see names but why is count showing me 0 . Who can 

tell me why this is happening? 
●​ Lookfor -  We are not able to use count() because it only works for numbers, we 

need to use Counta()   
●​ Yes! You are totally right!!  

 
●​ Let’s apply Counta() to the names.   
●​ Remember to use the cell that’s assigned to your survey number!  I don’t want 

someone hacking my cell.  If you do, you’ll be number one on person of interest.   
●​ Q - What’s the first thing we do?  
●​ Look for - Put an “=” sign in an empty cell 
●​ Q - What are we going to put after that?  
●​ Lookfor - counta()  
●​ Q- After that, what do we do?  
●​ Lookfor - click and drag a box over the values that you wish to calculate  
●​ Q - And then?  
●​ Look for - You close the formula with a “)” and then hit “Enter” 
●​ Q - and what is our answer? 



●​ Look for - 367!  
●​ Q - How many account status are missing?  

○​ we haven’t shown you this yet but functions can also do arithmetic 
=367-314=53  

○​ don’t worry we will go over this more in depth in future training for now 
just know it is possible and if you want to play with it on your own feel 
free 

●​ Look for - 53  
 

F1 -  
●​ Yikes, that’s not good.   
●​ I’m not entirely sure what they wanted the account status information for.  It doesn’t sit 

right for me.  It doesn’t really have any monetary or information gain.  Why would the 
hacker mess with it?    

●​ Are they trying to divert our attention.  What were you doing DEEPTI!?!?!  
 
F2 - I guess the only option is to continue following the clues.  Let’s all go to the sheet that 
says Evidence #2.  This one looks a little dicier.  So, we’ve made copies of the sheet, so each 
person has a chance to work with the data.  Click on the hyperlink, the blue wording with 
an underline, next to your name.  Did everyone get there ok? Great!  
 
F1 -  

●​ We’re going to focus on charting.   
●​ I believe that the hacker was trying to better understand the distribution of our 

participants.  Why do I think that? They made a table with the number of participant 
broken down by age group.   

●​ Let’s make the chart and see if we can figure out any information.   
●​ First I’ll bring us through the process on the screen.  Follow along on the madlib and 

then we will do it together.   
 

●​ To insert a chart (matt on computer) 

○​ First highlight the range of cells that you want to make a graph of 

○​ First click the Insert tab in the top menu 

○​ In the Insert dropdown click the Chart option 

○​ When you do this you will see a couple of things: 

■​ A chart will come up 

■​ On the right you will see a menu called the Chart Editor come up 

■​ First step in the Chart Editor is to look in the Data tab  

●​ select Chart Type up top in this case Column chart is what we want 

●​ next step will is to check that the data ranges are as we want them 

○​ X axis as name implies is where you specify data for the x axis or the 

categories you want going across the bottom.​  



■​ In this case that is Day of the week for us  so if we click on the 

table symbol a popup will come up showing the range is b4:b11 

which is the day of the week just as we want 

○​ Next there is the Series this is the data we want to be graphed  

■​ In this case we actually have two sets of data we want to graph, 

Matt/Tylers data and Fit Rick  

■​ Click them both to make ruse they are the ranges we want  

■​ So now we have the data that we want in the graph.  

■​ Next step is to add any titles formatting that we want 

■​ To do this 

●​ click out of chart editor and then click back in for this part to show that is how you do it 

●​ First step is to click over onto the Customize tab of the Chart Editor 

●​ Here under Chart & axis titles we can give the grapha a name 

○​ For example for this we will give it the title Avg Calories per day of the week 

○​ We type this into Title Text and see that it appears 

●​ In the customize tab there are all sorts of options on how to change formatting of the 

graph that you can explore to do things such as add labels to each bar, change the 

colors used etc. 

○​ Ok so that was a lot just now, the important things to remember are 

■​ Highlight your range 

■​ You bring up the chart by  Insert then Chart 

■​ This brings up the Chart Editor. In the Chart Editor  

●​ the Data Tab allows you to specify your data 

●​ The Customize tab allows you to format such as title colors etc. 

■​ If you can remember that the other parts you can mostly figure out just by clicking around in the 

Chart editor and if you want to do something specific that your not sure how to do remember you 

can in most cases type your question into google and find the steps 

 

Let’s do it together: 

●​ Okay so lets try it together and well take it slow 

○​ So Insert → Chart 

○​ Ok but are chart isnt showing anything can anyone tell me why? What did I forget 

■​ Hopefully someone says to highlight range first but if not tell them 

○​ Right my bad but so to fix this we could either  

■​ click on chart and go over the three dots and show options 

■​ Or we don’t have to delete it since in DAta tab Data range specifies the range of cells we are 

using som we can  

●​ Click on table icon 

●​ And then highlight range like we would have done in the first place 

○​ Ok so now we should see graph response cards where are we at 

○​ Ok so now we can go back to steps as we had them  

○​ next we check our axis and series ranges and  

■​ really this part isnt as necessary if we can look at the graph and tell that it is doing everything right  



■​ but when it doesn’t look right this is the place to check and you can make adjustments to the 

range right in here 

○​ And finally go to customize and add a title 

 

Charting: 
1.​ Creating a chart 

a.​ Select the range of cells which you wish to include in the graph 
b.​ In the Insert tab, identify and click the Chart option.  
c.​ You should now see a chart with the data along with the Chart 

Editor window on the right side of your screen. 
d.​ At the top of the Data tab in the Chart Editor first check Chart Type.  
e.​ Still using the Data tab in the Chart Editor, check the data range(s) 

for your chart- the range(s) of cells that hold the data you want to 
display in the chart 
 

2.​ To see the Chart Editor 
a.​ To get the Chart Editor to reappear double click on the chart  

 
 

3.​ Customize Chart 
a.​ Using the Customize tab in the Chart Editor, you can make 

formatting changes such as adding titles, adding labels, choosing 
colors etc. 

 
F1 - Ok, lets do it together.  Everyone in your own personal sheet, follow along and let’s 
do this together.   
 

Q - What should we do first?  
Look for - Select the range of cells which you wish to include in the graph  
Q - Then what?  
Look for - click insert tab, identify and click the chart option  
Q - Now that we have done that, what should we do?  
Look for - Find the Chart Editor  
Q - In the Chart Editor, what should I do?  
Look for - Select the Chart type  
Q - And then?  
Look for - Double check the ranges and make sure all the information you want 
is included    
 



F2 - Great, I think we’re really getting close.  So, it appears that that our 3 year olds is really 
low.  I’m not sure if that’s entirely accurate.  Let’s take a look at some other places they went.  
If everyone will look to the right of the table and chart, we have more data to look at.  I’m not 
sure if you are all seeing it, but I think there’s something here.  You see it? It says “One who 
can find a day in the life”. It almost feels like they’re not suppose to be connected. Right? 
Maybe we can see if there’s more to it.  Let’s try a wrap text option.   I’ll show you how to do it 
and then we can do it together.   
 

1.​ Wrap Text (See all the text in a cell) 
a.​ Select the cells in which you want text to wrap 
b.​ In the Format tab, identify and click the Text wrapping option 
c.​ Among the Text wrapping options select Wrap 
d.​ You should now see all of the text in the cell broken into different 

lines as necessary 
 
F2 - What does it say? “The one who can find the Z may find me....otherwise, I will float on 
through life....Mooohahahahahhaahhahahaa” Okay now they’re just playing with us.  They’re 
taunting us.   Here, let’s see what else they have to say.  What’s the first thing we’re going to 
do?  
​  
​ Q - What’s the first thing we do?  

Look for - Wrap Text (See all the text in a cell) 
Q - Then what do we do?  
Look for - Select the cells in which you want text to wrap 
Q - What would we do after that?  
Look for - In the Format tab, identify and click the Text wrapping option 
 

F1 -  
●​ The z?  What does that mean?  
●​ Can anyone find a z in the table next to it?  
●​ Has anyone heard of conditional formating?  
●​ Conditional formatting will allow us to format cells a certain way depending on 

their values.  Let’s try it.  I want to first format all the cells that have something 
in them.   

●​ Let’s figure out if we have any blank cells.  
●​ I’ll show you how to do it and then we can do it together.   

 

a.​ Select the cells which you want to apply conditional formatting to 
b.​ In the Format tab, identify and click the Conditional formatting 

option 



c.​ Notice that the Conditional format rules window opens on the right 
of your screen 

d.​ To highlight Scores above a given benchmark green you can 
select the Greater than option in the Format Cells if… dropdown 
and select the green highlight option in the Formatting style 
dropdown 

 
F1 -  

●​ Okay, now let’s try this together.  
●​  I want everyone to have a green chart like this one after we’re done.   

 

Q - What’s the first thing we do?  
Look for - Select the cells which you want to apply conditional 
formatting to 
Q - Then what do we do?  
Look for - In the Format tab, identify and click the Conditional 
formatting option 
Q -  Once we have the conditional formatting option prompted, 
what do we do?  
Look for - Notice that the Conditional format rules window opens 
on the right of your screen 
Q - What’s the last thing we do?  
Look for - We set the parameters  

 

F1 -  

●​ Now that we have that done, I want to see if the z sticks out anywhere.  
●​ Let’s do the process, but let’s set the parameter differently.   
●​ Let’s set it to any cell that contains z  
●​ What did we get? What does that look like? It almost looks like a T or B, TB? 

What does TB stand for?  

 

F2 - I’m not entirely sure, but I think I know who it is.  I want to take a vote.  To kind of 
control who people select, I want to make  a drop down menu.  I want people to 
select someone, but I don’t want it to be open.  Let’s make a drop down.  I’ll make my 
own and then you all can make one based on who you think it was.  Everyone go to 
the sheet that says Evidence #4 
 



1.​ Make a dropdown in a cell 
a.​ Select the cell which you want to put a dropdown in 
b.​ In the Data tab, identify and click the Data Validation option 
c.​ In the Data Validation window that pops up select the List of items 

option in the Criteria dropdown to type a comma separated list 
d.​ Or if you have all the options you want in the dropdown in a rage 

of cells select the List from a range option and specify the range of 
cells that you want as your dropdown values  

 

F1 -  

●​ Now you have who I suspect it is.  
●​ I will let you all make your own drop down to allow people to vote.   
●​ You are going to identify your name and build the dropdown in your 

designated column.   
●​ What would you do first?  

​  
Look for - Select the cell which you want to put a dropdown in 
Q  - What would you do after this?  
Look for - In the Data tab, identify and click the Data Validation option 
Q - After getting the Data Validation option, what would you do?  
Look for - In the Data Validation window that pops up select the List of 
items option in the Criteria dropdown to type a comma separated list 
Q - If you already have the list somewhere else, what can you do?  
Look for - Or if you have all the options you want in the dropdown in a 
rage of cells select the List from a range option and specify the range of 
cells that you want as your dropdown values  

 
When everyone is ready, we can begin the voting!!  

Okay, who was it???  
 
Takeaway: 

-​ Participants have learned how to do count() & counta() 
-​ Participants have learned how to chart a bar graph  
-​ Participants have learned to format, specifically: wrap text, drop down menu, and conditional 

formatting 

Duration  Section Notes Point Person (Roles) Materials Needed 

9:50 - 11:20 Learn Get weird with it F1 - Tyler -​ Madlib 



F2 - Matt -​ computer 
 

Action 

Instructions:  Please pick a challenge below and ask your consultant (partner) to complete the 
request.   
Script:   
 

●​ We have some skills now 
●​ maybe not experts but we can do some things that are useful to us 
●​ to get some practice with this we will practice solving some problems that might arise in 

our roles 
●​ For this exercise you will each serve as data expert consultants for a pretty cool school 
●​ You will be in pairs one person will be school administrator who will pick a task (from the 

list) they want the consultant (their partner) to complete 
●​ After each task switch roles 
●​ Likely won’t get to them all and that is ok but try to get to as many as you can 
●​ Matt and I will do a quick model 

 
Who has ever been on the phone or at a store waiting for customer service?  It takes a while and it can 
be frustrating, right?  Has anyone ever been on the other side of it?  It’s just as frustrating and 
annoying to be on the other side of customer service.  I promise you.  You have people yelling at you.  
People crying.  People explaining that the wet phone you’re holding didn’t fall into anything wet.  It’s 
tough.  On both sides.  So, we wanted to change this customer experience and let us practice in a safe 
space.   
 
Everyone has a list of customer service request.  Each person will pick one challenge and their partner 
will troubleshoot how to figure out what to do next.  It an opportunity to work collaboratively and 
learn how to do a particular task that we went over today….hint hint  
 
We will model it for you, so you can see more or less what it should look and feel like.   
 
 
Takeaway: 

-​ Participants get the opportunity to apply the new knowledge that they learned during the 
workshop.   

 

Duration  Section Notes Point Person (Roles) Materials Needed 

11:20 - 11:40  Action  Tyler Customer Service  

Action - Extra Time 

Instructions:  
1 - go through the Madlib Exercises and select a challenge 
2 - Complete the challenge  



3 - Repeat 1 & 2  
 
Script: 
Great! I’m glad we were able to get the chance to work collaboratively and everyone had the chance 
to work in pairs.  Now we’re going to cut you all loose and let you go have fun in the ‘sandbox’.  
Everyone has a packet of paper that gives them a series of challenges. You can go in any order that 
you wish.  We encourage you all to focus on areas that you have opportunities to improve.  If you have 
any challenges and need further assistance please reach out!  If you are curious about other functions 
let us know and we can attempt to assist you.   
Takeaway: 

-​ Participants get the opportunity to practice skill sets that they wish to further develop and 
reach out to Read CLT staff for challenges that were not covered in the meeting 

 

Duration  Section Notes Point Person (Roles) Materials Needed 

     

Reconnect 

Instructions:  
 
Script: 
Takeaway: 
 

Duration  Section Notes Point Person (Roles) Materials Needed 

11:40 - 11:50 pm      

Post Session  

Instructions:  
1.​ Post Test  

Script: 
Takeaway: 
 

Duration  Section Notes Point Person (Roles) Materials Needed 

11:50 - 12:00 pm      

Evaluation 

 



 

 


