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Overview of ABBYY 
ABBYY Finereader PDF is a university-licenced PDF-editing software which can be used for editing, 

commenting, compiling and converting PDF documents. It has built-in tools for creating PDF files 

using OCR (Optical Character Recognition), which makes files fully searchable, including any ‘Alt’ 

text/descriptions added to images. It can be used to create one accessible PDF file by combining 

multiple files. It can also be used to create redacted PDF documents and has translation tools 

available.  

 

Installing ABBYY 
ABBYY Finereader PDF is  available to staff on University-managed computers (via the ‘Software 

Centre’), on University classroom PCs and the Virtual Desktop Service. Due to licensing, it is not 

available on an unmanaged/personal computer. 

 

Note: You do not need to install ABBYY on University classroom PCs or the Virtual Desktop Service. 

You should just be able to click on 'Start' icon from the Windows toolbar and find or search for ABBYY 

FineReader. 

 

To install on staff University managed devices: 

 

1.​ On a University-managed Windows computer, select the ‘Start’ icon from the 

Windows toolbar.  

2.​ Start typing ‘Software Centre’ and select it when it appears in the search list above. 



a.​ If you are not on campus, you may need to first access the UoY Virtual Private 

Network (VPN) before using the Software Center. 

3.​ Once the software centre is open, search for ‘ABBYY’ in the top-right search box. 

 

 

4.​ Select ABBYY Finereader PDF and select Install. Once installed, it will then appear in your list 

of applications on the ‘Start’ menu.  

 

Creating Accessible PDFs with ABBYY 
There are a few steps you must check to ensure your PDFs are accessible in compliance with the 

2018 Digital Accessibility regulations. A PDF is accessible when the text within the file is searchable 

and there are bookmarks using headings to help signify the sections of the document. It’s also 

important that ‘alt text’ has been added to images before converting a file to PDF. This is to ensure 

that assistive technologies such as screen readers can access and read the content of the file, 

including the images. Depending on the source, some PDFs could be created as an ‘image-only’ file, 

meaning that the text within cannot be read or recognised by assistive technologies. 

 

ABBYY has an ‘OCR’ tool (optical character recognition), which scans all of the text in a PDF image 

file, making it searchable and allows it to recognise any heading styles that have been used in the 

document. It will also recognise alt-text already added to images.  

 

Settings - Create an accessible ‘PDF/UA’ file. 

It is possible to enable a setting to ensure that an accessible version of any PDF will be saved as soon 

as it has been opened in ABBYY. You can do this by turning on a setting to make all PDFs a ‘PDF/UA’ 

document. The ‘UA’ stands for ‘Universal Accessibility’, which helps to make sure that files are in an 

accessible, searchable format. This can be turned on as default for all files: 

 

1.​ From any ABBYY screen, go to Tools > Options > Format Settings. 

2.​ Tick ‘Create PDF/UA’ (requires OCR). 

 

 

https://www.york.ac.uk/it-services/services/vpn/
https://www.york.ac.uk/it-services/services/vpn/
https://www.gov.uk/guidance/accessibility-requirements-for-public-sector-websites-and-apps


3.​ Then you can use File > Open to open or convert a file to PDF. Once it is open, select File > 

Save. This will ensure a searchable version has been created. This will automatically happen 

whenever you open a file in ABBYY. 

 

Automatically add a bookmark for every heading 

It’s also possible to enable a setting which will create a bookmark for each heading, helping to make 

the document more accessible to read and search. To ensure the document is correctly scanned and 

recognises the headings, see the ‘Creating Accessible PDFs’ section above. 

 

1.​ On any ABBYY window, go to the options cog icon in the upper right corner of the screen.  

​
 

2.​ This opens a dialogue box. Select Format Settings 

​
 

3.​ Tick Create bookmarks from headings. 

 

4.​ Press OK.  

 

ABBYY OCR Editor 

You can also edit files using ABBYY’s ‘OCR’ editor, which is a more advanced tool that allows you to 

add heading styles and check for accuracy when your document is ‘scanned’. See instructions below 

in the Editing text in a PDF section. 

 

Opening, converting and combining PDFs 
ABBYY has the built in ability to open, convert and combine files into one PDF all in one go. This is 

also useful when opening existing PDFs to ensure they are searchable and accessible.  

 



Convert and combine multiple files into one PDF.  

This method will allow you to select either a single or multiple files. The files can be PDF or another 

format such as MS Word (.docx) or an Excel file (.xlsx). It will automatically convert any that are not 

currently a PDF and then combine them into one PDF file.  

 

1.​ Open ABBYY Finereader PDF. Click the Windows ‘Start’ menu. In the list of programs, look 

for the ‘ABBYY Finereader PDF’ folder and click on it to expand. Select ABBYY Finereader 

PDF.  

 

 

2.​ On the ‘Home’ screen, select Convert to PDF. You should still use this option, even if your 

files are already PDFs, it will still work the same.  

 

 

3.​ In the file explorer window, select the first file you wish to combine (or select multiple using 

CTRL). You can select different files types such as Word, Excel and PDF here, and it will 

automatically convert them. Don’t worry if you don’t select all the files you need yet at this 

point; you can add more files at the next stage.  



 

 

 

4.​ On the next screen, you can manage the files before converting. Use the Add file button to 

add and convert any additional files. You can also click on a file in this list and use the Move 

Up/Move down to alter the order (top = first, bottom = last). 

 

 

5.​ Make sure to tick the Combine all files into one document, if you wish to combine all of the 

files together into one PDF file.  



​
 

6.​ On Full-text search, select ‘Search inside text and Images’. This is very important to ensure 

the document is accessible and searchable using assistive technologies. 

 

 

7.​ On this side menu, you can also select More options... > Searchable PDF options > Create 

bookmarks from headings if you wish to create bookmarks for headings in each document. 

See the guidance below on Accessible PDFs, to ensure the headings are recognised. You 

should only need to turn this setting on once.  

 

 

8.​ Select Convert to PDF to create the document. A window will appear to choose the saving 

location of the new file. The new file will then open in a new ABBYY window.  

 

9.​ Once the new file is open in ABBYY, you can still add any other pages at a later date, by 

selecting the Organize Pages tab and then using the Add Pages button. 

 



​
 

 

Converting a PDF to Excel/Word files 

ABBYY also has the ability to convert current PDF files back into a usable format as either a Microsoft 

Word or Excel (spreadsheet) file. Converting to Excel is useful when the PDF contains a table of data, 

as it will add each piece of data into its own cell when it converts.  

 

1.​ Open ABBYY Finereader PDF from your computer’s ‘Start’ menu.  

2.​ Select either Convert to Microsoft Word or Convert to Microsoft Excel. 

 

3.​ Select the PDF file you wish to convert.  

4.​ On the next screen, add any other files you’d like to combine with the current PDF.  

5.​ Select Convert to Word or Convert to Excel. Choose a location to save the new file.  

 

Inserting a Header/Footer 
You can insert a header and footer to a PDF document, which will include that information on every 

page, including automatic page numbers or a relevant title. Follow these steps: 

 

If your PDF file isn’t yet open in ABBYY:  

1.​ Open ABBYY finereader PDF from your computer’s ‘Start’ menu.  

2.​ Select Open PDF Document. 

3.​ Select the file from the relevant location.  

 

When the file is open: 

4.​ Select the Edit Content tab from the toolbar. Then from the left hand side of the toolbar that 

appears when this tab is selected, choose Header and Footer.  



 

5.​ From the dropdown, select Header and Footer > Create Header and Footer… 

 

This then opens a dialogue box (as shown below) for you to create a header or footer. 

 

 

 

You’ll need to repeat this step twice, if you wish to create both a Header and Footer. Each one will 

need to be created using the following steps separately: 

 

6.​ On the next window, use the arrows in the document outline to set the location of the text in 

either the header or footer. This example show a header being added: 



​
 

7.​ Enter the relevant text in the text field to display in the header/footer. Use the ‘Insert’ 

options to insert automatic page numbers, dates or times. Some items such as page numbers 

will be marked as a code at this point (like ‘</p>’). 

​
 

8.​ Select Save and Add to add this to the document.  

 

9.​ Repeat from Step 4 (see above), if you wish to also add a footer to the document, this time 

selecting a location at the bottom of the page.  

 

Editing text in a PDF 
ABBYY has a built-in editor to be able to simply amend documents, by changing the text and basic 

formatting. If you wish to add Heading styles and more advanced formatting, see our guidance above 

on using the ABBYY OCR editor. 

 

If your PDF file isn’t yet open in ABBYY:  

 

1.​ Open ABBYY finereader 15 from your computer’s ‘Start’ menu.  

2.​ Select Open PDF Document. 

3.​ Select the file from the relevant location.  

 

Once the file is open: 

 

4.​ Scroll down to the page you would like to edit first.  

5.​ Select the Edit Content tab from the top toolbar.  



6.​ To edit the text, click to mark your cursor at the right position and then make any changes 

needed to either text or images. 

7.​ Once finished, go to File > Save to save any changes.  

 

 

 

Advanced editing using ABBYY OCR Editor 

When using the above ‘PDF/UA’ setting (see above), you can open/edit files using ABBYY finereader 

PDF for basic editing and this will use ‘OCR’ technology to scan the file and make it searchable. In 

addition to this, there is also the ABBYY OCR Editor, which is a separate and advanced editing 

program. This gives more options to edit and format a document to make it accessible. This tool is 

useful if you wish to add heading styles (title, Heading 1, etc) and check that sections of text have 

been correctly ‘scanned’. It can also enable you to edit out headers and footers on each page, so 

these will not be read each time by a screenwriting software.  

 

1.​ Open ABBYY Finereader PDF. Click the Windows ‘Start’ menu. In the list of programs, look 

for the ABBYY Finereader PDF folder and click on it to expand.  You can select ABBYY 

Finereader OCR Editor from here or select ABBYY Finereader PDF and open the OCR editor 

from there once you have chosen your document.  

2.​ To open the OCR editor from the PDF reader, select the hamburger menu (3 horizontal lines) 

at the left end of the tool bar, then select File > Other Features > OCR Editor. ​

 

 

 

3.​ Choose the PDF file you want to open by selecting File > Open Image and then choosing your 

file.  

 

4.​ It will then load and scan all of the text within the document. The screen will show the 

document in two boxes side by side.  In the left-hand box, select a particular page and click 

within the blue-highlighted box to select that block of text. Then you can make any edits to 

the text in the right-hand box.  



 

 

5.​ In the right-hand box, use the drop-down box above the ‘style editor’ to add styles and set 

headings for the document. This will ensure that the tags and bookmarks are created to help 

navigate through the document.  

 

 

Using Bookmarks 

Automatic Bookmarks 

It’s also possible to enable a setting which will create a bookmark for each heading, helping to make 

the document more accessible to read and search. To ensure the document is correctly scanned and 

recognises the headings, see the ‘Creating Accessible PDFs’ section above. 

 

1.​ On any ABBYY window, go to Tools > Options.  

2.​ Select Format Settings 

 

3.​ Tick Create bookmarks from headings. 

 

4.​ Press OK.  

 

Manually adding bookmarks 

If your PDF file isn’t yet open in ABBYY:  

 

1.​ Open ABBYY finereader PDF from your computer’s ‘Start’ menu.  

 

2.​ Select Open PDF Document. 

 



3.​ Select the file from the relevant location.  

 

4.​ Once open, select the Bookmark icon from the small side-bar at the far left sidebar. 

 

 

5.​ Use the Add Bookmark icon to add a bookmark. You can click and drag on the bookmark to 

reposition the order.  

 

 

 

 

Redacting documents 
1.​ Save the document to be redacted as a PDF. ​

 

2.​ Open ABBYY finereader PDF from your computer’s ‘Start’ menu.  

 

3.​ Select Open PDF Document. 

 

4.​ Select the file from the relevant location. ​
 

5.​ Open in  ABBYY finereader PDF. Select the Security tab from the options of the toolbar and 

select Redact from the toolbar which appears when the Security tab is selected. ​
 

6.​ This will give you a palette of colours with which to redact the document- more custom 

colours are available if you select the drop down arrow. Select your colour then highlight any 

sections of text you wish to redact with this and it will blank them out. Use the undo button 



to undo any accidental redactions. ​

 

​
 

7.​ When you have redacted all the required sections of your document, go to Save as and save 

as a new file, including redacted somewhere in the file name.  

 

 

Adding a signature 
As a PDF editor, ABBYYFineReader can be used to add a signature to a document. "Signing" a PDF 

document can mean two things in this context - certifying that the PDF has not been tampered with 

(effectively uploading a certificate file to the document to state this, changing the file properties) or 

adding a digital signature, a scanned or typed autograph, to the document. The latter is generally 

used as a digital means of signing a document, where this is not physically possible.  

 

To add your signature to a document, open the document you wish to sign and select the "Security" 

tab, then the "Signature" drop down menu from the toolbar (screenshot below).  

 

 

 

If you have a scanned image of your physical signature, you can use the "Create Signature from 

Image" option to upload this to your profile. Otherwise, select the "Create Text Signature" option. 



This will open a dialogue box, allowing you to create a digital text signature in ABBY FineReader 

(screenshot below). 

 

 

Once saved, this digital signature will be saved to your profile and can then be easily added to 

documents. This can be done with a drag and drop function, allowing you to place the signature 

wherever needed on your document (a screen shot example is shown below).  

 

 

 

 If you have a name change or need to manage multiple signatures, you can add other signatures or 

edit your saved  image or text signature by going back to the Signature drop down menu and 

selecting the "Other Signature" option (screenshot below). 

 

 

 



 You can then create additional image or text signatures, or select the "Manage Signatures" option to 

open a dialogue box to edit and manage your saved signatures (shown below).  

 

This then gives you the options to create new text signatures, edit existing text signatures and to 

delete signatures.  
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