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1.Which of the following awards was instituted by the K.K.Birla foundation?
A.Kabir Award
B.Kalidas Samman
C.Saraswati Samman
D.Jnanapith
Ans:C
2.National Girl Child day in India is on:
A.February 26
B.March 10
C.October 10
D.January 24
Ans:D
3.Name the Indian appointed as Vice President of World Bank:
A.U.B.Rao
B.Kaushik Basu
C.T.Ramamurthy
D.K.N.Biswas
Ans:B
4.Which amendment of Indian constitution guarantee free and compulsory education to children upto 14 years?
A.85
B.84
C.86
D.87
Ans:C
5.The controversial Koodamkulam atomic reactor situates in district of Tamilnadu
A.Tirunelveli
B.Sagercoil
C.Tanjore
D.Kanyakumari
Ans:D
6.Umroyi airport is in state of India?
A.Meghalaya
B.Arunachal Pradesh
C.Sikkim
D.Nagaland
Ans:A
7.Who wrote the autobiography namely ‘My Music in 2012’
A.Lalgudi Jayaraman
B.Pandit Ravisankar
C.Ustad Bismillah Khan
D.Bheem Sen Joshi
Ans:B
8.Who win men’s title of Wimbledon  Tennis in 2012?
A.Roger Federer
B.Andy Murray
C.Novak Djokovic
D.Rafel Nadal
Ans:A
9.The English Football Premier League is called”
A.Dortmund
B.Laleiga
C.Barclays
D.Serie-A
Ans:C
10.Military operation of USA against  Alquaida and Taliban in Afghanistan is:
A.Operation X
B.Operation desert fox
C.Operation anaconda
D.Operation sea lion
Ans:C
11.First secretary of Yuktivadi-Sangham:
A.Pavana
B.Edamaruku
C.E.M.Kovoor
D.M.C.Joseph
Ans:D
12.”Patriotism is religion and religion is love for India”.These are the words of:
A.Vivekananda
B.Dayananda
C.Raja Ram Mohan Rai
D.Bankim Chandra Chatterjee
Ans:A
13.Nicholas Maduro is the president elected in:
A.Brazil
B.Venezula
C.Coloumbia
D.Spain
Ans:B
14.Thalakkai Chandu Smarakam is situated in”
A.Mannathavadi
B.Panamaram
C.Pulpally
D.Koothu pavamb
Ans:B
15.Which part of India was included in World Heritage list by UNESCO on July1,2012?
A.Western Ghats
B.Eastern Ghats
C.Konkan Railway
D.Kaziranga Park
Ans:A
16.The Headquarters of Interpol:
A.Parish
B.Hague
C.Leon
D.Washington
Ans:C
17.Who is the first minority welfare minister in Kerala?
A.Dr.M.K.Muneer
B.Paloli Muhammed Kutty
C.E.T.Muhammed Basheer
D.P.J.Joseph
Ans:B
18.In which year ‘Yogakshema Sabha’was  founded?
A.1907
B.1909
C.1910
D.1908
Ans:D
19.The Hind Raj mountain range situates in:
A.Nepal
B.Bangladesh
C.Pakistan
D.Afghanistan
Ans:C
20.Who among the following is known as ‘father of Indian unrest’?
A.Bhagat Singh
B.Arabindo Ghosh
C.B.C.Tilak
D.Lala Lajpat Rai
Ans:C
21.’Dut unto death’is the slogan of:
A.BSE
B.CRPF
C.CISF
D.Assam Riffles
Ans:A
22.The film which got National Award for best feature film in 2012:
A.Byari
B.Pansingh Tomar
C.Celluloid
D.Adukalam
Ans:B
23.Who is the chairman of 14th finance commission?
A.Y.V.Reddy
B.Abbrjit Sen
C.A.GovindaRao
D.M.K.Ran
Ans:A
24.Uri power project of Jammu Kashmir is located on the river
A.Satlej
B.Jhelum
C.Beas
D.Brahmaputra
Ans:B
25.Who wrote the work namely’Marakkudakkuttillile Mahanarakam?
A.Premji
B.M.R.Bhattathirippad
C.V.T.Bhattathirippad
D.Devaki Nilayamcode
Ans:B
26.Which among the following countries has given a grant of US $ 1 billion for the reconstruction of Nalanda University?
A.Japan
B.Italy
C.Russia
D.China
Ans:A
27.Which film got the award for best film in Cannes festival of 2013?
A.A touch of sin
B.Inside Lewin Davis
C.The Past
D.Blue is the warmest colour
Ans:D
28.The first Grama Panchayat which completed Aadhar Registration  in Kerala?
A.Elappully
B.Ambalavayal
C.Nilambur
D.Thalakkulathur
Ans:B
29.Name the first Indian language which got classical status:
A.Hindi
B.Tamil
C.Telugu
D.Malayalam
Ans:B
30.The Liberhan commission is associated with”
A.Ayodha ineldent
B.Mumbai Terrorist attack
C.Bangalur explosion
D.Maoist attack
Ans:A
31.Fathom is the unit used for meaning”
A.Sound
B.Depth
C.Energy
D.Flow
Ans:B
32.The socio-reforment’Araya samaj’was founded under the leadership of:
A.Dr.Velukkutti Arayan
B.Pandit Karuppan
C.Kurumban Daivathan
D.Dr.Ayyathan Gopalan
Ans:B
33.Name the founder of Temple Entry Movement’:
A.V.T.Bhattathirippad
B.K.Madhavan Nair
C.T.K.Madhavan
D.K.P.Kesavamenon
Ans:C
34.The Railway budjet 2013-2014 has proposed to introduce a new hyper luxury class to be ca
A.Anubhooti
B.Udaan
C.Apoorva
D.Anand
Ans:A
35.Who is the first chairperson of Vanitha commission in Kerala?
A.Justice Sreedevi
B.M.Kamalam
C.Sugathakumari
D.Khamarunnisa Anwar
Ans:C
36.Name the Hindi film actor who got Dada Saheb Phalke Award in 2013:
A.Amitab Bachan
B.Nazaruddin Shah
C.Ompuri
D.Praan
Ans:D
37.Name the Indian cricketer who scored the fastest test cricket century in first match:
A.Rahul Dravid
B.Virendar Sewag
C.Shikhar Dhawan
D.Sachin Tendulkar
Ans:C
38.Who is the winner of  prestigious  Jnanapith award in 2012?
A.Amarkanth
B.Prathibha Rai
C.Ravuri Bharadwaja
D.Shrilal Shukla
Ans:C
39.The Government of India adopted Ashoka Chakra as the state emblem on:
A.15th August 1947
B.26th January 1950
C.9th August 1942
D.10th May 1952
Ans:B
40.Name the socio-reformer known as ‘Vidyasagar of South India’:
A.E.V.Ramaswami Naicker
B.Veeresalingam
C.Chattampi Swamikal
D.Vagbhatananda
Ans:B
41.Who founded Am Admi Party?
A.Kiran Bedi
B.Anna Hazare
C.Aravind Kejriwal
D.Swami Ramdev
Ans:C
42.The U.N.has declared 2013 as the international year of”
A.Chemistry
B.Water of Co-operation
C.Conservation of forests
D.Bio-diversity
Ans:B
43.Speleology is the study of:
A.Rocks
B.Soil
C.Caves
D.River
Ans:C
44.Which one among the following is the fastest Indian super-computer recently developed by ISRO?
A.Akash-Al
B.Saga-220
C.Jaguar-Cray
D.Tianne-IA
Ans:B
45.The university which presents MM Gani Award for best college teachers in Kerala:
A.Kerala
B.Calicut
C.Kannur
D.Cusat
Ans:B
46.The World Books Day,April 23 is the birthday of:
A.William Shakespeare
B.Shelly
C.Leo Tolstoy
D.Victor Hugo
Ans:A
47.Who founded the reform movement ‘Samatwa Samaj’?
A.Vaikunda Swamikal
B.Poykayil Yohannan
C.Bodheswara
D.Chattampi Swamikal
Ans:A
48.The champions of Santhosh –Trophy Football Tournament held in 2013:
A.West Bengal
B.Kerala
C.Services
D.Maharashtra
Ans:C
49.Which of the following monument is the oldest?
A.Panch Mahals
B.Ajanta Cave
C.Mysore Palace
D.Hampi
Ans:B
50.The Asian country which issued a postal stamp in memory of Sri Narayana  Guru in 2007:
A.Srilanka
B.Bhutan
C.Myanmar
D.Japan
Ans:A
51.Ribbon toolbar is used in Microsoft Word:
A.2000
B.2003
C.2007
D.None of these
Ans:C
52.Which one is the correct step of command in the following steps of command to open ‘Mail Merge’?
A.Format->Letters and Mailing->Mail Merge
B.Tools->Letters and Mailing->Mail Merge
C.Insert->Letters and Mailing->Mail Merge
D.View->Letters and Mailing->Mail Merge
Ans:B
53.What is the file extension of MS Word 2003?
A..doc
B..docx
C..xls
D..ppt
Ans:A
54.What is the shortcut key for ‘Redo’?
A.Ctrl+Z
 B.Ctrl+Y
C.Ctrl+X
D.Ctrl+V
Ans:B
55.What is the command used to set a starting letter of a paragraph in the following manner?
What is the Colour  of Jasmine flower?
A.Word Art
B.Symbols
C.Drop cap
D.Bullets and Numbering
Ans:C
56.What is the default maximum ‘Font Size’in the Word 2003?
A.64
B.66
C.68
D.72
Ans:D
57.We can change a ‘Text Direction’by clicking?
A.Format->Text Direction
B.Text box->Text Direction
C.Table->Text Direction
D.Font->Text Direction
Ans:A
58.We cannot get the numbers of the following from Word Count option?
A.Lines
B.Paragraphs
C.Coloumns
D.Pages
Ans:C
59.Mail Merge option is used to merge documents
A.Two
B.Three
C.Three or more
D.None of these
Ans:D
60.One of the following is not an example of DTP software:
A.Adobe pagemaker
B.Quark X Press
C.Serif Page plus
D.Ventux X press
Ans:D
61.What is the full form of DTP?
A.Desk to Desk Publishing
B.Desk Top Publishing
C.Desktop Printing
D.Dos Top Publishing
Ans:B
62.Default number of columns when we insert a table :
A.2
B.5
C.3
D.6
Ans:B
63.What will happen when we press’Ctrl+Backspace’?
A.Delete a character in the left side of the cursor
B.Delete a word  in the left side of the cursor
C.Delete a character in the right side of the cursor
D.Delete a word in the right side of the cursor
Ans:B
64.We can set gutter position in the side of a page in a document in Word 2003.
A.Cenre
B.Bottom
C.Top
D.Right
Ans:C
65.Which bar will show the current position of cursor?
A.Status Bar
B.Task Bar
C.Tool Bar
D.Formula Bar
Ans:A
66.What is the degree size of policy type carriage typewriter?
A.100
B.180
C.140
D.240
Ans:B
67.One of the following keyboards is not included in the different types of typewriter keyboards?
A.Scientific Keyboard
B.Universal standard keyboard
C.Unscientific Keyboard
D.Ideal Keyboard
Ans:A
68.Which is the master key in English Typewriter?
A.’;’
B.’a’
C.’s’
D.’N’
Ans:D
69.How many types of tensions are in a typewriter?
A.3
B.4
C.2
D.1
Ans:A
70.One of the following is not an example of ribbon movement?
A.Up and down movement
B.Automatic Reverse movement
C.Length wise movement
D.Horizontal movement
Ans:D
71.What is true in the case of’dead key’?
A.Key is not impressing
B.Carriage is not moving
C.Dead key have no use
D.Dead key is not moving
Ans:B
72.The capital letter ‘D’ denotes which of the following number?
A.50
B.100
C.500
D.1000
Ans:C
73.Which is the following line space is used for typing  a legal document ?
A.Single line space
B.Double line space
C.Triple line space
D.None of the above
Ans:B
74.Which is the position to type the words like REGISTERED,URGENT etc.on the face of  a cover?
A.Left side top
B.Right side top
C.Left side bottom
D.Right side bottom
Ans:A
75.Which of the following are correct in the case of Guide keys in the Malayalam typewriter?
A.Second key from the left and right side of the main row
B.First key from the left and right side of the main row
C.There is no guide key in the Malayalam Typewriter
D.Second key from the left and right side of the first row
Ans:A
76.Which one of the following type rubber is not used for creating cylinder of type writer?
A.Hard
B.Medium
C.Soft
D.Elastic
Ans:D
77.One of the following tensions is not correct in the case of typewriter:
A.Carriage tension
B.Rack Tension
C.Key Tension
D.Ribbon Tension
Ans:D
78.What is the reason for impressing one letter on the paper while we typing?
A.Cylindrical shape of the carriage
B.Up and down movement of keys
C.Up and down movement of the ribbon
D.None of these
Ans:C
79.Leave spaces from left margin for starting a paragraph:
A.5
B.10
C.15
D.None of these
Ans:A
80.If the ‘To’address of business letter starts with ‘Messrs’the saluation is:
A.Sir
B.Dear Sir
C.Sirs
D.My Dear Sir
Ans:C
81.The word ‘Honourable’will type before:
A.The name of  a Minister
B.The Designation of a minister
C.A Business man
D.An Officer
Ans:B
82.Leave space after typing ‘colon’.
A.No space
B.Two space
C.One space
D.Half space
Ans:B
83.How many types of ribbons are used in the typewriters?
A.1
B.2
C.3
D.4
Ans:B
84.The name of pen used to sign in the stencil paper is:
A.Ink pen
B.Ball pen
C.Gel pen
D.Stylus pen
Ans:D
85.What is the use of ‘Paper side Guide’?
A.Equal margin in all sheets
B.Understand length of the paper
C.Understand left side of the paper
D.Understand page bottom of the paper
Ans:C
86.How many scroll bars in the Microsoft Office window?
A.1
B.2
C.3
D.4
Ans:B
87.Which one of the following office productivity tools is not included in the Microsoft Office?
A.Access
B.Excel
C.Publisher
D.Gedit
Ans:D
88.One of the following functions is not included in the Word Processing Functions:
A.Thesaurus function
B.Character Count
C.Formula functions like If,average etc
D.Editing time
Ans:C
89.Default Top Margin of a word document in Word 2003”
A.1”
B.1.25”
C.0”
D.None of the above
Ans:A
90.One of the following is the method to select a word in the Word document
A.Single click any way where in the word
B.Double click any where in the word
C.Triple click anywhere in the word
D.None of the above
Ans:B
91.What is the short cut key for pasting a text in the Word document?
A.Ctrl+X
B.Ctrl+P
C.Ctrl+C
D.Ctrl+V
Ans:D
92.One of the following commands is not a command in the Format Menu:
A.Tabs
B.Drop Cap
C.Language
D.Columns
Ans:C
93.Insert->Break->Page Break is used to:
A.Insert a new page
B.Insert  a break in a page
C.Insert a new document
D.Insert a text
Ans:B
94.One of the following is not an option in the Change case dialogue box:
A.Capital Case
B.Toggle Case
C.Lower Case
D.Sentence Case
Ans:C
95.How  many margin options in Word 2003?
A.3
B.4
C.5
D.6
Ans:B
96.Which of the following is not an option of line spacing in word 2003?
A.Double
B.Triple
C.Exactly
D.Multiple
Ans:B
97.How many Tab setting options in the tab setting dialogue box of Word 2003?
A.2
B.3
C.4
D.5
Ans:D
98.The shortcut keys CTRL+ALT+F are used to
A.Insert and endnote
B.Insert  a footnote
C.Insert a file
D.Insert a frame
Ans:B
99.’Find’option can take from which menu
A.Format
B.File
C.Edit
D.Table
Ans:C
100.’CTRL+S’is the shortcut key to save a document .What is the shortcut key for ’Save as’?
A.Ctrl+Shift+S
B.Ctrl+S
C.F11
D.F12
Ans:D
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